Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Philips Pronto Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 16 Jahren, 5 Monaten
Letzter Beitrag:
vor 16 Jahren, 4 Monaten
Beteiligte Autoren:
D.Schuck, Michael

Einlesen geht nicht ?

Startbeitrag von D.Schuck am 02.02.2001 20:02

Geschrieben von D.Schuck am 02. Februar 2001 21:02:20:
Hi habe heute meine Pronto bekommen ist auch soweit alles toll nur wenn ich meinen Kenwood einlesen geht das aber ich kann ihn dann nicht bedienen ?

Ist ein Kenwood KR-V 5080.

Oder hat jemand die Codes für denn.

Helft mir !

Gruß

Daniel

















Antworten:

Geschrieben von Michael am 03. Februar 2001 16:00:32:
Als Antwort auf: Einlesen geht nicht ? geschrieben von D.Schuck am 02. Februar 2001 21:02:20:
Hi, ich hatte so ein ähnliches Problem auch schon mal. Dieses Problem hängt mit einem "sauberen" Code zusammen. Ich habe eine Antwort schonmal geschreiben, schau mal am 2.1.2001 "...Dauersenden" als Antwort nach. Damit ein Code gut funktioniert, sollte er sauber sein. Wenn du mehrmals einen Code lernst und ihn dir dann anschaust, erkennst du vielleicht Unterschiede. Die Zeilenlänge usw. Damit hat dann komischerweise das Gerät Probleme. Versuche mehrmals hintereinander den Code zu lernen, dann schau dir vergleichend die Codes an. Irgendwann bekommst du ein Gespür, wie die Codes "sauber" auszusehen hat. Auch wenn du verschiedene Tasten programmierst sind die Codes zwar verschieden, aber die Codelänge ist bis auf wenige Ausnahmen gleich. Bsp mein Sony Fernseher, hat immer 3 volle Zeilen. Egal ob Taste "2" oder "Lauter" usw. Probier es einfach mal aus... wenns nicht klappt schreib mal wieder
Michael
















von Michael - am 03.02.2001 15:00
Geschrieben von D.Schuck am 21. März 2001 17:44:12:
Als Antwort auf: Re: Einlesen geht nicht ? geschrieben von Michael am 03. Februar 2001 16:00:32:
>Hi, ich hatte so ein ähnliches Problem auch schon mal. Dieses Problem hängt mit einem "sauberen" Code zusammen. Ich habe eine Antwort schonmal geschreiben, schau mal am 2.1.2001 "...Dauersenden" als Antwort nach. Damit ein Code gut funktioniert, sollte er sauber sein. Wenn du mehrmals einen Code lernst und ihn dir dann anschaust, erkennst du vielleicht Unterschiede. Die Zeilenlänge usw. Damit hat dann komischerweise das Gerät Probleme. Versuche mehrmals hintereinander den Code zu lernen, dann schau dir vergleichend die Codes an. Irgendwann bekommst du ein Gespür, wie die Codes "sauber" auszusehen hat. Auch wenn du verschiedene Tasten programmierst sind die Codes zwar verschieden, aber die Codelänge ist bis auf wenige Ausnahmen gleich. Bsp mein Sony Fernseher, hat immer 3 volle Zeilen. Egal ob Taste "2" oder "Lauter" usw. Probier es einfach mal aus... wenns nicht klappt schreib mal wieder

>Michael
Hab es jetzt geschafft man muss bei der Original Fernbedienung beim Programmieren nicht die Taste gedrückt halten sondern 2 mal kurz hintereinander Drücken und schon ist der Code eingelesen in voller Länge man braucht manchmal auch mehrere versuche aber dann gibt es manchmal Funktionen die man so noch nicht kennt z. B. D-Box schaltet immer zwei Kanäle weiter und so.

Gruß

Danie

















von D.Schuck - am 21.03.2001 16:44
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.