Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
1
Erster Beitrag:
vor 4 Jahren, 7 Monaten
Beteiligte Autoren:
Mauricio

Windev and Tesseract

Startbeitrag von Mauricio am 24.06.2013 12:58

Hi,
I need to use Tesseract in a new project. Tesseract is a free OCR that can be found here: link
I've found some code in one of the french forum of Windev but it's not enough or, at least, I don't know how to use it.

QUAND EXCEPTION DANS
oBMP est un Bitmap(ComplèteRep(fRepExe) + "ocr.bmp")
oTessOCR est un Tesseract
oWord est un Word

oTessOCR:Init("", "eng", Faux)
POUR TOUT oWord DE oTessOCR:DoOCR(oBMP, Rectangle.Empty)
Trace(oWord.Text);
FIN
FAIRE
Info(ExceptionInfo)
FIN


Has anyone a code to share or at least point me in the right direction?
Thanks in advance.

Antworten:

Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.