Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
7
Erster Beitrag:
vor 4 Jahren, 9 Monaten
Letzter Beitrag:
vor 4 Jahren, 9 Monaten
Beteiligte Autoren:
Michael Drechsel, Geert Debruyne, Arnaud Benhamdine, JAIB, Piet van Zanten, James Smiths

WB18: thank you PCS

Startbeitrag von Piet van Zanten am 29.07.2013 14:26

Hi,

I have upgraded to the latest version of WB 18. 30A180063c.
To my surprise a very basic bug in tables has not been fixed yet.
1. While in WB17 the row height complied to the setting in the general tab, in WB18 the row height does not when "automatically adept the row height to content" is checked even when the content does not overflow the column width.
The row height is unreasonably high.
2. When I set the style of a column to align center, ALL columns also align center even thought the column setting is align left. Apparently the last modification applies to all columns, because when I set a random column to align, all columns take this value.

I'm afraid this is just the top of the iceberg.
I'm prepared to do a reasonable effort to adapt to new features with every new version, but this is really too much!
This is my second attempt after a month waiting and another a full day migrating a project to WB18 proves to be useless.
Back to WB17 again. :mad:

Regards, Piet

Antworten:

Hi Piet,

in my opinion tables are the "black sheeps" of the PCS-WB-developer ...

von Michael Drechsel - am 29.07.2013 16:17
Upgrade Upgrade Upgrade. Bugs Bugs Bugs. Complaints etc.
Why is everybody so eager to upgrade.
The past has learned that every upgrade causes problems. Why consistently take the risk and loose time and claim hours and hours on this forum to search for bugs. Let they do it. It's their product and they are paid very nicely. Order the upgrade just one year later. Granted ... you pay a little more, but that you earn it back not having all the lost hours and headaches. And be honest..how many of the 995 features give you quick earnings in your applications. Play it save. Don't hassle with your income.

Regards,

Just an innocent bystander

von JAIB - am 29.07.2013 20:26
I agree with you. The problems is when in those versions you are waiting some new features like HFSql in android for example.

I promissed to one of my clients that his big HFdata files will be in his Android tablets and pones and it'd be easy to make Hfilters in Loopers and there were no problems with LooperDisplays but........ Iam still trying to make work...... even with the 63c versión.

von James Smiths - am 30.07.2013 02:40
Quote
JAIB
Let they do it. It's their product and they are paid very nicely. Order the upgrade just one year later.

Regards,

Just an innocent bystander


Hi Jaib,

the problem is: they do it not ! After a while the new version is completed (in the eyes of PC Soft) and ther are still a lot of bugs in it. Some of us still not loosing the hope that we could report bugs in the early beta state and they will be fixed ... And a lot of bugs you only find if you work with it in the real enviroment.

von Michael Drechsel - am 30.07.2013 06:06
Quote
JAIB
Upgrade Upgrade Upgrade. Bugs Bugs Bugs. Complaints etc.
Why is everybody so eager to upgrade.
The past has learned that every upgrade causes problems. Why consistently take the risk and loose time and claim hours and hours on this forum to search for bugs. Let they do it. It's their product and they are paid very nicely. Order the upgrade just one year later. Granted ... you pay a little more, but that you earn it back not having all the lost hours and headaches. And be honest..how many of the 995 features give you quick earnings in your applications. Play it save. Don't hassle with your income.

Regards,

Just an innocent bystander


Unfortunately, JAIB is completely right.
The only sensible solution is to upgrade 1 year later (or at the earliest not before June).
I don't claim it's "normal", but it's currently the only safe way.

von Arnaud Benhamdine - am 30.07.2013 07:45
I must agree with Arnaud.. for years now we have a release minus one strategy: we only go the a version if the next one comes out.
OK: we do not have the ext 995 functions... but we do not suffer from those 'first bugs'...
But i rather have a stable previouos version than a unstabel software from the latest versions with my customers.


Geert

von Geert Debruyne - am 30.07.2013 12:37
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.