Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 4 Jahren, 5 Monaten
Letzter Beitrag:
vor 4 Jahren, 5 Monaten
Beteiligte Autoren:
Frans

Soaprun; V1.1 or V1.2

Startbeitrag von Frans am 04.11.2013 16:56

Hello to you all,
I am calling a webservice.
It says that WD can handle Soap 1.1 and 1.2.
How can I decide what Soap version is called.
I now get an error 415 because I send the content type for 1.1 and de soap server expects 1.2

Thanks in advance

Antworten:

Answer Pc-Soft Soaprun; V1.1 or V1.2

Hello to you all,

I mailed Pc-Soft a few times and the answer was that altough the documentation said that soapExecuteXml works with 1.1 and 1.2 it only works with 1.1.
Cost me a lot of time.
They made a suggestion to their developers to support 1.2

von Frans - am 12.11.2013 19:18
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.