Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 8 Jahren, 7 Monaten
Letzter Beitrag:
vor 8 Jahren, 7 Monaten
Beteiligte Autoren:
Paulo Oliveira, Piet van Zanten, Joel

Can't open a pdf using link

Startbeitrag von Joel am 18.05.2009 16:44

I can't seem to point to the right location to open a PDF. In a link's description, what do I put in the "Other actions - enter a link" box to get a pdf to open? Can I have spaces in the name? I have tried:

/MAFA_Public/MAFAFrequentlyAskedQuestions.pdf
and
/MAFA_Public/MAFA_Public_Web/MAFAFrequentlyAskedQuestions.pdf

I am sure that document is in both directories -

It's things like this that cause me take a long time to develop anything!

Thanks

J

Antworten:

Hi Joel,

Is it in the root? If not, have you tried placing two dots in front?

Regards,
Piet



von Piet van Zanten - am 18.05.2009 17:14
I'm assuming that your site is MAFA_Public and the alias is MAFA_Public_Web.

I this case i think is must be /MAFA_Public_Web/MAFAFrequentlyAskedQuestions.pdf

I'm not sure because i always use FILEDISPLAY instead, with FILEDISPLAY you can open files not accessible thru the webserver, in this cases the users must use the application to get the files, if you use the webserver alias the user can get the file directly.

von Paulo Oliveira - am 18.05.2009 17:17
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.