Printing to RTF adds extra spaces

Startbeitrag von Arie am 18.05.2009 19:11

Hi,
when I export a print preview to RTF I'm getting an extra space at the beginning off several items.
I tried it by using a new blank report with just one edit-control ITEM on it. Same result.


i.e. on a report
This is a test
in RTF becomes
This is a test



Export to Excel,HTML and PDF are correct however. As is the preview itself.

Anyone noticed this before?

Arie

Antworten:

Hello Arie,

For what it's worth: I see a at the beginning of every line.

von Louis Verbraak - am 19.05.2009 06:49
Louis,
your almost right about this (if this was the case then i didn't mind that much).
However, if you use a MULTILINE item, then only the first line of this item has this "problem". Lines 2,3 and so on do not.

In this paricular case I can overcome the behaviour, by splitting the multiline item into several single line items (I'm showing a fixed text here). Then ALL the lines have one extra space, which is OK to me.

btw: WD14 doesn't solve this bug. Or is this by design using RTF?

Arie

von Arie - am 19.05.2009 07:06
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.