Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
7
Erster Beitrag:
vor 3 Jahren, 9 Monaten
Letzter Beitrag:
vor 3 Jahren, 9 Monaten
Beteiligte Autoren:
Piet van Zanten, Fabrice Harari, Paulo Oliveira

[WB19] thumbnails broken

Startbeitrag von Piet van Zanten am 24.09.2014 15:48

Hi,

No I don't mean that I actually broke my thumbnails ;-)
Recently I noticed that there's a problem on my site with thumbnails.
e.g. I have a table that shows a photo in a thumbnail when a row is selected.
The first one shows ok, but when selecting a different row, the thumbnail shows a "broken" image, indicating that there's a broken link.
When I click the thumbnail the popup shows the right image though :confused:.

This also happens on other pages where images need to be displayed dynamically: the first shows ok, after that: end of story.

This is only in deployed mode, on testmode all works fine.
Deployed it worked fine too, until recently, and I cannot think of anything I changed on my server.
I'm suspecting a problem with the temporary storage of the thumbnail, but don't know where to look.

Did anyone experience the same?
My server is Windows Web Server 2008 R2 with IIS7

Regards,
Piet

Antworten:

I don't know if the problem is the same but check this post
http://27130.foren.mysnip.de/read.php?27131,373529,376056#msg-376056

von Paulo Oliveira - am 24.09.2014 16:01
Hi Piet

does it happen with all browser, or is it maybe linked to the IE ajax "optimization" that we are all suffering from ?

Best regards

von Fabrice Harari - am 24.09.2014 17:04
Hi Fabrice,

It is in all browsers.

Regards,
Piet

von Piet van Zanten - am 25.09.2014 08:36
Hi Paolo,

I don't think so, because I don't see any hfcs generated temporary files in c:\windows\temp

Regards,
Piet

von Piet van Zanten - am 25.09.2014 08:39
Hi,

Additional:
The problem occurs also on thumbnails that are not in a database, but on disk directly accessible.
I checked all pages where I use thumbnail controls: everywhere this same issue.
So it's a general issue regarding the thumbnail control.

Regards,
Piet

von Piet van Zanten - am 25.09.2014 09:02

Re: [WB19] thumbnails broken: SOLVED?

Hi,

A restart of the server solved the problem, leaving me in the dark as to what caused it.

Regards,
Piet

von Piet van Zanten - am 26.09.2014 15:01
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.