Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
10
Erster Beitrag:
vor 2 Jahren, 10 Monaten
Letzter Beitrag:
vor 1 Jahr, 6 Monaten
Beteiligte Autoren:
Sead Grbesic, Alexandre Leclerc, Julio Cesar, Tor-Bjarne, ICI, Stephan

"Pin the project" option does not work on windows 8.1 platform

Startbeitrag von Sead Grbesic am 08.12.2014 14:12

Hello,

For start as a member of Mysnip forum, I have a simple question. Why I can not pin the project under windows 8.1. My project is marked as a recent project and I click right button, then "Pin the project" but nothing. It is still as recent project. On windows 7 platform it works ok.

Thank's

Antworten:

Hi Sead,

I'm under Windows 8.1 and it works properly (WD19). Did you try to click on the "Pin" icon directly (to see if you have better results)?

Best regards,
Alexandre Leclerc

von Alexandre Leclerc - am 08.12.2014 14:20
Hi Alexandre,

I tried a pin icon to the right, but with the same result, nothing. Couple of days ago I completely reinstalled Windev 19, to resolve this problem (It is not big problem, but !) and got nothing, lost some time.

Best Regards,
Sead

von Sead Grbesic - am 08.12.2014 16:28
Hi Sead,

Could it be some rights issues in writing in the registry? Unless this is the only thing that does not work properly...

Best regards,
Alexandre Leclerc

von Alexandre Leclerc - am 08.12.2014 18:21
Hi Sead,
Try to turn off UAC on Windows 8 and after you restart your system, try to PIN project.

von ICI - am 09.12.2014 08:33
Hi ICI,

UAC was already turned off. I was also searching registry looking for some key connected with this "problem" but did not find anything about that.

Best Regards,
Sead

von Sead Grbesic - am 09.12.2014 16:03
Hi Sead,
I had the same problem and solved it by chance. I dragged a WDP - File with the explorer on the "Windev 19" -icon on the tasklist. Thereafter everything worked normally. Maybe it works for you as well.
Best regards
Stephan

von Stephan - am 10.12.2014 07:14
Hello Stephan,

It is not problem to "pin the project" on taskbar. It works there. Problem is on Welcome to WinDev 19 window when I am already in WD. On that window I have a list of recent projects and on the top empty list of pinned projects. When I try to pin some project from the list of recent projects (click right button, then pin that project), project does not appear on the list of pinned projects.

Best Regards,
Sead

von Sead Grbesic - am 17.12.2014 08:36
Hi,

WinDev 19, windows 8.1

Wery strange, today I got the same problem!? - Not able to pin a project anymore, and the ones I had pinned is gone?
Yesterday everything was perfect. UAC has been off the whole time.

Did you ever find a solution?

Cheers
Tor-Bjarne

von Tor-Bjarne - am 06.03.2015 08:49
Same with me.

Using Windows 7 and Windev 20.

von Julio Cesar - am 27.03.2016 00:25
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.