Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 3 Jahren
Letzter Beitrag:
vor 3 Jahren
Beteiligte Autoren:
Gianni Spano

[WB17] Problem with clickable image ***SOLVED***

Startbeitrag von Gianni Spano am 26.02.2015 12:30

Hello to All

I did a little modification on the PageLogin of my project, substituting the "OK" button,
with a clickable image, as you can see in the picture below.



When the "EditUtente" and "EditPassword" fields contain the required parameters to access to the system, i push the "Login" image that contains this code
The "EditUtente" and "EditPassword" pass their values to "gsUser" and "gsPass" used as a GLOBAL variable.




the "gsUser" and the "gsPass" fields are EMPTY (!??!!?), so i'm not able to pass the info to the database to verify that they are correct...

But if i press the "OK" button, the text controls have the right informations and the script (server side) is executed regularly..
(the OK button has the same code shown)

Why these different behaviours?? Any idea on how to solve the trouble??

Thanks in advance
Gianni

Antworten:

Problem SOLVED!!!

I have used a normal image (not clickable) and associate an "ExecuteProcess" to the invisible "OK" button, then the process is executed correctly.

Thanks for your attetion..

Gianni

von Gianni Spano - am 26.02.2015 12:41
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.