Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
4
Erster Beitrag:
vor 2 Jahren, 2 Monaten
Letzter Beitrag:
vor 1 Jahr, 2 Monaten
Beteiligte Autoren:
A.H.J. Mess, Piet van Zanten, Aline53, Roy Lee

Webserver version 20 on Linux Ubuntu

Startbeitrag von Roy Lee am 16.06.2015 20:40

I installed a Webdev20 Linux webserver on Ubuntu 15.04
I have no errors after installing the webserver and there are no errors in apache 2.4
When I run the test http://servername/WD200AWP/WD200AWP/version or http://servername/WDAdminWeb200 then apache produces the next errorlog.
Who can help me?

[Tue Jun 16 22:17:37.279520 2015] [authz_core:debug] [pid 7654:tid 140568032323328] mod_authz_core.c(809): [client 192.168.1.14:62428] AH01626: authorization result of Require all granted: granted
[Tue Jun 16 22:17:37.279582 2015] [authz_core:debug] [pid 7654:tid 140568032323328] mod_authz_core.c(809): [client 192.168.1.14:62428] AH01626: authorization result of : granted
[Tue Jun 16 22:17:37.279614 2015] [core:info] [pid 7654:tid 140568032323328] [client 192.168.1.14:62428] AH00130: File does not exist: /usr/local/WebDev/20.0/AWP/WD200AWP/version
[Tue Jun 16 22:17:41.008595 2015] [authz_core:debug] [pid 7655:tid 140568032323328] mod_authz_core.c(809): [client 192.168.1.14:62429] AH01626: authorization result of Require all granted: granted
[Tue Jun 16 22:17:41.008656 2015] [authz_core:debug] [pid 7655:tid 140568032323328] mod_authz_core.c(809): [client 192.168.1.14:62429] AH01626: authorization result of : granted
[Tue Jun 16 22:17:41.008730 2015] [authz_core:debug] [pid 7655:tid 140568032323328] mod_authz_core.c(809): [client 192.168.1.14:62429] AH01626: authorization result of Require all granted: granted
[Tue Jun 16 22:17:41.008740 2015] [authz_core:debug] [pid 7655:tid 140568032323328] mod_authz_core.c(809): [client 192.168.1.14:62429] AH01626: authorization result of : granted
[Tue Jun 16 22:17:41.008756 2015] [core:info] [pid 7655:tid 140568032323328] [client 192.168.1.14:62429] AH00130: File does not exist: /usr/local/WebDev/20.0/AWP/WD200AWP/WDAdminWeb200

Antworten:

I cannot install the WebDev Server onto Ubuntu 14.04 . When I run WDInstalle, nothing happens. No error, no reaction, no question.
What is missing?
Can you help me?
Thanks a lot.
Aline

von Aline53 - am 06.11.2015 15:35
Hi Aline,

If I remember correctly you need to flag the WDinstall to be executable, something like "attrib +X".
(That's probably MS-Dos, but you need the equivalent for Linux)

Regards,Piet

von Piet van Zanten - am 07.11.2015 08:57
Hi Aline,

You should copy both:

WebDev_Install_test64 (this is the binairy to execute voor the 10 user test version)
WebDev_Install.zip (data)

to the linux server.

chmod +x WebDev_Install_test64

(execute) WebDev_Install_test64

follow the instructions in the Deployment_Linux.pdf

Regards, Aad

von A.H.J. Mess - am 09.06.2016 12:25
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.