Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 2 Jahren, 1 Monat
Letzter Beitrag:
vor 2 Jahren, 1 Monat
Beteiligte Autoren:
Ruben Sanchez Peña, Fabrice Harari, Arie

AVG en WX19

Startbeitrag von Arie am 13.05.2016 11:20

Hi, FYI

as of today my WD19 crashes. Sometimes during opening of a project, sometimes just 1 or 2 seconds after opening.
After a lot of trial and error (recompiling, celanup,etc) I found out that also WB19 and WM19 crash.
No problem with V17 or V20.

After some more trial and error I saw that AVG had updated itself this morning. I then disabled AVG (free version) and everything works again.
After enabling AVG again almost immediately all WX19 products (I had still open) throw an error. (unexpected error in msvcrt.dll)

I guess I have to wait for an AVG update and in the mean time work on V20 projects (which most of my projects are right now :-) ).

Antworten:

Hello Arie,

or you could just exclude all your development tools directories and your project source directories from the avg surveillance area...

That's what I've been doing for many years, as what a development tool does can be easily mistaken for abnormal behavior by an AV tool, and as AV tools can slow down your tools quite a bit, because of that...

Best regards

von Fabrice Harari - am 13.05.2016 12:01
Hi. We have same issue here but with V20 version. The issue began last friday.

Rubén

von Ruben Sanchez Peña - am 13.05.2016 13:25
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.