Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 1 Jahr, 5 Monaten
Letzter Beitrag:
vor 1 Jahr, 5 Monaten
Beteiligte Autoren:
Art Bonds, JP

[WD/WB 21] - Sending Email - SOLVED

Startbeitrag von JP am 09.06.2016 12:40

[UPDATE] - Solved this - there was a space at the end of the password ! Thanks for reading.

Hi All

I am trying to send an email from WebDev or WinDev. I have confirmed all settings and have it working in Visual FoxPro using a similar set of code lines as WinDev. However, I keep getting a failure on SMTP Start Sessions saying bad user id or password. However, both are definitely OK. I have also checked the port - which is default 25. Here is my code:


MySession is EmailSMTPSession

MySession.ServerAddress = "smtp.mydomain.com"

MySession.Name = "sending_account_username@mydomain.com"
MySession.Password = "sending_account_password "

IF EmailStartSession( MySession ) = False THEN // Always fails here

Antworten:

Quote
JP
[UPDATE] - Solved this - there was a space at the end of the password ! Thanks for reading.


Sounds like a security feature. If your password ever got out, who would ever think of adding a space at the end?

von Art Bonds - am 11.06.2016 00:10
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.