Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
6
Erster Beitrag:
vor 11 Monaten
Letzter Beitrag:
vor 10 Monaten, 4 Wochen
Beteiligte Autoren:
Curtis, Joris, Fabrice Harari

[WD20] Can't Apply a Skin Template

Startbeitrag von Curtis am 26.09.2016 20:17

I have a project where I'm using the Gensteel style as the default style. When I add controls now, they do not get the Gensteel style. If I try to click Apply a skin template on the Window ribbon I get this error:

**********************************************

Error loading 190 Gensteel skin template.
Unable to find file. Check whether file name and path are correct.

**********************************************

Technical Information

What happened?
Error loading 190 Gensteel skin template.
Unable to find file. Check whether file name and path are correct.

Error code: 3550022
Level: fatal error (EL_FATAL)

Dump of the error of 'WDFEN.DLL' module (20.0.245.11).
Debugging information:
### ###
Additional Information:
EIT_SRCFILE :

Anyone ever had this problem? I recently installed WD21, but haven't used it yet. I think this may have something to do with my problem. I was able to open up my project in WD21 and apply the skin template. If I stick with WD21 can my coworkers continue to work on the same project in WD20 as long as we don't use new features? Looks like that is not possible.

Antworten:

Hi Curtis,

the message seems to indicate that the project is looking for the template in the wrong directory.

Try to go in the project properties and select another template, then reselect yours. It should point to the correct directory

Best regards

von Fabrice Harari - am 26.09.2016 20:38
I tried that and also selected 'Apply the theme of skin template to the system windows' and I got the same error twice as WinDev pulled in both WinDevDialogBox and WinDevMessageBox. Although it did apply the new style I selected to these 2 windows. I still get the same error when trying to switch back to Gensteel.

For some reason the path did not get pasted with the error. The path in the error is . I have that path and also the same path without the WD folder. However I do not have a file named Gensteel_0.wdw. I have one called Gensteel_0_D.wdw. This is the same for both paths. Also the path and file names are the same for WinDev21.

von Curtis - am 26.09.2016 21:39
Hi Curtis,

I have these problems in WD20 and WD21 too. And I'm sure the problems started since the latest update of WD21. I never had this problem before that moment.

Unfortunately I have no effective solution :-(

Did you already contact PCS support?

Kind regards,

Joris.

von Joris - am 27.09.2016 08:16
I have not contacted PCSoft support. I figured it was a waste of time.

von Curtis - am 27.09.2016 13:48
Can you check if you have the problem with a new project? Then they should accept the problem. Otherwise it will be some kind of 'ignored'....

Joris.

von Joris - am 28.09.2016 08:47
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.