Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
10
Erster Beitrag:
vor 6 Monaten
Letzter Beitrag:
vor 6 Monaten
Beteiligte Autoren:
Giovanni Carella, Al, DarrenF, Fabrice Harari, Michael Drechsel

WD21 - Invalid vTable.... error

Startbeitrag von Giovanni Carella am 21.04.2017 07:58

Hi,
to solve the windows creator update problem i have updated my original version of WinDEV, but after 30 second i have an error like this:

**********************************************

Invalid vTable at the 0x155500dc address
Stack:
0x155500dc
0x7c416e56
0x98a48aba
0x440f3678
0x6018527a

**********************************************

Technical Information

What happened?
Invalid vTable at the 0x155500dc address
Stack:
0x155500dc
0x7c416e56
0x98a48aba
0x440f3678
0x6018527a

Error code: 0
Level: no error

Dump of the error of 'WinDev21.exe' module (21.0.168.2).


The technical support, after a dignostic tool, told me that the origin of the problem is a illegal service.
Strange... but to test i have reinstalled windows 10 64bit on another new hard disk, but the problem is the same...

Anyone of you have a solution?

Antworten:

Hi,

do you read this ?

regards Michael

von Michael Drechsel - am 21.04.2017 09:08
Yes... and I do not have any solutions form this post

von Giovanni Carella - am 21.04.2017 09:12
Hi

this message comes from the Dongle management.
The "illegal" service support is talking about is the dongle emulation software used by some people to circumvent the dongles protection. If that was installed at any point on your computer, it MAY cause the problem.

However, there are other possible causes, all coming down to USB something:
- First and foremost, go the dongle web site and download/install the LATEST dongle driver version
- if that is not enough, also check if there is a new version of driver for your usb internal hub, or external hub
- finally, try to use a new usb cable, if any is used there.

Best regards

von Fabrice Harari - am 21.04.2017 12:11
Hi,

i have tried all solution.... but the problem is the same...

the real problem is if i install WinDEV 01A210059n is all ok but with the lastest update of Windows 10 i have the problem at the end of Print preview.
If there is a solution for this problem i work well with 01A210059n version...

i'm desperate....

von Giovanni Carella - am 21.04.2017 14:50
Hi,

Are you saying that you are still using the old version 59n and applying the PCS fix doesn't work? If so, then you will probably need to upgrade to version 01A210067f and then try the fix?

von DarrenF - am 21.04.2017 15:08
Ok but I can't upgrade windev for the problem in the first post

von Giovanni Carella - am 21.04.2017 15:30
Hello Giovanni

Windev doesn't have to be "installed" on the current windows 10 computer.

Uninstall Windev on your Windows 10 computer and manually delete ALL references to PCSoft in your registry.

Install Windev 67f on another computer - perhaps one running Win7 - add the update dll for the printing issue - and then copy the entire Windev 21 folder onto the Windows 10 computer.

The first time it runs it will create all the registry entries it needs.

Regards
Al

von Al - am 21.04.2017 22:58
Hello Al,
i have tried your solution but. After installation of Windev 67f on Win 7 on another pc i have created new project and i have the same error.



I think the problem is the dongle because When i bought WINDEV i got it in WidDev 21 Prerelease.
I do not want the dongle to be up-to-date...


Two days I can not work

von Giovanni Carella - am 22.04.2017 08:16
Hi,
at the end the technical support of windev is changing my windev 21 dongle.

von Giovanni Carella - am 26.04.2017 15:11
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.