Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
13
Erster Beitrag:
vor 7 Monaten, 1 Woche
Letzter Beitrag:
vor 4 Monaten, 1 Woche
Beteiligte Autoren:
SolutionJ-Reg, Jan de Bruin, Noel Tanti, GuenterP, Frans, DerekM, DerekT

HFSQL Control Center

Startbeitrag von Noel Tanti am 05.05.2017 09:37

Hi everybody

I am getting this error whenever I try to use the option Synchronizing Data and Structures on a database


unable to start the data synchronization.
The DLL was not loaded

this is happening in both versions 21 and now 22 but works ok in 20.

any idea what could be the problem.

I have both upgraded and reinstalled the HFSQL server.

Thanks
Noel

Antworten:

Which version of HFSQL server? - 21 or 22

Recent posts on here highlighted some issues with v22

von DerekT - am 05.05.2017 09:42
Hi DerekT

both 21 and 22 give the same results and all computers we tried to use it on.

Regsrds
Noel

von Noel Tanti - am 05.05.2017 10:21
Hi, I didn't check whether this problem has been existing in v21, in HFSQL v22 this problem definitely is there. Received a mail that said that the problem was fixed - it is not. Same goes for importing a HF Classic file via HFSQL CC. Only .fic as the file extension is recognized, however, even if one changes the extension from .DAT (my standard extension) to .fic it will not import anything.

- For import, it is easy to do it by programming.
- for restructuring, use WDMODFIC

von GuenterP - am 05.05.2017 10:25
This isn't good! Anyway, Guenter and WDMODFIC saved the day for me.

PC Soft - fix these things please! Why is this bug still in the "final release' when you know about it?

von DerekM - am 24.06.2017 11:24
Hi

A workaround is to copy all 64 bit dll-s info the hfcs program map..

von Jan de Bruin - am 24.06.2017 13:03
Hi Jan,

I'm getting this problem now, but only since installing a WD22 application on the server concerned.

What do you mean by "hfcs program map"?

Kind Regards
Reg

von SolutionJ-Reg - am 27.07.2017 09:14
Hey

The map where CC220HF64.exe is located.

von Jan de Bruin - am 28.07.2017 07:21
Hi, "map" = "directory"

von GuenterP - am 28.07.2017 07:31
Thanks, I'll give this a go...

von SolutionJ-Reg - am 28.07.2017 08:15
Ok, unfortunately that didn't work for me, neither di uninstalling/reinstalling it from the PCSOFT website download, however by uninstalling it and then installing it as part of installing a WD22 application it's worked.

Go figure ... :confused:

von SolutionJ-Reg - am 28.07.2017 15:01
I have submitted this error to PC Soft support, can I suggest anyone else who gets it does the same?

Kind Regards
Reg Jackson

von SolutionJ-Reg - am 03.08.2017 16:00
Hello to you all,

I submitted this error in march 2017 to pc-soft.
They said that I had to download the latest version.
That didn't work either.
Now it does not work in 22 also. Sometimes I have a customer where it works but I don't know why.

von Frans - am 03.08.2017 17:20
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.