Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
WinDev Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 2 Monaten, 1 Woche
Letzter Beitrag:
vor 2 Monaten, 1 Woche
Beteiligte Autoren:
Mujahid

[WD19] The Static Control doesnt work to display symbol on report preview

Startbeitrag von Mujahid am 07.06.2017 03:46

Hi All,

Im using Static Control for display the symbol of multi currency system and all work great.
[attachment 2354 CurrencySymbol.png]

But for report preview is doesn't work as normal. The Static Control display a rectangle icon as below.
[attachment 2355 CurrencySymbolfail.png]

The Static Control at report editor is a standard which is not a RTF type.

Symbol source to display is Unicode String.

This is normal or the function is not available in version 19?

Thanks a lot.

Regards,
Mujahid

Antworten:

Hi all,

The simple solution i found. Just use right font for static control on Report Editing. :D

For example font that have Unicode such as Lucida Sans Unicode, Code2000 and Arial Unicode MS.

Windows view exmaple :

[attachment 2356 MultiCurrency.jpg]

Report view example:

[attachment 2357 MultiCurrency3.png]

Thanks.

Regards,
Mujahid

von Mujahid - am 08.06.2017 07:08
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.