Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Kewet / Buddy
Beiträge im Thema:
48
Erster Beitrag:
vor 8 Jahren, 8 Monaten
Letzter Beitrag:
vor 8 Jahren, 7 Monaten
Beteiligte Autoren:
Stefan B., R.M, Matthias Rau, Claus., Andreas Friesecke, Lecki, Mr. Horsepower

Kewet Hauptsicherung? gelöst

Startbeitrag von Stefan B. am 27.03.2009 10:56

Hallo
Heute morgen ging der Kewet plötzlich nicht mehr.

Beim Anfahren hat er nur kurz geruckelt, dann nichts mehr. Die Schütze klackerten aber noch.
Ich habe dann die Zündung nochmals neu angemacht und auch den Trennschalter getätigt.
Aber immer nur noch Schützeklackern. Dann plötzlich gingen auch die Schütze nicht mehr.

12V Bordsystem in Ordnung. Ich dachte erst anden Curtis, aber dann müssten ja die Schütze klappern. Es roch auch leicht nach "Elektronik".
Wo ist die Hauptsicherung für den 48V-Kreis?
Was kann es noch sein, ich finde grand meine Schaltpläne nicht. Wo kann ich die runterladen?

Danke für eure Hilfe.
Stefan

titel ergäntzt nach abschluß der arbeit; mod weiss

Antworten:

Re: Kewet Hauptsicherung?

Hallo Stefan,

Schaltpläne findest Du hier:
[www.haus-bergfeld.de]

Die Hauptsicherung ist ein Blechstreifen und befindet sich an der Polklemme im vorderen Batterieraum.

Gruß Matthias


von Matthias Rau - am 27.03.2009 11:44

Re: Kewet Hauptsicherung? - Problem gelöst

Danke Matthias,

Ich habe den Kewet abgeschleppt (ist ja ein 2er;)), Danach habe ich den Fehler gesucht und dabei entdeckt, dass die Leitungssicherung vom DC/DC (8A) durch war. Komischerweise ging die Warnblinkanlage dennoch. Ich vermutlich anders geschaltet.
Nach dem Wechseln dieser Sicherung klapperten die Schütze wieder.
Also doch der Curtis. Ich bau jetzt erst mal einen anderen rein und schicke ihn zur Reparatur.
Nochmals vielen Dank

Stefan

von Stefan B. - am 28.03.2009 08:43

Re: Kewet Hauptsicherung? - Problem gelöst

Leider dauert das mit der Reparatur...
Wer hat noch einen Curtis 1205 rumfliegen (48V langt) und kann ihn mir leihweise schicken, bis meiner wieder funzt, evtl. kaufe ich auch, kommt auf den Preis an.

Danke
Stefan aus Schweinfurt, der soooo gerne elektrisch nach Sinsheim fahren möchte...:-(

von Stefan B. - am 31.03.2009 20:04

Re: Kewet geht nicht

Hallo allerseits.
Eigentlichlich wollte ich nach Sinsheim, aber so langsam glaube ich nicht mehr dran.
Folgendes: Curtis ist repariert, eingebaut, Zündung an, Strompedal drücken und Klack. Schütze schalten und dann war alles aus.
Nach einigem Rumsuchen fand ich heraus dass die kabel-Sicherung zum DC/DC durch war. Und zwar heftig, total verschmort.
Ich habe dann nochmal eine neue Sicherung eingebaut. Am Curtis die Steuerkontakte abgezogen und... das gleiche. Sicherung am DC/DC durch.
Habe dann festgestellt dass eine Steuerleitung vom Motor bis zum Curtis geht, aber der kabelschuh fehlt. (schwarzes dünnes Kabel, ist mit einer Schraube am Motor, zwischen den beiden Hauptleitungen befestigt, nicht das dünne rote mit Steckkontakt). Das Kabel endet vorm Curtis, wo gehört das hin?

Wer weiß Rat:confused:
Stefan

von Stefan B. - am 23.04.2009 11:23

Re: Kewet geht nicht

Hi Stefan,
nimm doch einfach eine extra Batterie für die 12 Volt Versorgung.
Das Kabel am Motor kann vielleicht die Bürstenüberwachung sein.
Ich kann leider nicht nachschauen da ich noch bis 23 Uhr auf der Arbeit bin.

Gruß Matthias

von Matthias Rau - am 23.04.2009 14:32

Re: Kewet Hauptsicherung?

Hallo Stefan,

ich habe gerade nachgesehen.
Bei meinem 2er Kewet gibt es kein schwarzes Kabel vom Motor.
Nur die 2 dicken roten und das dünneres rotes Kabel.



von Claus. - am 23.04.2009 18:38

Re: Kewet Hauptsicherung?

Ich hab mal Bilder gemacht.
Sieht das bei euch auch so aus.

Die Sicherung: [www.elweb.de]

Der Curtis: [www.elweb.de]
Hier bin ich mir nicht sicher ob die 2 Ringschuhe mit dünnen Kabel wirklich an B- waren.
Und das lose Kabelende irritiert mich.

Und der Motoranschluss: [www.elweb.de]

Hier führt das lose schwarze dünne Kabel hin. Ist das vielleicht eine Kohlenüberwachung???

Rätselnder Gruß Stefan

von Stefan B. - am 23.04.2009 22:07

Re: Kewet Hauptsicherung?

Moin Stefan,
zu meiner Beruhigung kann ich nur sagen, dass es wohl definitiv nicht am Curtis liegt ;-)
Die beste Idee ist wahrscheinlich wirklich den 12V-Kreis erstmal separat zu versorgen.

Gruß aus Teltow
Gregor


von Mr. Horsepower - am 24.04.2009 06:03

Re: Kewet Hauptsicherung?

Hallo Gregor.
Hab dich erkannt :-)
12V-Kreis funktioniert prima. Komischerweise auch mit durchgebrannter Sicherung. Dann aber nur schwach, vermutlich zieht er dann den Strom woanders her.
Folgendes: Ich habe heute nochmal den Motor abgeklemmt: Ergebnis: Schütz schaltet durch, DC/DC-Sicherung bleibt heil. Dann habe ich den Motor angeschlossen: DC/DC-Sicherung brennt durch, wie gestern.

Dann habe ich entdeckt, dass das dünne schwarze Kabel vom Motor auf B- am Curtig geklemmt war. Also angeschlossen, und los:

Ergebnis: Schütz schaltet, DC/DC-Sicherung bleibt heil, aber Schütz klackert dauernd an-aus (Waagnerscher Hammer). Motor tut nichts.

Dann habe ich Curtis wieder abgeklemmt und den Schütz (Motorseite) überprüft. Dabei habe ich dummerweise die Schützkabel (Steuerseite) aneinandergebracht und jetzt kommt dort keine 48V mehr an.

Scheiß Baustelle....

Ich geb für heute auf. Morgen versuche ich mal die 48V wieder hinten zu bekommen, damit wenigstens der Schütz wieder schaltet. Ich hoffe, dass ich die Schützdiode nicht gehimmelt habe....

Gruß Stefan

von Stefan B. - am 24.04.2009 15:24

Neues Problem: Schütz

So, nachdem ich mich auf die Fehlersuche gemacht habe, stelle ich folgende fest:

Microschalter am Gaspedal (nicht Poti) komplett abgeraucht (innen verschmort), Zündschalter geht noch.
Habe dann einfach 48V von hinten auf den Schütz. Der klackt, aber auf der Motorseite schaltet er nicht durch. Dabei fiel mir auf, dass die Diode auf der Steuerseite komplett weggebrannt ist.

Vermutung: da die Motorseite des Schütz nicht durchgeschaltet hat und gleichzeitig die Diode der Steuerseite durch ist, zieht der Motor (Curtis) über die Steuerseite die 48V (Intern im kaputten Schütz), der Strom geht rauf und die Sicherung vorm DC/DC fliegt, da von dort aus auch das Zündschloss (und der Microschalter) und natürlich auch die Steuerseite des Schütz versorgt wird. Kommt ihr noch mit???

Also: Ich habe erst mal den Gaspedalmircoschalter gebrückt (bis Ersatz kommt) und möchte jetzt den Schütz reparieren. Welche Diode kann ich nehmen (Bezeichnung???)
Frage an die Spezialisten: An meinem 1er Kewet habe ich den Schütz ausgebaut. Dieser schaut von Außen baugleich aus. Auf der Steuerseite ist das Plus allerdings auf den anderen Anschluss gemalt. Kann das sein.
Außerdem ist auf der Motorseite ein Widerstand außen zwischen die Kontakte geklemmt. Bezeichnung: 270R 5% 7W.. Was soll das denn. Ist das Original?

Fragende Grüße
Stefan

von Stefan B. - am 25.04.2009 18:02

Re: Kewet Hauptsicherung?

So, nu mag ich nimmer.
Wer will darf mich besuchen, siehe Threat "Wettbewerb"
Gruß Stefan

von Stefan B. - am 26.04.2009 19:17

Re: Kewet Hauptsicherung?

Hallo Stefan,

Dein Fehler ist anscheinend ansteckend !

Heute fahre ich mit meinem Kewet, schalte das Licht ein und der Schütz geht aus !
Schalte das Licht aus, fährt wieder, hä ?

- Folgendes geht --> Standlicht, Innenbeleuchtung, Rückleuchten, Radio usw.
- Folgendes geht nicht --> Blinker, Frontscheinwerfer
- Alle Sicherungen drin

Habe heute mal eine Stunde gesucht, nix gefunden, morgen wieder.

von Claus. - am 26.04.2009 19:41

Re: Kewet Hauptsicherung?

Hallo Claus,

Dreh'den Zündschlüssel rum...

Nee, im Ernst. Alles was über die "Zündung" läuft geht bei Dir nicht. Da könnte ein korrodierte Sicherung schuld sein.

Gruß
Andreas


von Andreas Friesecke - am 26.04.2009 20:08

Re: Kewet Hauptsicherung?

Hallo Stefan,

ich vermute ja, Du hast was falsch angeschlossen, sonst kann gar nicht so viel abrauchen.

Wie rum ein Schütz auf der Steuerseite anzuschließen ist, hängt von der draufgelöteten Freilaufdiode ab. Schließt Du es falsch rum an, dann kann Dir schon einiges durchbrennen oder die Diode hopps gehen. Auf jeden Fall wird das Schütz nicht schalten.

Beim 3er Kewet werden die Schütze mit der Batteriespannung (48V) gesteuert, da kann also der DC/DC nicht drann sterben. Ob das beim 2er auch so ist? Müsstest Du im Schaltplan sehen können.

Als Ersatzdiode reicht eine 1N4001 (denke ich).

Vergiss erstmal den ominösen Widerstand - den hattest Du ja vorher auch nicht - also brauchst Du ihn jetzt auch nicht...

Du hast doch im 2er nur das Hauptschütz vor dem Curtis, oder? Wenn das klackt, aber auf der Lastseite nicht durchschaltet, dann sind die Kontakte hinüber. Überbrücke es halt mal mit einem Stück Kabel. Testweise geht das gut.

Ich würde aber vorher nochmal genau schauen, dass Du wirklich alles auf der Lastseite richtig angeschlossen hast.

Der Motor geht übrigens auch ohne die dünnen Drähte. Hat dann nur weniger Drehmoment und kann im Leerlauf "durchgehen".


Gruß
Andreas




von Andreas Friesecke - am 26.04.2009 20:19

Re: Kewet Hauptsicherung?

Hallo

Der Widerstand soll die Kondensatoren des Reglers vorladen wenn der Hauptschütz aus ist, fördert die Lebensdauer des Reglers ungemein.

Diode sollte mindestens 100V/3A sein.


Ich hab inzischen so ziemlich alles an Kabeln entfernt was für die Motorsteuerung notwendig ist, der Kreis wird jetzt komplett neu verdrahtet.


Gruß

Roman


von R.M - am 26.04.2009 20:29

Re: Kewet Hauptsicherung?

Hallo Andreas.
Also nochmal von Vorne. Der Schützt schaltet trotz der angerauchten Diode. Habe heute den anderen Schütz (mit Diode) eingebaut.....selber Fehler.
Habe den Schütz auch mal direkt mit 48V versorgt, Das macht dann schön klack!. Aber der Motor läuft nicht. Vermutlich weil dann der Curtis keine 48V Steuerspannung bekommt.
Ich habe heute auch mal den Knochen (Hauptschalter) ausgebaut, falls defekt(evtl. hoher Widerstand) , aber das Teil ist o.k.(Durchgangsmessung und viel Kontaktspray, alles i.O.) . Habe dann vorsichtshalber mal den Knochen gebrückt. ==> gleicher Fehler.
Übrigens fliegt die Sicherung am DC/DC nicht, weil die Steuerseite vom Schütz soviel Strom zieht. Irgendwo muss ein Kondensator da sein der durchschlägt (Vermutung). Wenn ich A1 am Motor abklemme, schaltet der Schütz und die Sicherung bleibt heile.
Ich hatte auch schon die Kohlenüberwachung in Vedacht, aber laut Messgerät o.K. und wenn ich wen Stecker abziehe, ändert das nichts am Fehler. Ich habe heute allein 23 10A Sicherungen verbraten. Wie ichs auch mache, der Fehler bleibt...

Gruß Stefan

@ Roman
Der Widerstand scheint wirklich zum laden der Kondensatoren da zu sein, geht prima.


von Stefan B. - am 26.04.2009 20:45

Re: Kewet Hauptsicherung?

Hallo Stefan,

ich brüte gerade über dem Schaltplan vom Kewet 2.
Der DC/DC Wandler ist eigentlich total egal da er eigentlich überhaupt nicht zum Fahren nötig ist.
Das Schütz (KM) geht mit 48V


rot = +48V - blau = Masse - grün = Ansteuerung Curtis

Bei mir fällt der Schütz ab wenn ich das Licht anschalte (bei 48V Batt. Spannung)
Irgendwie sehr unlogisch für mich.......

Fröhliches suchen uns beiden heute Abend, schade das wir nicht um die Ecke wohnen, sonst würde ich auf ein Kasten Bier vorbeikommen.

Ich würde Dir eine 10A Automatiksicherung empfehlen.

von Claus. - am 27.04.2009 15:45

Re: Kewet Hauptsicherung?

@ Claus und Stefan,

habt ihr denn wirklich alle Masseverbindungen sauber dran?

Wenn da etwas korrodiert ist und nicht richtig Kontakt gibt, kommen schnell Fehler wo sich 12V und 48V "vermischen".

Gruß
Andreas

von Andreas Friesecke - am 27.04.2009 18:47

Re: Kewet Hauptsicherung?

Hallo

Hast du so was auch für den 5er oder kann ich den für den 2er auch nehmen, ich denke mal beim 5er spielt der bei mir nicht vorhandene Carcontroller auch mit.


Gruß

Roman

von R.M - am 27.04.2009 18:51

Re: Kewet Hauptsicherung?

Hallo Roman,

vom 5er habe ich auch die Schaltpläne.

Vom 2er habe ich heute mal die 7 Blätter zu einem zusammengesetzt.
Mir war das Blättern zu blöd und man bekommt einen besseren Überblick.
Bis jetzt habe ich die Pläne nicht auf meine Homepage getan da ich mir nicht sicher bin eins auf den Deckel zu bekommen.
Ich trage ja alles vom Kewet aus dem Netz zusammen.

Oben ist nur ein Ausschnitt des 48V Stromkreis zu sehen.
Wenn Du Pläne benötigst sende ich Dir diese direkt zu.

Muß mal messen ob die Masse von 12V und 48V die gleiche ist, was ich aber vermute.

von Claus. - am 27.04.2009 19:16

Re: Kewet Hauptsicherung?

Hallo,
der Minus 12 Volt liegt beim 1 er Kewet auf dem Rahmen.
Die 48 Volt haben keine Verbindung zum Rahmen.

Kannst ja mal messen.

Gruß Matthias

von Matthias Rau - am 27.04.2009 19:27

Re: Kewet Hauptsicherung?

Hallo

Wenn du Pläne hast wärs klasse, mein 5er war ja halb ausgeschlachtet, als ich ihn bekommen habe.

Auserdem sind da viele Kabel drinnen die nachrtäglich eingebaut wurden.

War kurz davor den ganzen Kram neu zu verdrahten.

Meine E-Mail ist sichtbar, wenn du mir die Pläne schichen kannst wärs klasse.

Mit dem Einstellen der Orginalpläne wär ich auch vorsichtig, bei einem selbst gezeichneten Plan hätte ich keine Bedenken.


Gruß

Roman

von R.M - am 27.04.2009 19:30

Re: Kewet Hauptsicherung?

Hallo

Das wär vielleicht eine Erklärung, wenn der Original DCDC potenzialgetrennt war und der jetzige nicht oder auch umgekehrt könnte das Ärger verursachen.

Gruß

Roman

von R.M - am 27.04.2009 19:33

Re: Kewet Hauptsicherung?

Hallo Claus

Also Die Sicherung "FC" fliegt raus. Daran hängt nicht nur der DC/DC (ist o.k.) sondern auch das zündschloss, Der Microschalter in der Speedbox und der Schütz (Steuerseite),(Notaus ist bei mir anders verschaltet) ebenso hängt die 48V Steuerspannung des Curtis dran. Wenn ich dieses Kabel abziehe bleibt die Sicherung drin. Wenn ich aber einfach vom Akku 48V auf diesen Kontakt gebe fließt da kaum ein Strom, somit kann das auch nicht der Auslöser sein, evtl nur im Verbund mit anderen Verbrauchern.

Übrigens: wenn die Sicherung "FC" durchgebrannt ist und ich den Hauptschalter drehe geht kurz (1 sek) die Innenbeleuchtung an. Das ist widerholbar, jedoch nur wenn der Stromkreis für mind. 30 Sek unterbrochen ist. Also läd sich ein Kondensator auf. Aber wo???

Wenn ich die Sicherung ersetze läuft der Motor für 1/2 sek an. Dann ist die Sicherung durch. Wenn ich allerdings den Schütz und die Steuerleitung vom Curtis (48V) direkt an den Akku klemme tut sich nix. Das kapier ich net.....heul....

Übrigens habe ich die Massepunkte alle geprüft und teilweise erneuert. Das isses auch net...

Stefan

von Stefan B. - am 27.04.2009 22:13

Re: Kewet Hauptsicherung?

Mir kam grad so ne Idee...
Roman schrieb da was über Potentialtrennung beim DC/DC und unterschiedliche Masse....

Kann es sein, dass es mit der Masse von 48V und 12 V zusammenhängt? Ich hab mal geschaut:
Im Zündschloss werden gleichzeitig 48V und 12V mit dem Schlüssel geschaltet.
Wenn hier nun beide auf die gleiche Masse gehen, aber im DC/DC was defekt ist....könnte da...hmmm. ...überleg...
was meint ihr???

Stefan

von Stefan B. - am 28.04.2009 13:39

Re: Kewet Hauptsicherung?

Hallo,

hast Du schon mal die beiden 48V Leitungen hinter FC(damit meinst Du wohl die DCDC-Sicherung) getrennt?

Der Leitungspfad der zur Bürstenüberwachung und über die Sicherheitskette zum Curtis führt müsste nach den Beschreibungen fehlerhaft sein. Wenn Du hier die einzelnen Stränge über Sicherungen(Sollten kleiner sein als FC) provisorisch trennst solltest Du den Fehler behafteten Strang schnell ausfindig machen.

Das mit der Innenbeleuchtung kann zum Beispiel and dem Pfad:

Curtis B+ über shunt nach Bürstenüberwachung zu DCDC hinter Sicherung FC liegen.

Gruß

Uwe

P.S.: Strom ist wie das Leben, er geht manchmal merkwürdige Wege.

von Lecki - am 28.04.2009 17:28

Re: Kewet Hauptsicherung?

Hallo

Oder am Zündschloß ist was defekt, so wie du es beschreibst tippe ich auf ein defektes Bauteil und beim einschalten sind ja nicht so viele Bauteile beteiligt, würde mich darauf konzentrieren erst mal die Bauteile auszuschließen, ein Fehler in der Verdrahtung kommt eigentlich nie von allein, es wäre allenfalls ein Kurzschluß möglich wenn die Sicherung fliegt und den kann man ja durch Stillegung der einzelnen Kreise recht fix eingrenzen.

Gruß

Roman

von R.M - am 28.04.2009 17:41

man o man.....

Ja, Fehler gefunden !

Laut Plan habe ich recht schnell vermutet das Relais K2 / K3 nicht anziehen.
Da man an die Relais nicht so leicht rankommt habe ich die Kiste etwas zerlegen müssen.
(was bescheiden geht)



Was sehe ich da, lauter unbenutzte, abgeschnittene Kabel.
Erst mal ausmisten. Da blieb ein ganzer Haufen übrig.
Irgend einer der Vorgänger hat in dem Kewet schon mal Kabel verlegt, aber wie....
Das der überhaupt fährt ist ein Wunder.

Relais K2 / K3 ziehen tatsächlich nicht an.
Vom Zündschloss sind nur 2 Kabel verdrahtet und eines geht irgendwo hin, und zwar nach nach hinten.
Jetzt kommt mein Geistesblitz, ich habe das original Ladegerät rausgeschmissen und durch mein programmierbares Piktronik ersetzt.
Beim original Lader (Trafoladegerät mit 10A Ladeleistung un ca. 15kg Gewicht) waren 2 Kabel übrig, ich dachte die sind vom Temp. Fühler vom Ladegerät.
Ätsch, waren die Wegfahrsperre vom Ladegerät und haben die Relais K2 / K3 geschaltet.

Die haben mit der Wegfahrsperre die Relais K2 / K3 geschaltet, was totaler Quatsch ist.
Richtig ist die Wegfahrsperre im 48V Stromkreis in Reihe zum Notaus.
Hier wird das Schalten von Relais KM verhindert.

Jetzt verdrahte ich den verhau erst mal richtig.

Ach ja, die Masse von 12 V und 48 V ist die gleiche, sieht man ja auch auf dem Schaltplan.
Also DC/DC Wandler ist nicht potential getrennt.

Übrigens immer den 12V Kreis mit einer Prüflampe messen, nicht mit einem Multimeter.
Nur so kann ich sicher sein das ich mir die Masse nicht irgendwo herziehe.

von Claus. - am 01.05.2009 20:04

Re: man o man.....

Hallo Claus
Ja Waaahnsinn. Endlich mal jemand, der die vordere Armaturenblene abmontiert ohne sie zu zerstören.
Mailst du mir mal ne Anleitung, wie das geht, ohne die Scheibe rauszunehmen???

Danke für den Tipp mit der Prüflampe. Ich habe schon ein paar mal mein Multimeter in Verdacht gehabt Mist zu messen...

Bin immer noch in Nöten..
Stefan


von Stefan B. - am 03.05.2009 20:04

Re: Kewet Hauptsicherung?

Hallo Stefan,

die senkrechte Armaturenblende zu demontieren ist beschissen da diese teilweise verklebt ist.

Aufbauanleitung:

- Ober- und Unterschale an der Lenksäule demontieren
( Die Blinkerhebel kann man seitlich raus ziehen wenn man die Verriegelungen drückt und durch das Loch ausfädeln)
- Armaturen öffnen, Tachowelle abschrauben und die 3 Blechschrauben lösen
- die 4 Schrauben der senkrechte Armaturenblende an der Seite lösen
- Seitenverkleidungen links und rechts abschrauben da Armaturenbrett hochgehoben werden muß um die senkrechte Armaturenblende zu demontieren
- oberhalb des Handschuhfach ist die senkrechte Armaturenblende mit der oberen mit einem doppelseitigen Klebeband verklebt welches "wie die Sau klebt"
Ist aber nicht über die ganze Länge verklebt, nur auf der Beifahrerseite.
- Mit zwei Spachteln und einem Stemmeisen vorsichtig das Klebeband trennen, geht ohne was kaputt zu machen
- Alles abkabeln
- Lenkrad abnehmen (Abzieher notwendig) zum ausfädeln der senkrechte Armaturenblende

Ist eine blöde Konstruktion, welche ich aber abändern werde, um leichter die senkrechte Armaturenblende demontieren zu können.
Man schraubt ja doch öfters einmal.



von Claus. - am 04.05.2009 12:48

Re: Kewet Hauptsicherung?

GRRRRR &%$(%(/)($/!!!H?JHÄÄÜ****JGBÄÄÄH GRMLBBLLL!!!!!!

So! Das musste sein....

Also: Motor eben separat angeschlossen: dreht.
Dann:
Motor wieder richtig angeschlossen.
+48V am Schütz abgezogen (Spule)
+48V am Curtis abgezogen (Steuereingang)
Von Batterie 48V geholt und über eine Sicherung (8A) an Schütz (Spule) angeschlossen
Nochmal von Batterie 48V geholt und über eine Sicherung (8A) am Curtis (Steuereingang) angeschlossen
Dann Hauptschalter (Knochen) auf "Ein" und.... Schütze ziehen und Peng, Sicherung durch..
Spannung: welche???
Am Schütz : o.K.
Am Curtis: o.K.

FC vorm DC/DC (8a) durch!!!!!!!!!!!!!!!!!!!!!!!!!
Häääääääääääää????????????????

Da ist doch nix mehr, was nach vorne geht, oder????

Außerdem, sobald der Hauptschalter ein ist, fängt der Widerstand parallel zum KM (Schütz) an zu dampfen...auch ohne Zündung.

Ich hab noch mal nachgesehen. Die einzigen Kabel, die jetzt noch nach vorne gehen sind die 2 zum "Gaspedal" und einige am Shunt.

Wer weis Rat.
Bitte am Telefon: 09721/201045
Danke, Stefan






von Stefan B. - am 09.05.2009 17:17

Re: Kewet Hauptsicherung?

Hallo

Das heist du hast einen Masseschluß irgendwo zwischen Hauptschütz und Curtis, wenn wir mal unterstellen daß der Curtis in Ordnung ist.

Also Hauptschütz auswechseln und Kabel zwischen Hauptschütz und Curtis mal genau anschauen ob da irgendwas nicht in Ordnung ist.

Ansonsten kann natürlich auch der Curtis defekt sein. (richtig angeschlossen ist er ja wohl?)

Gruß

Roman

von R.M - am 09.05.2009 17:29

Re: Kewet Hauptsicherung?

Hallo

Daß die Sicherung am DCDC fliegt kann daran liegen daß du 48V auf 12V System bringst, wenn der DCDC einigermaßen vernünftig gebaut ist hat der eine 15 oder 18V Suppressordiode am Ausgang um die Zerstörung durch eine zu hohe Fremdspannung am Ausgang zu verhindern.

Also wirklich alles abklemmen, Shuntverkabelung auch, du mußt einen massiven Kurzschluß zwischen +48V ab Hauptschütz und Masse oder 12V haben.

Kommen eigentlich nicht mehr viele Teile infrage, neben Hauptschütz und Kabel eigentlich nur noch der Curtis wenn der ebenfalls durchschaltet.


Ich würde mal so vorgehen, Curtis abklemmen und nur Hauptschütz schalten, wenn i.O. dann Curtis wieder dran und Fahrschütz abklemmen.

Wenn imer noch i.O.

Dann Fahrschütz wieder dran, aber dafür Spulenspannung des Schützes abklemmen.

Irgendwo müßte da der Fehler auftauchen.

Wenn du den Fahrschütz in Verdacht hast dann erst mal bei abgezogener Steuerspannung überbrücken.

Das ganze ist da der Hauptstromkreis betroffen ist etwas heikel, kannst du eventuell das Ladegerät als Netzteil zweckenfremden und anstelle der Akkus anklemmen.

Am besten wär natürlich ein Netzteil das kurzschlußfest ist und so 40 bis 50V liefern kann bei 2 bis 5A.

den Leitungen vom shunt würde ich für diese Spielerei erst mal ganz abklemmen.

Kann ja wohl nicht sein daß das Teil so bockig ist.



Gruß


Roman

von R.M - am 09.05.2009 18:42

Re: Kewet Hauptsicherung?

Hallo Stefan,
der Widerstand parallel zum Kontakt KM hat laut Schaltplan 270Ohm,bei 48 Volt fließt ein max.Strom von 0,177 Ampere. Die Verlustleistung am Widerstand beträgt also 8,5 Watt.
Kontrolliere die Baugrösse und den Ohmwert des Widerstandes.
Vielleicht schliesst der Schtüzkontakt nicht richtig und der Fahrstrom ist über den Widerstand geflossen und hat zu einem Masseschluss im Widerstand geführt.

Gruß Matthias

von Matthias Rau - am 09.05.2009 19:12

Re: Kewet Hauptsicherung?

Hallo

Da dürfte trotzdem nichts rauchen solange der Curtis nicht angesteuert wird, wenn da was heiß wird gibts 2 Möglichkeiten.

1. der Schütz schaltet nicht durch und der Strom zum Motor will durch den Widerstand.

2. Es ist irgendwo hinter dem oder am Hauptschütz ein Masseschluss oder auch ein 12V Schluss.

Da die Sicherung am DCDC Ärger macht halte ich das 2te für wahrscheinlich.

Gruß

Roman



von R.M - am 09.05.2009 19:34

Re: Kewet Hauptsicherung?

Hallo Roman und Matthias.
Also: Die Sicherung wird auch heiß, wenn der Motor gar nicht anläuft und der Schütz nicht zieht.
Also kann eigentlich nur sein was Roman schreibt. Allerdings habe ich über den Widerstand einen Schrumpfschlauch gezogen, um die freien Kontakte zu schützen. Reinhold sagte mir eben, das wäre zwar richtig gedacht aber falsch praktiziert:-)
.


von Stefan B. - am 09.05.2009 20:26

Re: Kewet Hauptsicherung?

Hallo Roman, ich habe nur einen Schütz. Was meinst du mit Verbindung von Schütz zum Curtis?
Die Spulenseite hat nur eine Verbindung über Masse. Die Schaltseite hat ein fettes rotes Kabel, ca 8cm lang, das habe ich geprüft. Übrigens habe ich einen neuen Schütz, neuen Hauptschalter, neuen Microschalter, alle Kabel sind fest an den Polen.
Ich werd jetzt mal den Curtis brücken (B- an M-) , mal sehen obs dann geht. (brazzel brazzel)
Stefan

von Stefan B. - am 09.05.2009 20:30

Re: Kewet Hauptsicherung?

Hallo Roman,
wenn ich am Motor die Minusleitung abklemme (A1), dann geht alles normal: Schütze ziehen, Sicherung bleibt und der DC/DC macht was er soll. Auch bei voller Leistung (Licht, Blinker, Heckscheibe und Wischer)
Sobald ich den Motor anklemme fliegt die Sicherung. Wo soll da der Sinn sein?.
Ich habe übrigens geschrieben, dass bei mir der Notaus anders verkabelt ist, das ist falsch. Ich habe im Schaltplan das Zündschloß mit dem Zündschloßrelais verwechselt und daher keinen Durchgang hinbekommen. Es ist bei mir also so, wie auf dem Schaltplan.

Übrigens hängt mein Shunt zwischen B- und dem Hauptschalter (am Batterieminus), wie mir Reinhold sagte auch richtig, aber im Plan ist ein Shunt nach B+ zum Motor eingezeichnet (parallel zum Motor). Was hat es damit auf sich?

Gruß Stefan

von Stefan B. - am 09.05.2009 20:36

Re: Kewet Hauptsicherung?

Hallo Stefan,
der "Shunt" im Schaltplan ist nicht der Messshunt(Strommessung),sondern die Nebenschlusswicklung des Motors.
Schau noch mal ob die Leistungskontakte des Curtis wirklich richtig angeschlossen sind.

Gruß Matthias


von Matthias Rau - am 09.05.2009 20:49

Re: Kewet Hauptsicherung?

Hallo

Ich sags nur ungern, aber das riecht nach Curtis, wie ist deiner angesteuert, Freigabe erfolgt orginal über 48V, wenn nicht galvanisch getrennt, wenn galvanisch getrennt geht meines Wissens nur 12V.


Curtis separat testen geht ,mit Netzteil und Poti, ich klemm dazu einen kleinen 500W 110V Motor der ab 12V schon munter läuft an.

Schaltpläne für den 2er hast du ?

Sonst schick ich sie dir als Bausatz (must noch die 5 Blätter zusammenkleben)

Gruß

Roman


von R.M - am 09.05.2009 21:02

Re: Kewet Hauptsicherung?

Schaltpläne hab ich, danke.
Wenns der Curtis ist, dann wäre der ganze Frust umsonst und 3 Wochen messen. Leider ist mein 2ter Curtis noch bei Gero, und der ist grad in Norwegen:-)
Ich hab den Curtis mal mit ner Lampe geprüft, da ging er, aber das sagt natürlich nichts aus über das Verhalten bei hoher Leistung.

Gruß Stefan


von Stefan B. - am 10.05.2009 19:47

Re: Kewet Hauptsicherung?

@ Matthias
Ich komme auf dein Angebot zurück. Schick mir doch bitte mal deinen Curtis zu, damit ichs testen kann. Eigentlich hab ich alles erneuert und geprüft (gebrückt) was geht.
Danke

von Stefan B. - am 10.05.2009 19:50

Re: Kewet Hauptsicherung?

OK Stefan,
Deine Adresse steht ja in der Drehstromliste.

Gruß Matthias

von Matthias Rau - am 10.05.2009 20:13

Re: Kewet Hauptsicherung?

> Ich hab den Curtis mal mit ner Lampe geprüft, da ging er, aber das sagt natürlich nichts aus über das Verhalten bei hoher Leistung.

Das ist richtig, dieser Test sagt nicht alles.
Intern sind mehrere Leistungsteile parallel geschaltet, wenn nicht alle fliegen funktioniert
der Curtis bei geringen Strom noch. Sobald man aber richtige Last drauf gibt, geht nix mehr.

Wenn Du den Curtis ausgebaut hat, schüttel den mal.
Wenn es drinnen klappert sind ein paar Leistungstransistoren geflogen.
Meistens zerreist es die Dinger.


Die Packungsdichte ist nicht schlecht und die Reparatur eine fummelei



von Claus. - am 11.05.2009 11:30

Re: Kewet Hauptsicherung?

Hallo Stefan,
der Curtis ist unterwegs.
Ich habe ihn von Andreas Friesecke gekauft.
Die Funktion konnte ich noch nicht testen.
Er wurde von Gero auf höhere Betriebsspannung umgebaut.

Gruß Matthias

von Matthias Rau - am 11.05.2009 12:26

Fehler Gefunden!!!

:-):cheers:;-):-):D

Endlich!! Mein Kewet läuft wieder.
Fehler war doch der Curtis. Ich habe heute einen anderen von Matthias Rau bekommen, und 5 Minuten später lief die Kiste.
Wenn ich mir so den Schaltplan ansehe, weiß ich zwar nicht wo da der Strom geflossen ist, dass die Sicherung fliegt, aber es ist trotzdem so.
Danke Roman für den Hinweis, da habe ich den Fehler am wenigsten vermutet.


Nunja, Jeder Kapitel hat ein Ende, ich bin froh, dass dieser Threat geschlossen werden kann. Immerhin hat der Kewet jetzt eine Reihe neuer Teile wie Schütz, Microschalter, Knochen und einige Kabel, nicht zu vergessen die geschossene Diode.

Sinsheim 2010..... ich komme....


Stefan


@ Matthias: Soll ich dir das Teil gleich wieder schicken, oder kann ich damit rumfahren, bis mein 2. Curtis von Gero kommt?


von Stefan B. - am 12.05.2009 18:08

Re: Fehler Gefunden!!!

Hallo Stefan,
ich freue mich für Dich.
Du kannst den Curtis natürlich so lange behalten bis Deiner wieder funktioniert.

Nächstes Jahr in Sinsheim können wir ja einen zusammen trinken.:D

Gruß Matthias


von Matthias Rau - am 12.05.2009 19:33
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.