Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Kewet / Buddy
Beiträge im Thema:
9
Erster Beitrag:
vor 6 Jahren, 2 Monaten
Letzter Beitrag:
vor 6 Jahren, 1 Monat
Beteiligte Autoren:
Buggi, spunty, hk12, Stefan B., alklex, Claus.

Erfahrungen mit Kewet Umbau auf LiFeYOP4

Startbeitrag von Claus. am 24.05.2012 11:07

Hier mache ich mal ein neues Thema auf für die Erfahrungen mit dem Umbau auf LiFePO Zellen.
Einmal ist es interesannt welche Akkus mit vieviel Zellen verbaut worden sind und die Fahrleistungen.
Die Fahrwerksanpassung ist sollte man auch nicht vernachlässigen.

Ich baue selbst noch um auf 16x 200Ah Thundersky LiFePO Zellen.
8 Zellen vorne und je 4 Zellen unter den Sitzen. Baue gerade die Akkuhalterungen.
Leider zieht sich der Umbau bei mir schon länger hin, Geldmangel, keine Zeit, Faulheit ;-)

Antworten:

Also ich habe einen KEWET 2 mit schon umgebauten (also vergrößerten, tieferen und breiteren) Akkukästen auf LiFeYPO4 umgerüstet. Je zwei 100Ah-Zellen parallel, 24 Paare in Reihe macht 72V Nominalspannung. Verbrauchswerte und Vmax stehen in meiner Signatur. 6 Paare unter dem Fahrersitz, 9 unter dem Beifahrer, 9 vorne drin.
Das Fahrwerk hat neue Dämpfer bekommen, hinten einstellbar (sehr empfehlenswert) von Spax (vom Mini, aber von vorne), vorne Gasdruckstoßdämpfer. Insgesamt ist er um einiges höher, leider hinten schwer wie zuvor und vorne zu leicht. Daher würde ich lieber vorne mehr Zellen einbauen, wobei dann allerdings keine Isolierung und Batterieheizung nur schwieig möglich wären. Original 48V-Motor, neuer DC/DC, Schütze mit Vorwiderständen.
Fahreigenschaften sind sehr angenehm, mit konventionellem Getreibe wären sie sicherlich überragend. Strom bei 70Km/h knapp unter 90A, beim Anfahren manchmal bis zweihundert, selten drüber.
Ladegerät 15A stufenlos regelbar, daher auch zum Balancieren geeignet. Balancer zwei Stück 1,7A pro Paar (also 3,4A pro Paar), fangen bei 3,60V an. Selbstgebaute Zellenüberwachung, die bei Erreichen einer belibigen Einzelzellenspannung von 3,65V das Ladegerät kappt. Curtis 1209.
Die Zellen sind mit Spanngurten und Holzbrettern verspannt, isoliert (Armaflex oder so) und mit einer Sitzheizung als Batterieheizung versehen, die im Winter auf jeden Fall die Temperaturen über dem Gefriepunkt hält.

Gruß
Dirk

von spunty - am 24.05.2012 18:39
Hallo Claus,

meinen kennst Du ja schon, allerdings noch mit 48V. Habe mittlerweile 72V drin und bald auch einen neuen Motor. Heute Nachmittag werde ich hoffentlich die Motorhalterung fertig bekommen, so dass bis zum WDJ der Kewet hoffentlich wieder fit ist.
Hab die Original-Akkuwinkel behalten und dort jeweil 6 Paare 90Ah parallelgeschaltete Winston untergebracht. Originale Blei-Akkuheizung ist dringeblieben.Reichweite dürfte ebenfalls >100km sein, soweit hab ich aber noch nie fahren müsen, weiss ich daher nicht genau.
Mit dem neuen Motor dürfte das noch mehr werden, der hat angeblich 90% Wirkungsgrad. Mal sehen ob das stimmt, auf jeden Fall hab ich jetzt dank Kelly ne einstellbare Reku und das könnte auch nochmal Reichweite bringen.

von Buggi - am 25.05.2012 06:11
Hallo,

mein Umbau um fasst 18 Stück 160Ah. Alle vorne unter der Haube.
Reichweite ist wohl 100km. Die längste Strecke bisher war auf dem Weg
nach Sinsheim (von Lorsch bis Zuzenhausen) mit 70 km. Dabei habe ich 110Ah gebraucht.
Typischer Speed ist 80-85km/h nach Tacho (also ca. 70-75km/h real).
Wenn es lsicht bergab geht auch ma. 95 laut Tacho, aber dann wird das Fahrverhalten
auch etwas "schwimmend" ;-)
Zum Fahrwerk: Vorne habe ich die bekannten Exenterbolzen drin. Hinten habe ich nichts weiter gemacht. Es sich "neue" Stossdämpfer von Monroe verbaut.
Fahrstrom geht bei hoher Last oder Bergauf schon mal auf 350A.

Unter dem Sitz ist das BMS (Eigenbau) und 6kW Ladegeräte (80A).
Den Kasten unter dem Sitz habe ich Wasserdicht gemacht.

Viele Grüße

von alklex - am 27.05.2012 19:41
Hi.
Es dürften sogar mehr als 100km drin sein. Ich bin mit 72V und 140er SAFT bis zu 117 km weit gekommen, und da war ich recht flott zu zweit unterwegs.
Gruß Stefan

von Stefan B. - am 28.05.2012 19:22
Wir werden sehen.
In ein paar Tagen sollte es soweit sein, dann raucht entweder alles ab, weil ich irgendwo in der Kompletterneuerung der Starkstromelektrik was übersehen habe oder er fährt einfach.
Wo ich noch unentschlossen bin ist die Masseführung. Momentan ist das Chassis auf Minus 12V. Batterieminus ist 'floatend' nicht irgendwo festgemacht.
Der Drehstromkelly wird aber mit 72V und nicht mit 12V versorgt. Daher überlege ich gerade Batterieminus auch mit aufs Chassis zu hängen, damit die Potentiale sauber sind.
Wie ist das bei euren Kewets?

von Buggi - am 21.06.2012 06:21
Zitat
Buggi
Wie ist das bei euren Kewets?

Also bei mir habe ich die beiden Massen getrennt. Leider ist mir das nicht ganz gelungen, ich vermute die Funkenlöschdioden an den Schützen liegen noch auf Fahrzeugmasse oder die Schütze selber, weil da beim Messen merkwürdige Werte erscheinen (Bruchteile der 72V-Gesamtspannung). Aber es geht so weit alles, nur beim Anschluss eines Voltmeters mit 12V-Hintergrundbeleuchtung im Armaturenbrett hats mal gefunkt. Bevor ich das ein zweites Mal versuche werde ich den Fehler sicherlich suchen.

Gruß
Dirk

von spunty - am 21.06.2012 13:42
Hab gestern nochmal nachgemessen und gemerkt dass ich in laufe des Umbaus anscheinend die Massen beim DCDC verbunden habe. Ich denke ich werde das so lassen, "floatende" potentiale sind ja eigentlich immer Ursache vielen Übels...

von Buggi - am 22.06.2012 06:06
Hallo,

bei mir geht Akku-Minus mit Vorsicherung auf DCDC-Eingang und ist von dort auf Fahrzeugrahmen gelegt. Die Vorsicherung ist nicht original, war aber bereits verbaut als ich den KEWET bekommen habe.
Bei dem Masseschluß des Motors im November hat es dann genau diese Sicherung geschmissen, mit dem Effekt das das Schütz sofort abfiel. Ich denke das hat Schlimmeres vermieden.

Gruß
Horst

von hk12 - am 22.06.2012 14:07
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.