Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb I-Miev / Ion / CZero
Beiträge im Thema:
16
Erster Beitrag:
vor 5 Jahren, 10 Monaten
Letzter Beitrag:
vor 5 Jahren, 7 Monaten
Beteiligte Autoren:
Herbert Hämmerle, Otto_Moeller, J. Affeldt, Franko30, Heinz-Peter, R.M, Ralf Wagner, Thomas Pernau (Ion), mk3d

Laden mit Typ 2 Adapter

Startbeitrag von mk3d am 19.08.2012 06:25

Hallo Leute,

da immer mehr Ladesäulen mit Typ 2 Steckern angeboten werden, überlege ich, mir einen Adapter Typ 2 auf Schuko zuzulegen. Dabei bin in auf dieses Angebot gestossen:

[26373.foren.mysnip.de]

Dazu meine Fragen:

Hat schon mal jemand den I-MIEV (oder baugleiche Modelle) mit einem solchen Adapter geladen?
Welche Stecker braucht man für die Ladesäulen, 16 oder 32 A? Da die Steuerelektronik des I-MIEV ohnehin den Ladestrom auf 16 A begrenzt, würde ein 32 A Adapterstecker keine schnellere Ladung ermöglichen, oder sehe ich das falsch?
Soweit ich gelesen habe, müssen die Typ 2 Stecker einen Magnetschalter haben, um den Strom freizuschalten. Vertragen sich die unterschiedlichen Kommunikationsprotokolle überhaupt mit dem I-MIEV Ladekabel oder würden sie sich gegenseitig blockieren, so dass u.U. gar kein Stromfluss zustande kommt?

Wer hat Erfahrungen?

LG
Martin

Antworten:

Hallo Martin,
ich habe mir einen Adapter gebaut, den Stecker dazu habe ich aus der Sammelbestellung von Julian bezogen, Beschaltung nach der Anleitung im elwiki.
Es funktioniert bestens.
Der Stecker selbst ist. m.W. der gleiche, ob man mit 16A oder 32A laden will, es kommt auf den Widerstand zwischen PE und PP an. Der i-MiEV kann max. mit 16A laden.
Zum Magnetschalter: Ich habe einen normalen mechanischen Schalter genommen. Der Reed-Kontakt hätte den Vorteil, daß von außen nichts sichtbar ist.
Zu den Steuersignalen: Ich habe einen Adapter auf CEE rot 16A gebaut. Du kannst natürlich auch Schuko oder CEE blau nehmen. Es kommunziert die Ladesäule nur mit dem Adapter. Für den i-MiEV ist es dann so, als ob er an einer normalen Steckdose angeschlossen ist.

von Herbert Hämmerle - am 19.08.2012 09:13
Hallo Leute,

ist zwar etwas teurer aber nutzt die mit dem i-MIEV verfügbare Kommunikation zur Ladesäule:
Farnell Ladekabel 241,95 € ohne MwSt. und Versand
Hat jemand so ein Kabel schon getestet oder kennt jemand eine günstigere Quelle?

Thomas

von Thomas Pernau (Ion) - am 20.08.2012 07:38
Hallo!

Meines Wissens nach (korrigiert mich!), geht es nicht ohne den "Ziegelstein", da dieser erst den Strom zum Wagen hin freischaltet, wenn alles geprüft wurde. Ein Ladekabel ohne diesen dicken Brocken dazwischen wäre schön, aber das Auto will mit der Elektronik sprechen können.

Ich habe an meinem Ladekabel einen roten 16er-CEE dran, da ich damit an meine Drehstromkiste gehe. Dafür habe ich dann div. Erweiterungen:

- CEE auf Schuko (Notanschluss...)
- CEE rot auf CEE blau (Campingplätze, Bootsliegestellen, andere Drehstromkisten, Serviceanschlüsse auf Großparkplätzen usw.)
- CEE rot 16 auf CEE rot 32 (die meisten Drehstromkisten, andere Kraftstromanschlüsse...)
- und eben auf Typ2.

Ich verwende auch einen mechn. Schalter, um die Ladung ggf. vorzeitig abzubrechen, da ich das SMS-Verfahren bei den RWE-Säulen gelegentlich nutze (da endet die Ladung nach einer voranbestimmten Zeit).

Klappt alles einwandfrei.

...jetzt brauchen wir alle nur noch einen billigen, mobilen Chademo-Adapter (Drehstrom auf Chademo), dann wäre alles perfekt. Leider noch zu teuer...

von J. Affeldt - am 20.08.2012 08:25
Hallo Julian,

die intelligenten Säulen übernehmen die Funktion des ICCB (in cable control box), des "Ziegelsteins".
Es müßte also möglich sein, mit einem Kabel Typ2 auf Typ1 (Anschluß des i-MiEV, auch Ampera und Leaf haben diesen Anschluß) direkt zu laden.

Ich habe mich aber, wie Du auch, dafür entschieden, einen Adapter auf CEE16 rot zu bauen, weil ich dann flexibel darin bin, was hinten dran hängt. So kann ich auch meinen mobilen Stromzähler einschleifen und im Winter auf einer anderen Phase einen Heizlüfter betreiben, wenn ich die Ladepause im Auto verbringe.

von Herbert Hämmerle - am 20.08.2012 09:10
Hm, dann würde bei "unserer" Lösung (mit ICCB) zwei Intelligenzen (Säule und Box) aufeinandertreffen und keine Kom. mit dem Wagen stattfinden können. Entweder findet das Säulen-Gehirn kein Auto, und/oder unsere ICCB findet kein Netz. Und das soll gehen?

von J. Affeldt - am 21.08.2012 03:49
Es geht!
Das Säulen-Gehirn sieht das Adapterkabel als Auto, und der ICCB findet bei aktiviertem Adapter ein normales Stromnetz vor. Das Auto findet den ICCB und alle sind zufrieden, weil niemand vom anderen weiß :-)

von Herbert Hämmerle - am 21.08.2012 05:55
Zitat
Herbert Hämmerle
Es müßte also möglich sein, mit einem Kabel Typ2 auf Typ1 (Anschluß des i-MiEV, auch Ampera und Leaf haben diesen Anschluß) direkt zu laden.


Ja, ist es. Ich habe ein Typ2 auf Typ1 Kabel von den Walther Werken. Funktioniert mit RWE gut, mit manchen Ladesäulen von Stadtwerken u.ä. aber nicht... Soviel zum Thema "Normierung".

Frank

von Franko30 - am 26.08.2012 18:30
Hallo Zusammen,

ich habe die selbe Erfahrung mit dem Ladekabel von der Firma Walter gemacht. Das Kabel funktioniert bei manchen Ladesälen nicht. Mittlerweile habe ich das Pilotsignal herausgeführt um die Spannung des Pilotsignales zu messen.

Ladesäule 1: (Lechwerke) (funktioniert nicht)
nicht eingesteckter I-Miev: 12 V an.
eingesteckter I-Miev: -11 V
Eingesteckt mit betätigten Entriegelungshebel am Type 1 Stecker: -9V

Ladesäule 2: (Stadtwerke Ulm) (funktioniert nicht)
nicht eingesteckter I-Miev: 12 V an.
eingesteckter I-Miev: 6 V
Eingesteckt mit betätigten Entriegelungshebel am Type 1 Stecker: 9V
Spannung 6V ligt für ca. 2 sekunden an und fällt dann auf 0V, um dann nach ca 20 sek. wieder bei 6V zu starten.

Kennt jemand den Grund für diese verhalten?

Was muss ich tun oder kaufen, um zuverlässig an allen Type 2 Ladesälen laden zu können.

Gruß Otto

von Otto_Moeller - am 06.11.2012 20:52
Kann es sein dass du eine 16A Leitung hast? Manche Säulen verweigern die Leitung wenn die daran angeschlossene Leitung nicht für 32 A ausgelegt und kodiert ist.

Die Problematik ist die Absicherung der Ladestation, viele haben nur 32A Absicherungen.

Grüße
Ralf

von Ralf Wagner - am 06.11.2012 21:59
Heißt das, daß eine korrekt ausgeführte Ladestation zwei Sicherungen (je 3polig) hat, einmal 16A und einmal 32A, die je nach Codierwiderstand im Stecker jeweils mit Schützen an den Ausgang gelegt werden?

In meiner näheren Umgebung (Balgach/CH, steht im Lemnet) kenne ich eine 32A-Wallbox, bei der mein auf 16A codiertes Kabel nicht freigeschaltet wird.

von Herbert Hämmerle - am 07.11.2012 07:53
Hallo

Sollte so sein also entweder 2 Gruppen mit Sicherungen oder ein einstellbarer Überlastschalter.

Mit 32A Codierung sollte man eigentlich überall laden können, ansonsten helfen umschaltbare Codierwiderstände.

Gruß

Roman

von R.M - am 07.11.2012 18:10
Zitat
R.M
Mit 32A Codierung sollte man eigentlich überall laden können, ansonsten helfen umschaltbare Codierwiderstände.


Nun eigentlich ist es wohl in den Spezifikiationen für Typ2 Ladung/Steckdosen so, dass z.B. eine 32 A abgesicherte Typ2 Dose alles unterhalb und inkl. 32 A bedienen sollte. Eine 16 A anbgesicherte Typ2 Dose sollte bei einem 32 A codierten Stecker nicht freigeben.

Aus irgendwelchen unverständlichen Gründen versuchen die Ladestations Hersteller nun aber wieder eine "Pseudo CEE rot Welt" herzustellen in der 16 und 32 A Stecker/Steckdosen nicht untereinander kompatibel sind...

Ich habe vor kurzem ein Angebot für eine Stromtankstelle (Hersteller Schletter) via deren lokalen Elektriker Vertrieb eingeholt und wollte eigentlich einmal CEE blau 230 V einphasig und einmal Typ2 32 A weil ich dachte, damit decke ich alles ab... Aufgrund Berichten von schlechten Erfahrungen hier im Forum wollte ich mir vor Bestellung aber schriftlich bestätigen lassen, dass die 32 A Typ2 Dose auch mit 16 A Steckern funktioniert (Wie z.B. bei der Keba KeContact Home Wallbox).

Die Antwort vom Hersteller Schletter: 32 A Typ2 Dose akzeptiert nur 32 A codierte Stecker, 16 A Typ2 Dose akzeptiert nur 16 A codierte Stecker.

So ein Schwachfug! Bei den RWE Säulen funktioniert doch auch alles an einer 32 A Typ2 Dose...

Cheers

Frank

von Franko30 - am 07.11.2012 19:10
Hallo Zusammen,

ich habe heute das Ladekabel auf die 32 A Codierung (220 Ohm) umgelötet. Ich war wieder bei
der Ladesäule 1 und habe das Pilotsignal gemessen.

Ladesäule 1: (Lechwerke) (funktioniert nicht)
nicht eingesteckter I-Miev: 12 V an.
eingesteckter I-Miev: -11 V DC, 3,8 V AC
Eingesteckt mit betätigten Entriegelungshebel am Type 1 Stecker: -9V

Laden funktioniert immer noch nicht. Meine Vermutung ist das die Ladesäule defekt ist.

Morgen werden ich das ganze an der Ladesäule 2: (Stadtwerke Ulm) versuchen.

Gruß
Otto

von Otto_Moeller - am 07.11.2012 20:25
Hallo Zusammen,

Das auf 32 A umgelötete Ladekabel (220 Ohm Mennekes Type 2) funktioniert auch an der Ladesäule 2 (Stadtwerke Ulm) nicht.
Die Ladesäule kann nicht defekt sein, weil ich vor meinen Tests habe ich zum Testen ein vor Ort stehenden E-Smart vom 'Car to go' mit
seinem 'E-Smart Mennekes Type 2 Ladekabel' angeschlossen. Der E-Smart wurde problemlos geladen.
Auf der Ladesäule ist Vermerkt, das es sich um eine 16A Ladesäule handelt.

Ich habe die Schaltung aus dem Internet mit dem 880 Ohm Widerstand und der Diode und Schalter zum Zutzleiter mittlerweile nachgebaut.
Die Schaltung habe ich ebenso an der Ladesäule probiert. Ohne Erfolg!

Was mache ich falsch?
Gibt es ein Ladekabel, das immer in allen Ladesäulen funktioniert 16A/32A und wo kann man es kaufen?

Gruß
Otto

von Otto_Moeller - am 08.11.2012 07:03
Hallo Otto,

es muss an deinem Kabel liegen.
Ich habe heute in Ulm im Parkhaus Deutschhaus mit Typ 2-Adapter auf CEE 32A geladen.
Funktionierte Problemlos. Ich habe eine Umschaltung eingebaut um von 32A (220 Ohm) auf 16A (680 Ohm) wechseln zu können.
Ich würde die Bauteile CP -> PE mal überprüfen. Schaltbild Adapter


Gruß
Heinz-Peter

von Heinz-Peter - am 10.11.2012 18:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.