Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb I-Miev / Ion / CZero
Beiträge im Thema:
10
Erster Beitrag:
vor 4 Jahren, 5 Monaten
Letzter Beitrag:
vor 4 Jahren, 5 Monaten
Beteiligte Autoren:
Thomas Pernau (Ion), Peter Dambier, Solarstrom, Herbert Hämmerle

Signalisation auf der CP Leitung

Startbeitrag von Thomas Pernau (Ion) am 05.11.2013 21:09

Hallo iMIEV/C-Zero/Ion Nutzer,

nach ein paar erfolglosen Ladeversuchen mit Typ2-Typ1 Adapter bin ich der Ansicht dass unser Wägelchen daran nicht ganz unschuldig ist.
Nach SAE J1772:2001 hat das Fahrzeug zwei Möglichkeiten der Ladesäule zu sagen dass geladen wird:
Status C = 880 Ohm zwischen CP und PE ergibt Steuerspannung +6V
Status D = 240 Ohm zwischen CP und PE ergibt Steuerspannung +3V
Status D ist die Anforderung für Ventilation. Mein Ion sendet die ständig, auch wenn der Lüfter nicht läuft. Das scheint einige Wallboxen zu stören wenn sie entsprechend konfiguriert sind, die Ladung bricht ab. Zumindest bei den Wallboxen der SWU hat das nichts mit der Kabelkodierung Rpp zu tun (16/20 oder 32 A Kabel).
Könnten bitte diejenigen die die Möglichkeit haben die Signale auf CP nachzuprüfen das bitte tun und hier posten ob während der Ladung Steuerspannung +6 oder +3V anliegt? Gibt es auch jemanden der definitiv noch nie Probleme an einer Ladesäule hatte? Insbesondere hier wäre interessant welchen Status das Fahrzeug signalisiert und ob im Ladekabel evtl. ein zusätzlicher Widerstand in der CP Leitung drin ist.
Bitte nicht falsch verstehen, das soll keine Haarspalterei werden ich möchte einfach nur herausfinden wo die Problemursache liegt um sie ggf. zu umgehen. Es gibt ja auch Ladesäulen die nur noch Typ2 Anschlüsse haben d.h. man kann nicht auf Schuko ausweichen.

Thomas

Antworten:

Zitat
Thomas Pernau (Ion)
Könnten bitte diejenigen die die Möglichkeit haben die Signale auf CP nachzuprüfen das bitte tun und hier posten ob während der Ladung Steuerspannung +6 oder +3V anliegt?


In welchem Zeitbereich spielt sich das ab? Reicht dafür ein digitales oder analoges Multimeter, oder brauche ich ein (Speicher-) Oszi?

von Solarstrom - am 05.11.2013 23:20
Beobachtungen zwischen i-MiEV und Voltec (Opel Ampera) EVSE:

Status A (nicht angeschlossen) +12V

Status B (Auto angeschlossen) Rechteck +9V / -12V. Ohne Oszi schwer zu messen.

EVSE auf 6A

Lüftung läuft an. Nach kurzer Zeit schaltet EVSE ab und Display im i-MiEV blinkt.

EVSE auf 10A

Lüftung läuft an. i-MiEV beginnt zu laden.

Ich traue Mitsu zu, daß die etwas seltsames auf der Pilot-Klemme machen, beispielsweise selber messen, ehe sie die Leitung belasten oder per PPM unterschiedliche Widerstände simulieren. Wenn der Rechteck PPM moduliert ist passieren dann unerwartete Sachen, sobalt man aus Mitsus Tunnelblick Zone gerät.

Du kannst zur Säule hin das Auto simulieren, Diode, Widerstände, Schalter, Handbetrieb. Schuko Kupplung dran und mit Backstein (Panasonic) laden.

Mit meinem Voltec kann ich leider nichts mehr machen. Kurz nach Garantie Ende ist vermutlich das Netzteil (+15V, +5V, -15V) gestorben. Habs zerlegt und bin am Basteln.

Liebe Grüße von
Peter und Karin

von Peter Dambier - am 05.11.2013 23:22
Hallo Solarstrom und Peter,

Danke für die ersten Rückmeldungen.
Um die Signale eindeutig zu identifizieren tut man sich mit dem Multimeter schwer. Ich habe mir deswegen ein ein Voltcraft VC 1008 Grafik-Multimeter zugelegt damit geht es einigermaßen.

Ich hatte beim Experimentieren mit niedrigen Pulsbreiten (8-10% ED) ähnliche Symptome festgestellt wie Peter. Meistens ging es mit 8%, aber nicht sicher. Mit 10% hat es sicher funktioniert, der Ion interpretiert das als 5,5 A Ladestrom. Leider habe ich damals nicht auf die Spannung = Statusmeldung geachtet, ich denke aber es waren 3V also Status D mit Ventilation.

Die Ampera-Box hatte ich noch nie geöffnet weil ich glaubte die sei verschweißt und nach Öffnen nicht mehr dicht zu bekommen. Peter vielleicht kannst Du mal ein Foto von der geöffneten Ampera-Box posten damit wir sehen wie man sie zerstörungsfrei öffnen kann.

Thomas

von Thomas Pernau (Ion) - am 06.11.2013 09:22
Hallo !

Ich habe (noch) keine Möglichkeit für PWM-Messungen, aber eine regelbare Bettermann-ICCB. Dort habe ich die Erfahrung gemacht, daß der iMiEV bei Einstellungen < 7A die Ladung abbricht. Gemessen mit einem Zwischenstecker-Meßgerät von Conrad beträgt der minimale Netzstrom des iMiEV-Laders 6,1A

Siehe auch:
[26373.foren.mysnip.de]

von Herbert Hämmerle - am 06.11.2013 12:35
Bei mir hängt das Internet zur Zeit auf Halbmast. Deshalb Upload Probleme.

Überraschend entdeckt, daß man mit Daumen oder Schraubenzieher die Frontplatte, das Bedienungsfeld - nicht ganz schmerzfrei - ablösen kann. Die Frontplatte mit LEDs und Tastern ist ein Arduino (nicht ganz),

Eventuell könnte man den Teil mit Schmelzkleber oder Silikon wieder richten.

Darunter, die Kabeltrommel, ist wie eine Zwiebelschale aufgebaut. Reparatur war nicht beabsichtigt.
Ganz unten kommt eine Platine, das eigentliche EVSE. Eine Netzteilplatine steckt drauf und ist reichlich verpappt (Silikon?). Ein Flachbandkabel mit 10 Adern geht zum "Arduino".

Die Einzelteile des Gehäuses sind ultraschallverscheißt.

Es scheint verschiedene Voltec Innereien zu geben, die gegeneinander austauschfähig sind.

Liebe Grüße von
Peter und Karin

von Peter Dambier - am 06.11.2013 13:26
@Thomas: Ich bin noch nicht dazugekommen, überlege auch noch etwas, wie ich es mache.

Entweder das CP Signal am Typ1 Stecker mittels vorher angeschlossenem Kabel abgreifen oder vielleicht gleich irgendwo im Auto.

Es müsste eigentlich fast mit meinem betagten Hameg Oszi gehen, wenn ich den Strom dafür per Schukostecker vom der jeweils gegenüberliegenden Ladedose nehme. Dann muß ich nicht extra ein Handheld Speicheroszi kaufen. Ich möchte sowohl bei der SWU wie auch bei der EnBW messen.

von Solarstrom - am 10.11.2013 20:31
Hallo Solarstrom,

'im' Auto die CP Leitung abgreifen wird schwierig weil die Leitung wasserdicht im Außenbereich bis zum Bordlader geführt wird. Ich hab mir das schon angeschaut und mich dagegen entschieden weil ich den Abgriff sehr wahrscheinlich nicht mehr zuverlässig dicht bekommen hätte. Ich mach mir eine kleine Kabelpeitsche am Typ2 Stecker dran.
Ich bin morgen abend wieder in Ulm zum Chinesischkurs.

Thomas

von Thomas Pernau (Ion) - am 11.11.2013 09:02
Hallo,

ich hab nochmal Messungen gemacht und die Werte vom Oszilloskop runtergeladen.
Zuerst die Leschner&Bettermann Ladesteuerung bei 16,5% Steuersignal:
[attachment 412 bettermann16.5proz.png]
Vertikal: 2V/div (gepunktete Linien), horizontal 200 µs/div
Man erkennt knapp -1 V in der negativen Halbwelle und knapp 6V in der positiven Halbwelle. Messung direkt an der Ladesteuerung, von Messpunkt bis zum Auto sind es ca. 40 Meter Kabel.

von Thomas Pernau (Ion) - am 11.11.2013 14:57
So, jetzt die Messung mit dem Original Backstein (Panasonic ICCB):
[attachment 413 panasonic.png]
Skalierung wie oben Vertikal: 2V/div (gepunktete Linien), horizontal 200 µs/div
Steuersignal ist 26,5% ED also 16 A Ladestrom.
Die 'negative' Halbwelle ist null, die ICCB muss nicht nachprüfen ob wirklich ein Elektroauto dranhängt oder ob der Nachbarsbub einen Fingerwiderstand von 880 Ohm hat.
Das Auto signalisiert Status C = Laden ohne Ventilation. Frühere Angaben meinerseits waren ein Ablesefehler.
Den Status B den es noch vor der Ladeanforderung durch das Elektroauto geben sollte habe ich am Oszi nicht beobachtet. Das geht alles sehr schnell und das Oszi sucht noch den Trigger da lädt das Auto schon. Auch mit single shot bin ich nicht weitergekommen. Möglicherweise ist das der Grund warum manche Ladestationen eine Mode3 Ladung ablehnen: das Auto wartet einfach nicht lang genug im Status B. Leider habe ich keine Hinweise gefunden ob und wie lange das Auto in Status B warten sollte bevor es die Ladung anfordert.

Thomas

von Thomas Pernau (Ion) - am 11.11.2013 15:22
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.