Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
DAB Digitalradio Forum
Beiträge im Thema:
23
Erster Beitrag:
vor 4 Jahren, 9 Monaten
Letzter Beitrag:
vor 4 Jahren, 8 Monaten
Beteiligte Autoren:
Ruud, xxxxxxxxxxxxxx, Funker1, Zwölf, _Yoshi_, astranase, Johannes aus Wuppertal, Japhi, Chief Wiggum, Nordlicht2

Empfang problem mit Dual Dab4

Startbeitrag von Ruud am 24.10.2013 17:51

Ich hab ein Philips Dual Dab4 gekauft und direkt mein aussen antenne drauf angeschlossen aber die empfang ist noch slechter wie mit mein alten Pure Evoke 1XT :mad:

Beim Pure ist VRT 12A 80-90% und blubber frei beim Dab4 nichts, nur beim manuel scan 1 oder 2 balken.

Was ist loss :confused:

Innen steht am print DPR199 (Verona) und auf die frontier silicon FS1235A und die sticker am hintenseite der silicon FS2052.

Im radio meldet er FS2052-000-0187- V4

Hilfe !

Ruud

Antworten:

Wie hast du das DAB4 denn angeschlossen? Das hat doch nur eine Teleskopantenne?

Das Verona-Modul ist eigentlich recht gut und sollte besser sein als das alte Evoke.

von Japhi - am 24.10.2013 17:55
Telescop antenne anschluss von print ersetzt durch die innen der coax;
die masse von coax an massa lautsprecher
Ruud

von Ruud - am 24.10.2013 18:01
Die Masse vom Coax sollte direkt neben dem Innenleiter auf der Platine angelötet werden. Dort ist der richtige Antennenmasseanschluss.

von Chief Wiggum - am 24.10.2013 18:16
Ich habe die Masse sogar rechts und links des Innenleiterlötpunktes angelötet.
Da sind Kontakte, die sehen ein bisschen aus wie " Steine beim Tetris ". ( Blöder Vergleich )

von xxxxxxxxxxxxxx - am 24.10.2013 23:03
Zitat
Säbelzahnigel
Ich habe die Masse sogar rechts und links des Innenleiterlötpunktes angelötet.
Da sind Kontakte, die sehen ein bisschen aus wie " Steine beim Tetris ". ( Blöder Vergleich )

Es macht nichts aus wo ich die masse anlotet es bleibt erstaunlich slechte empfang.

gelb innen, blauw masse
Ruud

von Ruud - am 25.10.2013 09:09
Bei mir ist es so, dass der empfang mit Batterien um ca 50-75% besser ist. Das mitgelieferte Netzteil macht bei mir den Empfang extrem schlecht.

von Johannes aus Wuppertal - am 25.10.2013 10:34
Zitat
Johannes aus Wuppertal
Bei mir ist es so, dass der empfang mit Batterien um ca 50-75% besser ist. Das mitgelieferte Netzteil macht bei mir den Empfang extrem schlecht.

Es ist ein Radsel warum es nicht funktioniert.
Ist der alte Pure denn doch viel besser :confused:
Ruud

von Ruud - am 25.10.2013 12:12
Hallo Ruud, da bin ich leider auch überfragt.
Am Einbau des externen Antennensteckers wirds dann wohl nicht liegen, war der Empfang mit der Teleskopantenne denn in Ordnung??

von xxxxxxxxxxxxxx - am 25.10.2013 12:32
Zitat
Säbelzahnigel
Hallo Ruud, da bin ich leider auch überfragt.
Am Einbau des externen Antennensteckers wirds dann wohl nicht liegen, war der Empfang mit der Teleskopantenne denn in Ordnung??

Nein dass ist auch nicht im Ordnung.
Mit telescopic antenne sind 11C & 12C mit sicht am Turm Lopik nicht alle balken dabei.
Aber jetzt kommt dass wichtigste:
2 Monaten zuruck hab ich zum ersten mal ein Dab4 gekauft bei Bol.com und diese radio war auch nicht gut hatte dieselbte problemen und hab es retour gesendet.
Aber weil diese radio fur DX als der beste genannt wurde hier im Forum habe ich letzte woche nogmals ein bestellt bei Conrad in die hoffnung dass diese okay ist aber wieder selbtes problem.
Wie Japhi sagt soll diese verona chip doch besser sein als die alte in der Pure
Ich weiss es nicht mehr.:confused:
Ruud

von Ruud - am 25.10.2013 17:45
Verflixt, es ist sehr unwahrscheinlich das beide Radios kaputt sind.
Ich habe schon mein zweites Dual DAB4, das erste ist mir runtergefallen. Ich hatte einen externen Antennenstecker eingebaut, es funktionierte prima. Mein neues DAB4 ist unmodifiziert, das funktioniert auch prima. Kann da etwas mit dem Gerbrandytoren was nicht in Ordnung sein??
Leider bin ich Anfänger, aber das Problem interessiert mich doch sehr. Halt mich mal auf dem Laufenden.
Hat nicht eventuell jemand in deiner Nachbarschaft ein DAB4, das du mal ausprobieren kannst?
Wenn ichs dieses Jahr schaffe will ich mir den Turm mit der Weihnachtsbeleuchtung anschauen, wenn dein Problem bis dahin immer noch besteht bringe ich mal mein DAB4 mit. :spos:

von xxxxxxxxxxxxxx - am 25.10.2013 18:47
Das klingt nach überfahrenen Empfänger, da wenig Großsignalfestigkeit bei Deinem Gerät besteht.
ggf kann auch ein Störträger aus der Nachbarschaft Deinen Empfang stören und das DAB4 reagiert etwas sensibler als mit Deinem Evoke.
Eventuell ist auch mit Deiner Aussenantenne etwas faul, Balun defekt oder einfach nur ein Draht ab.
Ich vermute den Fehler nicht in Deinem Gerät.

von Funker1 - am 26.10.2013 11:05
Zitat
Funker1
Das klingt nach überfahrenen Empfänger, da wenig Großsignalfestigkeit bei Deinem Gerät besteht.
ggf kann auch ein Störträger aus der Nachbarschaft Deinen Empfang stören und das DAB4 reagiert etwas sensibler als mit Deinem Evoke.
Eventuell ist auch mit Deiner Aussenantenne etwas faul, Balun defekt oder einfach nur ein Draht ab.
Ich vermute den Fehler nicht in Deinem Gerät.


Nein kein von diese genannte ist dass problem.
Lopik Sliedrecht ist 30km gibt es denn noch Großsignalfestigkeit?
5 elements Yagi steht nach suden fur 12A VRT. Auf 11D und 12B kein nachbar signal.
Mit aussen antenne empfang ich VRT 80-100% > Pure.
Kein stortrager mit Icom R7000 zu finden in ganz Band 3.
Ruud

von Ruud - am 26.10.2013 13:58
@Ruud

Wie willst Du denn mit dem R7000 einen Störträger erkennen????

von Funker1 - am 26.10.2013 19:57
Zitat
Funker1
@Ruud

Wie willst Du denn mit dem R7000 einen Störträger erkennen????


Um ein externe storung zu horen im Band 3.

Aber wenn es um ein falsches Netzteil geht denn nicht.

Aber DAB4 ist jetzt wieder eingepackt und geht morgen retour nach Conrad.

Ruud

von Ruud - am 27.10.2013 16:09
Ich habe gerade eine interessante Feststellung gemacht, ich habe an mein DAB4 mal die 3Ele drangehängt, der Empfang ist mit der eingebauten Teleskop um Längen besser, ...
Sehr merkwürdig, aber gut zu wissen....

von xxxxxxxxxxxxxx - am 30.10.2013 15:46
Vielleicht mal mit ner Lupe nachsehen oder besser gleich mit Ohmmeter messen, ob ein Massedraht ausversehen mit dem Innenleiter verbunden worden ist. Hatte ich auch schon mal beim Loeten hinbekommen.

von Nordlicht2 - am 30.10.2013 16:22
Gute Idee, ich werde der Sache bei Gelegenheit mal auf den Grund gehen. :spos:

von xxxxxxxxxxxxxx - am 30.10.2013 16:26
Zitat
Johannes aus Wuppertal
Bei mir ist es so, dass der empfang mit Batterien um ca 50-75% besser ist. Das mitgelieferte Netzteil macht bei mir den Empfang extrem schlecht.


Bei mir sind es sicher nicht 50-75% aber schon deutlich spürbar

----------------------------
Lieber radiosüchtig als radioaktiv
*astranase*

von astranase - am 31.10.2013 15:42
Erinnert mich ein wenig an das DAB4, das ich mal gekauft hatte. Dieses hatte auch ein Verona-Modul und hatte schlechtere Empfangseigenschaften als das DPR-69plus, obwohl es den Berichten nach hätte besser sein müssen. Der Unterschied war jetzt nicht ganz so krass wie bei dir, aber bei schwachen Signalen war es trotzdem der Unterschied zwischen Empfang und keinem Empfang.

von Zwölf - am 31.10.2013 16:07






Oben Dual mit Venice

und unten mein mit Verona



:eek: :confused:

Ruud

von Ruud - am 17.11.2013 13:37
Ich würde dem mal ein Abschirmbecher Spendieren.
Es kann sein das der sich selbst stört und deswegen der Empfang so mies ist.
Ich verstehe eh nicht warum man den da weggelassen hat.

von _Yoshi_ - am 17.11.2013 18:08
Zitat
_Yoshi_
Ich würde dem mal ein Abschirmbecher Spendieren.
Es kann sein das der sich selbst stört und deswegen der Empfang so mies ist.
Ich verstehe eh nicht warum man den da weggelassen hat.


Ich kann es auch nicht glauben.

Wo ich die masse auch stecke es hilft gar nichts. :sneg: :sneg: :sneg:

von Ruud - am 17.11.2013 21:58
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.