Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
DAB Digitalradio Forum
Beiträge im Thema:
111
Erster Beitrag:
vor 2 Jahren, 10 Monaten
Letzter Beitrag:
vor 10 Monaten, 1 Woche
Beteiligte Autoren:
sano, DH70, Salvator, radneuerfinder, pomnitz26, Reinhold Heeg, Cyberjack, Jassy, DAB-Swiss, zerobase now, Habakukk

JVC KD-DB95BTE

Startbeitrag von sano am 01.12.2014 11:58

Kennt jemand das Autoradio wie es so im UKW / DAB+ Bereich abschneidet ?

Die 50 interessantesten Antworten:

Wenn da die selbe Technik wie in meinem 42er (hat kein Bluetooth, ist aber nachrüstbar) drin ist, dann ist das Gerät Spitze.
Aber, es kommt auch immer auf die Antenne(n) an, die dranhängen.
Gruß
Reinhold

von Reinhold Heeg - am 01.12.2014 12:01
DAB ist beim KD DB52 und 53 bestens. Du hast wohl schon Bluetooth drinnen, wir noch mit einem externen Modul.
UKW ist eigentlich auch sehr hellhörig, bereitet aber das Problem nicht auf Mono zu schalten wenn es rauscht. Ist aber bei fast allen Geräten so, also auch bei anderen Herstellern.

Preis/Leistung finde ich top. Softwareupdates gibt es erfahrungsgemäß auch wenn was nicht klappt.

von pomnitz26 - am 01.12.2014 12:33
Jepp, ich benutze das JVC seit einigen Monaten in meinem eigenen Auto. Hier gibt's den ausführlichen Testbericht: http://www.dab-swiss.ch/html/empfangsgerate.html (unten).

Bin sehr zufrieden mit dem Gerät.

von DAB-Swiss - am 01.12.2014 20:03
jdl.jvc-europe.com/product.php?id=KD-DB95BTE
Da steht soviel Larifari, das nur den etwas Unerfahrenen blenden soll. Ist genauso, wie wenn bei einem neuen Auto mit Reifendruckkontrollsystem oder Tagfahrlicht als ach so dolles Feature geworben wird.
Klar kann das Radio RT bei UKW. DAS gehört dazu.
Backupspeicher, pffft, ist auch Blenderei. Wenn das Radio richtig angeschlossen ist, erhält es ständig Strom aus der Batterie und so wird das Gespeicherte auch erhalten.
Das JVC ist ein Markengerät, kein Kram mit einem alten Markennamen. Da kann man erwarten, dass alle Funktionen drin sind.
Mahlzeit
Reinhold

von Reinhold Heeg - am 02.12.2014 10:55
Zitat
zerobase now
Was soll das bringen? Es macht doch Sinn, dass das Gerät auf DAB schaltet. Wozu hast du dir sonst eine DAB-Radio gekauft, wenn du damit nur UKW hören willst?


Aktuelles Beispiel: Radio TON hat gerade auf DAB+ eine Testschleife am laufen mit wunderbaren 32kbps. Service ID identisch zum UKW-Programm. Das Radio wird dir dann statt des normalen UKW-Programms immer nur die tolle DAB-Testschleife wiedergeben. So etwas mag man dann vielleicht schon abschalten können.

Es ist auch nicht so, dass man in jedem Fall sagen kann, dass ein Programm auf DAB besser klingt. Auch dann greift man vielleicht manchmal lieber auf UKW zurueck.

von Habakukk - am 18.12.2014 08:30
Zitat
sano
Kann mir einer sagen wie ich die Software auf den USB schieben kann bei einer rom datei für das Gerät?

http://www.jvc.net/cs/car/index.php
Bitte sehr! Leider nur in englisch.
Ich habs so gemacht: Stick an den Computer, Download direkt ohne Umwege da drauf und dann dem Menu am Gerät folgen.
Frohes Fest!

von Reinhold Heeg - am 24.12.2014 11:42
Hallo
@ Sano
Ich hab das gleiche Problem. Viele USB _Sticks versucht aber immer ohne Erfolg.
Mein Problem scheint zu sein, das auf meinem nagelneuem Radio eine Systemsoft ist, die die VersionNr. 0116 hat. Aktuell ist ja die 0114.
Die Werkstatt von JVC sagte mir, das mir nur ein Weg bleibt, und zwar das Gerät einzuschicken. Die 0116 ist wohl von einem Gerät, was weit unter unserem liegt.
Nun Frag ich mich, wie bei diesem Gerät (originalverpackt und verschlossen) die falsche Soft drauf kommt.
Sonst funktioniert alles bestens, nur wenn ich im angeschaltetem Zustand das Bedienteil entnehme, dann macht es keinen Mucks mehr und ich muss den Reset-Knopf drücken.
Deshalb hatte ich mich an den Service gewandt, wo dann eben die falsche Soft entdeckt wurde.
Im Normalfall sagte mir der Techniker, kann man das Bedienteil abnehmen wann man will und das Radio funktioniert nach dem Einsetzen genauso wie man es gewohnt ist. Anders kenne ich das von meinen vorherigen Radios auch nicht.
Schau mal bei dir und gib mal bitte Infos, was bei dir so für Soft drin ist und ob du das gleiche Problem mit dem Bedienteil hast.

von DH70 - am 07.02.2015 13:43
Hallo ja genau hatte das gleiche Problem es war die soft v116 drauf aber alles dies mit USB hat nicht funktioniert . Das Problem hatte ich ca alle 4 Tage mit dem reset . So sonst alles gut und läuft . Ich habe nach vielem hin und her am 13 Januar das Gerät eingeschickt zu JVC . So bis Freitag jetzt hatte ich nix mehr gehört , ich da angerufen vom Online Händler jor und er sagte mir dann JVC wartet auf ein Ersatzteil das aber erst am 16 Feburar kommt . Ich bin da mal gespannt. Also ich hatte es bei Amazon gekauft . Und war damit noch beim Fachhändler ob es am auto liegt nein da alles normal. Er sagte mir es wäre ne Fälschung das Gerät aber die Aussage war schon krass . Ich bin Mal gespannt wie lange die Reparatur dauert noch . Von Fälschung hatte er mir aber nix gesagt am Telefon .

von sano - am 07.02.2015 23:14
Fälschung? Das wäre krass. Hat das Radio denn den Eindruck auf dich gemacht, das es ein Nachbau ist? Alle anderen Versionen der Soft ( Bluetooth, Dab1 und Dab2 )stimmen und sind aktuell bei mir.
Da bin ich mal gespannt, was JVC zu deinem Radio sagt. Ich werde Montag mal Kontakt zu meinem Händler herstellen und ihn damit konfrontieren. Hast du das Radio direkt an JVC geschickt oder erst zum Händler? Ich werde es, wenn dann direkt an JVC schicken und wenn es sich dann rausstellt, das was nicht stimmt, kann sich der Händler eine Pfeife anstecken.
Ich hoffe das du dein Teil bald wieder bekommst und uns hier berichten kannst, was gewesen ist.
Wochenlang auf das Radio zu warten, darauf hab ich ehrlich gesagt keine Lust drauf.

von DH70 - am 08.02.2015 10:54
Also das habe ich jetzt als leie nicht gesehen . Nur der Händler vor Ort sagte mir die Etiketten währen falsch drauf geklebt und angeblich soll die Seriennummer nicht stimmen aber gut das hat er gesagt . Aber ja der Rest der soft stimmt auch bei mir . Habe es erst mit Garantie an dem Händler und dann die weiter zu JVC . Aber welches Ersatzteil da kaputt ist oder was das Gerät hat wurde mir nicht gesagt nur das die darauf warten . Also muss ja was da nicht stimmen . Jaa ärgerlich soo lange zu warten es gab in der Zeit auch keine Rückmeldungen , nur sobald das Gerät die Werkstatt verlässt .

von sano - am 08.02.2015 11:14
Hab mein Gerät heute zum Service geschickt. Mal sehen wie lange es dauert. Bisher hat JVC schnell reagiert. Hab eine Mail hingeschickt, kam umgehend Reparaturbestätigung mit Anweisungen zum Versand und heute morgen kam die Post und hat für mich Portofrei das Paket abgeholt.

von DH70 - am 10.02.2015 09:02
Nur so mal als Anregung:

Oft sind bei Geräten die frisch aus der Produktion sind, neuere SW-Versionen drauf, als der Updatestand für Endkunden beim Hersteller vorgibt.

Die Gründe dafür sind vielfältig, einer sind z.B. Komponenten eines neuen HW-Lieferanten, die eine neue Firmware benötigen. Für Bestandskunden brauchts da aber kein Update, da keine neuen Features hinzugefügt wurden, oder Fehler behoben wurden.

Das erklärt auch das "Upd. Err.", da aus diesem Grund kein Downgrade möglich ist, bzw. das Gerät danach im Eimer wäre.

Außerdem scheint der Händler (und auch JVC) hier mit Inkompentenz zu glänzen ....

M.

von Cyberjack - am 10.02.2015 15:31
@Cyberjack
Du hast nat. recht. Ich bin auch jemand, der liebend gern die neuesten Updates haben möchte und deshalb hätte ich mich daran eigentlich nicht gestört.
Es ist ja auch nur aufgefallen, weil eben ein paar Sachen sich nicht so verhalten haben, wie sie sollten.
Das der Techniker seitens JVC einen inkompetenten Eindruck gemacht hat, kann ich nicht behaupten. Der Herr wusste so ziemlich alles aus dem Stehgreif über dieses Radio. Er hat auch direkt gewusst, zu welchem Modell die 0116 gehört. Da hat er gar nicht lange rumgedruckst.
Wenn neuste Software im Umlauf ist, denke ich mal, das sich das bis zum Service rumsprechen sollte. Und du siehst ja, bin ja nicht der einzige, der Probleme hat.
Sano wartet jetzt schon gut einen Monat auf sein Gerät. Wenn alles der Richtigkeit entsprochen hätte, dann wäre das Gerät schon längst Retoure zu ihm.
Wir warten ab und lassen uns überraschen.

von DH70 - am 10.02.2015 16:13
Mein Händler sagte mir, das JVC sehr schnell in der Bearbeitung ist und in der Regel so etwas 4-5 Tage dauert. Naja geben wir das Wochenende noch dazu und vllt haben wir nächste Woche dann schon erste Ergebnisse.

Schau mal bei dem KD-X310BTE
Fast identisch mit dem 95er außer CD und DAB. Da ist die 0116 drauf. vllt ist irgendwas schief gelaufen. grins

von DH70 - am 10.02.2015 16:26
Ja ich bin mal gespannt was der service bei JVC da macht mit meinem Radio da . Hier über USB hatten IPhone Geräte geklappt aber bei Android hat er nix erkannt zumindest mein Gerät .Das ist mir auch aufgefallen .

von sano - am 10.02.2015 20:41
Und dafür sollte die neue Soft 0114 ja sein, das es mit Android klappt. Die Gerätekompatiblität sagt aus, das z.b.mein Galaxy S4 einwandfrei mit dem Radio harmoniert.Scheint im Moment nicht so zu sein, da ja irgend etwas mit dem Gerät nicht stimmt.

von DH70 - am 10.02.2015 20:49
Na endlich. Bin mal gespannt ob alles läuft und was du für eine Soft drauf hast. Ich habe heute auch Infos zu meinem Radio bekommen. Es ist ein IC (Microchip) im Bedienteil defekt. Haben das Teil bestellt und rechnen nächste Woche mit Fertigstellung. Die Soft 0116 ist tatsächlich die aktuellste und ist im Januar mit den ausgelieferten Radios gekommen. Naja noch ein paar Tage gedulden.

von DH70 - am 19.02.2015 18:17
Ich habe von Werk aus folgende Soft drauf gehabt:
Systemsoft: 0116
Bluetooth: 0101
Dab1 : 11.02
Dab 2: V315

Mehr konnte ich auch nicht ablesen in den Settings. Wo hast du die Versionsnummer v113 her.?Die haben jetzt tatsächlich eine neue DAB Version rausgebracht. Die heißt aber v316 und die Datei dazu heißt J14H267D.rom.
Mal sehen was mein Radio dann alles drauf hat, wenn ich es wiederbekomme.

von DH70 - am 20.02.2015 11:56
So mein Gerät ist da und es wurde das Nahbedienteil getauscht denke mal das gleiche wie bei dir beschrieben . Und Update und ein Probelauf wurde durchgeführt . Stimmt v316 ist drauf auf der HP jetzt für DAB + hab mich verlesen .

von sano - am 20.02.2015 13:24
Die Funktion hatte ich leider nicht lang getestet aber war soweit einwandfrei . So alle Software Versionen sind aktuelle bzw die neue DAB+ soft ist drauf . V0116 ist die Sytem Software . Sonst läuft bisher alles flüssig. . Aber ich beobachte das weiter .

von sano - am 20.02.2015 18:24
Also das Radio ist nach der Reparatur einwandfrei hab es ausführlich getestet .Aber was mir aufgefallen ist wenn man von DAB+ zu UKW schaltet nach einer längeren Zeit dann sind die im Senderspeicher auf UKW haben ein anderen Namen . zB WDR 2 heißt dann WDR 5 .Aber das Radio weiß trotzdem noch das es WDR 2 dann ist . Das passiert ab und zu mal . Ist das dir auch aufgefallen ? War übrigens vor dem einschicken auch schon .

von sano - am 04.03.2015 16:22
Das freut mich, das alles hinhaut. Leider ist mein Radio immer noch in der Werkstatt. Es soll aber zu Ende der Woche repariert werden. Sie warten auf ein Ersatzteil das wohl wieder aus Fernost kommt. Scheint genau das gleiche zu sein wie bei dir.
Das mit den Sendern habe ich so noch nicht feststellen können. Die Namen waren bei meinen kurzen Tests die gleichen. Ich hatte manuell UKW Sender angewählt und in einem Bruchteil einer Sekunde hat er dann sofort auf DAB umgestellt mit gleichem Namen.
Werde dann aber auch ein Auge drauf werfen, wenn ich meins zurück habe.

von DH70 - am 04.03.2015 16:29
So hab heute mein Radio wiederbekommen. Fehler war genau der gleiche, wie bei deinem Radio. Im Nahbedienteil wurde ein Defekt behoben. Werde die nächsten Tage dann ausführlich testen. Alles in allem hat es sich aber doch ordentlich hingezogen, Wollen wir mal hoffen, das es das war.

von DH70 - am 14.03.2015 12:59
OK mach das mal. Also gestern aufegallen wieder beim längeren hören von DAB+ das beim Lokalsender Radio Berg auf einmal WDR4 stand . Man erkennt das daran meistens wenn man Menü die Sender die man gespeichert hat nicht mehr der Name da mehr steht sondern nur noch die Frequenz .

von sano - am 15.03.2015 09:35
Radio läuft bisher ohne Probleme. Das einzige was mich stört das es nach Einschalten hin und wieder DAB Sortieren macht. Ist nicht dramatisch aber dauert dann ein paar Sekunden, bis was aus den Boxen kommt.

von DH70 - am 28.03.2015 20:59
Na da bin ich ja mal gespannt, was mein Gerät dann in ein paar Tagen macht. Noch läuft bei mir alles. Sag mir mal bitte, unter welchem Menüpunkt du das mit dem DAB Sorting gefunden hast. Ich hab nämlich nichts gefunden, wo man das unterdrücken kann.
Ruf doch mal bei der Reparaturfirma an, die auf der JVC Seite steht. Vllt wissen die was dem Gerät fehlt.

von DH70 - am 04.04.2015 12:01
Geht leider keiner ran nach Ostern naja aber ist die gleiche Firma die es vom online Handel weitergegeben worden ist zur Reparatur. Nicht das es wieder das gleiche Problem ist . Das mit dem DAB Sorting da gehst im DAB+ Modus aufs Menü dann auf Tuner und dann kommt beim Rädchen drehen der Punkt DAB Sorting .

von sano - am 04.04.2015 12:09
So Überraschung hab ein komplett neues Gerät bekommen . Bis jetzt läuft alles Software aktuell joar gucken wir mal jetzt . Nur der alte Rahmen passt nicht rastet nicht ein . Verstehe ich nicht normal ist das doch genormt oder nicht ?

von sano - am 09.05.2015 12:01
Bei dem Rahmen hatte bzw habe ich auch so das Gefühl das nicht alle 4 Kanten richtig eingerastet sind. Eine Seite sitzt richtig fest und die gegenüberliegende Seite ist mir etwas zu wacklig. Meine nächste Antwort bei der nächsten Reparatur wäre auch gewesen, Umtausch.
Na dann hoffen wir mal das Beste.

von DH70 - am 09.05.2015 12:08
Hmmm muss ich wohl den neuen Rahmen mal nehmen. Wenn der alte nicht richtig packt... Das ist immer ne Arbeit den raus und reinzuriegen... Naja kleinste Problem. Aber finde bei dem Gerät das dass RDS schneller eingelesen wird als beim alten Gerät.

von sano - am 09.05.2015 12:58
Zitat
sano
So. Überraschung hab ein komplett neues Gerät bekommen. Bis jetzt läuft alles; Software aktuell ...

Kann man eigentlich irgendwo sehen welche Hardwareversion das Teil hat (um evtl. gleich die anfälligen "Kandidaten" zu identifizieren). Mit nem Soft-, bzw. Firmwareupdate scheint es ja wohl nicht immer getan zu sein.

von Salvator - am 11.05.2015 11:53
Dann hoffen wir mal, das jetzt alles so bleibt. Denke mal schon, das man die Hardwareversion irgendwo rausbekommt. Meist steht es ja irgendwo auf dem Typenschild. Aber ich bau mein Radio solange es funktioniert nicht mehr aus. :rp:

von DH70 - am 11.05.2015 14:18
Haha oh je nach einer Woche ging es beim Starten des Wagens wieder nicht an . Und das bei einem Neu Gerät . Da fragt man sich echt langsam was die da verbaut haben in dem Gerät das es zu dem Problem kommt dann .

von sano - am 16.05.2015 13:27
Na ja ich musste bei mir auch einen fahrteugspezifischen Adapter verbauen. Zusätzlich hab ich vorsichtshalber alle Kabel durchgemessen und den Anschlussplan vom Radio mit dem meines Autos verglichen. Ich musste ein Kabel drehen damit es so funktioniert wie es vorgesehen ist.

von DH70 - am 16.05.2015 15:17
Na dann würde ich das ruhig nochmal prüfen lassen oder nimmst dir die Schaltpläne zur Hand und schaust wie dein Auto verkabelt ist und wie es das Radio möchte. Den Anschlussplan vom Radio findest du ja in der Bedienungsanleitung vom Gerät.

von DH70 - am 17.05.2015 04:46
Schau dir das ruhig nochmal genau an. Es ist nicht gesagt, das JVC bei seiner Standartverkabelung über Jahre bleibt. Die wichtigsten Kabel die du testen musst, sind ja das Dauerplus, das Schaltplus (wenn du Zündung an stellst) und die Masse. Alles andere (Lichtdimmung, Steuerung Zusatzgeräte ect.) kannst du dann machen, wenn du die 3 ersten Kabel identifiziert hast und deren Farben notiert hast. Dann vergleichst du die Farben deines Autos mit denen der Einbauanleitung bzw. des Radioadapters.

von DH70 - am 18.05.2015 07:43
Ok danke für den Tipp. Aber mir ist noch was aufgefallen von den Kartons her. Ich hab 2 jvc Geräte ja ein älteres dab + Modell und das neue was ich bekommen habe. Hab mal Bilder gemacht und da gibt's bei der Bezeichnung ein kleinen Unterschied.

von sano - am 20.05.2015 10:11
Beim JVC KD - DB 42 AT Damals habe ich bei Conrad gekauft steht ne E Version und danach die Nummer drauf. Bei dem aktuellen steht EN Version plus dann ne Nummer online bei Amazon gekauft . Kann die Bilder hier über das Handy leider nicht laden :confused:

von sano - am 20.05.2015 10:18
Die Buchstaben hinter der Modellbezeichnung geben an was für Zubehör dabei ist.Bei mir war ein fahrzeugspeziefischer Einbaurahmen, ein Fahrzeugspeziefischer Adapter und die DAB+ Scheobenantenne dabei. So hat es mir der Händler erklärt.

von DH70 - am 20.05.2015 14:40
Habe mein JVC KD-DB95BTE nun seit einigen Wochen eingbaut und bin sehr zufrieden mit dem Gerät. Die Bedienung war anfangs noch etwas gewöhnungsbedürftig, aber Dank des Manuals in der Türtasche finde ich mich im Zweifel zurecht. :)
In Sachen Empfang (insbes. UKW) konnten weder das Clarion CZ505e, noch das Pioneer DEH-X8700DAB wirklich mithalten. Möglicherweise ist der Tuner des JVC signalfester als bei den vorgenannten anderen Radios. Da ich keine zweite Antenne für DAB verbauen wollte, habe ich mich für die aktive ABB- Weiche/Splitter entschieden, die an der Heckantenne angeschlossen ist. Der Splitter, sowie die Motorantenne sind am gleichen PIN angeschlossen und die Fernspeisung über die Antennenleitung ist via Menü auf jeden Fall abzuschalten.
Ein kleines Problem bekomme ich allerdings nicht gelöst: Mein Blackberry 9900 funzt zwar über Bluetooth im Telefoniemodus einwandfrei, jedoch gelingt mir es nicht den Speicher zu importieren, um vom Radio direkt aus dem Telefonbuch zu wählen. Die Importfunktion bringt kein Resultat.Das Manual trägt auch nicht zur Lösung bei.:rolleyes:
Zugegeben, ist vielleicht ein Luxusproblem; aber ich mag nicht gerne während der Fahrt in meiner Tasche wühlen, um das Handy rauszukramen und dann hierüber die entsprechende Nummer (aus dem Telefonbuch) wählen.
Hat jemand eine Idee, wie ich das (ohne Handytausch, weil bei anderen FSE geht das) hinbekomme? :confused:

von Salvator - am 18.06.2015 09:05
Hallo Salvador,
nachdem ich mein Telefon am Radio angemeldet habe, möchte das Radio mein Telefonverzeichnis aus dem Handy laden. Ich benutze ein Galaxy S4. Die Meldung kommt automatisch nach dem ersten pairing und kommt solange bis ich sage ja oder nein. Danach funktioniert das wählen aus dem Radio einwandfrei und die Meldung bleibt dann logischerweise aus.Nur etwas umständlich da ich noch keine Direktwahl für die einzelnen Kontakte gefunden habe.

von DH70 - am 18.06.2015 10:28
Zitat
DH70
Hallo Salvador,
nachdem ich mein Telefon am Radio angemeldet habe, möchte das Radio mein Telefonverzeichnis aus dem Handy laden. Ich benutze ein Galaxy S4. Die Meldung kommt automatisch nach dem ersten pairing und kommt solange bis ich sage ja oder nein. Danach funktioniert das wählen aus dem Radio einwandfrei und die Meldung bleibt dann logischerweise aus.Nur etwas umständlich da ich noch keine Direktwahl für die einzelnen Kontakte gefunden habe.



...so wie Du es beschreibst, hatte ich's auch erwartet. Ich meldete sogar mein Telefon extra ab und löschte es aus der BT- Geräteliste, um anschließend wieder neu zu "pairen"; aber vergebens. :-(
Ich werde erst mal mit einem anderen Handy testen und schauen, ob damit dann das Telefonbuch übertragen wird. Über kurz oder lang gibbet eh wieder ein neues Mobile.:xcool:

von Salvator - am 18.06.2015 13:53
Beim RNS315 war es so.
Mit Nokia Lumia alle Telefonbucheinträge fest gespeichert und die letzten 10 Verpassten, 10 Angenommen und 10 Gewählten wurden synchronisiert. Ausserdem Titel, Text und Programmname werden bei Bluetooth Internetradio übertragen.
Nokia N95 merkte sich nur das Telefonbuch. Die anderen Funktionen gab es nicht.

Was ich damit sagen will, es ist durchaus vom Handy abhängig.

von pomnitz26 - am 18.06.2015 15:52
Schaltest du das Radio über das Zündschloss aus oder an der Taste am Radio? Wenn du es an der Taste am Radio ausstellt bleibt es auch aus nachdem du die Zündung anmachen. Wenn über Zündung aus , dann sollte es natürlich auch wieder angehen.
Beobachte mal den Zeitraum zwischen Ausstellen und Fehler. Vllt Gast du doch bei der Verkabelung einen Fehler drin und der Dauerplus hat nach Ausschalten keine 12 Volt mehr. Das solltest du alles testen. Das Rote und das Gelbe Kabel. Mit Zündung an und aus. Das mal Durchmessen! !

von DH70 - am 22.06.2015 16:32
Nene also geht mit der Zündung an da am Radio selbst Fummel ich nicht rum. Ich hab ja 2 Stufen beim ersten mal Schlüssel umdrehen geht das an und beim 2 mal Schlüssel drehen wenn die Kontroll Lampen angehen.

von sano - am 22.06.2015 16:50
Liegt denn immer zwischen den Fehlern ein längerer Zeitraum? Also nach dem letzten Ausschalten und Wiedereinschalten.Z.B.Wochenende? Hört sich an als wenn sich die Kondensatoren dann komplett entladen haben. Wenn das so sein sollte dann fehlt definitiv die Erhaltungsspannung. Musst du rügen.

von DH70 - am 22.06.2015 16:59
ich hatte mich für ein Set entschieden was spezifisch für meinen Sprinter war. Dabei waren ein spezieller Einbaurahmen, spezieller Kabeladapter und eine Scheibenantenne. Wenn man alles einzeln gekauft hätte, wäre es teurer gewesen.

von DH70 - am 24.06.2015 13:09
Ich habe auch Firmwareversion 0116 und Update Error. Habe diese Anleitung befolgt:
http://www.jvc.net/cs/car/firmware/2014/aoa/pdf/14KD_FWverup_de.pdf

Gibts dafür mittlerweile eine Lösung?

Mein Problem, das Radio stellt sich von Zeit zu Zeit tot. :-( Nur ein Reset hilft dann. Danach sind aber alle Einstellungen weg. :(

von radneuerfinder - am 15.12.2016 16:03
Autobatterie voll?
Wenn du die richtige Softwareversion für dein Gerät hast, und du alles nach Anleitung machst, gibt es eigentlich keine Probleme beim Updaten. Gibt es schon eine neuere Version als 0116?

von DH70 - am 15.12.2016 19:34

Re: JVC KD-DB95BTE jetzt JVC KD-DB97BT

Zitat
DAB-Swiss
Wohl vor lauter Testen ist mir mein geliebter JVC KD-DB95BT Autoradio nach nur 1,5 Jahren ausgestiegen. Hat zwar noch Strom, aber macht keinen Piep mehr und zeigt nichts mehr an. Offensichtlich ist das Bedienteil zu Flöten gegangen...


Zitat
Salvator
@DAB-Swiss:
Hast Du das Bedienteil regelmäßig herausgenommen oder hat es einfach "so" seinen Dienst quittiert?


Zitat
DAB-Swiss
@Salvator: Nein, habe das Bedienteil nie abgenommen. Und plötzlich, als ich losgefahren bin, hat der Radio keinen Mucks mehr gemacht. Alles tot. :motz:


Letzte Woche war es leider auch bei mir soweit und ebenfalls nach ziemlich genau 1,5 Jahren hat mein KD-DB95BT auf die gleiche Weise plötzlich seinen Geist aufgegeben. :motz:
Habe das Gerät als Gewährleistungsfall eingeschickt und gestern bereits die Rücklieferung erhalten. Allerdings habe ich ein Gebraucht-/ Refurbishedgerät (Produktionsdatum: 08/2016) erhalten und zwar das Nachfolgemodell JVC KD-DB97BTE. Mein erster EIndruck: Ähnliche Perfomance wie das 95er, jedoch ist die Bedienung etwas fummeliger und auch die Programmumschaltung im DAB- Betrieb scheint mir langsamer als bisher. :p
Mal sehen wie lange das 97er Modell durchhält,,,:rolleyes:

von Salvator - am 15.12.2016 23:29
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.