Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
DAB Digitalradio Forum
Beiträge im Thema:
14
Erster Beitrag:
vor 1 Jahr, 2 Monaten
Letzter Beitrag:
vor 1 Jahr, 2 Monaten
Beteiligte Autoren:
theArno80, PowerAM, Spacelab, maggus, Nordlicht2, B.Zwo, pomnitz26, sonoro

Sangean DPR 215 kein Ton bei vollem Empfang

Startbeitrag von theArno80 am 28.07.2016 21:15

Moin zusammen. Ich habe ein Sangean DPR 215 was seit gestern nach wie vor super Empfang hat, aber keinen Ton mehr heraus bringt. Egal welchen Sender ich einschalte, es wird alles angezeigt, der 5C hat zB auch vollen Ausschlag, man hört lediglich ein leises Rauschen bzw einen undefinierbares leises Geräusch welches etwas lauter wird wenn ein Sender Verbunden ist. Was kann hier das Problem sein? Zurückgesetzt habe ich es auch schon. Brachte nichts.
Es läuft die Software 1.7.3

Antworten:

Hast du schon mal versucht, den Klinkenanschluss vorsichtig zu reingen? Es könnte sein, dass das Radio aufgrund von Fremdkörpern im Anschluss glaubt, es seien Ohrhörer angeschlossen und darum den internen Lautsprecher stummschaltet.

von sonoro - am 28.07.2016 21:45
Ganz stumm ist er ja nicht. Ein Rauschen ganz leise kann ich ja hören. Das wird mit der Lautstärkeregelung auch lauter und leiser. Den Kopfhöreranschluss sollte sauber sein weil wenn ich einen Kopfhörer hineinstecke, hat dieser auch keinen Ton und das leise Rauschen im Lautsprecher ist auch weg.
Kann man das DAB Modul eigentlich irgendwie updaten bzw die FW neu aufspielen?

von theArno80 - am 29.07.2016 06:43
Einen Reset koennte man probieren...

von PowerAM - am 29.07.2016 10:08
Werksreset via Menütaste schon drei oder vier Mal durchgeführt.

von theArno80 - am 29.07.2016 12:04
Wirkungslos, nehme ich an. :-(

von PowerAM - am 29.07.2016 12:27
Jap. Hmm komisch. Also alles super, nur kein Ton. Ich habe das Gerät mal geöffnet und mal an dem DAB Modul herumgefingert. Es kommen dann Töne die so ähnlich sind wie wenn man an einem Mikrofoneingang herumfummelt(sorry bin kein Fachmann). Also ich glaube das Gerät könnte wohl, das DAB Modul gibt aber nichts heraus.

von theArno80 - am 29.07.2016 22:16
Klingt nach einem defekten DAB Modul. D/A Wandler und/oder Vorverstärker im Eimer. Das noch "Töne" (Grundrauschen, statische Entladungen, Potentialunterschiede durch deine Berührungen...) herauskommen liegt daran das der im Radio selbst verbaute Verstärker ja noch funktioniert.

von Spacelab - am 30.07.2016 10:11
Was sagen den die Kopfhörer?
Hatte ich ja auch schon am Mircospot. Als Badradio ist es wohl mal feucht geworden. Hat sich wieder erholt. Ebenfalls mein Sangean DPR-36 wurde von einem Kind angeknappert und brauchte eine Woche Pause. Läuft jetzt auch wieder.

von pomnitz26 - am 30.07.2016 11:03
Kopfhörer bringen auch keinen Ton mehr.
Was mir aufgefallen ist, das dieses Surren garnicht aus dem Lautsprecher kommt , sondern direkt aus dem DAB Modul. Jetzt nicht so ein Surren als wenn da etwas kaputt ist sondern als ob da drin ein Motor läuft. Ganz eigenartig...

von theArno80 - am 01.08.2016 18:53
Nö gar nicht eigenartig. Das ist das berühmt berüchtigte Prozessorprasseln.

von Spacelab - am 01.08.2016 19:18
Mal über einen längeren Zeitraum stromlos machen.

von B.Zwo - am 09.08.2016 16:36
Zitat
Spacelab
Nö gar nicht eigenartig. Das ist das berühmt berüchtigte Prozessorprasseln.


Das kommt bei mir aber immer nur aus einem Schallwandler und nicht aus dem Modul. Da scheint bei ihm irgendwas mechanisch zu schwingen und sowieso ein Haarriss oder Kontaktfehler vorzuliegen.
DAB Modul schon mal vollstaendig von der Platine abgezogen und wieder draufgesteckt? Irgendwo im Netz gibt es auch die Pinbelegung, dann kannst direkt an den Modulkontakten pruefen ob am Tonausgang ein Ton kommt und dieser nur nicht an den NF Verstaerker des Radios weitergeleitet wird bzw. der einen Fehler hat, das Modul aber heil ist...

von Nordlicht2 - am 09.08.2016 16:48
Ganz einfache Sache alle Programme senden in Dab+ doch dieses Gerät kann meines Wissens nach nur Dab Mpeg layer 2 .Also Dab alt.

von maggus - am 14.08.2016 11:42
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.