Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
DAB Digitalradio Forum
Beiträge im Thema:
14
Erster Beitrag:
vor 5 Monaten, 2 Wochen
Letzter Beitrag:
vor 1 Monat
Beteiligte Autoren:
PowerAM, DX OberTShausen, DABit, RADIO354, Georg A., uhf

Antennenkabel vom Dual DAB9 abgerissen

Startbeitrag von DX OberTShausen am 03.05.2017 16:44

Hallo Leute,

vor zwei Jahren hatte ich bei meinem Dual DAB9 plötzlich keinen Empfang mehr. Es stellte sich heraus, dass das Antennenkabel im Gerät, das zur Antennenbuchse führt, abgerissen war. Ich hatte dann ein Stück vom Kabel abisoliert und mit Sekundenkleber wieder an der Buchse befestigt. Danach war alles wieder normal. Doch seit gestern habe ich wieder keinen Empfang mehr. Also hab ich das Gerät geöffnet und nachgeschaut. Das Antennenkebel ist aber noch dran. Vermutlich bekommt es trotzdem keinen Kontakt. Leider war die Idee mit dem Sekundenkleber damals nicht die beste. Denn nun ist das abisolierte Ende des Antennenkabels verklebt und viel mehr lässt sich bei diesem Kabel nicht mehr abisolieren.



Man kann es leider nicht gut erkennen. An der rot markierten Stelle ist das Kabelende angeklebt.

Was wäre jetzt die beste Lösung, um das ganze noch zu "retten"? Aktuell bekomme ich nur noch die Ortssender rein.

Danke im Voraus! :spos:

Antworten:

In den meisten Geräten wurde das RG 174 Kabel verbaut.
Schirmung und Innenleiter lassen sich anlöten.

Bei ebay findet man die Version "F-Buchse RG 174" als Kombipack (Vorteil: externe F-Buchse + Richtung F-Buchse sogar durchgehend geschirmt).

Klebstoff bekommt man weg mit Klebstoffentferner (gelb, dickflüssig).
Der Rest ist eine Lötarbeit.

Viel Erfolg.

von uhf - am 03.05.2017 17:36
Danke, das hilft mir schonmal weiter. Equipment zum Löten hab ich allerdings nicht.

von DX OberTShausen - am 03.05.2017 17:55
Nachdem man einen Lötkolben immer brauchen kann, solltest du einfach mal die 10-20EUR für einen 15W-Lötkolben samt etwas Elektroniklötzinn investieren ;)

von Georg A. - am 03.05.2017 18:03
Hallo DX

Auf You Tube findest Du Live Hack's, wie man aus einem Feuerzeug und einem Nagel oder ähnliches einen "Lötkolben" sprich Lötlampe bastelt. Wichtig ist dabei, dass die Stelle vom Nagel, welche später den Lötzinn annehmen muss, nicht von der Feuerzeugflamme berührt wird, sonst oxidiert sie.
Klar wäre ein billiger Lötkolben viel besser, - aber wenn's eilt.....

Versuche auf alle Fälle Deine ersten "Heissverklebungen" nicht gleich am Patienten. Heile ihn erst, wenn Du irgend etwas Anderes zum stinken gebracht hast!

Viel Glück

Res

von DABit - am 04.05.2017 01:09
Das Radio hat er mir überlassen. Ich hatte angeboten, es zu reparieren. Inzwischen kaufte er sich irgendwas als Ersatz.

Fehlerursache war, dass die Aufnahme für die Teleskopantenne in der Rückwand beschissen designt ist, die Antenne bricht irgendwann aus ihrer Aufnahme heraus. Das Koaxkabel riss dann zuletzt ab.

Unlötbar war das dort vom Hersteller verwendete Lot. Ich musste die Lötstation voll aufdrehen, um es überhaupt flüssig zu bekommen. Trotzdem war es nicht gewillt, mit irgendeinem Draht eine Verbindung eingehen zu wollen. Da ich in die Aufnahme der Teleskopantenne ohnehin keinen Halt mehr bekam, entfiel diese zugunsten einer Koaxbuchse an gleicher Stelle. Teleskopantennen mit Koaxstecker gibt es zu kaufen, wenn das irgendwie gebraucht wird. Ansonsten könnte man jetzt jede beliebige Antenne anstecken. Das Gerät hat kein Batteriefach, der portable Einsatz entfällt somit.

Eingesetzt ist ein Venice 6. Was es für DAB taugt, das kann ich schwer beurteilen. Berlin geht hier ohne jeden Aufwand, für den Empfang aus Nachbarländern bedarf es eines hohen Antennenaufwands. Der UKW-Empfang ist gut, die Empfindlichkeit gut. Auch der RDS-Dekoder ist flink und zeigt fehlerfrei an. Die Trennschärfe könnte besser sein, da bin ich allerdings auch ziemlich verwöhnt. Für die Ostseewelle aus ca. 88 km Entfernung brauchte es keine genaue Antennenausrichtung, RDS war auch sofort da.
[attachment 9775 IMG_20170819_213014.jpg]
[attachment 9776 IMG_20170819_212146.jpg]

von PowerAM - am 19.08.2017 19:51
Da warst du aber fleißig :spos:

von DX OberTShausen - am 19.08.2017 22:10
Guten Morgen

Ja, der Bleifreie Lötzinn hat schon manchen zum verzweifeln gebracht! Meine alte Weller schaft 450°C, damit geht es, aber das mögen die Lötspitzen auf die Dauer gar nicht!

Schön, wieder ein "Däbli" gerettet! Gratulation! Ich zügle jedes bei unserer Wertstoff Recycling Firma ab wenn ich eins finde. Das ist zwar verboten wenn es schon über die Waage ist, aber die Arbeiter dort haben ein Kaffeekässeli. Wenn man ein wenig "dazu schaut", bemerken sie es offenbar nicht, wenn ich mit einer prallen Tasche wieder hinaus gehe, hihihi. So konnte ich schon Pure, Dual und andere mitnehmen und reparieren.

Einen schönen Sonntag

Res

von DABit - am 20.08.2017 02:44
Ja, Florian! Es spielt schon wieder. :joke:
Wegen des unfreundlichen Wetters trage ich es erst am kommenden Wochenende in den Garten.

von PowerAM - am 20.08.2017 18:23
Wen es interessiert: 4 W in Bereitschaft und 6 W im Betrieb verbraucht dieses Gerät. Besonders ersteres ist wohl nicht mehr zeitgemäß, aber dem konventionellen Netzteil geschuldet. Dafür stört es den Empfang nicht. Die 6 W im Betrieb liegen für ein Gerät in dieser Größe im Erwartungsbereich.

von PowerAM - am 26.08.2017 07:39
Das DAB9 bekam ja von mir eine Koax-Buchse. Ich wollte in der Gartenlaube versuchen, ob ich mit einer 7-Element noch was aus Sachsen-Anhalt auffangen kann. Nun ja, ohne angehobene Bedingungen geht nichts. Ich wollte es nur mal probieren...

Auffällig ist die an der Antenne im oberen Drittel nervös zappelnde Signalanzeige beim Empfang aus Berlin. :confused: Dabei sind es nur 22 km.

Die Koaxbuchse ist im Gerät direkt mit dem Modul verbunden, nachgemessen sind Schirm und Seele einwandfrei kontaktiert. Hängt nur ein Stück Draht dran, dann zappelt nichts. Das Koaxkabel bis aufs Dach habe ich ohne Symmetrierglied gemessen, auch hier sind Schirm und Seele einwandfrei. Die Antenne ist aus Bad Blankenburg (DDR-Ware) und für die Kanäle 5 - 7 bemessen. Die beiden werden hier genutzt, der angestrebte 6B läge auch im optimierten Bereich. Es macht für Berlin keinen Unterschied, wohin ich die Antenne richte. Empfang gibt es immer. Das Zappeln des Signalbalkens ist jedoch stets vorhanden.

Die Ausrichtung Richtung Wittenberg hatte ich mal bei Tropowetter vorgenommen, die Signalstärke war da auch im oberen Drittel. Übrigens brachte mir die für UKW theoretisch vollkommen falsch bemessene Band III-Antenne den 60 kW-Sender (101,60 MHz) von MDR Jump rauschfrei und den 30 kW-Sender (88,10 MHz) von MDR S-AN etwas angerauscht.

Dass es wahrscheinlch der zu niedrigen Lage geschuldet ist und Sachsen-Anhalt nicht dauerhaft digital empfangbar ist, das war fast vorherzusehen. Nur der zappelnde Signalbalken kommt mir komisch vor. Hat jemand eine mögliche Erklärung?

von PowerAM - am 15.09.2017 14:20
Nervös Zappelnd : Vor- Ort Störungen durch Andere Elektrogeräte ( LED, Netzteile, TV etc ) ?
Diese Störungen können sehr Heftig und Weitreichend sein. Wird mir Allabendlich Demonstriert.

Oder Übersteuerung, Intermodulationsstörungen infolge Mangelder Grossignalfestigkeit des Empfängers.
Eventuelle Beinflussung durch UKW Oberwellen vom Alex. Zum Beispiel :
2x 89,6 Mhz = 5 C.

Nachtrag : Hast Du einen Dämpfungssteller zur Hand ?
Ich würde den mal in die Zuleitung von der Dachantenne einschleifen und mal langsam die Dämpfung
erhöhen. Verändert sich dadurch das Empfangsverhalten/ Zappeln ?

von RADIO354 - am 15.09.2017 14:30
Dieses Zappeln kenne ich von dem Gerät so noch nicht. Also vermutlich eine Störquelle.

von DX OberTShausen - am 15.09.2017 16:06
Der Verursacher wurde gefunden: Es ist eine elektrische Kühlbox.

von PowerAM - am 17.09.2017 10:07
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.