Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
9
Erster Beitrag:
vor 16 Jahren
Letzter Beitrag:
vor 16 Jahren
Beteiligte Autoren:
Herbert Hämmerle, Rüdiger Hussy, Groß Jürgen

Umbau auf 42V oder 48V

Startbeitrag von Herbert Hämmerle am 01.05.2001 13:37

Ich versuche, diverse Infos über Umbau auf höhere Spannungen zusammenzufassen (allfällige Richtigstellungen/Ergänzungen sind ausdrücklich erwünscht !)

- Der Bordnetzwandler ist standardmäßig auf 53V Input ausgelegt. Neuere Typen vertragen 60V.
* Frage dazu: Hält der Wandler im unbelasteten Zustand evtl. noch bis 58-60V durch ?

- Der standardmäßge Curtis-Motorsteller schaltet bei Input > 48V ab. Erst bei Absinken auf eine tiefere Spannung (?V) nimmt er seinen Dienst wieder auf.

- Scheibenwischer, Gebläse, Heizung dürften zumindest bei 42V keinen Schaden nehmen.

* Frage: Kann jemand noch Bezugsquellen für NiCd-Blöcke 6V/ca. 100Ah nennen, mit Preisangabe ?

* Frage: Hab' ich was vergessen zu erwähnen ?

Antworten:

Nein.. der standardt Curtis-Motorsteller schaltet bis 50 V nicht ab.
Wenn ich alle vier Batts geladen habe , bin ich locker bei 51 V und ich kann losfahren wie immer. Kein Problem in dieser Hinsicht,
Aber vieleicht hab ich ja einfach Glück gehabt :-)

Scheibenwischer, Gebläse, Heizung usw funktionieren seit einer Woche ganz normal. Keine Ausfälle bis jetzt.

Zu den Batterien befragst du am besten die Firma Kürten, ( Vera ist öfters im Forum vertreten ) Die sind da gut informiert und können dir wahrscheinlich auch NC Batterien besorgen.

Die grösste Problematik bei 48 und 42 V scheint mir doch das Aufladen zu sein.
Entweder braucht mann ein zusätzliches Ladegerät für die 4te Batterie, oder mann kauft sich ein neues Ladegerät... und ein gutes kostet richtig viel Geld.

MFG

Rüdiger

von Rüdiger Hussy - am 02.05.2001 20:27

> Die grösste Problematik bei 48 und 42 V scheint mir doch das
> Aufladen zu sein.
> Entweder braucht mann ein zusätzliches Ladegerät für die 4te
> Batterie, oder mann kauft sich ein neues Ladegerät... und ein
> gutes kostet richtig viel Geld.

Etwa 400 DEM kostet ein bis 15V regelbares Schaltnetzteil mit 40A, ist schon etwas viel. Das kannst du aber auch für andere Zwecke verwenden.

von Herbert Hämmerle - am 03.05.2001 05:36
Nach meiner ersten kurzen Erfahrung bei warmem Wetter und frisch geladenen Batterien kann ich sagen, dass schon ca. 2 Volt mehr ca. 4 km/h mehr Speed bringen können.
Ich habe gestern nach 25km Fahrt meine Banner mit dem NG1 20A und mit dem Originallader (12A ?) parallel geladen. Nach ca. 50min hatte ich 1,2kWh vom Netz gezogen und somit 15km Reichweite getankt. Nach diesem "Strombad" fühlten sich die Batts. sichtlich wohl und mein El ging endlich mal ca. 47km/h.

von Herbert Hämmerle - am 03.05.2001 09:04

> und mein El ging endlich mal ca. 47km/h.

...in der 40km/h-Version, mit voll angeklemmter Nebenschlusswicklung wohlgemerkt !

von Herbert Hämmerle - am 03.05.2001 09:05
Hallo Herbert,
ich fahre mit 40V :D in der 50 km/H Version mit Compoundanschluß und den ganzen gogolores. Die Geschwindikeit habe ich mal mit dem Fahrradtacho gemessen: bei fast Vollstrom auf gerader Strecke 65 km/h :eek:. Also Stimmt irgendetwas nicht bei Dir?

Bis dann

Jürgen - auch als El cid - der rasende Stromgleiter unterwegs

von Groß Jürgen - am 04.05.2001 05:23
also ich fahre mit 48V ohne Compaundanschluss auf anhieb 70 km/h und mit ein bisschen Geduld sogar 80 km/h und mit Wiederstand 60 bis 70 und mit vollem Compoundanschluss 50 bis 60.

Also irgendwass stimmt bei dir nicht Herbert

bist du dir sicher das du die 4te Batterie angeschlossen hast?

Gruß

Rüdiger

von Rüdiger Hussy - am 04.05.2001 08:18
sorry , kleiner Fehler
Habe nochmal nachgemessen

Ich habe mit vollen Batts sogar 54V .. ohne Probleme

Gruß an alle El Flitzer
Rüdiger

von Rüdiger Hussy - am 04.05.2001 08:28

> bist du dir sicher das du die 4te Batterie angeschlossen hast?
>

Ja, ich bin sicher, daß ich keine vierte Batt. angeschlossen habe :-)

Ich meinte nur, daß Laden mit 32A den Batts so gut tut, daß die 36V-Ausführung ca. 2V mehr Spannung beim Losfahren hat, wenn man sofort nach dem Laden losfährt.

von Herbert Hämmerle - am 04.05.2001 09:04
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.