Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
22
Erster Beitrag:
vor 8 Jahren, 4 Monaten
Letzter Beitrag:
vor 8 Jahren, 4 Monaten
Beteiligte Autoren:
molochos, Peter End., Karlfred, Bernd Schlueter, el3331, Matthias Rau, weiss

El fährt nicht mehr (Curtis oder Compound) ???

Startbeitrag von molochos am 16.05.2009 10:18

Hallo

Habe hier ein älteres EL aus der Schweiz Bj 92
Mit Thrige Motor und Curtis Motorsteuerung.
Der Wagen tut im Moment nix mehr. Schütz ziehen aber an.

Beim Messen am Curtis sind sämtliche Eingänge OK, Sprich Gashebel, Vorwärts,- Rückwärtsschaltung,- Einschalten (Sicherheitskette).

Bei B- und M- passiert jedoch nichts.

Beim Messen der Compoundwicklung ist zwischen D1E1 und E2 kein Durchgang (Ist das normal?
Beim Feld zwischen D1E1 und E2 habe ich 0,4 Ohm

Könnt Ihr mit den Sachen was Anfangen. Kann man am Curtis was machen? oder kann man den nur komplett austauschen?

Danke für eure Hilfe

ciao
Olli

Antworten:

Hallo Olli,

ist die 120A Hauptsicherung noch ok?
Trat der Fehler wärend des Fahrens auf?
Bitte messe doch mal ob die Schütze beim "Klacken" auch wirklich durchschalten.

Schon mal Batteriespannung gemessen?

Was heißt "Bei B- und M- passiert jedoch nichts"?

Wir bräuchten zur Ferndiagnose schon noch mehr Infos.

Dein gemessener Widerstand in der Feldwicklung sollte in Ordnung sein. Die Compoundwicklung ist eigentlich nicht hochohmig. Aber auch ohne Compound muß das El trotzdem fahren.


mfG
Peter

von Peter End. - am 16.05.2009 13:24
Die Batteriespannung ist 30V (Habe aber auch nur 5*6V NiCd Blöcke)
Sicherungen sind alle OK
12V-Bordnetz ist auch voll in Betrieb, Schütze ziehen alle 2 je Fahrtrichtung an, habe sie durchgemessen.

Laut Schaltplan ist B- die Masseleitung bzw. Leitung zum Minus der Akkus und M- geht zu den unteren Schütz. daziwischen geschieht im Curtis laut Schaltplan anscheinend das Pulsen.
Dort müssten IMO 30V anliegen. Bei mir liegt dort aber keine Spannung an.

Habe den Curtis ausgebaut, geöffnet und auseinandergenommen.. Auf den ersten Blick kann ich leider keine defekten Bauteile sehen und einen Schaltplan für den Curtis habe ich nicht.

Der Fehler trat während der Fahrt , nach einen Halt auf, zum Glück direkt vor meiner Einfahrt.

Ich habe gehalten um die Einfahrt zu öffnen. Danach Fuhr der EL sehr ruckelig. ich habe kurz gestoppt und habe eine kurze Probefahrt gemacht auf der der EL die ersten 300 Mmeter ganz normal lief, dann fing wieder das Ruckeln an. Nach dem Stehenbleiben fuhr nicht mehr an.

Gruß
Olli

von molochos - am 16.05.2009 17:48
Dieses Forum ist dazu da, Informationen auszutauschen. dazu gehört auf jeden Fall ein Schaltplan, zu jedem Automobil. Wäre doch ein Witz, wenn der uns im Elwiki vorenthalten bliebe. Ich habe jedenfalls mehrfach einen vollständigen Schaltplan von Cityel und Curtis in der Hand gehabt. Es gibt zwar Änderungen, aber die sind nicht groß.
Du weißt, dass es schonmal Wackelkontakte gibt? Die sieht man nicht immer und können auch unter festgezogenen Schrauben auftreten. Wenn das ausgeschlossen ist, kommt man auch zu den schwerwiegenderen Fehlerpunkten, Defekt im Curtis, hängende Kohlen und defekte Relaiskontakte. Diese Fehler bleiben alle unsichtbar. Orten kann man diese. Ein cityel ist keine Hexerei sondern ein ganz irdisches Machwerk.
Kombiniere: Dein Cityel hat ganz einfach Schluckauf.

von Bernd Schlueter - am 16.05.2009 18:11
Hallo,
mein Curtis hat eine "Unterspannungsabschaltung".
Deiner vielleicht auch?
Bei 30 Volt Spannung statt 36 Volt ist sie dann schnell erreicht.

Gruß Matthias

von Matthias Rau - am 16.05.2009 20:17
Habe die akkus voll geladen.
das ist es leider nicht

Aber danke für den Tip

ciao
olli

von molochos - am 16.05.2009 20:30
Hi bernd

Hab es gerade mit erschrecken versucht. Auch 2 Minuten Luft anhalten blieb erfolglos. Ich habe den Verdacht, das es mehr ist als bloß ein Schluckauf :)

Ich selber verstehe von Elektrik etwa soviel, wie ein Elefant vom Steppen, aber ein Freund von mir ist Elektrotechniker und hat sich mit dem Schaltplan den EL mal angeschaut. Er hat aber auch noch keine Erfahrung mit Elektrofahrzeugen

Einen Schaltplan für den Curtis habe ich noch nicht gesehen, wenn den jemand hätte, wäre ich sehr dankbar.

Ansonsten sieht es wohl wirklich so aus, als wenn die Motorsteuerung abgeraucht ist:hot:

Wo bekomme ich günstig eine neu/andere her?
Überlege auch eine REKU zu verbauen, da es heir ziemlich hügelig ist.

Ciao
olli

von molochos - am 16.05.2009 20:47

Hier bin ich mit dem Thread durcheinandergekommen, nicht lesen!

Sollte der Curtis.Regler eingekreist sein, Gero repariert ja relativ preiswert. Ansonsten spuken einige immer im Forum herum.
Reku? Mit der Eat-Stoll konnte ich mich nicht anfreunden und Felix hat die aus seinem Kewet wieder ausgebaut. Wäre allerdings die Gelegenheit, auf 4QD , Kelly oder diese andere Amifirma umzusteigen. Das ist aber nicht einfach und benötigt einige Erfahrung im Basteln.
Für meine Einfachstreku, die lediglich die Geschwindigkeit bergab begrenzt und dabei tüchtig rekuperiert, konnte ich bisher noch niemenden erwärmen.
Die funktioniert mit einer einzigen zusätzlichen Zusatzbatteriezelle mit 1,2 oder 2 Volt.
Das Relaisgeschnatter in den Bergen von der Eat-Stoll wäre nicht mein Ding.

Hier die Eat-Stollerfahrung:

[www.alternativmobile.ch]

Archiv, dann Rekuperation

Vorsicht, es gibt Abweichungen beim Kewet gegenüber dem Cityel, das Getriebgeklacker tritt beim Cityel nicht auf.

[elweb.info]

Est-Stoll , das ist die Mittnachtsteuerung.

Manuel Reimann hat das 4QD-controller ins Cityel eingebaut.

Alles mit Thrige, wofür das 4QD eigentlich nicht gebaut ist.

Aber erst einmal alles andere überprüfen, denn da liegt meist der Fehler und kostet nichts!


von Bernd Schlueter - am 17.05.2009 07:20
hallo olli :-)
nun mal langsam...
es ist kein geheimniss, dass es eine "sicherheitsschleife" im el gibt.
hast du die auch schon geprüft?
das fängt mit dem haubenschalter an und geht weiter über notaus, kappamesser, gaspedal, ladegerät..*.
ist ein weit aus häufiger und fehleranfälliger als der curtis...

achja, das mit der sicherung... ist dir schon klar, dass das el 2 von denen hinten hat! eine für die, sagen wir mal, steuerung das sind 12V und die ganzen anzeigen und licht. diese hat so um die 40-50A und die zweite hat ist die hauptsicherung vom 36V-system.
und gemeint war die mit den 120A ob die noch heile ist.

*entspricht nicht der reihenfolge der schleife!

von weiss - am 17.05.2009 07:23
Hallo Olli,
ich glaube auch nicht, daß bei dir der Curtis defekt ist.

Vielleicht solltest du Dir zusammen mit deinem Bekannten nochmals die Sicherheitsschleife sowie die Verkabelung zwischen Batterie, Relais, Curtis und Motor anschauen. Wenn dein Freund Elektrotechniker ist und Ihr den Schaltplan des Fahrzeug habt, solltet ihr den Fehler eigentlich schnell eingrenzen und lokalisieren können.

Vielleicht gibt es ja auch jemanden bei Dir in der Gegend der Erfahrung hat und euch helfen könnte.
Bevor ich den Curtis "auf Verdacht" reparieren lassen würde, würde ich erstmal versuchen leihweise einen zu bekomme.
Viele Cityel-Fahrer haben sowas als Ersatz herum liegen.

mfG
Peter

von Peter End. - am 17.05.2009 11:55
Hallo

Ich denke mal, dass mein Kumpel die Sicherungen alle kontrolliert hat. Ansonsten, wo genau befinden sich diese 120A Sicherungen?

Ich werde mit ihm nochmal alles durchgehen, aber er hat mit dieser 4-Hallogen-Lampen-Messung, die im Elweb beschrieben ist den Curtis auch mal durchgetestet und hat daher auf einen Curtisdefekt geschlossen.

Mit dieser Sicherheitsschleife dachte ich, das diese sich eher auf die Schütz auswirkt, diese also nicht anziehen, soballd z.B. die Haube geöffnet ist.
Den Haubenschalter haben wir jedenfalls überbrückt und der Mikroschalter am Gas ist es "serienmäßig" sowieso. Aber die Schütze ziehen jedenfalls an, wenn ich den Fahrtrichtungsschalter betätige.

Danke für eure Hinweise
Mal schauen ob wir morgen Zeit finden

ciao
olli

von molochos - am 17.05.2009 19:57
Hallo Olli,
du hast wirklich die 120A Sicherung noch nicht gefunden?
Obwohl du schreibst, daß du den Curtis ausgebaut und geöffnet hast.

Diese Sicherung sitzt direkt am Curtis. Sie kann allerdings auch nur 100A oder 150A haben.

Mit der Sicherheitsschleife hast du vollkommen Recht. Die wirkt sich wirklich auf die Schütze aus.
Das heißt, wenn die Schütze klappern ist die Schleife auch ok.

Ich würde jetzt erst mal den Curtis wieder einbauen und wieder alles anschliessen.
Dann solltest du mal am Curtis an diesem 7-poligem, weißen Stecker überprüfen, ob dort alle Signale ankommen.

Da wären der Pin 3 (li-ws). Der ist bei dir ok, sonst hätten die Relais keine Masse und würden nicht anziehen.
Am Pin 6 (ge-br) bzw. 7 (bl-br) müssen abhängig von der gewählten Fahrtrichtung volle Batteriespannung anliegen.
Der Pin 1 (or-rt) dient zum Einschalten des Curtis. Muß also auch 36V daran vorhanden sein.

Auch gibt es am Curtis noch 2 Anschlüsse für das Fahrpotentiometer. Zieh mal die Stecker ab und messe mit einem Ohmmeter den Wiederstand deines Potis bei betätigtem und unbetätigtem Gaspedal.


Zuerst solltest du aber erstmal die komplette Verkabelung im Laststromkreis nach schlechten Kontakten sowie die Hauptsicherung überprüfen.

Du schreibst ja, daß die Schütze anziehen und daß du sie durchgemessen hast. Haben wirklich alle 4 Kontakte um die 0 Ohm? Dies zu messen ist für jemanden, der sich nicht wirklich auskennt nämlich nicht so einfach. Muß man doch bei geschlossener Haube und geöffneter Handbremse
das Gaspedal betätigen und gleichzeitig im Motorraum messen.

mfG

Peter


von Peter End. - am 19.05.2009 15:32
Hallo

Die Sicherung habe ich tatsächlich noch nicht gesehen, wie gesagt, eigentlich baut mein Bekannter daran rum, der ist Elektrotechniker, da ich selber nicht viel von Elektronik verstehe.
Aber wenn ich mir den Schaltplan anschaue, dann sehe ich als Hauptsicherung eine 100A-Sicherung, wenn die durch wäre, dann dürfte doch, wenn ich den Schaltplan richtig verstehe gar nichts mehr gehen, aber das 12V-Bordnetz ist ja völlig intakt.
Den 7-poligen Stecker haben wir durchgemessen und da ist alles ok.
Gaspoti ist auch ok (Widerstand erhöht sich je mehr "Gas" man gibt, wenn ich das richtig gesehen habe)

Nur das mit den Schütz durchmessen verstehe ich nicht. Haubenschalter haben wir überbrückt (Schütze ziehen an)
Handbremse war nicht angezogen (Wieso darf sie nicht angezogen sein)
Warum muss man denn das Gaspedal betätigen? Der Widerstand (Sprich 0 Ohm) der Schütze dürfte sich doch nicht verändern. Aber ich kann das alles noch mal meinem Kumpel erklären und mit Ihm den nochmal alles durchmessen.

Danke jedenfalls für eure Hinweise. Ich werde weiterberichten.

ciao
olli



von molochos - am 20.05.2009 09:06
Hallo Olli,

also wenn die 100A Sicherung durch ist, funktioniert absolut alles, auch die Schütze klappern, nur das El fährt halt nicht. Für die Bordspannung usw. ist die daneben liegende 35A Sicherung zuständig.

Die Handbremse darf nicht angezogen sein, weil dort auch so ein komischer Schalter verbaut ist (wie an der Haube). Wahrscheinlich hat den bei Dir (deinem Fahrzeug) schon jemand ausgebaut oder gebrückt.

Um die Kontakte der Schütze durchmessen zu können müssen Diese natürlich geschlossen sein.
Nur wenn du das Gaspedal betätigt hast ziehen sie aber an (wegen nochmals so einem Schalter).
Es kann natürlich auch sein, daß diese Funktion bei Dir auch schon umgebaut wurde, aber im orginalem Zustand ist dies so.

Egal, wichtig ist, daß die volle Batteriespannung an den Schützkontakten anliegt und geschaltet wird.
Ich denke, daß du dieses noch nicht richtig ermittelt hast. Allerdings, einen Kontaktfehler an den Schützekontakten schliesse ich bei dir aus, weil ja beide Schütze dann gleichzeitig kaputt gegangen sein müssten. Ein verbrennen dieser Kontakte äussert sich immer darin, daß nur noch in eine Richtung (meisst Rückwärts) gefahren werden kann.

Irgendwie denke ich trotzdem immer noch, daß bei deinem Fahrzeug nur ein sehr kleiner Schaden vor liegt und dein Elektriker diesen mit den Schaltplänen auch finden wird.

Halt uns auf dem laufendem.

Wenn du mal bekannt geben würdest aus welcher Gegend du kommst, könnte es sein, daß vielleicht eine ganze Horde von erfahrenen Cityel-Spezialisten bei Dir vorbei kommen und Du nur ein paar Bier zur Fehlersuche bereit stellen bräuchtest.

mfG
Peter




von Peter End. - am 20.05.2009 16:21
Hallo,

mein El hat auch den Handbremsschalter, er ist nicht gebrückt - er schaltet ein Warnlicht im Display - aber fahren kann ich trotzdem. Als ich mein El bekam, waren praktisch alle Schalter im Sicherheitskreis defekt und der wurde vom Händler komplett repariert. Und er hält sich immer sehr genau an die Vorgaben von CC.

Nebenbei: Falls die 100-A-Sicherung defekt sein sollte, diese durch die aktuell übliche 125-A-Sicherung ersetzen. Die brennt wirklich nur dann durch, wenn etwas defekt ist und nicht bereits, wenn die Strombegrenzung grenzwertig eingestellt ist und man eine Parkhausrampe hochfährt.

Grüsse

Lothar

von el3331 - am 20.05.2009 19:51
Hallo Lothar,

das mit der 125A Sicherung, die nicht durchbrennt stimmt leider nicht.
Fahr mal (mit deinen NC-Akkus) einen langen Berg, ohne Strombegrenzung hoch, da fährst du plötzlich doch nur noch Rückwärts.

Ne im Ernst, 125A habe ich auch schon zerschossen.

Jetzt mit 150A, ist"s mir jedoch noch nie passiert.

mfG
Peter

von Peter End. - am 20.05.2009 20:19
Naja, wer fährt denn auch ohne Strombegrenzung ...

Lothar

von el3331 - am 21.05.2009 10:20
Hallo Lothar,

ich fahre eigentlich immer ohne Strombegrenzung.

Natürlich nicht wenn ich weite Strecken zu fahren habe.

Aber wenn ich nur 50Km vor mir habe will ich doch kein Verkehrshindernis sein. Also warum langsamer als die Stinker? Ausserdem habe ich "Gleitzeit" da zählt jede Minute.

mfG
Peter

von Peter End. - am 21.05.2009 20:23
Hallo,
Du schreibst, am Anschluß "M -" sind keine 30 Volt zu messen.
Diesen Weg würde ich erstmal verfolgen.
Der Saft kommt von Batterie + über Sicherung und die Schütze zum Motor;
(der Curtis ist nur dafür da, die Masse - vom Motor an die Batterie zu schalten)
d.h. wenn am Motor - (M -) keine 30 Volt liegen bei eingeschalteten Schützen
(gegen Batterie - gemessen) dann ist das erstmal ein Fehler auf dem oben
beschriebenen Weg, womit der Curtis erstmal nichts zu tun hat.
(er kann höchstens das Einschalten der Schütze verhindern)
Für jetzt;
Gruß Karlfred

von Karlfred - am 22.05.2009 12:14
Hallo

Wennn das so ist, das der Curtis das letzte ist was kaputt geht, dann kann ich mich ja jetzt freuen, da ich dann zukünftig wohl keine Reperaturen mehr haben werde :angry:

Es ist leider wirklich der Cutis, der durch ist. Wer kkann mir sagen, wo ich einen Schaltplan dafür bekommen, kann, dann setze ich mich mit meinem Kumpel nächste Woche mal hin und versuche das Ding wieder zu richten.

Danke erstmal für all eure Anregungen und Tipps und ach ja, Wer Lust hat kann gerne mal vorbei kommen. Ich wohne mitten in der fränkischen Schweiz direkt zwischen Bamberg und Bayreuth. Wir haben hier die höchste Brauereidichte der Welt, da sollte das mit dem Bier auch kein Problem werden :cheers:

Danke und bis bald
Olli


von molochos - am 23.05.2009 09:32
Hallo,
auf Ralfs Seiten ist unter Manuals, Motorsteuerung.....
ein "Manual" zu finden, in dem ganz hinten ein Blockschaltbild
enthalten ist; vielleicht hilft das zur Orientierung.
Von einem vollständigen Schaltbild habe ich noch nichts gehört.
Gruß K.-F.

von Karlfred - am 23.05.2009 09:49
Hallo Olli,

eine Reparatur des Curtis würde ich lieber von Gero machen lassen. Der hat Erfahrung und anständige Preise.
Vielleicht gibt"s auch einen im Austausch. Überlege aber auch, ob du irgendwann auf höhere Spannung umsteigen willst. Dann sollte dein Curtis jetzt schon dafür ausgelegt werden.

Wenn du, wie geschrieben, eine Rekuperation in Erwägung ziehst wende dich mal an Peter Jürgens.

Beide findest du, wenn du ein wenig hier im Forum suchst.

Wenn du kurzfristig einen Curtis brauchst, ich hätte hier noch ein paar herum liegen. Möchte aber nicht verkaufen, sondern könnte Dir gerne einen leihweise zur Verfügung stellen.

mfG
Peter

Übrigens das mit der Brauereidichte hört sich gut an. Auch wäre es für uns "Würzburger" nicht all zu weit bis in deine Ecke. Aber Steckdosen fehlen schon noch bei Dir in der Gegend.
Schon mal was von Holger"s Drehstromliste gehört?




von Peter End. - am 23.05.2009 10:31
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.