Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
19
Erster Beitrag:
vor 8 Jahren, 5 Monaten
Letzter Beitrag:
vor 8 Jahren, 3 Monaten
Beteiligte Autoren:
Wolfgang Siebert, Bernhard aus Bayern, Sven Salbach, R.M, Sascha_W, weiss, XSiteZ, Josef Fenk, Hobbyschrauber Mario

LEDs für Instrumentenbrett / Austauschtypen?

Startbeitrag von Wolfgang Siebert am 29.06.2009 12:34

Moin Leute,

bei meinem mittlerweile uraltem Lieblings-EL (das mit dem 4QD), eines der letzten aus DK, aber schon mit dem "neuen" digitalen Instrumentenbrett, fallen mittlerweile nach und nach die LEDs aus.

Welche als Ersatz nehmen? Lowpower oder normal?

LG Wolfgang

Antworten:

hallo wolfgang :)
da die LED-s eine benutzungsdauer von xx.xxx stunden haben würde ich nie eine vermutung in die richtung "defekte LED-s" machen. so alt werden unsere el-s nie und nimmer, dass da mal die lebenserwartunng der LED erreicht werden.

daher mein tipp: die leiterbahnen kontrollieren gegebenenfalls nachlöten.
achtung kein säurehaltiges flussmittel nehmen.

von weiss - am 29.06.2009 17:44
Danke,

werde ich machen...

Nur für den Notfall: Normale oder Low-Current?

LG Wolfgang


von Wolfgang Siebert - am 29.06.2009 20:38
Hallo,
habe auch schon einige leds ausgetauscht da def! meins kommt auch noch aus dänemark.
am besten die mit dem klaren gehäuse, wenn sie leuchten werden sie grün
mfg
bernhard

von Bernhard aus Bayern - am 30.06.2009 05:11
Ich hatte auch schon einmal einen solchen Thread begonnen, leider erflglos.
Irgendwer hat doch sicherlich eine Bestellnummer von irgendeinem Handel für uns?

von Sascha_W - am 30.06.2009 06:54
Zitat
Wolfgang Siebert
Nur für den Notfall: Normale oder Low-Current?

hallo wolfgang :-)
ohh wusste noch gar nicht, dass es auf die art unterschiedliche LED-s gibt.
ich denke mal, dass es die "low-current" damals noch nicht gab, da es sich ja um ein ca. 90-er model handelt.
es sind auf jedenfall klare, D=4mm, 3-farben LED. die farben werden durch unterschiedliche spannung erreicht.

von weiss - am 30.06.2009 07:18
Danke erstmal,

Zitat

ohh wusste noch gar nicht, dass es auf die art unterschiedliche LED-s gibt...

Low-Current: 1-2mA (gab es auch damals schon)
normal: um die 20mA

Zitat

D=4mm ...

Bedrahtete (=nicht SMD) LEDs haben standardmäßig 3mm, 5mm und 10mm.
Auch gab es mal 1mm-LEDs mit Beinchen, doch wurden die, zum Entsetzen einiger Modelleisenbahner, weitgehend durch SMDs ersetzt.

Zitat

... 3-farben LED. die farben werden durch unterschiedliche spannung erreicht.

Meinst Du wirklich RGB-LEDs oder schließt Du wegen des klaren Gehäuses darauf?
Wenn es die damals schon gab, dann waren sie ganz sicher sündhaft teuer.

LG Wolfgang

von Wolfgang Siebert - am 30.06.2009 07:45
Hallo

Machts doch nicht so kompliziert, einfach eine von den Abmessungen passende LED der richtigen Farbe einlöten, die Strombegrenzung macht der Vorwiderstand.

Wenn sie zu dunkel ist gegen Low current LED tauschen, das Zeug kostet doch nur ein paar Cent.


Gruß

Roman

von R.M - am 30.06.2009 17:58

Re: LEDs für Instrumentenbrett / Austauschtypen? / nicht kompliziert machen

Moin,
so kompliziert und langwierig wollte ich es auch gar nicht machen.
Ich vermutete einfach, dass bestimmt jemand von Euch schonmal welche hat tauschen müssen und um low current oder nicht weiß.

Dass das Centartikel sind, ist schon klar. Ging mir eher um die möglicherweise doppelte Löterei.
Ich nehme jetzt einfach mal normale.
LG Wolfgang


von Wolfgang Siebert - am 30.06.2009 20:51

Re: LEDs für Instrumentenbrett / Austauschtypen? / nicht kompliziert machen

Hallo

Die LEDs waren bis jetzt nie kaputt, die Ansteuerbausteine und die Optokoppler geben häufiger den Geist auf.

Der Nachteil ist daß diese nicht mehr gefertigt werden, entweder man besorgt sie sich über Händler die abgekündigte Bauteile auf lager haben zu einen oftmals recht hohen Preis, oder man baut sich einen Ersatz selbst aus ähnlichen Bauteilen die man auf eine kleine Platine in der Größe und der Pinbelegung der ursprünglichen Teile lötet, wenn man mit SMD Bauteilen arbeitet geht das ganz gut und braucht kaum mehr Platz als das Orginal.

Gruß

Roman

von R.M - am 30.06.2009 21:18

Re: LEDs für Instrumentenbrett / Ansteuerbausteine+Optos

Zitat

...Ansteuerbausteine und die Optokoppler geben häufiger den Geist auf ... besorgt sie sich über Händler die abgekündigte Bauteile auf lager haben zu einen oftmals recht hohen Preis, oder man baut sich einen Ersatz selbst...


Das hoffe ich nicht. Die LEDs fallen auch einzeln aus, nicht in Gruppen. Oder hat jede einzelne LED eine eigene Ansteuerung?

Bevor ich jetzt weiter die Pferde scheu mache, werde ich mal die Kontakte nachlöten. Vielleicht wars das dann ja schon. Wenn nicht, werde ich mal eine der toten LEDs durch eine aus der Bastelkiste ersetzen. Wenn die nicht geht, dann geht es wohl aus, wie Du beschrieben hast.

LG Wolfgang

von Wolfgang Siebert - am 30.06.2009 21:34
ich hatte einfach ganz normale leds genommen die waren etwas dunkler aber es funktioniert tadellos. muss wieder eine wechseln da wiedermal ein 5 er block zu blinken anfängt, dann ist es immer die erste led.
mfg
bernhard

von Bernhard aus Bayern - am 01.07.2009 05:59
Bei mir sind wie ich das El bekommen hatte auch 3 Led,s kaputt gewesen. [10,20,25km/h]

habe sie mit 4mm 5mA ersetzt, nachher muste ich feststellen das es keine Low-power sind.
Bländent schön !

von Hobbyschrauber Mario - am 01.07.2009 09:47
Also durch unterscheidliche Spannung kann man tatsächlich unterscheidliche Fabren aus einer Ekl holen :-)
ANalog zur Glübirne :-)
Eine Glühampe wird immer heller und das Licht wird weißer.und dan wird es plötzlich schwarz :-) Danach leuchten die blöden Teile aber nicht mehr.
Bei LEDs ist das sehr ähnlich.
Eine grüne, gelbe oder rote wird immer heller, irgendwann fängt das Licht plötzlich an ins Orangefarbene zu gehen, mnachmal blitzen sie noch in einer anderen Farbe ganz kurz aus, dann paltzen sie meist :-)
Auch LEDs leuchten nach ausnutzung dieses Farbraums nicht mehr :-)

Mehrfarbige LEDs besitzen drei Anschlüsse, für jede Farbe eine....

von Sven Salbach - am 01.07.2009 13:24
Nach der Lektüre dieses Threads hab ich einfach mal ein paar grüne 3mm Standart LEDs in klar bestellt.
Pustekuchen, da sind recht große SMD LED verlötet.
Der Versuch die 70kmh LED woanders hinzulöten ist leider kläglich gescheitert, da die Dinger zusätzlich noch verklebt sind und somit nicht zerstörungsfrei hinauszubekommen sind.

Stattdessen habe ich versuchsweise eine winzige blaue LED an die 50kmh Stelle gelötet.
Siehe da, Treiberbaustein intakt, LED war defekt.
Nur ist die von mir verwendete LED wirklich viel zu klein, da die Lötpads zu weit auseinander liegen.

Bleibt also immernoch die Frage nach einer baugleichen LED

von Sascha_W - am 21.08.2009 13:34
Als Du es offen hattest hättest Du doch schnell mal sie Maße nehmen können.
Conrad hat die mit Sicherheit

von Sven Salbach - am 21.08.2009 13:50
Hallo Wolfgang,

an einem übrigen Instrumentenbrett eines Cityels, habe ich eben an einer Diode (die im Kreis bei Maximalgeschwindigkeit ist) gemessen.
Strom durch die Diode ca. 3,5mA;
Spannungsabfall an der Diode = 1,93V
Farbe:gelblich bis hellgrün
Durchmesser der Dioden = 5 mm; duchsichtiges Plastik

Unter www.pollin.de
Bestellnummer 120355,
Typ LG5469-FJ;
Durchmesser 5 mm Farbe Grün; komplett Grün eingefärbt
Preis 0,45 Eu/10St.
bekommst Du eine ähnliche Diode.

Diese Dioden haben ebenfalls 1,93V Flussspannung u. leuchten eine Nuance grünlicher als die im Cityel eingebauten Dioden. Habe eben beide leuchtend nebeneinander gehalten.

Übrigens werden die Dioden von ICs (UAA180 Siemens jetzt Infineon) versorgt mit Konstantstrom.

Hoffentlich hilft Dir das weiter, viele Grüße

J. Fenk

von Josef Fenk - am 21.08.2009 20:37
Hallo,

bei mir war die bei 8kmh futsch. Flackerte erst und dann war ganz Feierabend.
Versuch mal diese hier:
Conrad
180953 - LN
180952 - LN
180950 - LN
Das sind ganz normale 20mA LEDs. Das Problem ist, dass das nicht derselbe Gelb-Grünton ist.
Ich habe die Defekte mit der von 20kmh getauscht und dort eine der oben gelisteten rein gemacht. Passt von der Größe her. Nur zusammen mit dem Gelb-Grün der Übrigen und dem Rot sieht das ziemlich lichtorgelmäßig aus...

Nimm KEINE mit Linse vorne dran - die brennen dir die Augen raus...

Bei der Gelegenheit kannst du gleich die Vorwiderstände etwas erhöhen. Schlag mich, aber ich glaube 47R 1206 war drin. Ich hab 56R rein gemacht. Das sollte die Ausfallwahrscheinlichkeit (Alterung) etwas reduzieren. Ausserdem blendet es nicht mehr so bei Nachtfahrt.
Hat irgend jemand die Typbezeichnung des im Armaturenbrett verwendeten Licht-Sensors? Einer mit einer steileren Kurve wäre toll...

Grüße
XSiteZ

von XSiteZ - am 21.08.2009 22:06
so nun hab ich schon wieder eine der alten led`s ausgetauscht, so langsam kommen sie scheinbar alle!
mit einer ganz normalen grünen led gehts auch ist nur ein ganz klein wenig dunkler fällt aber fast nicht auf!

von Bernhard aus Bayern - am 23.08.2009 18:42
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.