Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
18
Erster Beitrag:
vor 8 Jahren, 3 Monaten
Letzter Beitrag:
vor 8 Jahren, 3 Monaten
Beteiligte Autoren:
*Tagspatz*, Bernd Schlueter, thegray, Sascha Meyer, Andreas Friesecke, DL1DUK, Bernd_M, Friedhelm Hahn, R.M

DCDC stinkt!!!!

Startbeitrag von *Tagspatz* am 15.08.2009 19:05

Hallo Ihr da draußen!
In der letzten Woche haben wir mithilfen von Kurt mein Cityel auf Vordermann gebracht. Heute habe ich dann 2 Runden im Hof gedreht 5 min später als ich noch ein Paar Kabel zusammen gebunden habe ( nur mit Kabelbinder am Rahmen befestigt) hörte ich ein fienzen unter meinem Sitz und es stank fürchterlich nach verschmortem Plastik. Batterie habe ich dann sofort abgeklemmt. Beim nachsehn fand ich 2 deffekte Bauteile (s.B.).







die Spule wurde auch ganz heiß ca. 50°C


Was kann das sein?????

Gruß *Tagspatz*

Antworten:

Hallo *Tagspatz*
mit den einzelnen Bauteilen kenne ich mich nicht so aus !

Ich würde zuerst schauen ob nicht doch in der Nähe von deinen " zusammengebundenen Kabeln"
irgend was "blankes" oder angeschmortes zu sehen ist.
Als zweites würde ich mir den ganzen Sitzbereich anschauen,
Eingeklemmte Kabel oder Kabel die auf der "Masse" am Boden "scheuern" können schon ärgerlich sein.

Seriennummer? 36V oder 48V?

Bernd M

von Bernd_M - am 15.08.2009 21:30
Hallo Bernd
Nein die Kabel sind Hinten am Batteriekasten zusamm gebunden worden.
Dei zwei kleine weiße Kästchen im oberen bild auf denen "RIFA 0,01µF" steht sahen vorher noch nicht so aus. bei den kabel ist alles ordentlich so wie sie waren als ich es bekommen habe.
Mein City EL wurde auf 48V umgebaut.

Gruß *Tagspatz*

von *Tagspatz* - am 15.08.2009 21:45
Moin,

die weißen Kästchen sind Folien-Kondensatoren.
Diese Bauart geht allerdings selten kaputt (im Gegensatz zu Elektrolyt-Kondensatoren).
Da steckt wahrscheinlich mehr dahinter.
Beim Austausch auf hochwertige Ware achten.

Gruß

von Friedhelm Hahn - am 15.08.2009 22:38
Hallo
Vielleicht war das ja ein seltener Fall denn die Folien-Kondensatoren war ziemlich heiß :hot: und haben nach verschmortem Plastik gestunken.
Ich tausche da erstmal garnix aus das soll schön ein anderer machen. Wenn ich dann trozdem Feuer unterm Hintern bekomme dann weis ich auch nicht.
Aber Danke trozdem.

Gruß *Tagspatz*


von *Tagspatz* - am 15.08.2009 23:04
Hallo

Könnte schon sein daß die Dinger kaputt waren, allerdings sollten sie dann nicht heiß werden.

Was möglich wäre ist daß der DCDC nicht auf 48V umgebaut war.

Wann hast du den Fehler bemerkt, nach dem volladen?


Gruß

Roman

von R.M - am 15.08.2009 23:11
Hallo

Nein nachdem ich eine Runde im Hofgedreht habe dann hat es angefangen laute von sich zugeben und zu stinken. habe dann sofort den Strom abgedreht und unter den Sitz geschaut. die dinger hatten ca.45-47°C (mit Thermometer gemessen) die Spule hatte ca 50°C.

Das mit den 36V könnte möglich sein aber die Vorgänngerin fuhr damit auch schon einige Jahre deswegen glaube ich eher nicht.

gruß *Tagspatz*



von *Tagspatz* - am 15.08.2009 23:16
Tja , auf dem Foto ist das so eine Sache.
Vielleicht sind es Foliekondensatoren , wo doch mal einer einen Schluss haben kann.
Anders kann ich mir die Erwärmung der Kondensatoren nicht vorstellen.
Aber wer weiß , was die dann noch " mitgenommen" haben.
Also das Teil in Fachkundige Hände geben.

Grüße , Frank

von DL1DUK - am 16.08.2009 11:23
Du kannst versuchen auf den Folienkondensatoren die Klimaklasse abzulesen. Die findest du auf dem Foto unter dem Widerstand.
Sollten die Kondensatoren durch den Widerstand zu sehr aufgeheizt werden, dann sterben sie unter erbärmlichem Gestinke und Gequalme.

Die Frage ist dann, warum der Widerstand zu heiß wurde - zuviel Ausgangsstrom? Warscheinlich! Das Spricht auch für die heiß gewordene Siebdrossel. Also doch mal nach einem Kurzen am Ausgang bzw. einem zu großen Verbraucher suchen.

Gruß
Andreas

P.S. Die Frage ist übrigens auch, warum man einen temperatursensitiven Folienkondensator neben einen Leistungswiderstand baut.


von Andreas Friesecke - am 16.08.2009 12:19
Was späche dann dagegen Kondensatoren raus und mit einer kleinen Last falls benötigt wird wieder einbauen und testen wenn gut , eine Größere und schauen was das Mulimeter so sagt wenn gut ; Elektrik dran und kurz beobachten....
bevor man gleich das 100fache in einer Fachwerkstatt....abdrückt.

von thegray - am 16.08.2009 16:05
Hallo

Danke für die Infos wir werden das mal durchtesten. Was uns auch gekommen ist könnte es vielleicht sein das es am Alter lag? Wenn´s der original DCDC ist dann ist der schon 19 Jahre alt.

Gruß *Tagspatz*

von *Tagspatz* - am 16.08.2009 20:58
Hallo
Zu dem Zeitpunkt als der DCDC kupputt gegangen ist waren gar keine Verbraucher an und die Zündung war auch aus.

Gruß *Tagspatz*

von *Tagspatz* - am 17.08.2009 00:33
Hi Tagspatz,
der DC/DC arbeitet teilweise, ohne dass man es merkt. Zum Bleistift wenn du auf die Bremse trittst und die roten Bremsleuchten angehen. Oder wenn du den Rueckwaertsgang einlegst und ne gewisse kleine Lampe hinten geht an.
Was sagt denn der Kurt dazu?

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 17.08.2009 04:14
Ist doch ganz klar, dass die Kondensatoren von den Widerständen auf mehr als 150 Grad erhitzt wurden. Merkwürdig, die drei 10-Ohmwiderstände in der Umgebung des Mosfets SMW 60N10, bei denen zwei an das gate zu gehen scheinen. Normalerweise werden die überhaupt nicht warm. Ich tippe auf eine Hochfrequenzschwingung mit 100 fach überhöhter Frequenz, die dann Mosfet und Widerstände aufheizt. Folienkondensatoren, und hier sind zwei davon mit nur 10nF, die halten sowas aus, aber nicht überhöhte Temperatur. Oder, ob die einfach durchgeschlagen sind, weil die Rückschlagsspannungsbegrenzung ausgefallen ist? Schließlich fing es beim Leerlauf an zu stinken.
Der Michael hat doch da noch einen Lambda-Coutand-Wandler...
Übrigens der lambda aus der schweiz ist kaum für andere Zwecke zu gebrauchen, zwar lauter total potentialgetrennte ausgänge, aber, auch, wenn die aufgesetzten Regler anderes versprechen, die Leistungsteile darunter liefern nur die Spannung, die sie können...Parallelschaltung ist problematisch!

von Bernd Schlueter - am 17.08.2009 10:16
Hallo Sascha
Ja ich weis das der DCDC arbeitet auch ohne das ich das merke. Aber es hat angefangen (ca. 5min) nach dem ich die Runde im Hof gedreht hatte und der Schlüssel war auch rumgedreht also aus.
Ich weis nicht was Kurt dazu sagt, denn den habe ich noch nicht gefragt. Machen wir aber noch. Den DCD schicken wir erstmal zur Reperatur weg.

Hallo Bernd
Ich versteh nicht alzuviel von dem was du da geschrieben hast aber ich hab ja noch Papa als "Übersetzer" :D
PS du hast ne Schraube vom Oszillograf vergessen :D

Gruß *Tagspatz*

von *Tagspatz* - am 17.08.2009 22:32
Schön aufbewahren, die Schraube.
Egal was da war, jetzt fackeln die Kondensatoren nach und nach ab. Die haben gewisse Selbstheilkräfte und verlieren immer mehr Kapazität. Sie sind zu dem Zweck eingebaut, Hochfrequenzschwingungen zu verhindern, die jetzt sicherlich mit dem Oszillographen zu beobachten wären. Anders kann ich mir die Erwärmung sogar der Spule nicht vorstellen.
es kann auch an anderen Kondensatoren liegen, die zum größten Teil in die Jagdgründe des Nirvanas eingegangen sind und frei von jeglicher kapazität sind. Da ähnelt ein Ei dem anderen wie ein Elektrolytkondensator einer Bleibatterie. Was habe ich erzählt? der Lambda Coutand von Papa? Der hat nur drei Wandler mit je 12 Ampere, die die erforderliche Spannung erzeugen könnten. Möglicherweise vertragen sie aber Parallelschaltung nicht. Der äußerste müsste von fünf auf 12 Volt am langen Trimmer hochgedreht werden. Die beiden ersten (5 Volt) könnte man herausschrauben. Aber dann wären es immer noch nur 36 Ampere...
Kondensatoren wechseln sehe ich nicht als kritisch an. Wenn es Elektrolytkondensatoren sind, müssen die impulsfest sein, für Schaltwandler. Höchstwahrscheinlich ist da mindestens einer ausgetrocknet.

von Bernd Schlueter - am 18.08.2009 17:14
Hallo Bernd
Danke das du das nochmal verständlich geschrieben hast ich glaube jetzt hab ichs kapiert :D.
Die Schraube kommt nicht weg dafür sorge ich. :) Weist du schon wann du wider vorbeischaust?

Gruß *Tagspatz*

von *Tagspatz* - am 18.08.2009 22:38
Oje, neue Überlegung: Der DC/DC ist möglicherweise umgebaut und irgendein Teil bekommt bei 36 Volt nicht genug Spannung? Auf jeden Fall ist die Strombelastung höher . Wenn auch unwahrscheinlich, möglich wäre es schon, dass da ein Zusammenhang besteht. Ein Kondensatorentausch alleine sollte eigentlich keine solchen Folgen haben. Weiß Holger da nichts zu?

von Bernd Schlueter - am 19.08.2009 20:19
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.