Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
43
Erster Beitrag:
vor 8 Jahren, 3 Monaten
Letzter Beitrag:
vor 8 Jahren, 3 Monaten
Beteiligte Autoren:
Sven Salbach, R.M, hk12, Sascha Meyer, DL1DUK, Friedhelm Hahn, Bernd_M, Stefan B., jbl, weiss, ... und 3 weitere

Sehr empfindliches Gaspedal beim F4, sehr kontrolierbar beim Thrige

Startbeitrag von Sven Salbach am 27.08.2009 08:55

Da ich jetzt den direkten Vergleich beider Motoren /Steuerungen habe ist mir etwas sehr deutlich aufgefallen.

Bei meinem F4 ist es für einen ungeübten nahezu unmöglich sachte zu beschleunigen geschweige denn zu rangieren!!
Als mein Vater das Fahrzeug mal rückwärts auf den Hof fahren solte, hat es sich entscheiden es sein zu lassen und hat das EL gehscoben und nirgendwo gegen zu krachen:-)
Selbst ich, der täglich damit fährt, muss seeehr feinfühlig mit dem Gasfuss sein beim Rangieren. Wenn es echt ecng wird, drehe ich den Begrenzer auf 20A runter!! damit es zu keinem Krasch kommen kann!!

Man kann also schon super langsam fahren, aber der Bereich von anrollen bis ziemlich viel gas ist wohl mit de blosen Auge an der Fußbewegung kaum sichtbar!!

Beim Thrige dahingegen kann ich erstmal das Gaspedal bis zur mitte durchlatschen bevor überhaupt die Schütze anfangen zu klackern, und dann noch ein Stück weiter kann man ganz sachte losfahren und muss schon ganz schön weit durchtreten um mal auf Halbgas zu kommen!!
Vollgas bin ich bisslang nur mal zum TEst gefahren, unterbewußt habe ich das noch gar nicht raus, das PEdal so weit durch zu treten!! da ich es von meinem F4 gewohtn bis bei Vollgas noch eingeis an Luft am PEdalzu haben!!!

Das Gaspedal ist bei meinem F4 optimal eingestellt. Recht weit vorne klackert das Schütz und kurz darauf gehts dann los:-)

Bei dem Thrige muss ich mal nachsehen, aber zumidenst klackert ebenfalls das Schützt und dann erst beschleunigt er sachte.

Ist das bei allen F4 so?

Antworten:

Hallo..

Bei mir klacken die Schütze , wenn ich auf Vorwärts oder Rückwärts geschalten hatte.
Dann ist beim Gasgeben kein weiteres Geräusch hörbar
Dann geht es bei langsamen Pedaltreten nach kurzen Weg ( des Pedals )mit einem Ruck los.
Also z.B. 10cm Rückwärts dürfte bei noch so feinfühliger Bewegung des Pedals nicht gelingen.

Grüße , Frank

von DL1DUK - am 27.08.2009 09:00
Zitat
DL1DUK
Bei mir klacken die Schütze , wenn ich auf Vorwärts oder Rückwärts geschalten hatte.
Dann ist beim Gasgeben kein weiteres Geräusch hörbar


Hi Frank,

dann ist bei Dir der Microschalter gebrückt.

Gruß
Horst

von hk12 - am 27.08.2009 09:20
doch, das geht!!:-) Nur seeeehr seeehr feinfülig muss de Fuß sein:-)
Und wenn die Schütze beim Vorwärts Rückwartschalten klacken, sit entweder Dein microschalter defekt oder Du hastr die Pfusch Lösung mit überbrückten microschalter, dann geht rigendwann der VOr/Rückschalter kaputt

von Sven Salbach - am 27.08.2009 09:22
Ich übe das immer an der Ampel indem ich das Fahrzeug gaaanz leicht hin und her wippen lasse:-)
So als ob es ständig vom Wind angeschoben wird:-)
Hierbei sind die Motorströme so gering, das es keinen Schaden am Kollektor dadurch gibt,,,

von Sven Salbach - am 27.08.2009 09:26
Hi Sven,
Die " Pfuschlösung" ist mittlerweile Standard bei CC,
mein EL Bj. 6.2007 ist Werksmässig "gebrückt".
Scheint aber auch ein Bischen am Fahrpoti zu liegen,
ich kann mit meiner Kiste schon sehr feinfühlig Fahren
Gruß Tom.

von Tomfe - am 27.08.2009 09:28
hm, gut, dann tausche ich die wohl mal gegeinander:-)

Bei den neuen von CC ist die Pfuschlösung evtl. in Ordnung, da dort ein richtiger Schalter für die Richtungswechsel verbaut wird, evtl kommt der besser mit den Spannungspitzen klar als die Microschalter der älteren Modelle.

von Sven Salbach - am 27.08.2009 09:36
Hallo Sven,

bei meinem F4 kommt das Gas(der Saft ;)) auch früher als bei unserem Thrige.
Das liegt aber, abgesehen von den Motorspzifischen Merkmalen, alleine in Unterschieden der Poties.

Warum ich das weiß:
bei meinem Kelly-Umbau hat sich gezeigt das der neue Controller viel sensibler auf das 0-5kOhm Poti reagiert. Im vorliegenden Fall schaltet er, bei Gebrauch meines F4 Poti, mit Fehler ab. Gemessen geht mein F4 Poti bis über 6kOhm und weist auf dem Weg von 0-6k kurzzeitige, nicht direkt messbare Spitzen mit >5k auf. Auch ein parallel geschalteter 25kOhm Wiederstand hat nicht geholfen. Aus diesem Grund sind dieses Poti und Controller nicht zusammen einsetzbar.
Um jetzt herauszufinden ob Standard-EL Poties überhaupt geeignet sind, habe ich das aus dem Thrige in mein F4 gebaut. Dieses funktionierte dann auch schon wesentlich besser.

Bezogen auf Deine Frage:
Nach Umbau des Thrige Poti nach F4, hatte der F4 in der Gaspedalstellung vergleichbares Anfahrverhalten wie der Thrige vorher; also vollkommen anders als das was ich von meinem F4 gewohnt war.

Beim Kelly kann man übrigens die Controller-Reaktion im Verhältnis zur Potistellung konfigurieren.

Gruß
Horst

von hk12 - am 27.08.2009 09:38
insebosere auf holprigen Strecken gefällt mir dieses Verhalten nicht!!
Denn da gibt man ständig viel und keiN gas, sonderlich prickelnd ist das sicher werder für die Kette noch für den Rest der Mechanik!
Also werde ich mir das auch mal wieder optimieren:-)
Mal sehen, evtl reicht es sogar shcon nur einen Widerstand in Reihe zu schalten, dnen wie schon gesagt, fährt mein El bei Halbgas eh schon Vollgas:-)

von Sven Salbach - am 27.08.2009 10:10
Hi Sven,
miss Dein Poti mal.
Den Wiederstand mußt Du parallel und nicht in Reihe schalten!
Wenn Du in Reihe schaltest wird das Verhalten noch schärfer.
Hoher Wiederstand = viel Gas

Gruß
Horst

von hk12 - am 27.08.2009 10:13
Zitat

Gemessen geht mein F4 Poti bis über 6kOhm und weist auf dem Weg von 0-6k kurzzeitige, nicht direkt messbare Spitzen mit >5k auf. Auch ein parallel geschalteter 25kOhm Wiederstand hat nicht geholfen. Aus diesem Grund sind dieses Poti und Controller nicht zusammen einsetzbar.

Soweit ich informiert bin, gibt es beim Kelly einen wahlweisen Eingang mit 0-5V.
Mit einer kleinen Zusatz-Platine könnte man das Original-EL-Poti daran anpassen (Spannungsregler 5V davor schalten).
Auch die kurzen ohmschen Ausreißer auf der Widerstandsbahn wären somit evtl. zu dämpfen.

Gruß

von Friedhelm Hahn - am 27.08.2009 10:19
Hallo Friedel,

das ist Richtig.

Da ich in allem was ich ändere, weitestgehend rückwärtskompatibel bleiben möchte, versuche ich ersteinmal bei der Orginal (Curtis-) Anschaltung zu bleiben. Das erleichtert die Problembeseitigung auf Touren. Wenn das nicht funzt, werde ich die 0-5V Version umsetzen. Diese ist definitiv unempfindlicher,
erfordert aber eine andere Verkabelung (3-adrig 5V, OUT + GND).
Theoretisch sollte es sogar ohne Zusatzplatine direkt mit dem Pori gehen.
An den von CC abgeschnittenen Anschluß GND,
auf den Mittelteiler OUT und
auf die 5kOhm Seite 5V.
Dann sollte das Poti 0-5V zurückliefern.

Gruß
Horst

von hk12 - am 27.08.2009 11:07
Vielleicht hilft ja auch schon ein Kondensator parallel zum Poti (10µF oder so)
Gruß Karlfred

von Karlfred - am 27.08.2009 13:33
...hmm, dadurch wird das Ansprechverhalten evtl. ungünstig beeinflusst, auch das Abregeln des Curtis nach "Fußwegnahme".
Muss man austesten.

Gruß

von Friedhelm Hahn - am 27.08.2009 13:54
hallo sven :-)
beim TT ist der curtis verbaut und der hat eine stellschraube für die anfahrrampe.
leider weiss ich nicht was beim F4 verbaut ist. ist da auch der curtis verbaut dann musst du nur die anfahrrampe träger einstellen...

von weiss - am 27.08.2009 15:40
Hallo Werner,

in beiden ist der Curtis verbaut, es gibt allerdings (leicht) unterschiedliche Varianten.
Das mit der Rampe stimmt, aber es liegen auch tatsächlich Unterschiede in den Poties
die man dann mit der Rampe ausgleichen müßte.

Gruß
Horst

von hk12 - am 27.08.2009 17:12
bei den neueren Curtis gibt es keine Einstellschraube mehr:-( Das wäre zu einfach...

von Sven Salbach - am 27.08.2009 18:45
Aha...

Das habe ich auch so von CC bekommen.
Haben die da Ihren eigenen Sicherheitskreis überbrückt???

Nun mich wundert eh nichts mehr...

Grüße , Frank.

von DL1DUK - am 27.08.2009 19:19
Die Schuetze ziehen bei den neueren ELs immer direkt an, wenn der "Gang" gewaehlt wird. Find ich nicht gut.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 28.08.2009 06:08
Hi Sascha,

na ja, das ständige Schalten der Schütze, gerade im Stadtverkehr, ist aber auch nicht so dolle.

Da die neue Fahrzeuggeneration mit Hauptschütz ausgerüstet ist, fände ich ein Wechselschütz welches im stromlosen Zustand auf Vorwärts und im bestromten Zustand auf Rückwärts schaltet nicht schlecht.
So könnte man sich, in Vorwärtsfahrt, den Strom für die Spule sparen und die Schaltvorgänge minimieren. Das schont dann wiederum Schütz und Gehör.
Ist kein Gang eingelegt wird einfach das Power- oder Gaspedalsignal vom Curtis getrennt um ungewolltes Fahren zu verhindern.

Gruß
Horst

von hk12 - am 28.08.2009 11:58
...kann ich nicht bestätigen, sanftes Anfahren ist kein Problem, auch rückwärts...und nicht nur, wenn die Akkus alle sind... ;-)

Julian

von J. Affeldt - am 28.08.2009 12:26
Das schlagen der Kotnakte ist wichtig um sie zu reinigen!
Daher schadet das klackern nicht.
Ich amche es so oft es geht an der Ampel, wenn er wider anfängt zu summen beim Anfahren!

von Sven Salbach - am 28.08.2009 12:53
Sven, kannst du mir dieses gelengtliche Summen der Schuetze erklaeren?
Meine machen das auch.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 28.08.2009 13:28
Nicht , das da ein Übergangswiderstand am werkeln ist??
Da wäre das summen aber nicht gut.

Grüße , Frank

von DL1DUK - am 28.08.2009 13:35
Viele hier meinen das Singen kähme von den Spulen aber das glaueb ich nicht!!
Denn manchmal fängt er das Singen an, wenn man gerade ohne Singen anfährt dann aber eine heftige Bodenwelle kommt!! singt er bis man wieder klack, klack macht...

Daher bin ich mir sehr sicher, das es schlichtweg zwischen den Kotankten am Schütz entsteht!!
Ignoriert man es werden früher oder später die Schützkontakte verbrannt sein!!

Daher lasse iche s immer unzählige mahle klacken wenn er wieder damit anfängt!!.
Dann wrid es wieder besser.
Sind die Anfahrströhme höher tritt es erheblich häufiger auf...

von Sven Salbach - am 28.08.2009 13:57
Hmmm, ich fahre immer mit 150 Ampere an. Wenn es summt, lasse ich es auch ein paar mal Klacken und weg isses..

Komisch, das.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 28.08.2009 15:30
Ich denke, es liegt doch an der Rampe, und am maximal freigegebenen Strom des Curtis. Wenn der Curtis 50A mehr freigibt, wirkt sich das aus wie "Ente zu Rakete".
Das habe ich beim Kewet auch, aber da gibts ja das Kupplungspedal zum Ausgleich :-)
Stefan

von Stefan B. - am 29.08.2009 07:21
Hallo

Ist gar nicht so verkehrt, der F4 bremst nämlich wenn die Schütze durchgeschaltet werden.

Der Mikroschalter für die Schütze war bis jetzt bei meinem EL (33000 km) noch nie kaputt, mußte allerdings schon 2 mal nachjustiert werden.


Gruß

Roman

von R.M - am 29.08.2009 20:38
Hallo

Spannungspitzen sollten da eigentlich nicht auftreten, es sei denn man hat die Dioden an den Schützen entfernt, und am Mikroschalter füs Gaspedal sind ja auch noch RC Glieder angelötet.

Gruß

Roman

von R.M - am 29.08.2009 20:42
Hallo

Geht noch einfacher, einfach den abgekipsten Anschluß des Orginalpotis auf Masse legen, die 5V Versorgung macht der Kelly ja von selbst.

Gruß

Roman

von R.M - am 29.08.2009 20:45
"der F4 bremst nämlich wenn die Schütze durchgeschaltet werden. "
???????????????
Wo bremmst da was?
Warum sollte er?

Bei meinem F4 war der Mirco nach 4000km deefekt und bei meinem neuen Thrige ist er ebenfalls hin....


von Sven Salbach - am 29.08.2009 20:52
fährst Du immer nur Rundkurs?:-)

von Sven Salbach - am 29.08.2009 20:52
Hallo

Der bremst weil er rekuperiert, mit meiner 19/70 Übersetzung sind da selbst bei 10% Gefälle gerade mal 70 Sachen drinnen, verantwortlich dafür sind die Reversedioden im Curtis.

Blöder Nebeneffekt an der Sache ist daß der Curtis dadurch beim Bergabfahren wärmer wird da die Dioden einen höheren Spannungsabfall haben als die Mosfets.

Durch das Spielchen ist mir der Curtis schon einige Male überhitzt so daß ich darauf aufpasse daß der Mikroschalter in Ordnung ist.

Einfach austauschen läßt sich der Mikroschalter zwar aber da sind im Orginal RC-Glieder drangelötet und die sollten auch an den neuen wieder ran.

Wenn der Schalter öfters kaputt geht dann schaut euch mal die Dioden an den Schützen an, 150 V müssen die mindestens abkönnen.

Bremspedalschalter ist natürlich eine andere Sache der ist schlicht und einfach überlastet, aber seit ich mit zusätzlichem Relais schalte ist da auch Ruhe, ich empfehle aber durchaus eine Kontrollampe im Cockpit um die Funktion zu überprüfen.

Gruß

Roman

von R.M - am 29.08.2009 21:17
meien Dioden sind ok, die habe ich bereits getauscht. Hat sich durch ein flackern am Tacho bemerkbar gemacht, wenn man mit dem Gaspedal geklackert hat...

In Hanover und Umland ist mir ein Rekupieren noch NIE!! gelungen, nicht mal im Nienstedter Pass.....
Manchmal fehlt nicht viel, aber geschafft habe ich es noch nie...

Im Idealfall hatte ich noch 2A Verbrauch, aber rekupiert hat danoch nichts :-(

von Sven Salbach - am 29.08.2009 21:21
Hallo

So 20A schiebt der bei mir bergab schon zurück, sind dann so um die 70 km/h wird auch kaum schneller aber der Strom steigt wenns steiler wird.

Gruß

Roman

von R.M - am 29.08.2009 21:25
Wo greifst du die Kontroll-LED fuer den Mikroschalter ab? Direkt unten am Pedal?

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 29.08.2009 21:33
für den Bremspedalschalter habe ich damals nen BUZ11 oder sowas verbaut:-) für das Gaspedal weiß ich es ngar nicht emhr. Vermutlich auch:-)

von Sven Salbach - am 29.08.2009 21:53
Hallo

Direkt am Pedal oder halt wenn vorhanden hinter der Verstärkerschaltung, wenn du gleichzeitig überwachen willst ob die Birnchen es noch tun kannst du das Kabel einfach ein paar mal um einen Reedkontakt legen, soviele Windungen vorsehen daß der Kontakt bei beiden Lampen schaltet und bei einer defekten nicht mehr.

Die Transistorlösungen mag ich bei 12V nicht da dann die Lampen noch dunkler werden als sie eh schon sind, ich hab einfach ein 16A Relais eingegossen und dazwischen geschaltet.

Gruß

Roman

von R.M - am 30.08.2009 09:48
Mein F4 geht nicht über ca. 60km/h bergab bei Übersetzung 17/62, eben weil er über die Dioden im Curtis zurückspeist, wenn die generierte Motorspannung größer wird als die Batteriespannung. Diese Geschwindigkeitsbegrenzung ist in sich schon sehr sinnvoll. Besonders wichtig ist aber, dass ansonsten beim Wiedereinschalten des Schützes die Motorbremsworkung sehr plötzlich einsetzen könnte. Dann könnte das El ins Schleudern geraten. Man stelle sich vor, das El rolle ohne Gas mit 75km/h einen Berg herab. Dann tritt der Fahrer aufs Gas (warum auch immer), das Vorwärtsschütz zieht an und begrenzt die Geschwindigkeit *nur* des linken Hinterrades plötzlich auf 60km/h. Da möchte ich nicht an Bord sein. Es ist schon so in Ordnung, wie es (bei meinem El) ist, nämlich dass die Richtungsschütze nur vom Richtungsschalter geschaltet werden.

Gruß, Jochen

von jbl - am 30.08.2009 09:56
Hallo

Kann ich bestätigen, ist nicht lustig aber beherschbar, auch bei 85 km/h, nach dem ersten Mal hat mans begriffen.

Das Problem daß der Curtis dabei warm wird nervt mich mehr, ich hatte in den Bergen dieses Jahr 2 mal einen Übertemperaturabschalter.


Gruß

Roman

von R.M - am 30.08.2009 10:01
Hallo Roman,
ich als unwissender würde vermuten ,das man mit zusäzliche Dioden (ausserhalb des Cürtis)
dein Wärme Problem in Griff bekommen könnte ?

Bernd M

von Bernd_M - am 30.08.2009 12:35
Hallo

Dioden ausenrum sind sowieso Verschwendung, da kanns auch ein MOSFET oder ganz einfach ein zusätzlicher Schütz sein. intern ists halt ne einfache Lösung ohne viel Gebastel

Einfache Lösung ist daß das Schütz so funktioniert wie es soll, der Rekustrom ist ja eh nicht so prall, da bringt das Schwung ausnutzen meistens mehr.


Gruß

Roman

von R.M - am 30.08.2009 13:33
Kein Transistor:-)
FE Transistor...
Da ist faktisch kaum Widerstand und die 0,7V fallen doch auch nicht ab..
Es könnte auch nene ir3508 doer sowas sein, aber den hatte ich glaueb ich nicht, da der nur bsi 40V doer so ging....

Bevor ist noch zuäsätzliches Geklacker vom Relais habe....

Aber jeder wie er mag:-)
Ich werde in dem Thrige El wohl auch weider die FET Lösung verwenden

von Sven Salbach - am 30.08.2009 15:30
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.