Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
18
Erster Beitrag:
vor 8 Jahren, 8 Monaten
Letzter Beitrag:
vor 8 Jahren, 8 Monaten
Beteiligte Autoren:
Sascha Meyer, Sven Salbach, bolkobienert, R.M, Friedhelm Hahn, DL1DUK

Probleme mit der Feuchtigkeit

Startbeitrag von Sascha Meyer am 22.12.2009 10:31

Guten Morgen Maenner und Maennerinnen,
ich hatte heute morgen auf dem Weg zur Arbeit mehrere Probleme mit Ausfaellen:
Das Amperemeter des BMS funktioniert im Moment nicht, allerdings schon seit gestern Abend (doofe Rechtschreibereform!). Ich denke mal, die Feuchtigkeit und das Spritzwasser hat dem halb offenen Gehaeuse des Amperemeters arg zugesetzt. Man sieht Salzablagerungen an den Bauteilen, welche ich mal vorsichtig mit einem Pinsel entferne.
Dann hatte ich etwa 6 Mal heute morgen Aussetzer beim Kelly (2-1-Blinken, also Throttle Sensor fault), genauer gesagt durch eben dieses bloede Salzwasser am 10-Poligen Verbindungsstecker hinten. Wird getrocknet und gereinigt.

Was ich mir aber beim besten Willen nicht erklaeren kann ist, dass das Abblendlicht ausfiel. Zuerst dachte ich, die Birne iss im Mors, war sie aber nicht. Fernlicht ging, aber das Abblendlicht nicht. Am Ziel angekommen war dieser Spuk auch schon wieder vorbei.

Hat jemand ne Idee, wie sich der Lichtausfall erklaeren laesst?

Ampere wandert in den geschuetzten Kofferraum und 10-Pol-Stecker wird geschuetzt.

Viele Gruesse aus dem Saarland, Sascha

Antworten:

Moin Sascha,

Da das Fahrlicht wieder geht, wird man wohl nicht mehr nachvollziehen können, woran es lag.
Entweder hat der Halogenfaden einen Knacks weg, oder die Fassung der H4 oder der Umschalter Abblend-/Fernlicht.
Andere Ursachen wären wohl eher unwahrscheinlich...
Du tust gut daran, die empfindliche Elektronik im Kofferraum unter zu bringen.
Ist ja immer mein Reden.
In meinen Augen mit die größte Fehlkonstruktion am EL.
Statt dessen hätte man damals den Kofferraum auf Kosten des Motorraums vergößern sollen, um die gesamte Elektrik incl. Waschwasserbehälter dort unter zu bringen.
Tut es nicht weh, wenn man eine von Salz verkrustete Schützplatte unter widrigen Bedingungen ans Tageslicht befördert?
Das habe ich mir ein mal angetan, danach flog der Klapperatismus in den Kofferraum.
Das sollte jetzt aber keine Predigt mit dem erhobenen Zeigefinger sein ;-) .

Gruß

von Friedhelm Hahn - am 22.12.2009 11:26
Tach,
bei mir iss ja alles im Kofferraum, bis auf den Steckerund besagtes Amperemeter. Noch.

Dir faellt also auch kein Zusammenhang zwischen meinen feuchtigkeitsbedingten anderen Erscheinungen und dem Lichtaussetzer ein?

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 22.12.2009 14:26
Zitat

Dir faellt also auch kein Zusammenhang zwischen meinen feuchtigkeitsbedingten anderen Erscheinungen und dem Lichtaussetzer ein?

...nee, nicht wirklich.
Da der Rest noch ging, dürfte der Amperemeter-Ausfall wohl nichts mit dem zickenden Abblendlicht zu tun haben.
Halt Zufall.
Wie hast Du das Fernlicht geprüft, über Lichthupe oder Abbl./Fernl.-Umschalter?
Das könnte einen Unterschied ausmachen.
Bei Lichthupe wird der Fahrlichtschalter umgangen.

Gruß

von Friedhelm Hahn - am 22.12.2009 15:26
Ich hab die Lichthupe probiert und gedacht, huch, geht ja wieder. Erst waehrend der Fahrt hab ich geschnallt, dass nur das Fernlicht funktioniert.
Ich habe gerade mit nem Foen die Kabel trocken gelegt und bin gespannt, ob es auf der Heimfahrt spaeter Probleme gibt.

Die Strasse war soweit auch frei, bis auf den ueblichen Matschstreifen in der Mitte. Den habe ich des Oefteren erwischt und dadurch wohl ne Spritzspur in den Motorraum gepfeffert. Photos folgen.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 22.12.2009 15:30
Hallo

Schau dir mal die zentrale Masseschraube an, bei mir wars ein Kabelbruch in der Masseleitung und hat damit die Strombegrenzerplatine aus dem Takt gebracht.

Iich versteh jetzt allerdings nicht wie da bei dir Salz an die Komponenten kommt, einfaches Spritzblech genügt und dann ist Ruhe.

Gruß

Roman

von R.M - am 22.12.2009 20:17
also ich fahre derzeit noch mit unabgedeckten lifepos rum,..keine Probleme...
Also Spitzer sollen eigentlich keine dahin kommen....
Ich sehe auch keine Probleme mit der Elektrik im heck...
Man sollte sich sowieso einmal im leben eines ELs die mühe amchen alle kontakte zu reinigen und mit Vaseline wieder zusammen zu setzen, dann hat man JAHRELANG Ruhe


von Sven Salbach - am 22.12.2009 21:03

Geloest: Probleme mit der Feuchtigkeit

So, es funktioniert wieder alles.
Der 10-Pol-Stecker war total zugesaut und das Amperemeter hatte Salzablagerungen. Beides entfernt und ein wenig geschuetzt und fertig ist die Laube.

Ihr habt beide recht. Mit einem Spritzblech hat man das Problem beseitigt. Kommt auf die Liste. Und natuerlich die Ueberpruefung der Stecker. Sven, wie genau machst du das? Stecker auseinander, sauber machen, Kontaktspray rein, zusammenstecken und dann Vaseline drumherumschmieren?

Tja, so ein EL hat halt ADS.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 22.12.2009 21:12

Re: Geloest: Probleme mit der Feuchtigkeit

Hallo

Lass die Finger von Kontaktspray das Zeug verklebt nach einiger Zeit.

Es gibt Sprühvaseline das man verwenden kann.
Oder du nimmst einen kleinen Pinsel und machst die Dose im Wasserbad warm.

Ich persönlich bevorzuge das selbstverschweißene Klebeband, das ist superdicht hat aber den Nachteil daß du es nur mit dem Messer wieder ab bekommst, aber für Stecker genial.

Bei den Quetschverbindern verwende ich normalerweise solch die vorne zu sind und den Ausgang dichte ich mit klebstoffbeschichteten Schrumpfschlauch ab.

Gruß

Roman

von R.M - am 22.12.2009 21:39

Re: Geloest: Probleme mit der Feuchtigkeit

jo, ziemlich genau so :-)
Stecker zerlegen, Kontakspray rein, einwirken lassen, ein paar mal zusammenstecken auseinander, dann mit Sprühreiniger ausspühlen dann mit Vaseline Spay einsprühen, dann mit Dicker vaseline zumumpen zusammenstecken und, fertig:-)
Funktioniert bei meinen Rücklichtern, beim Masehauptanschluss, bei dem Steckverbinder hinter der Radverkelidung, im Cockpit, ab der Curtis etc pp super:-)
Alle kontakte sind immer blitzeblank und sauber..
Aber auch ich habe noch Defekte...Offenbar ist jetzt mein Kabel für den Blinker rechts gebrochen oder angescheuert, mache ich sobald es wärmer wird :-( ALLE Schwachpunkte habe ich noch nicht, aber bald :-)

von Sven Salbach - am 22.12.2009 22:02

Re: Geloest: Probleme mit der Feuchtigkeit

Moin,
dein Kabelbruch ist doch bestimmt im Bereich des rechten Haubengelenkes vorne rechts, oder?

Ach ja, hier noch das Bild von meinem zugesauten Amperemeter:

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 23.12.2009 05:33

Re: Geloest: Probleme mit der Feuchtigkeit

Hallo Sascha..

Das sieht ja übel aus.
Bei meinen Ex EL wars noch schlimmer. Du hast ja da schon einen Stecker. Bei mir war's ein Loch wo 2 Flachstecker drauf waren.
Da hatte ich schon im Sommer vorausgesagt , das im Winter dort Salz eindringt und die gesamte Elektronik lahmlegt.
Das Ding hing hinten frei auf dem Akkuanschluss. Klar , das da Feuchtigkeit hochspritzt.
Das wird noch zu vielen Ausfällen des BMS führen..

Mein Tipp für Dich , damit habe ich schon öffters ins Wasser gefallene Handys , Fernbedienungen usw. gerettet:
Nimm Spiritus , wasche die Platine richtig ab. Spiritus ist ja Wasserlösslich und nimmt das ganze Gematsche mit. Dann lösse Kolophonium in etwas Spiritus auf , bis die ganze Brühe schön dunkel wird,
Damit streichst Du die Platine ein. Der Spiritus verdunstet und zurück bleibt eine Schicht Kolophonium was sehr hochohmig ist die Platine Schützt und von Wasser nur noch schwer zu durchdringen ist.
Vorteil: Wenn mal was zu löten ist , dann ist auch gleich neues Flussmittel da und es geht super zu löten. Hinterher die Stelle wieder mit der Lösung einstreichen und schon ist es wieder versiegelt.

Wenn Du dann noch die Box samt Anschlusskabel mit dem selbstverschweißenden Klebeband umwickelst kannst Du zumindest mit dem Teil der Technik auch mal unter Wasser fahren.

Grüße , Frank

von DL1DUK - am 23.12.2009 08:20

Re: Geloest: Probleme mit der Feuchtigkeit

Moin Frank,
danke fuer den Tip. Ich konnte die Platine mit einem Pinsel sehr leicht reinigen. Funktioniert mittlerweile wieder, fast besser als vorher. Das Amperemeter wird in den Kofferraum verlegt, sobald ich das Flachbandkabel verlaengert habe.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 23.12.2009 08:45

Re: Geloest: Probleme mit der Feuchtigkeit

deshalb schrieb ich doch...
Mit kotanktspray einsprühen, einwirken lassen und dann mit Sprühreiniger ausspühlen :-)
Und dann mit Sprühvaseline einsprühen und mit dinker nachmumpen.....

Nur VAseline alleine sit Murks, das geht bei einem neuen El, aber meist ist bereits Korrosion vorhanden und dann schmörgelt das vor sich hin, und irgnendwas ist der Kontakt dann auch weg....
Also muss man den Kontakt erstmal richtig sauber bekommen ohne rumschleifen oder sowas, dann sitzen nämlich die Stecker nicht mehr vernünftig und man hat das gleiche Problem in grün

von Sven Salbach - am 23.12.2009 09:21

Re: Geloest: Probleme mit der Feuchtigkeit

vorne rechts auf jedenfall, Ob Bruck oder durchgescheurt weiß ich noch nicht, vermutlich Bruch, ja.
Deine Strommesser würde ich komplett sauber machen und mit VAselien zumumpen oder besser, erstmal Lötlack drübersprühen und dann VAseline drüber :-)
Mit der Vaseline bis Du jedenfalls immer richtig....
Aber wozu das SO vergossen ist, verstehe ich nicht?!?!
Das hätte man sich auch sparen können

von Sven Salbach - am 23.12.2009 09:24

Re: Geloest: Probleme mit der Feuchtigkeit

Hallo,
beunruhigt von euren Kontaktproblemen hab ich heute mal nachgesehen, bewaffnet mit Spiritus,Kontaktspray und Vaseline. Nachdem ich alles ausgepackt hatte, stellte ich nichts absonderliches fest. Alles wie neu, trocken, fein sauber. Allerdings ist bei mir der ganze Kabelkram mit im Akkukasten, nur die Anschlusskabel ragen da raus. Ich hab also alles wieder fein zugemacht. Das einzige Problem sind die Wende-Schütze. Die saufen immer ab.

Gruß,
Bolko

von bolkobienert - am 23.12.2009 16:12

Re: Geloest: Probleme mit der Feuchtigkeit

Hallo Bolko,
wenn du nicht irgendwas ungebaut hast, hast du einen Vorwaerts- und eine Rueckwaertsschuetz. Das Wendeschuetz macht beides zusammen. Waer mir neu, dass CC ein Wendeschuetz verbaut.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 23.12.2009 16:19

Re: Geloest: Probleme mit der Feuchtigkeit

Hallo Sascha,
du hast Recht. Ich meinte den ganzen "Schützkomplex", also Platte mit Vorwärts und Rückwärts. Klar sind das 2 einzelne Schütze. Ich hab aber noch einen Hauptschütz verbaut und der sitzt im Batteriekasten, schön ge-Schützt. ;)

Gruß,
Bolko

von bolkobienert - am 23.12.2009 16:33
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.