Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
9
Erster Beitrag:
vor 7 Jahren, 10 Monaten
Letzter Beitrag:
vor 7 Jahren, 10 Monaten
Beteiligte Autoren:
korbi, Christian s, Ben-EL

Blinker geht auch nicht...

Startbeitrag von korbi am 03.10.2010 15:39

und noch ein Defekt:

auf der alten Relaisplatine, die ich mir gerade hergerichtet hatte, weil dort wenigstens ein Heizkreis geht (siehe anderer Thread...), hatte das Blinkerrelais gefehlt.
Also Blinkerrelais besorgt (war eins von Toyota ;)), eingesteckt und getestet, ging alles wunderbar.

Nach 2km Fahrt hat der Blinker schon nicht mehr geblunken. Der Warnblinker geht per Relais aber trotzdem. Die zugehörige Sicherung F4 ist in Ordnung.

Irgendwann 2004 stand mal was von irgendeiner Diode, die kaputt gehen kann.

Ich bin drauf und dran, mir von der einen Platine den linken Teil runterzusägen, und von der anderen den rechten Teil... :hot::hot::hot::hot::hot::hot::hot:

Weiß jemand mehr?

Antworten:

Hallo Korbi,

Wenn ich mich im Stromlaufplan (ab SN3006) nicht verlesen habe mal eine Frage:
Geht das Standlicht bei betätigtem Blinker?
Bei dem Blinker Relais ist eine Diode vorhanden, da hast du recht.
Die Schaltkontakte vom Lenkrad sind in Ordnung, bei der anderen Platine funktioniert das Blinken?

Gruß Ben

von Ben-EL - am 03.10.2010 20:31
es hat öfters geheissen es ssei in diesem fall die Freilaufdiode der Hauptplatine eine große Diode die einzeln steht ( nicht die paarigen) manchmal fällt der blinker dann nur nach längerem Betrieb aus .

von Christian s - am 04.10.2010 09:22
Ich habe jetzt unseren Thread v 1.12.2006 gefunden. Ich fahre seither immer noch mit der Brücke zwischen gelb u blau am Warnblinkschalter . seithergeht der Blinker halt auch ohne Zündung. Ich war noch zu faul die Relaisplatine auszubauen.
Viel Grüße Christian

von Christian s - am 04.10.2010 10:55
also jetzt wirds langsam zur Kaffeesatzleserei.... :p :

Habe wegen Bens Frage das Standlicht angemacht und dann probiert zu blinken - und schon geht der Blinker wieder....

Direkt vorher ging er (El völlig kalt) nicht.

Schalte das Standlicht aus und der Blinker geht weiterhin...

Habe es nicht geschafft, durch irgendwelche Schaltkombinationen den Blinker zu beleidigen...


Werde mal sehen, wie sich das die nächsten Stunden/Tage/Wochen/Monate/Jahre entwickelt...




von korbi - am 04.10.2010 12:26
bin wieder ein bißchen schlauer... (???):


Mein Blinker geht regelmäßig an und aus!

- nein, ich meine nicht 2x pro Sekunde :rp:, sondern die Blinkfunktion:

ca. 1min20 aus, dann 50s blinken, dann wieder 1min20 aus.

Klingt nach einem Hitzeproblem eines elektronischen Bauteils, das warm wird, dann wieder abkühlt.
Was war das für eine Diode, von der ich irgendwo in einem anderen Thread gelesen hatte?
Ist das D13, die dicke, zwischen den beiden Steckern? Die find ich auf dem Schaltplan nicht, hat aber direkte Verbindung zum Blinkerrelais. Ich werd sie mir mal ansehen...
Angesehen: Diodenprüfer meint, o.k. (von außen), ca. 550 Durchbruchspannung.

Kann/darf man die Diode brücken zum Testen?

(nochmal: ist die alte Relaisplatine, mit der neuen elektronischen (mit den Heizungsproblemen) hatte ich nie Blinkerprobleme).


Ergänzung @Christian:
Brücke zwischen gelb und blau (Warnblinkschalter = J17.2-J17.4) sorgt bei mir für geschaltetes Dauerlicht beim Blinker (Warnbl. schaltet beide permanent, Blinkerhebel die entsprechende seitlichen Lampen permanent).



von korbi - am 04.10.2010 13:01
Das ja Komisch - Mit dem Standlicht und Blinken...

Kann man das Blinkrelais von der anderen Platine mal einsetzen? Oder ist's wirklich die Diode?:confused:
Ich würde mit min. 2 Voltmeter und Krokoklemmen mal das messen anfangen bei den langen Intervallen wo es nicht blickt obwohl es blinken sollte....


von Ben-EL - am 04.10.2010 17:54
Also, jetzt abends ist das El kalt, und der Blinker geht überhaupt nicht mehr... auch nicht mit Standlicht. Ich hab die Platine sogar ein bißchen aufgewärmt, ging trotzdem gar nichts mehr (Warnblinker natürlich schon).

Das Blinkrelais ist leider nicht original, funktioniert aber beim Warnblinker einwandfrei. Könnte natürlich einen anderen Innenwiderstand haben, der irgendwas aus dem Tritt bringt.
Ersatz habe ich leider nicht, weil die elektronische Relaisplatine eben elektronisch ist (kein einziges Relais).
Ehrlich gesagt will ich auch lieber die alte aufmöbeln, weil mit dem Relais der Blinker viel heller und präziser kommt, als mit der elektronischen. Dort leuchtet er viel zu kurz auf mit relativ langen Pausen.

Aus dem Cityel-Originalschaltplan werde ich auch nicht recht schlau, sieht alles anders aus, als auf der Platine. Diode am falschen Ort, keine Diode parallel zur Spule eingezeichnet etc. Darauf was aufzubauen ist riskant...

von korbi - am 04.10.2010 19:31

Blinker geht wieder

mein Blinker geht wieder bzw. mit dieser Platine zum ersten Mal...

Ob es an...
- dem Austausch der o.g. Diode
- den 2 Litern Kontaktspray auf alle Steckerkontakte und Relaiskontakte
- den geweiteten Steckern auf der Platine
- oder den ganzen nachgelöteten Lötpunkten auf der Platine lag...
kann ich nicht sagen, weil ich ein Gesamtpaket geschnürt hatte.

Macht ja auch nicht viel Spass, nach jedem Punkt die Platine einzubauen und auszuprobieren...

Naja, immerhin das klappt mal. :cool:




von korbi - am 06.10.2010 14:51
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.