Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
32
Erster Beitrag:
vor 7 Jahren, 6 Monaten
Letzter Beitrag:
vor 4 Jahren, 8 Monaten
Beteiligte Autoren:
Grassewitz, R.M, Bernd_M, Christian s, Horst Hobbie, Peter End., Bernd Schlueter

Rückfahrschutz zieht nicht an

Startbeitrag von Grassewitz am 17.10.2010 18:47

Hallo ,

schreibe zum ersten mal im Forum. Fahre einen City el 36V Bj 93 komme aus Kassel und habe folgendes Problem.
Der Rückfahrschütz zieht nicht mehr an. Nun habe ich im Wiki gelesen das wenn das Gaspedal
betätigt wird dann muß bevor das El losfährt ein Klacken zu hören sein dies ist auch so dann habe ich mir einen Rep.Satz für den Schütz gekauft alles ausgebaut den Schütz repariert und wieder alles eingebaut eine heidenarbeit für einen nicht Elektriker aber es hat sich nichts geändert. Also im Schaltplan nachgeschaut und bei der Motorsteuerung den Stecker J32 mit sieben Anschlüssen gefunden und Pin 1 und Pin7 für die Ansteuerung Rückfahrschütz gemessen aber es fliest keine Spannung zur Spule des Schützes. Ist die Motorsteuerung ( Curtes ) kaputt und muß der Cürtes nun repariert werden oder kann es noch an etwas anderem liegen. Über hilfreiche Lösungen wäre ich dankbar.

Mit freundlichen Grüßen Udo Grassewitz

Antworten:

Hallo Udo,
wenn das EL noch vorwärt fährt ist der Cürtis Ok.

Hast Du das EL schon länger ?Hat der Rückwärtzgang schon mal funktioniert ?
Der Einfachste Fehler wäre, wenn der Rückwärtschalter am Amaturenbrett nicht mehr richtig schaltet.
Die etwas weiter Rechts angeschlossenen Kabel sind nur fürs Rücklicht,
die seitlichen für Rückwärts und Vorwärts...

Bernd M
SN3xxxx

von Bernd_M - am 17.10.2010 20:40
Hallo Bernd,

ja bis vor ein paar Wochen hat er funktioniert. Werde den Schalter mal morgen ausbauen und die Kabel auf durchgang prüfen. Ich hoffe Du hast recht dann wir es nicht so teuer.

Gruß Udo

von Grassewitz - am 17.10.2010 20:57
Du kannst am Schalter ja mal vorwärts u rückwärts tauschen u schauen ob es dann geht !

von Christian s - am 18.10.2010 07:23
Hallo,

habe alle Kabel auf durchgang geprüft alles i.O. . Dann habe ich am Schalter die Anschlüsse vorwärts und rückwärts getauscht nichts ist passiert. Habe mal den Deckel vom Sicherungskasten
abgebaut. Das Relai was anzieht wenn man das Gaspedal betätigt zieht sowohl beim vorwärts wie
rückwärtsbetätigten Schalter an aber wenn der Schalter auf vorwärtssteht entsteht beim anziehen
des Relais ein Funke. Dann habe ich bei der Motorsteuerung ( Curtis )Bei Stecker J32 Pin 7 rückwärts mit Pin 6 vorwärts getauscht und siehe da der Rückfahrschütz zieht an.Jetzt weiss ich aber immer noch nicht ob es an der Motorsteuerung ( Cürtes ) oder an etwas ander liegt. Ich weiss
nur das alle beide Schütze i.O. sind.Über weitere Tips wäre ich dankbar.

Gruß Udo

von Grassewitz - am 18.10.2010 17:45
Hallo Udo,
nichts für ungut, aber so wie du schreibst ist es fast unmöglich Dir zu helfen, bzw den Fehler zu lokalisieren.
Du schreibst:
"Dann habe ich am Schalter die Anschlüsse vorwärts und rückwärts getauscht nichts ist passiert"

Es kann nicht sein, daß nichts passiert. Entweder das El fuhr nur noch Rückwärts, oder nur Vorwärts, oder gar nicht. Fuhr oder fährt es denn überhaupt vorwärts?

Dann hast du Pin 6 mit Pin 7 getauscht und der Rückwärtsschütz zog an. Das ist ja schon mal was. Aber fuhr er jetzt vorwärts, rückwärts oder gar nicht.

Bernd schrieb schon, daß bei funktionierender Vorwärtsfahrt der Curtis nicht kaputt sein kann.Glaube ihm doch. Bist du dir sicher, daß beide Schütze ok sind? Hast du die Kontakte gemessen, oder hörst du ihn nur schalten?

mfG
Peter



von Peter End. - am 18.10.2010 19:18
Hallo Udo,
ich frage nochmal:fährt das EL vorwärts?

Wenn das Schütz hinten im "Motorraum" anzieht,
bleibt es angezogen oder fällt es sofort wieder ab.
Erkennen kann man es, wenn mit den Multimeter prüft ob die Leitungen durchgang haben.
Ich glaube ,man konnte an der Schützunterseite sehen ob die Schütze mechanisch anziehen


Bernd M
SN3xxxx





von Bernd_M - am 18.10.2010 19:27

Re: Rückfahrschütz zieht nicht an

Hallo Helfer,

warum liegt beim Cürtes an Pin 7 bei J32 keine Spannung an wenn man den Fahrschalter auf Rückwärtsstellt .

Gruß Udo

von Grassewitz - am 18.10.2010 19:42
Hallo ,

Habe das City el aufgebockt und meine Frau das Gasbedal betätigen lassen und dann erst den
Vorwärtsschütz angeschaut der erste vom Cürtes aus gesehen bei diesem hat sich die Feder
zusammengezogen und die Räder haben sich nach vorn gedreht. Dann habe ich Pin 7 gegen
Pin 6 geschaut und auch beim Rückfahrschütz hat die Feder angezogen und die Räder haben
sich rückwärtgedreht. Aber bei Pin 7 von J 32 liegt keine Spannung an.

Gruß Udo

von Grassewitz - am 18.10.2010 19:52

Re: Rückfahrschütz zieht nicht an

Hallo Udo,
das hört sich interessant an !
So wie Du es beschreibst ,müsste ja der Pin 7 irgendwo ein Durchgang direkt auf Masse haben.
Wenn man optisch nichts verdächtiges sieht,würde ich einfach mal den Pin 7 nicht am Cürtis anschliessen.
Eigendlich sollte es den Cürtis doch egal sein ,ob vorwärts oder Rückwärts gefahren wird !?
Oder sieht das jemand anders. ?
Verbinden darfst Du die beiden Adern auf keinen Fall !
Wenn beide Schütze anziehen,hast Du ein dicken Kurzschluss...

Bernd_M
SN3xxxx ohne Cürtis und ohne Schütze


von Bernd_M - am 18.10.2010 20:43

Re: Rückfahrschütz zieht nicht an

Hallo

Die Massekontakte der Schütze kann man auch direkt auf Masse klemmen ohne die Kontakte vom Curtis zu benutzen.

Die neueren Modelle haben die eh ncht mehr.


Gruß

Roman

von R.M - am 18.10.2010 22:25

Re: Rückfahrschütz zieht nicht an

Hallo Roman,
lese dir nochmal den vorletzten Beitrag durch.
Nur durch das Umstecken von Pin 7 und 6 bekommt man das El zum Laufen.
Das heisst das es nicht der "übliche" Fehler ist (Cürtis zieht die Relais nicht auf Masse)
Sondern das schon vorher das Signal verloren geht.(befor das Signal das Schütz erreicht.

Bernd M

von Bernd_M - am 19.10.2010 18:27

Re: Rückfahrschütz zieht nicht an

Hallo

Da ich generell alle Fehlerquellen nach Möglichkeit ausschließe, würde ich den ganzen Kram umgehen, ist ja offensichtlich nicht nötig wie die neueren Versionen des Curtis zeigen.

Und da ja Vor und Rückwärts signal auch zum Curtis gehen kanns also doch daran liegen daß der Stecker marode ist, drum hab ich da die Kabel gleich angelötet

Vorwärts Rückwärts Schützkontakte sollte man sich vielleicht auch noch ansehen.


Gruß

Roman

von R.M - am 19.10.2010 22:04

Re: Rückfahrschütz zieht nicht an

Hallo,

die Schützkontakte vom Rückfahrschütz habe ich neu gemacht. Aber nach der Reperautur hat er immer noch nicht angezogen. Deshalb habe ich Pin 7 mit Pin 6 vertauscht und siehe da der Rückfahrschütz zieht an und der Motor dreht Rückwärts. Wie oder Wo müßte ich das Gelb Braune Kabel vom Vorwärtschütz und das Blau braune Kabel vom Rückwärtsschütz anschliesen um den
Cürtes zu umgehen.

Gruß Udo



von Grassewitz - am 20.10.2010 20:57

Re: Rückfahrschütz zieht nicht an

Hallo Udo,
laut meine alte Beschreibung kommt das Gelb-Braune auf Pin 6.

Ich würde mal probieren was passiert,wenn Du einfach den Pin 7 nicht anschliesst.
Also das blau-braune Ende nicht anschiessen.Gut isolieren,damit es kein ungewünschte nebenwirkungen gibt.
Wenn dann alles läuft,hast Du Glück gehabt.

Oder kann das auch ein Indiz sein das eine Diode hin ist ?
Die Dioden "vor" den den Schützen.

Bernd M.

von Bernd_M - am 21.10.2010 20:58

Re: Rückfahrschütz zieht nicht an

Hallo Bernd,

habe es ausprobiert . Das Blau Braunekabel aus dem Stecker J32 ausgebaut aber der Rückfahrschütz
zieht nicht an. Habe dann noch mal Pin 6 und Pin 7 vertauscht und siehe da der Rückfahrschütz zieht
an und das City el fährt rückwärts. Dann habe ich nur Pin 1 am Cürtes angeschlossen und den Zünd-
schlüssel umgedreht und auf Pin 1 und Pin 6 gemessen dort liegt Spannung an 38Volt was bei Pin 1
und Pin7 nicht der fall ist . Ich denke das der Cürtes defekt sein wird.

Gruß Udo

von Grassewitz - am 22.10.2010 18:01

Re: Rückfahrschütz zieht nicht an

Hallo

Wenn dein El fährt ist der Curtis nicht defekt.

also wenn du Pin 1 als Oben definierst ist daran + 36V

Pin 2 ist frei

Pin 3 Violett Weiß gibt die Masse vom Curtis zu den Schützen (diesen Draht vom Curtis weg direkt auf Masse)

die Pins 4 und 5 sind nicht beschaltet.

Pin 6 und 7 (blaubraun und braungelb) sind am großen Stecker aufgeteilt und gehen sowohl zum Curtis als auch zu den Schützen.

Das sind Eingänge die dem Curtis mitteilen daß ein Schütz geschaltet ist.

Diese beiden Drähte am Stecker ab und die +36V vom Pin 1 mit dem Steckerkontakt (6 oder 7)verbinden der zu dem funktionierenden Schütz geführt hat.

Damit hast du die Schützüberwachung vom Curtis umgangen und es sollte funktionieren.

Die Konstruktion beim Curtis hat folgenden Grund.

Es soll sichergestellt werden daß erst der Schütz geschaltet ist und dann der Curtis aktiviert wird, sozusagen als sicherheitsschaltung gegen Einschalten bei angezogenem Schütz ode Schalten des Schützes wenn der Curtis schon Strom freigegeben hat.

Die Anleitung ist ohne Gewähr vielleicht kann noch mal jemand drüber schauen obs so richtig ist.

Jedenfalls istdie Schützgruppe aus dem BastEL so verdrahtet, getestet wurde die aber noch nicht.


Gruß

Roman

von R.M - am 22.10.2010 18:25

Re: Rückfahrschütz zieht nicht an

Hallo Roman,

werde erst am Montag mal probieren. Aber warum liegt an Pin 7 keine Spannung an?

Gruß Udo

von Grassewitz - am 24.10.2010 21:14

Re: Rückfahrschütz zieht nicht an

Hallo

Es liegt entweder an PIN6 oder PIN 7 Spannung an je nach dem ob du auf vorwärts oder Rückwärts geschaltet hast.

Wenn auf PIN 7 nie Spannung anliegt dann stimmt etwas mit der Verkabelung oder dem Vor-Rückwärts Schalter nicht

Gruß

Roman

von R.M - am 25.10.2010 03:13

Re: Rückfahrschütz zieht nicht an

Hallo Roman,
habe es so verdrahtet wie Du es beschrieben hast dann ziehen beide Schütze an.
Ich nehme mal an das der Cürtes ein problem hat. Ich habe den Fahrschalter überprüft. Die Verkabelung
vom Fahrschalter bis zum Cürtes überprüft. Die Verkabelung an den Schützen überprüft nichts hat ihrgen etwas ergeben

Gruß Udo

von Grassewitz - am 25.10.2010 20:12

Re: Rückfahrschütz zieht nicht an

Hallo

Kann nicht sein, wenn du die beiden Kabel 6 und 7 am Curtis gelöst und das Massekabel der Schütze direkt auf Masse hast dann hat der nichts mehr mit den Schützen zu tun.

Du mußt lediglich noch die 36V auf 6 oder 7 bringen dann sollte es funktionieren.

Wenn beide Schütze anziehen dann darf der Curtis nicht freigeben sonst gäbe es nämlich einen massiven Kurzschluß.


Das Ganze ist doch nicht so kompliziert bis zum Vor-Rückschalter geht ein kabel mit 36V von da aus gehen 2 ab einer zum vorwärts der andere zum Rückwärtsschütz und beim alten Curtis halt auch auf 6 und 7

Wenn du den Curtis aus dem Kreis rausnehmen willst dann müssen die kabel 6 und 7 vom Curtis ab und das Massekabel das vom Curtis zu den Schützen führt von Curtis ab und direct auf Masse.

Dafür muß halt die 36V von Kabel 1 (Rot) am Curtis auf 6 oder 7 am Curtis

Gruß

Roman

von R.M - am 25.10.2010 20:31

Re: Rückfahrschütz zieht nicht an

Hallo Roman,

habe heute wieder Probiert habe Pin 3 ( Lila weiß ) an Masse angeschlossen. Habe den Gelb braune von Pin 6 abgezogen und Isoliert auch den Blau braun von Pin 7 abgezogen und Isoliert. Dann habe ich
den Rot gelben 36 Volt von Pin 1 abgezogen und erst auf Pin 6 geschoben. Dann habe ich den Zündschlüssel herumgedreht den Fahrschalter auf vorwärts gestellt und das Gaspedal betätigt. Der
Schütz zieht an aber das City el fährt nicht. Das ganze habe ich auch mit Rückwärts probiert der
Schütz zieht an aber das City el fährt nicht. Dann habe ich noch Rot gelb 36 V auf Pin 7 angeschlossen aber dadurch hat sich auch nicht geändert.

Gruß Udo




von Grassewitz - am 27.10.2010 20:34

Re: Rückfahrschütz zieht nicht an

Hallo

Rot auf 1 und 6 oder 7 und sonst nichts,

Die Steuerung der Schütze ist jetzt vom Curtis weg, Freigabe Curtis erfolgt durch die 36V an 1 und 6 oder 7, aber nur wenn gleichzeitig das Gaspedalpoti nicht betätigt ist. also erst müssen die 36V kommen dann das Gaspedal.

Gruß

Roman

von R.M - am 28.10.2010 16:28

Re: Rückfahrschütz zieht nicht an

Hallo,

habe mich länger Zeit nicht gemeldet . Auf Grund der Witterung hatte ich das bastellen eingestellt.
habe es vor einer Woche ausprobiert und es geht . Habe den Curtis trotzdem ausgebaut und
ihn zum Umbauen auf 48 Volt zu GK Anlagentechnik geschickt.

Nochmal Danke an alle die mir geholfen haben und an Roman für seine Geduld bin halt kein
Elektriker.

Gruß udo




von Grassewitz - am 11.12.2010 20:15

Re: Rückfahrschütz zieht nicht an

Hallo

Freut mich daß es geklappt hat, das Schrauben am El hab ich auch vor einigen Tagen eingestellt.

War das erste was ich nach Kauf des Els gemacht habe. Curtis raus und zum umbauen auf 60V Nicd zu Gero geschickt, das Teil funktioniert bis jetzt prima, lediglich 2 mal wurde es zu heiß, das aber nach jeweils mehr als 300km am Tag mit 450kg Gewicht an steilen Bergen.

Jetzt sitzt er auf einer 4mm Aluplatte ich hoffe das hilft.


Gruß

Roman

von R.M - am 11.12.2010 20:42
Was war das ?
Ich will heute nach meiner 200 Kiometer Tour am Ende des Tages rückwärts einparken.
Das Schütz klackt, also zieht an ( ich hatte nicht das gefühl das er wieder abfällt) fährt aber nicht rückwärts. Mehrfach versucht , geht aber nicht.
Dann fahre ich 200 Meter vorwärts , bremse , bleib stehen um dann rückwärts zu fahren und auf einmal gehts wieder.
hmm, schon wieder schrauben ? aber was ist am wahrscheinlichsten?

Gruß Horst

von Horst Hobbie - am 02.11.2012 16:40
hol hoch...

Danke für alle die Antworten :cheers:

Ich habe gerade wieder 4 Stunden geschraubt weil der Rückwärts mal wieder nicht ging ...
warum nur immer ????
ich bin ja froh drüber, so kann ich noch vorwärts fahren...:joke:
Das ganze ist ja durch die Plastikabdeckung nicht sonderlich toll geschützt...
Meine Frage :
Könnte man die Schütze selber durch eng anliegende Lexan Abdeckungen oder anderes, noch etwas mehr vor Staub Feuchtigkeit schützen ?
Es soll an dem Platz bleiben wo es original hingehört...
Oder werden die so Heiß, das da Luft ran muss ???
Ich fahr ja 98 % in der ebene ....

Ich habe es ausgebaut , sauber gemacht , eingebaut , und läuft wieder...

Horst-
- der denkt, das es nicht die 283 Erwerbs Regel der Ferengi ist :D
[www.cologneweb.com]

von Horst Hobbie - am 16.08.2013 10:14
oder werden die spulen heiß ???

von Horst Hobbie - am 17.08.2013 09:59
in den allerersten elweb seiten von ralf wagner hat er sogar geraten löcher zur Lüftung in die Abdeckung zu bohren , daß die Spulen nicht heiß werden ..

zur Schonung der Vorwärtsspule kann man ja alle paar jahre vorwärts u Rückwärts tauschen. geht ganz einfach ohne die schütze auszubauen:
Stecker am Vorwärts /Rückwärtsschalter am armaturenbrett tauschen , zuleitungen am Anker tauschen.

von Christian s - am 18.08.2013 08:13
Hallo Christian,

was machst du mit der Rückfahrleuchte die dann bei Vorwärtsfahrt leuchtet?

mfG
Peter

von Peter End. - am 18.08.2013 10:47
Wenn ein Kabel aus dem Curtis kommt, kann es sein, das es im Curtis unterbrochen wird. Nicht umsonst werden die Relais aus dem Curtis gespeist. Wenn da irgendetwas nicht in Ordnung ist, was keiner kennt, kann der Pin stromlos bleiben. Wer kennt denn die innenverschaltung so genau? Irgendwo habe ich einen kompletten Schaltplan. Ganz umsonst wurde nicht so kompliziert gebaut.

von Bernd Schlueter - am 18.08.2013 11:02
hallo Peter ! bei meiner version 1993 ist die rückfahrleuchte (12V nicht 24V wie bei älteren Versionen) über einen mikroschalter direkt am Fahrtrichtungshebel gesteuert.

Die Positionen des Fahrtrichtungshebels für Vor u Rück bleiben gleich , also auch der Rückscheinwerfer. man steckt am Fahrtrichtungsschalter ja nur die Kabel um . Der Mikroschalter bleibt unangetastet.

Aufpassen welche 2 der 3 Kabel. Die Zuleitung muß ja gleichbleiben . Farbe weiß ich jetzt nicht mehr auswendig ( ich glaube die war gelb) kann man aber leicht messen.

von Christian s - am 19.08.2013 06:11
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.