Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
27
Erster Beitrag:
vor 7 Jahren, 2 Monaten
Letzter Beitrag:
vor 3 Jahren
Beteiligte Autoren:
Christian s, wolfram_f4, Jan-EL, R, R.M, inoculator, laase, Karlfred, Peter End.

Umbau alter Curtis / neuer Curtis

Startbeitrag von Jan-EL am 15.04.2011 16:16

Moin Leute

Ich hab nen Draht über wo soll ich hin damit?

Am alten Curtis ist ja eine Stift-Leiste die mit 4 Drähten belegt ist.
Das sind: Schlüsselschaltereingang, V/R-Schützausgang,
VW-Eingang und RW-Eingang. Sowie auf der anderen Seite
die beiden Flachstecker für das Poti.

Am neuen Curtis gibt es nur noch drei Flachstecker.
Die beiden Flachstecker für das Poti und der oberen
Mit der Bezeichnung KSI bzw. 1. Da habe ich den
Schlüsselschaltereingang drauf gelegt.

Das Problem ist nun der V/R-Schützausgang.
Vom V/R-Schalter vorne kommen die 36V an und
gehen auf die Schütze von dort geht nen lila Draht
auf den nicht mehr vorhandenen V/R-Schützausgang.
Da müßte ja irgendwie Masse hin damit die Schütze
ziehen können. Was tun?


bis denne
Jan


Antworten:

Hallo

Der neue Curtis braucht nur die 36V und die beiden Strippen fürs Poti, der Minus der von den Schützen kommt wird direkt an Minus geklemmt.

Achtung Polung fürs Gaspedalpoti beachten das funktioniert zwar auch mit falscher Polung aber das die Strombegrenzerplatine nicht.

Gruß

Roman

von R.M - am 15.04.2011 19:01
Moin

Hab jetzt die lila Leitung direkt auf Masse gelegt. Klappt.
Schütze ziehen an.

Hmm "Polung fürs Gaspedalpoti", hab gerade ne kleine Runde
gedreht. Am Fahrverhalten hat sich nichts geändert. Beschleunigung
und Endgeschwindigkeit sind genau so wie vorher.

Oder wie bestimmt man die richtige Polung?
Im Curtis Manual steht nix weiter drin.

bis denne
Jan

von Jan-EL - am 15.04.2011 20:09
im curtismanual steht sicher nichts über die begrenzerplatine drin da nicht dazugehört

von Christian s - am 16.04.2011 07:52
Hallo Leutz,

war jetzt lange nicht mehr da, weil ich viel um die Ohren hatte, und die City-EL bis auf einen undichten Bremszylinder und einen im Sommer hochgegangenen Lader doch tatsächlich 2 Jahre lang keinen Ärger gemacht haben :cool:

Aber nu soll ein neuer 48V-Curtis in ein 1998er City-EL rein, und ich stand auch erstmal wie der Ochs vorm Berg, wo ich mit den 4 Kabeln von dem Kamm hin soll, weil der neue Curtis statt dem Kamm nur einen zusätzlichen Flachstecker-Anschluß hat.
alt: neu:
Erfreulicher Weise gibt es das Elweb noch und ich habe diesen Thread gefunden, der erstmal die entscheidenden Fragezeichen auflöst.
Also schon mal ein dickes Danke!!! :cheers:

Ich fasse nochmal zusammen:

Kamm alt:
PIN 1: (organge-rot, Schlüsselschalter) -> Flachtstecker 1 am neuen Curtis
PIN 3: (violett, Masse) -> direkt auf Masse legen
PIN 6: (gelb-braun, vor) -> überflüssig
PIN 7: (blau-braun, zurück) -> überflüssig

Flachstecker alt:
gelbes + rotes Kabel zum Strompedal/Strombegrenzer -> Flachstecker 2+3 am neuen Curtis

Aber ich wollte nochmal nachfragen, ob jemand die Polung für das Strompedalpoti weiss.
Ist die Reihenfolge wie beim alten Curtis, dass rot auf Flachstecker 2 und gelb auf Flachstecker 3 kommt, oder umgekehrt?

Ich mache mir etwas Sorge, dass ich bei Verpolung die Strombegrenzer-Platine oder ggf. gar den neuen Curtis hochjagen könnte, und finde leider nirgendwo was zur korrekten Polung :(

von wolfram_f4 - am 02.06.2015 09:02
beim Poti ist die Polung logischerweise wurst, bleibt die begrenzerplatine. da hab ich nochnie von problemen gehört . ich würds so wie beim alten curtis anstecken . der neue ist der alte nur ist eine der beiden Logikplatinen ( die für die Schützsteuerung ) weggelassen. und der eingang für den zündschlüssel als zusätzlicher Flachstecker ausgeführt.

von Christian s - am 02.06.2015 09:08
Hallo Christian,

danke für Deine Antwort! Das macht Sinn, allerdings habe ich mit dem Thema Verpolung schon mal unerfreuliche Erfahrungen gemacht.

Ich habe aber gerade in einem alten Thread (http://67183441.foren.mysnip.de/read.php?363,351825,352401#msg-352401) ein Foto vom Anschluss eines neuen Curtis gefunden, welches Deine These belegt:

Flachstecker 1: orange-rot - Schlüsselschalter
Flachstecker 2: rot - Gaspoti/Strombegrenzer
Flachstecker 3: gelb - Gaspoti/Strombegrenzer



Dann kann ich ja heute Nachmittag direkt loslegen :)
Schön, dass es das elweb gibt!!!! :hot:

von wolfram_f4 - am 02.06.2015 09:51
genau ! der schlüselschalteranschluß ist der nahe dem Gehäuserand der im alten Curtis
nur ' unterirdisch' vorhanden ist u ausgegraben werden muß.

ob die begrenzerplatine eine Polarität fordert kann ich nich tsagen ich glaube aber nicht. Im gaspoti ist nur ein Widerstand sonst nichts.

Viel Erfolg !

von Christian s - am 02.06.2015 12:56
Da würde ich schon von der notwendigkeit ausgehen die Polarität zu beachten. Prinzip ist ja eine Konstantstromquelle, die über das Poti gegen Masse belastet wird. Wenn Du da die Masseseite vom Strombegrenzer gegen Masse ziehen lässt ändert sich nix.

von R - am 02.06.2015 14:41
Die Strombegrenzerplatine braucht die richtige Polarität da ist ein Optokoppler drinnen der da Gaspedalpoti kurzschließt.

Gruß

Roman

von R.M - am 02.06.2015 18:48
Und wer braucht die Strombegrenzerplatine ?

mfG
Peter

von Peter End. - am 03.06.2015 10:28
zB ich als Riemenfahrer

von Christian s - am 03.06.2015 10:33
uiuiui ... wenn Ihr mal eine moderne Foltermethode sucht, empfehle ich De- und Anmontage der Schützabdeckung beimThrige-EL mit schön fest gerosteten Spreizmuttern.:rolleyes:
Sowas kommt, wenn man eine Weile nix am EL macht, und Ersatzmuttern über 2 Jahre schön im Regal liegen hat.
Andererseits: Jetzt habe ich was gemacht, und durfte nach 2 Jahren sorglos fahren, direkt wieder 2 km schieben. :sneg:

Nachdem ich den Curtis (nach obigem Anschlussschema) getauscht hatte, schien auf einer kurzen Probefahrt (800 m) alles in Ordnung. Auch die Strombegrenzer-Platine schien zu funktionieren (konnte per Stufendampfrad den Fahrstrom exakt einstellen).
Dann musste ich mich erstmal um anderes kümmern, und wollte dann das Hundegassi mal mit City-EL-Anfahrt angehen. Etwa 3 km sind wir gefahren. Am Berg musste ich kurz anhalten, weil uns jemand entgegenkam, und danach ging nix mehr ...
DCDC lief, Schütz zog an, aber der Motor tat keinen Mucks mehr ... und ich hatte auch eh kein Werkzeug dabei.
Als ich dann endlich nach Hause geschoben hatte (mit dem Hund dabei richtig spassig :-() habe ich dann noch schnell mit Taschenlampe, in der unsinnigen Hoffnung, dass es viell. nur ein Microschalter ist, festgestellt, dass, selbst bei abgezogenem Gaspedalschalter bei Betätigung des Haubenschalters das Schütz klackt.
Das dürfte doch nicht sein, oder??

Ich weiss noch nicht, ob morgen da wieder ran komme, wäre aber, insbes. da ich aus dem City-EL-Thema nach gut 2 Jahren Bastelpause ziemlich raus bin, für jeden Tip dankbar, wo ich mit der Fehlersuche beginnen könnte.

von wolfram_f4 - am 03.06.2015 21:55
Hallo,

das EL rührt sich immer noch nicht :(

Das wirklich merkwürdige ist, dass eigentlich alles läuft (12V-Stromkreis, Schütze ziehen bei Betätigung des Gaspedalschalters an, und in diesem Moment ist auch ein kurzer Ausschlag des Amperemeters zu sehen) und lediglich der Motor keinen Strom bekommt.

Obwohl wegen des Anziehens der Schütze ja m.W. die typischen Verdächtigen (Sicherung, Gaspedalschalter, Haubenschalter) wegfallen, habe ich das natürlich kontrolliert, und heute das halbe EL auf evtl. Kabelbrüche durchgemessen ... nüscht :(

Auch meine erste Sorge, ggf. doch durch Verpolung des Gas-Potis die Strombegrenzungsplatine geschossen zu haben, scheint es nicht zu sein, da sich auch bei abgezogener Strombegrenzungsplatine nichts ändert.

Ich habe hier nochmal den Schaltplan dementsprechend aufgearbeitet, und den Curtis so, wie oben besprochen, angeschlossen (hoffe, es ist im allgemeinen Interesse, dass ich mal den kompletten Schaltplan in Originalgrösse hochgeladen habe) :

Wenn noch jemand eine Idee hat, würde ich mich riesig freuen.
Ich fürchte, ich bin mit meinem Latein am Ende :( :( :(

von wolfram_f4 - am 04.06.2015 20:17

immobiler MP3-Player mit Schützgeklacker auf Rädern

Ui, habe ich es satt :(
Iwie will mir auch nicht in den Kopf, dass ein neuer (gebraucht, aber angebl. voll o.k.) Curtis nach nur 3 km direkt seinen Geist aufgibt. Billig ist das Teil ja nu auch nicht. Soviel "Glück" kann man ja wohl nicht haben, oder?

Ich habe jetzt seit 1 Woche jede freie Minute am EL verbracht bzw. hier im Forum nach Denkansätzen gesucht.
Zuletzt war meine Hoffnung, dass der Curtis wegen eines Kriechstroms durch Kristalle (NiCad) in den Akkukästen gezickt hat, und erstmal alles ausgebaut, aber das war es leider auch nicht.
Nachdem der Schlüsselkreislauf o.k. ist, der Curtis sein Einschaltsignal also definitv erhält, und auch die Schütze korrekt (vor/rück) anziehen, muss es also wohl an den beiden Bauteilen liegen, vor denen ich am meisen Horror habe, weil sie mir einfach vom Verständnis noch zu hoch sind:
Ein E-Motor mit 5 statt 2 Anschlüssen (Thrige) und eine wundersame Blackbox (Curtis).

Im Elweb ist hierfür eine Prüfmethode beschrieben:
Zitat

hier mal ein paar Tips, wie man den Fehler eingrenzen kann: Ihr benötigt eine Reihe Halogenbirnen (4stk.) in Serie geschaltet und mit Krokoklemmen versehen.

Klemmt diese an den Curtis an.
Zunächst an B+ und B-. Hier sollten die Leuchten an gehen. Wenn nicht, dann ist wahrscheinlich die Sicherung deffekt.

Dann dann B+ und M-. Hier sollten die Leuchten mit dem Gaspedal „gedimmt“ werden können. Wenn nicht, regelt der Curtis nicht auf.

Mit einem Multimeter am roten Stecker die beiden Adern Gelb und Rot messen. Gaspedal oben = 0V Gaspedal unten= ~2,7V. Wenn nicht, dann bekommt das Fahrpoti kein Signal.

Dann zwischen E1D1 und A1 mit den Leuchten. Hier sollte ebenfalls die Helligkeit über das Gaspedal gestellt werden können. Wenn nicht, dann sind die Schütze die Ursache.


Das würde ich gerne nochmal testen, bevor ich den City-EL zum Verbrenner (1 Kanister Benzin + 1 Streicholz + 1 City-EL) umfunktioniere.

Aber was mir dabei nicht klar ist:
Bleibt dabei, wie ich es verstehen würde, alles original verbaut, und man schliesst die Lämpchen wirklich einfach nur parallel zur herkömmlichen Verschaltung im City-EL an, ohne den Curtis auszubauen und eine separate Testschaltung aufbauen zu müssen?

Und gibt es ggf. eine einfache Möglichkeit, den Thrige ohne Curtis zu testen, indem man den City-EL auf den Bock stellt (steht er eh seit 1 Woche ;))und somit ohne Rollwiderstand irgendwo (aber wo???) eine Kleinspannung anlegt, um zu testen, ob er sich dreht?

Nach 1 Woche unnützer (habe mein EL nun aber wieder besser kennen gelernt) Wurschtelei, wäre ich für Hilfe sehr dankbar!!!
Wer weiss ... viell. rettet Ihr einem City-EL das Leben ;)

von wolfram_f4 - am 08.06.2015 23:36

Re: immobiler MP3-Player mit Schützgeklacker auf Rädern

So schwer ist das mit dem Motor nicht. Ich hole mal (zu) weit aus. Ein "normaler" Motor hat in der einfachsten Ausführung zwei Ankerwicklungen und zwei Dauermagneten. Deiner nicht! Der Anker ist viel feiner unterteilt, um das Drehmoment zu erhöhen und hat vier Bürsten. Dadurch ist eine elektrische Umdrehung gleich einer halben mechanischen. Das aber nur nebenbei. Die Dauermagneten sind durch die vier Kerne von zwei Spulenpaaren ersetzt. Dies sind die Reihenschlussspulen ( korrwekt Wicklung) und die Nebenschlussspulen. Für den probebetrieb reicht es eine Sorte zu verwenden. Angeschlossen sind diese beiden an den Drei Schrauben auf der Mantelfläche. Dort teilen sie sich einen Anschluss, so dass es eben nur drei sind. Zum testen würde ich den Riemen abbauen. Dann muss zu Beginn nicht so viel Masse in Rotation versetzt werden. Das hält die Ströme klein. Wenn du jetzt einen 12V Block an einen der Ankeranschlüsse an der rechten Stirnfläche anschließt, den nächsten Ankeranschluss mit einem der beiden äußeren Schraubanschlüsse am Mantel verbindest und den anderen äußeren an Minus anschließt sollte er anlaufen. Habe das selbst noch nicht probiert, aber mein Ersatzmotor soll so geprüft worden sein. Der freie mittlere Anschluss ist für die Compoundwicklung aber ein Feldanschluss reicht zum testen.

von R - am 09.06.2015 04:41

Re:Thrige zu rprobe laufen lassen

zum frei drehen lassen mit 12 Volt genügen normale 1,5mm² Lichtleitungsdrähte also Battwerieplus an A1 dann eine kurze leitung A2- D1 dann wieder D2 zu Batterieminus dann blitzts u der Thrige läuft

von Christian s - am 09.06.2015 07:52

Re: Re:Thrige zu rprobe laufen lassen

Hallo Richard, hallo Christian,

vielen Dank an Euch beide! :cheers:
Insbes. auch, da die einfache Schaltung i.v.m Richards Erläuterungen mich jetzt auch einen grossen Schritt im Verständnis des Thrige weiter gebracht hat. :hot:
Hab gerade schon einen alten Blei-Akku an den Lader gehängt, so dass ich das morgen ggf. testen kann.

Es wäre nur vermutl. sinnvoll, wenn ich erstmal den o.g. Curtis-Test aus dem elwiki machen würde, und hoffe, dass mir noch jemand meine Frage beantworten kann, ob die Halogen-Lampen tatsächlich im EL parallel zum Thrige/Schütze am Curtis angeschlossen werden sollen

von wolfram_f4 - am 09.06.2015 21:07

Re: Re:Thrige zu probe laufen lassen

wenn man sie parallel ZUM Thrige anschließt würde das bei Leuchten nur zeigen daß der Thrige hin ist u der Curtis geht. gibt ja auch Info Gewinn. Die Wahrscheinlichkeit ist aber sehr gering .

von Christian s - am 10.06.2015 06:01

Re: Re:Thrige zu rprobe laufen lassen

Hallo Hartmut,
die Lampen sollten s t a t t Motor angeschlossen werden.
Sie ziehen bei irgendwelchen Fehlern oder Effekten nur einen viel kleineren
Strom als solch ein Motor und man kann sehen ob und was passiert.
Man kann so auch das Ganze mit einem geregelten, schützenden Netzteil
versorgen statt mit der gefährlich dicken Batterie.
Gruß K.-F.

von Karlfred - am 10.06.2015 06:14

Re: Re:Thrige zu probe laufen lassen

Zitat

wenn man sie parallel ZUM Thrige anschließt würde das bei Leuchten nur zeigen daß der Thrige hin ist u der Curtis geht. gibt ja auch Info Gewinn. Die Wahrscheinlichkeit ist aber sehr gering.


Jepp ... uns so isses auch: Die Lämpchen geben am Curtis genau so wenig Licht, wie der Thrige sich dreht.
Der Thrige andererseits läuft auch wunderbar auf 12V ohne Curtis (zumind. auf der Bühne).

Hab auch eben mit Carsten telefoniert, und nochmal nach seinen Vorgaben diverses nachgemessen .. und da ist wohl tatsächlich der neue (gebrauchte) Curtis hopps :mad:
Also entweder muss ich das EL künftig schieben, oder es muss ein neuer Curtis her :(

Aber erstmal an alle (insbes. aber nat. an Carstens Telefons-Service!) ganz herzlichen Dank für die vielen guten Tips! :spos:

von wolfram_f4 - am 10.06.2015 20:54
Leider sind die Fets u Dioden , die im curtis meist kaputtgehen ( ev auch Kondensatoren) schwer zu bekommen (siehe meine Dioden u FET Threadsvom Jänner. ) . Die die man bekommt erfordern wieder komplizierte Einbaumodalitäten wegen der Anode am Gehäuse .

Du kannst ev hoffen daß Du aus 2 kaputten Curtissen einen ganzen machen kannst wenn noch mehr als die Hälfte von dem Zeug i O ist. hab ich auch versucht hab aber dafür 3 gebraucht. weiß auch nicht wie lange es hält.

falls Du die Curtisse wegwerfen willst könntest Du sie mir auch gegen Porto zuschicken ich hätte dann wieder einige Dioden mit der berühmten reverse polarity

von Christian s - am 11.06.2015 10:13
mein curtis mit den mbr-schottkys läuft wie doll und verrückt. kann diese reparatur nur empfehlen!
wenn du jemanden kennst, der schonmal TO220 Gehäuse mit Glimmerplättchen, Wärmeleitpaste und Isolierbuchsen an einem Kühlkörper befestigt hat, dann würde ich dich hiermit zur rep ermutigen. der 1. schritt wäre das öffnen der vergussmasse mit einem dremel-trennscheibe oder kleinen fräser.
viele grüße, lars

von laase - am 11.06.2015 17:57
2. Schritt gefühlvolle s freibohren der 6 löcher an der grundplatte bis man an duie Kreuzschrauben komt , dan mit winzigen schraubenzieher die schraubenschlitze freikratzen und die schrauben rausgeben.

wenn man mehrere curtisse öffnen muß : Gehäuse an einen 1,5m langen holzbalken montieren , dann mit nägelmn oder schrauben alle 4 Anschlüsse verbinden und an eine 2 .Balken montieren daß der Zug auf alle 4 anschlüsse verteilt wird die freien enden der Balken mit seil verbinden dann neben dem Curtis einen wagenheber zwischen die Balken und gefühlvoll pumpen. dabei curtis mit fön erwärmen und die Verguß masse mit scharfem taschenmeser schlitzen dann kommt er raus ... geht ohne dremel staub und recht schnell für eine serienöffnung mehrerer curtisse

von Christian s - am 12.06.2015 06:11

Re: Umbau/Reparatur Curtis

Hallo,

also die Idee, den Curtis mit einem kleinen Wagenheber auseinanderzuziehen, finde ich ja echt genial.
Das würde mich ja richtig reizen, das mal zu probieren :-)
Nimmst Du zum Erwärmen dann einen normalen Haarfön, oder einen Heissluftfön?

Allerdings fürchte ich, dass ich, wenn er dann offen ist, mit dem Innenleben total überfordert wäre. :(

Hier hat das übrigens einer en detail beschrieben:
[www.ferromit.com]

von wolfram_f4 - am 13.06.2015 09:45

Re: Umbau/Reparatur Curtis

Hartmut,

nimm ein scharfes Cuttermesser und schneide zwischen Gehäuse und Vergussmasse entlang.
Der Verguss ist etwa 5mm Dick und an keiner Stelle ist etwas im Wege, was Du kaputt machen kannst.
Danach kannst Du den Einschub locker aus dem Gehäuse ziehen -die 6 Bodenschrauben nicht vergessen.

Gruss
Carsten

von inoculator - am 15.06.2015 13:10

Re: Umbau/Reparatur Curtis

hab normalen Haarfön genommen . Schau halt daß Du den zug auf alle 4 Anschlüsse gut verteilst sie sind aber recht massiv montiert

Wen Du dann den ausgebautenCurtis in seine 3 Einzelteile zerlegen willst um an die FETS u Dioden zu sehen mußt Du die schön heil gebliebene Verguß masse dann doch in 3 Teile schneiden. das geht aber schön ohne viel Staub mit einer kleinen Eisen PUK Säge oder ähnlichem . da kein störendes Gehäuse mehr da ist . dann kommt allerdings die Ablötarbeit an den beiden Logikplatinen.

von Christian s - am 16.06.2015 07:35
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.