Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
25
Erster Beitrag:
vor 5 Jahren, 6 Monaten
Letzter Beitrag:
vor 4 Jahren, 10 Monaten
Beteiligte Autoren:
asbacherjung, R.M, Horst Hobbie, Christian0207, Jan-EL, weiss, Christian s, Multimegatrucker, Andi aus Bad Essen, Bernd_M

Neuling mit Umbauplänen

Startbeitrag von asbacherjung am 25.10.2012 08:09

Hallo,
ich möchte mich auf diesem Weg kurz vorstellen. Ich heiße Markus und bin ein Elektrotechniker aus Hessen.

Ich habe mir vor kurzem ein Fact Four gebraucht gekauft. War ein blinder Kauf :-(
Einer von 4 12V "Bleiankern" ist defekt. Hat den Vorbesitzer nicht weiter gestört weil er in einer der flachen Ecken Deutschlands wohnt.
Die Kette ist zu lang und die beiden Zahnräder sind nicht mehr ganz taufrisch.
Aber nicht meckern, der Preis war trotzdem angemessen. Für meine hin und rück 20km sollte es reichen.

Nun zu meinem Vorhaben:
1. 16 St. Winston mit 90AH rein. Neuer Lader 10A mit externer Möglichkeit der Leistungsreduzierung, und jeder Akku mit den "grünen Verbratern" ausrüsten. Akkuüberwachung ála Monitor
2. Akkukorb sandstrahlen und verzinken. Geschlossene und isolierte Akkuwanne rein. und mit 48V Heizfolie ggf. temperieren.
3. Umrüstung auf Zahnriemen mit 22/90 Ubersetzung und Zahnscheiben mit Taperlock.

Jetzt kommts.
Ihr könnt mich gerne für .... erklären, aber ich wäre Euch für Tipps und Tricks sehr dankbar.


Gruß Markus

Antworten:

Moin Markus

Klingt nicht schlecht die Planung. Aber 10 A Ladestrom erscheint mir unnötig wenig.
Du mußt mit dem Efekt rechnen das dir das rumdüsen mit dem EL Spass macht
(ich weiß, ist nen ziemlich gemeiner Efekt) :joke:

Für Strecken über deine normale Reichweite hinaus wirds dann recht zäh. Für
eine Zwischenladung brauchst du dann nach ca. 70 km 7 Std. bis es mit vollen
Akkus weiter gehen kann. Ich würde mal über den HP-Lader nachdenken, der
bringt 50 A. Da werden aus den 7 Std. dann ca. 1,5 Std.

zu 3. kann ich nichts sagen, ich düs mit Riemen rum :)

bis denne
Jan

von Jan-EL - am 25.10.2012 09:28
Hallo Markus,
klingt gut, der Plan.
Ist auch denke ich machbar. Ich habe auch 16x90Ah drin. Dazu Meg-Lader mit 10A unter dem Sitz und einen Benning mit 30A zusätlich für Reisen.
Das reicht mir, dann muss ich ihn nur bei Bedarf mitnehmen.
Zahnriemen mit 25 auf 90 Zähne habe ich auch seit ca. 8 Monaten verbaut (Polychain Carbon GT) mit 12mm Breite, das war der lohnendste Umbau den ich gemacht habe. Kein Dreck von der Kette mehr, kein Nachspannen, dazu noch sehr leise.
Allerdings wirst du 22 auf 90 nicht mit Taperbuchse realisieren können, da das Ritzel zu klein für eine Buchse mit 19er Bohrung ist.
aber bei 25 Zähnen geht das, dann fährt das El halt etwas schneller:spos::spos:

Batteriekorb verzinken und isolieren ist auch gut. Erkundige dich aber mal was ein neuer kostet, ich habe selber auch gleich einen neuen eingebaut. Isolierung geht bei 16 Zellen maximal 10mm ringsherum.

Christian

von Christian0207 - am 25.10.2012 11:38
Hallo,

@Christian: Ich lasse mir gerade von Maedler die Belastungen ausrechnen. Schau mal hier . Welche Geschwindigkeit ist mit 25/90 erreichbar? Ihrige oder Perm?

Mit dem Ladegerät will ich mal Jan recht geben. Normalerweise :-) Aber ich habe eine PV-Anlage auf dem Dach, kann meinen WR auf Batterieladung einstellen, habe aber nicht immer die Power um mit vielen Ampers zu laden. Sollte mich das Fieber packen, kann ich ja noch einen größeren Lader mit auf Reisen nehmen.

Gruß Markus

von asbacherjung - am 25.10.2012 12:23
Den HP-Lader kannst du mit nen Poti regeln, z.B. 5 A bei schlechten Wetter,
10 A bei Sonne und 50 A auf Reisen.

Aber auf reisen zwei unabhängige Lader zu haben ist auch nicht schlecht.

bis denne
Jan

von Jan-EL - am 25.10.2012 14:01
Kann ich nur bestätigen. Als ich mal 150 km nach Bremen unterwegs war, machte mein Benning schlapp. Da würde man ganz schön auf dem SChlauch stehen, wenn man nicht nen 2. hätte. Kann ja immer mal was sein. Aber auch zuhause hat mir das schon richtig weitergeholfen. Denn auch mein HF Lader musste mal eingeschickt werden. Da war dann der Benning alleine dran. Wär ganz schön doof, wenn man nach einer längeren Fahrt nach Hause käme und dann gar keinen Lader hätte und die Akkus ein paar Tage leer rumstehen müssten und nach Ampere schreien.

CU
Andi

von Andi aus Bad Essen - am 25.10.2012 18:02
Hallo Markus,
mein El läuft etwas über 70 km/h mit den 16 Zellen und 25/90 Zahnscheiben. Wenn du willst kannst du ihn ja etwas drosseln, indem du den Anschlag vom Gaspedal verstellst.
Habe ich so vor dem TÜV gemacht :xcool::xcool:

Ließ mal den Thread " Zahnriemenantrieb ist fertig " ganz (!) durch, dann weisst du warum ich nicht den normalen HDT- Zahnriemen genommen habe.
Meiner Meinung nach ist der einfach überlastet mit dem Perm. Auch wenn Roman das anders sieht. Aber wart mal die Berechung von Mädler ab.
Meine Berechung kannst du gerne haben, wenn du mir deine Mail-Adresse schickst.
Ich hatte meine Zahnscheiben bei Keilriemenexpress.de bestellt.

Übrigens gibt es schon mehrere Threads über Zahnriemenumbau. Such mal nach Autor Reindi, der hat meiner Meinung nach den perfektesten Umbau gemacht.
Übrigens auch mit einem Poly Chain Carbon GT 12mm von GATES, also dem gleichen, den ich drin habe.

Christian

von Christian0207 - am 25.10.2012 19:55
Hallo da bin ich wieder,
ich habe gerade mit Mädler gesprochen. Der Gute hat einen anderen Riemen vorgeschlagen. Dieser schafft wohl bei 20/80 einen Wirkungsgrad von 98% und kann die Leistung locker übertragen. Anzubinden mit Taperlock. @ Christian: Es ist kein HDT-Riemen sondern ein pfeilverzahnter Riemen aus dem Schwerlastbereich mit 16mm Breite. Ich warte jetzt noch auf das schriftliche Angebot.

Ich danke schon mal für die vielen Antworten. Da sind ein paar wirklich gute Ideen aus den Tiefen des Forums dabei gewesen.
Ich werde die Möglichkeit des Motorumdrehens mal prüfen.
Ich verspreche auch ein paar Bilder zu machen :-) .

Wie verhält es sich mit der Spannung mit den 16 Zellen? Die Ladeschlußspannung sind ja 3,8V also gesamt 60,8V. Die vier Bleiakkus hatten eine Ladeschlußspannung von 53,6 V. Ist ja schon ne Ecke weg von 48V bei DCDC und Curtis.

Gruß Markus

von asbacherjung - am 26.10.2012 08:13
Hallo Leute,
jetzt geht es wieder weiter. Der Batteriekorb ist modifiziert und verzinkt. Fast alle Materialien wie Controller, Ladegerät, neue Akkus und der viele Kleinkram sind auf Lager. Der Perm ist gedreht. Jetzt geht es ans eingemachte.
Meine Frage: Hat jemand einen passenden Schaltplan für mich (Fact Four Fun, Baujahr 2006, 48V System mit Permmotor). Auf dem Schaltplan den ich habe, ist noch der Trafolader und ein 36V System :-(

Gruß Markus

von asbacherjung - am 09.02.2013 12:02
Hallo,
da Ihr ja alle ganz wild auf Umbaubilder seit ;)

Hier die ersten Bilder von meinem Umbau.
Das neue Plätzchen für den Kelly und das Ladegerät


Motor probeweise eingebaut. -Ja er ist richtig rum :-)


Blechteile für den Akkukorb Akkukasten grob eingepasst



Nächste Schritte: Akkukasten isolieren, Akkus einbauen, Verkabelung machen. Bilder folgen.


Ach ja, Ich habe eine Frage mit der ersten Initialadung der LiFeYPOs. Klar ist dass alle parallel geschaltet werden und bis zu einer Spannung von 4 V aufgeladen werden mit einem Strom von 0,1CA bis 0,5CA. Wenn bei 4V der strom auf 1% vom original Strom gefallen ist.
d.H. 16 Zellen a 90Ah x 0,1 (0,5) wäre ein Anfangsstrom von 144A und dann bei 4 V warten bis der Strom auf 1,44 A gefallen ist.
Leider habe ich nicht so ein kräftiges Ladegerät. Kann ich auch nur je 3 Akkus mit anfänglich 25 A laden.
Wie lange kann ich die so geladenen Zellen stehen lassen oder muss ich dann sofort wieder kontrolliert entladen bis ca 3,6V.

Ach ja, hat wirklich niemand einen Schaltplan für mich?.

Bis demnächst.
Markus

von asbacherjung - am 15.02.2013 12:54
Zitat
asbacherjung
Wie verhält es sich mit der Spannung mit den 16 Zellen? Die Ladeschlußspannung sind ja 3,8V also gesamt 60,8V. Die vier Bleiakkus hatten eine Ladeschlußspannung von 53,6 V. Ist ja schon ne Ecke weg von 48V bei DCDC und Curtis.


Hallo Markus,

schön zu sehen, dass es mit deinem Umbau vorwärts geht :spos:.

Die Ladeschlußspannung deiner Einzelblöcke ist 3,6V und nicht 3,8V. Du kommst also nicht auf 60,8V :eek: sondern auf angenehme 57,6V :cool:. Das solltest du berücksichtigen.

Ansonsten: Wirklich schöner Umbau bis jetzt!

Viele Grüße nach Asbach uppsss... ganz in meiner Nähe ;)
Johannes

von Multimegatrucker - am 15.02.2013 14:28
Hallo Markus,
ich bin ja auch der Meinung das der beste Platz für den Motorcontroller zwischen den Überrollbügel ist !
-Da kann man gut ran .
-Falls erforderlich ,kann man dort eine "großes" ALU Blech montieren zur besseren Wärmeabfuhr.
-Mit meiner Basikhaube habe ich auch keinerlei Probleme mit (Regen) Wasser.
Hast Du auch eine Regenfestes Verdeck ?
-kleiner Nachteil ist die Kabelführung zwischen Motor und Controller.
Ich habe mir einen Batteriedeckel mit "Schlitz" gebastelt.Damit die Geräusche vom Motorraum nicht zu laut werden (bei meiner Kette) habe den Schlitz mit flexiblen Material "ausgestopft"

Schaltpläne
welche hast Du den ? die 3006 er ?
Wenn Du sowieso ein Kelly und dein eigenes Ladegerät benutzt, stimmt der Rest doch schon fast ?
Oder hast Du schon das "original" BMS mit Hauptschütz ?

Leider kenne ich nur die "3006" Serie (BJ1992)

Bernd M

von Bernd_M - am 15.02.2013 19:36
Hallo

Wenn man dazu aber den Überollbügel wie im Foto anbohrt zeugt das davon daß man keine Ahnung hat wie stark man dieser Stelle das Material schwächt.

Klar sollte der Curtis wasserdicht verbaut sein das geht aber auch an der orginalen Stelle, wenn schon an den Überrollbügel dann mit Schellen.

Ich halte gar nichts davon den Curtis in den Innenraum zu verlegen das geht höchstens wenn man nur ein paar km am Tag und auch nicht lange steile Anstiege fährt.

Wenns unbedingt hermetisch dicht sein soll dann einfach eine Tasche an der Orginalstelle anharzen wo das Teil drin verschwindet.

Gruß

Roman

von R.M - am 15.02.2013 20:30
hallo markus
schöne arbeit von dir
Zitat
asbacherjung
...

...

nur seh ich das so :confused:
die halteplatte vom batterienkorb zum chassie wirft bei deinem el wellen!
zu dünn gewählt?
zu weiches material?
unter spannung von der verzinkerei zurückgekommen?
oder was?

dat ding MUSS flächendeckent anliegen und basta!

von weiss - am 15.02.2013 20:45
Hallo,

@Bernd: Danke Dir für Deine Kommentare. Ich habe ein EL mit Baujahr 2006. Da stimmen die Pläne welche ich habe (gekennzeichnet ab SN3006) vorneherein nicht. Es ist auch richtig dass im Heck die Elektrik stark modifiziert wird. Aber die Verkabelung in der Haube vorn ist noch ein Buch mit sieben Siegeln für mich.
Der Controller sitzt übrigens auf einem Kühlkörper.

@ Werner: Das wird in der Verzinkerei passiert sein. Gibt es einen vernünftigen Grund warum das Blech plan aufliegen soll? Es ist übrigens der Originalkorb (fast original ;) )

@ Roman: Kein Kommentar auf solch eine Ausdrucksweise

Gruß Markus

von asbacherjung - am 16.02.2013 10:37
Hallo

Sorry wer an dieser Stelle Löcher in ein sicherheitsrelevantes Teil bohrt spielt mit seinem Leben.

Ich habe einen Überrollbügel hier der einen Unfall gesehen hat und genau in diesem Bereich ist er auch ohne zusätzlich Schwächung schon angerissen.

An solchen Teilen verändert man rein gar nichts und schmeißt sie bei den gringsten Schäden auf den Schrott.

Du kannst ja machen was du willst ist ja deine Gesundheit aber dann noch die Bilder dazu reinstellen.

Gruß

Roman

von R.M - am 16.02.2013 10:48
Hallo Roman,
wo du recht hast hast Du recht mit dem schlechten Vorbild. Ich habe schnell den Überrollbügel ausgetauscht und die Halteschienen mit Bügeln befestigt. Die sind natürlich auf den Bildern nicht zu sehen :-)
Gruß Markus

von asbacherjung - am 16.02.2013 11:58
Zitat
asbacherjung
...
@ Werner: Das wird in der Verzinkerei passiert sein. Gibt es einen vernünftigen Grund warum das Blech plan aufliegen soll? Es ist übrigens der Originalkorb (fast original ;) )
...

hallo markus :-)
bei so einem gewellten anliegen des bleches ist die druckverbindung nur punktuell. somit erhöht sich die gefahr, dass sich risse dahinter bilden. es wurde schon mehrfach davon berichtet.
beim verzinkten blech gibt es auch stellen die dicker verzinkt sind, das muss man dann händisch abschleifen. an sonsten ist da eine druckstelle die einen riss begünstigt.

von weiss - am 16.02.2013 13:07
nicht schlecht was ich da sehe :-)

-kannst du bitte eine nahaufnahme von dem dämpfer machen den du da hinten drin hast ?
und was für eine bezeichnung hat der ?

- passen da nach der isolierung 16 x 90 rein, sieht so klein aus ? ist ja doch recht viel abstand vom motor zum Battkasten!

- du hast den Überollbügel mit den zwei Winkelprofilen gut verstärkt und stabiler gemacht :spos:
frischluft zur Kühlung erfolgt dann per Lüfter vermute ich.

- weiter so

gruß
Horst

von Horst Hobbie - am 16.02.2013 16:29
Hallo Horst,
die Batterie sollte passen. Die Zeichnung habe ich masstäblich gezeichnet.



Rundum sollten noch 15mm Platz für die Iso sein. Ich habe noch 9mm Armaflex selbstklebend übrig. damit will ich isolieren. Der freie Platz oben rechts passt noch für zwei Bleigel 12V übereinander. Kann evtl. mal als Pufferbatterie 12V genutzt werden.

Die Federbeine sind hier aus dem Forum. Hab gerade nicht die Bezeichnung zur Hand. Haben ca 21€/St. gekostet. Mal sehen wie der Fahrkomfort ist.:rolleyes:
Der Controller hat z.Z noch keinen Lüfter. Er ist nur mit einem Kühlkörper gekühlt. Im Gegensatz zu gar keiner Kühlung im Original :D .

Gruß Markus

von asbacherjung - am 17.02.2013 15:17
Hallo

Ohne Lüfter wirst du da nicht auskommen wenn die Sonne auf das Teil brennt.

Deswegen bleibt mein Curtis auch da wo er ist, das funktioniert für ca. 400km am Tag ganz gut.

Im Winter ist aber noch eine 4mm Aluplatte unter den Curtis gekommen mal schauen obs was nutzt.


Gruß

Roman

von R.M - am 17.02.2013 18:15
und wie ist die planung konstruktion für die Batt Heizung auf dem Boden ?
ich frag nur weil ich es bei meiner falsch gemacht habe...

ach der dämpfer , den hab ich schon wieder rausgebaut.... nur in gelb halt

von Horst Hobbie - am 17.02.2013 19:30
Hallo Leute,
ich hol das Ding mal aus der Versenkung weil ich Euch ein kleines Update geben möchte.
Das EL macht sau viel Spass mit den Lithium. Ich fahre Es nun seit ca 5 Wochen im Täglichen Betrieb an die Arbeit(ca. 10 km einfache Strecke).
Bei Strompedal Vollgas läuft der Kleine ca 60 kmh. Laut Amperemeter von Kelly knapp unter 40A.
Auch am Berg macht Er eine gute Figur. Auch bei warmen Wetter und 160A am Berg für die 3 Minuten wird der Kelly nur Handwarm.
Da ich aber auch das Ladegerät ausgebaut habe, musste ich bei der Vorwärts Rückwärts Geschichte einen Umweg wählen.
12 V von Sicherheitskette liegt am Kelly an. Sicherheitskette über Haubenschalter und Notaus funktioniert. Nur die beiden Steuerdrähte welche an den orginalen Schützen dran waren bekommen keine Spannung gegen Masse. Egal wie der Fahrrichtungsschalter steht.
Meine Vermutung ist, das originale Ladegerät blockiert die Fahrerei bei Laden. Wie kann ich das Überbrücken?
Welche Bedingungen müssen gegeben sein damit die beiden Kabel an den Schützen funktionieren?

Gruß Markus

Gruß Markus

von asbacherjung - am 05.06.2013 07:38
die original schützsteuerung am curtis mit den vielen steckern hat die Masse aus dem Curtis bekommen . ( der Curtis hat die vorwärts u Rückwärts ansteuerungs spannung verglichen und die Masse abgeschaltet wenn vor u rück versehentl gleuichzeitig angelegen sind ) vielleicht hats danmit zu tun be den neuen curtis mit den 3 steckern muß die schützmasse extra irgendwo anders am Minuspol angeschlossen werden

von Christian s - am 05.06.2013 10:30
Hallo Christian,
danke fur Deine schnelle Antwort.
Hier ist es aber so, dass die Schütze beim Curtis direkt mit der vollen Batteriespannung gearbeitet haben. Mein Kelly arbeitet aber nur mit 5V Spannungseingängen. Deshalb sind die Originale Schütze erstmal rausgeflogen. Braucht man aber bei dem Typ Controller auch nicht. Ja ja ich weiss- für die Notausgeschichte kommt noch ein richtiger Notausschalter für High-Power rein.
Mit ein paar Tricks und einigen Strippen läuft die kiste zwar. Ich will aber aus verschiedenen Gründen wieder den orginal-vorwärts-rückwärts-schalter in Betrieb kriegen. Dazu brauche ich die originale rückwärts ansteuerung. Mit einem Relais wird dies dann auf Controllerspannung angepasst.

Also nochmal meine Frage an alle. Welche Bedingungen müssen erfüllt sein, damit auf der Stippe vom Rückwärts-Schütz wieder Spannung ankommt

Gruß Markus

von asbacherjung - am 06.06.2013 17:28
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.