Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
9
Erster Beitrag:
vor 4 Jahren, 10 Monaten
Letzter Beitrag:
vor 4 Jahren, 10 Monaten
Beteiligte Autoren:
mecanico, weiss, Sven Salbach, Bernd_M, Jan-EL

Kilometerzähler beim Mini - Prüfung Sanierung Reparatur

Startbeitrag von mecanico am 02.03.2013 14:56

Hallo,
zuerst ist derTageskilometerzähler stehen geblieben, nun der Gesamtzähler. Tacho geht. Kann sein, das meine Suche nach 12V in der Ecke schuld ist. Ich bräuchte daher mal jemand, der mit z.B. ein Bild schickt, wie rum der Stecker sein muß und wie man die Funktion im ausgebauten Zustand überprüfen könnten (..sind ja mehr als 2 Kabel mal wieder). Und "pfiffigerweise" ist eine rotes Kabel angeLÖTET.... (-8..bei meinem... .
Und ich suche Erfahrungen und Tips zur "langfristigen" Sanierung.

Antworten:

...äh! ich meinte natürlich beim CITY EL, sorry!

von mecanico - am 02.03.2013 14:57
Probier es erstmal mit einer guten Portion WD40. Oft lassen sich die mechanischen Zähler
damit überreden. Kalte Temperaturen mögen sie auch nicht so.

Bis denne
Jan

von Jan-EL - am 02.03.2013 16:56
Meine Tip zu den "einsprühen" des Kilometerzähler:
Sprühe zuerst das Zeug,das Du benutzen willst auf eine glatte Oberfläche und warte zwei bis drei Tage.
Wenn das getrocknete Sprühfett nur leicht klebrig wird, sprühe es besser nicht auf den Kilometerzähler....
Ich hatte auf jedenfall damit keinen "andauernden" Erfolg.

Irgendwo habe ich gelesen , das man die Federspannung erhöhen sollte....
[elweb.info]

Bernd M

von Bernd_M - am 02.03.2013 23:08
hallo :xcool:
bei hängenden mech. zählern nützt nichts anderes als
möglichst viel bilder machen vor und beim zerlegen machen
dann zerlegen und reinigen

bei den meisten zählwerken ist das problem die achsen. meist riefen und rost der sich dann zwischen den rädern als zusätzliche bremse bemerkbar macht. riefen kommen bei unseren kunststoffrädchen nicht mehr vor.

ACHTUNG: zwischen den rädchen können bis zu 3 unterschiedliche "scheiben" verbaut sein. die müssen dann auch genau in der selben anordnung wieder eingebaut werden. meistens sind die so eingebaut:
beginnend: halterung I( rädchen
folgende:rädchen )I( rädchen
zeichenerklärung:
( und ) = bombierte scheiben
I = gerade scheibe

schmieren kommt nur das nähöl oder nähmaschinenöl in frage - in kleinen mengen! öl "fängt" den staub/dreck buchstäblich.

bei der ansteuerung sind ja 2 magnetspulen(1x ges.km-zähler & 1x tages-km-zähler) die den elektrischen impuls in einen mechanischen weg umwandeln. darauf ist auch ein wenig aufmerksamkeit zu zuwenden. der spulenkern oder die "klappe" (ist halt auch schon wieder über 10 jahre her) muss sich ganz leicht bewegen. je schneller sich der bewegt um so besser funktioniert der zähler. da die spule nur einen recht kurzen impuls bekommt muss dem "rest" dementsprechend exakt funktionieren.

bei bernd seinem vorschlag wie im wiki beschrieben die feder etwas strammer zu machen hat bei mir mal zu keinem guten ergebniss geführt...

von weiss - am 03.03.2013 08:11
Ist hier nicht Silikonspray perfekt?
Allerdings weiß ich nicht ob der Kunststoff das verträgt..für das Heckschloß ist es jedenfalls nicht geeignet, der Kunststoff wird weiss
Ansonsten Balistol

von Sven Salbach - am 04.03.2013 09:59
Hallo und erstmal vielen Dank für die Tips - hier mein Ergebnis:

Habe die Zählwerke im Ultraschallbad mit Fensterreiniger pur 10min "geschüttelt", mit Pressluft getrocknet und hinterher mit WD40 eingesprüht, etwas laufen lassen und wieder mit Pressluft alles Überschüssige weggeblasen und nu funtz die Mechanik piekobello, wenn man 12V anlegt.

LEIDER funzt das Zählwerk NICHT bei Fahrt, obwohl der Tacho geht - also is noch eine Elektronikproblem auf der Armaturenplatine. Sichtkontrolle ergab kein Problem, die Leitungen zur Haupplatine stehen, der große Elko is ok, Transitor an der kleinen Zählwerksteuerplatine scheint auch ok.
Klassischens Problem, oder wer könnte nu weiter helfen??

von mecanico - am 10.03.2013 11:32
Zitat
mecanico
Hallo und erstmal vielen Dank für die Tips - hier mein Ergebnis:

Habe die Zählwerke im Ultraschallbad mit Fensterreiniger pur 10min "geschüttelt", mit Pressluft getrocknet und hinterher mit WD40 eingesprüht, etwas laufen lassen und wieder mit Pressluft alles Überschüssige weggeblasen und nu funtz die Mechanik piekobello, wenn man 12V anlegt.

hallo
dir ist aber schon bekannt, das WD40 ein kein harzfreies öl ist?
das öl verharzt binnen 2-3 tagen und dann geht wieder nix mehr...
Zitat
mecanico
LEIDER funzt das Zählwerk NICHT bei Fahrt, obwohl der Tacho geht - also is noch eine Elektronikproblem auf der Armaturenplatine. Sichtkontrolle ergab kein Problem, die Leitungen zur Haupplatine stehen, der große Elko is ok, Transitor an der kleinen Zählwerksteuerplatine scheint auch ok.
Klassischens Problem, oder wer könnte nu weiter helfen??

du hast aber schon meinen beitrag gelesen?
ein zitat daraus:
Zitat
weiss
bei der ansteuerung sind ja 2 magnetspulen(1x ges.km-zähler & 1x tages-km-zähler) die den elektrischen impuls in einen mechanischen weg umwandeln. darauf ist auch ein wenig aufmerksamkeit zu zuwenden. der spulenkern oder die "klappe" (ist halt auch schon wieder über 10 jahre her) muss sich ganz leicht bewegen. je schneller sich der bewegt um so besser funktioniert der zähler. da die spule nur einen recht kurzen impuls bekommt muss dem "rest" dementsprechend exakt funktionieren.


von weiss - am 11.03.2013 06:59
...doch, hab ich, mein Zählwerk arbeitet sauber nach der o.b. Sanierung, wenn man 12V anlegt; sogarnoch bei 10V. So, aber es scheint eben ein Problem der Platine zu sein, das den Totalausfall bewirkt hat. Werde die Tage mal versuchen zu messen, ob beim Fahren irgendwas ankommt am Zählwerkstecker. Die Probe hatte ich sofort nach der Reinigung gemacht und war negativ. Nun, nach 2-3 Wochen tickert das Zählwerk immer noch einwandfrei, wenn man direkt 12V anlegt. So. Vielleicht, weil ich eben recht gründlich nachdem ölen mit dem WD40 das Zählwerk mit PRessluft gereinigt habe ist eben nur ein Minimum an Schmiermittel enthalten.

Das affige ist, das derTacho sehrwohl funktioniert! Ergo ist das Problem in unmittelbarer Nähe des Zählwerks.

Sicher, das Optimum wäre eine Spezialöl; aber auch Graphitpulver wäre ne Sache. Nur, krieg das mal zwischen die Achsen und Plastikräder...gips auch als Spray, aber für fette Zahnräder; son´Feinkram würde verkleben durch das Treibmittel.... . Damit "schmier" ich Modellhubschrauber erfolgreich - und, dadurch bleibt eben kein Staub dran kleben und der Verschleiß ist massiv reduziert.

Ich bräucht jetzt eine Tachoplatine, die definitiv ok ist zum Vergleich...wer hätte eine?

von mecanico - am 23.03.2013 17:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.