Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
10
Erster Beitrag:
vor 5 Jahren, 2 Monaten
Letzter Beitrag:
vor 5 Jahren, 2 Monaten
Beteiligte Autoren:
el El, Bernd Schlueter, el3331, Matthias Rau, alex222

mir verbrennts ständig das Dampfrad..

Startbeitrag von el El am 20.04.2013 08:05

Hallo,
egal welchen Schalter ich auch verwende, egal wie sehr ich auch aufpasse, irgendwann passierts und ich schalte die Compoundwicklung doch wärend Strom fließt. Dann ist der Schalter im A. Gibts da eine günstige Lösung, die hält? Hab an einen Haushaltssicherungsautomaten gedacht, hält der länger?

Liebe Grüße und eine schönes Wochenende,
Konstantin

Antworten:

Hast Du Solid state relays oder IGBT probiert? Ich schalte mit SSR meine 3 kW 140v Heizung problemloss ein und aus. Man verliert natürlich ca. 0,9v am Schaltelement.
Gruß
Alex

von alex222 - am 20.04.2013 09:04
Hallo,

was schaltest Du mit dem "Dampf"schalter?
Der Strom über die Compoundwicklung ist eigentlich ziemlich überschaubar - m.W. unter 5A - und sollte keinen Schalter überfordern, auch wenn unter Last geschaltet wird.
Ich habe, solange der Thrige im El war, den Compoundschalter regelmäßig als "Getriebeschalthebel" verwendet (zum Anfahren ein, bei 30km/h aus) und das im Allgemeinen unter Last.
Als ich mein El bekam, war der Schalter bereits drin und zwar ein billiger aus dem Autozubehörbereich. Der war nach ca. 2 Jahren hinüber, aber nicht verbrannt, sondern zerbröselt. Ich habe jetzt einen drin aus dem Marine-Bereich meines Baumarktes, auch nicht sehr teuer, aber etwas massiver. Der ist immernoch drin, obwohl inzwischen (wegen Perm) nicht mehr angeschlossen.

Grüße

Lothar

von el3331 - am 20.04.2013 20:09
Ja Lothar, genau das schalt ich, aber wenn ich 2-3x unter Last schalte, dann ist er durch = Kontakte verkokelt. Kann das damit zusammenhängen daß der Vorbesitzer diese Leitung mit nymj 0,75 nach vorne gezogen hat? KA.

Liebe Grüße,
Konstantin

von el El - am 20.04.2013 21:21

Konstantins kleines Fukushima oder manche Japse sind doof.

Spule ist Spule und 5 oder 3 Ampere sind, sofern Gleichstrom, genug, um den Kontakten Schweißen beizubringen.Ich würde unter solchen Bedingungen auch nicht ausschalten. Bei Dir fehlt eine Diode parallel zur Compoundspule, dann ist der Spuk vorbei. Natürlich so gepolt, dass es keinen Kurzschluss gibt.
Beim Ausschalten wirkt die Compoundspule wie eine Zündspule und setzt auf die 36 und mehr Volt nochmal 100 Volt drauf. 40 Volt reichen aber schon zum Schweißen.

Sollte man wissen, wenn man Gleichstrom von Spulen trennt. Die Compoundspulen haben ordentlich Kawummtisch, die zerschießen notfalls auch ganze Controller, IGBTs und Cityels, wenn dem Abschaltfunken nicht entgegengewirkt nicht.

Zur Funkenlöschung üblich sind eine Löschdiode, eine Kurzschlusswicklung, ein Kondensator oder ein sonstiger Spannungsbegrenzer.
Durch irgendeine Bastelei muss bei Dir die Löschdiodenfunktion verlorengegangen sein, die ist drin im originalen Cityel.

Diese Diode bewirkt beim originalen Cityel auch, dass das Magnetfeld der Compoundwicklung beim Takten des Curtis schon beim Anfahren auf fast die volle stärke steigt. Du wirst es am Beschleunigungsvermögen bemerken, vorausgesetzt, Du hättest die originale "Kunsstschaltung" von Herrn Nestmeyer. Also, einfach eine Diode von, sagen wir, mindestens 250 Volt und 3 Ampere parallel. Das dürfte ruhig eine etwas schnellere als eine Netzdiode sein, denn die Kunstschaltung von Herrn Nestmeyer schaltet mit der vollen Taktfrequenz des Curtis. In jedem Schrottnetzteil sitzen solche intakten Dioden für nicht viel mehr als 15 Cent.

Wenn nicht kunstgeschaltet wird, reichte für das bloße Ein- und Ausschalten auch jede billigste 1-Ampere-Diode . Aber ganz ohne, das kann nicht lange gutgehen.

Als nicht-Cityel-Besitzer darf ich, glaube ich, nicht auf Ralfs Ällseiten, sonst könnte ich Dir erklären, welche Teile in der Kunstschaltung die Diodenfunktion übernehmen, die auch Deinen Schalter schützen. Ist da nicht ganz so einfach, wie mancher denkt.

Bei meinem 120 Volt-Saxo zerreißt es sofort jeden Schalter und, wenn ich den Stecker ziehe, gibt es einen 5cm langen, gleißenden Lichtbogen. Bei Dir viel heftiger, denn Du benutzst eine Spule.

Ja, das ist der Grund, warum Nikola Tesla den Wechselstrom im Haushalt einführte und die Wahnsinnsgleichstromschalter von Thomas Alpha dorthin verbannte, wo sie hingehören. (hat auch noch weitere Gründe)

Denkt immer daran, Ihr schaltet Gleichstrom.

Chademo, schön und gut, was den Tee und die blonden Japanerinnen angeht, aber der Erfinder TEPCO hat schon einmal bewiesen, dass er tutet und bläst, wo es nicht am Platze ist. Da gehört die Gleichrichterdiode nämlich ins Auto und nicht in die Chademo-Station.

Ich werde denen mal ins Gewissen reden müssen, ehe die diesen Unsinn des Gleichstromladens weiter verbreiten. Selbst die Männekens wollten schon damit anfangen, als wenn nicht ein Fukushima genug wäre.

von Bernd Schlueter - am 21.04.2013 06:47

Re: Konstantins kleines Fukushima oder manche Japse sind doof.

Löschdiode, jawohl werd ich einbauen! Danke ;)

von el El - am 21.04.2013 17:37
Hallo,

ich habe vergessen zu erwähnen, dass ich nicht das Compoundfeld komplett an- oder abgeschaltet habe, sondern nur den Speedwiderstand überbrückt. Das entschärft das Problem natürlich etwas.

Grüße

Lothar

von el3331 - am 21.04.2013 22:07
Speedwiderstand überbrückt? Der war also immer drin? Das entschärft das Problem völlig. Außer, Du hast einen niedlichen schlitzoigigen Schalter eingebaut, müsste der zuverlässig trennen. Nein , da konnte sich keine hohe Spannung aufbauen. Der hat doch 17 Ohm oder so was?

von Bernd Schlueter - am 22.04.2013 18:36
Ich hab hier im Keller noch so einen Vorwiderstand von einem Autoheizungsgebläse rumliegen, könnte das Ding da oben drauf so einen Sperrdiode sein? Stark genug wär sie dann wohl.

Wenn ja, dann muß ich nur aufpassen, daß ich sie nicht verkehrt rum einbaue, die hat leider keine Beschriftung drauf :(

Danke, Konstantin

EDIT: Ach, ist wohl nur eine Thermosicherung. Naja.

von el El - am 24.04.2013 03:28
Hallo Konstantin,

ich vermute das da oben ist ein Thermoschutz.
Es soll den Vorwiderstand vor Überhitzung schützen.
Beim Messen mit dem Ohmmeter dürfte er in beide Richtungen Durchgang haben.

Gruß Matthias

von Matthias Rau - am 24.04.2013 08:41
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.