Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
19
Erster Beitrag:
vor 5 Jahren, 2 Monaten
Letzter Beitrag:
vor 5 Jahren, 2 Monaten
Beteiligte Autoren:
VW_1303, el3331, Alan Lyman, Hobbyschrauber Mario, Peter End., R.M, JB Elektronikdesign

Tachoplatine geschrottet?

Startbeitrag von VW_1303 am 28.04.2013 12:46

Ich hab mal richtig Schei....benhonig fabriziert. Ich habe nen Speedkit eingebaut, und wollte das ganze nicht von Hand schalten. Also ne Relaiskarte mit ner hohen Eingangsempfindlichkeit an die 30Km/h diode des Tachos angeklemmt, die dann ein Wechselrelais schaltet. Schon war mein selbst schaltendes Speedkit ferti. Hat auch super funktioniert (für die Probefahrt). Dann habe ich die Zündung nicht ausgemacht, und die Klappe auf. Die baumelnde Tachoplatine kam gegen die Lenksäule, und haute die F5 Sicherung raus. Also die Sicherung getauscht und festgestellt das der Tacho und der Kappamesser tot sind.
Nun habe ich mit meinem Halbwissen mal durchgemessen.
Strom kommt! :joke:
Ja,ja, Humor ist wenn man trotzdem lacht.

ALso, zurück zum Thema.
Die UAA180 arbeiten noch einwandfrei. Habe ich per Poti angesteuert und gemessen (1 davon mitten aus dem Bereich für den Tacho).Das Teil also wieder eingelötet, und weiter zurückverfolgt. Dann bin ich über einen Multivibrator gestolpert. Den kann ich leider nicht testen, da ich dafür weder das Wissen, noch das Messgerät habe. Also habe ich den Kollegen erstmal ausser Acht gelassen. Weiter zurück im Signalweg stieß ich auf nen paar 1n4007 Dioden. Und siehe da, die Dinger sind tot. Da die nicht viel kosten werde ich den Versuch starten und sie tauschen (besorge ich morgen). Nun kann ich die Vibratoren und die Prozessoren aber nicht messen.
Wie warscheinlich ist es das der Tacho wieder tut?
Oder besser noch, hat wer nen Tipp was es noch erwischt haben könnte?
Oder ist hier wer bei der soviel Kenne hat und sagt:"Spar dir die Mühen"?
Oder, oder, oder.......
HILFEEEEEEEEEEE

Antworten:

habs mir nochmal durchgelesen, und festgestellt das hier noch nen bischen was unklar ist.
1. Das Wechselrelais steuert natürlich nen 22 Ohm Wiederstand.

2. Es bleibt der Bereich zwischen Sieb und den UAA180 der bis jetzt ungeprüft ist. Das sind meines Erachtens nach die Mikroprozessoren und die Multivibratoren. Oder ist da nochmehr?

von VW_1303 - am 28.04.2013 12:58
@ VW-1303

mit ein bischen Glück sind nur die Shottky Diode durchgebrannt.

Wenn ich mich nicht total irre sind die als Sicherung vorgesehen.

Wie gesagt ich kann mich irren , da ich nur ein beschenktes wissen darüber besitze.

Und mich fast immer in die benötigte Literatur erst einlese wenn ich sie Brauche.

von Hobbyschrauber Mario - am 28.04.2013 17:23

Du meinst diesen verschmorten Haufen da?
Ist bei mir intakt.....

Das Bild stammt von hier.

von VW_1303 - am 28.04.2013 18:10
Ich habe den abschnitt im Wikki gefunden :

[elweb.info]

Der sollte etwas Klarheit bringen : in Sachen Kurzschluss !

Instrumentenbrett der Serie von 1990 bis 1998 unterer abschnitt.

Sollte zumindest etwas Licht in,s dunkel des Tacho bringen. ;-)

von Hobbyschrauber Mario - am 28.04.2013 19:01
Hallo,

ich habe es schon früher mal geschrieben: Der Speedwiderstand im El ist nicht 22, sondern 47 Ohm.
Ich habe sowohl den in meinem El Original eingebauten als auch einen originalverpackt von CC gelieferten nachgemessen. 22 Ohm ist definitiv zu wenig, damit sind (bei 36V) die 50 km/h nicht zu erreichen, selbst mit 47 Ohm ist es knapp. (Ich hatte zuletzt beide in Reihe drin, also 94 Ohm, damit lief mein El knapp 55 km/h mit vollen Akkus - damals 6x Saft 100AH -)

Grüße

Lothar

von el3331 - am 28.04.2013 21:19
Hi Lothar,
da scheint was nicht zu stimmen. Ich kann im Moment zwar nix zu unserer Endgeschwindigkeit sagen, aber irgendetwas stimmt nicht an deiner Aussage.
Ich hatte weil ich ihn gerade rumliegen hatte einen 39 Ohm Wiederstand eingebaut bis der 22.ger da war. Mit diesem Wiederstand lief er schon 55Km/h, Bergauf 45Km/h. Ich wüste gern wie schnell der mit 94Ohm ist, habe aber Angst um unsere Compoundwicklung.
Erstmal Erfahrung sammeln.

von VW_1303 - am 29.04.2013 05:52
Zitat
Hobbyschrauber Mario
Ich habe den abschnitt im Wikki gefunden :

[elweb.info]

Der sollte etwas Klarheit bringen : in Sachen Kurzschluss !

Instrumentenbrett der Serie von 1990 bis 1998 unterer abschnitt.

Sollte zumindest etwas Licht in,s dunkel des Tacho bringen. ;-)


Danke für den Versuch mir zu helfen Mario. Aber wenn ich die dort zu findenden Infos nicht hätte, würde ich die Platine nichtmal ausbauen.
Was mir helfen würde wäre ein Schaltplan, denn ich bin mir immer unsicherer was die Bauteile angeht. Laut eines Bekannten müsten die UAA180 ne Spannung von Null am Ausgang haben. Das haben sie aber nicht.
Ich habe einen günstigen Ersatz gefunden, denn die originalen sind sehr teuer (12€ das Stück). Man kann statt dessen auch die A277D benutzen, die kosten nur 1,89€ pro Stück. Da ich den hohen Versand sowiso bezahlen muss, habe ich auch gleich nen kompletten Satz Trigger bestellt (für alle Fälle). Nun gibts noch nen Satz Gleichrichter- und Schalt-dioden, dann kann nicht mehr viel kaput sein. Eigendlich nurnoch Wiederstände und Kondensatoren, und die gibts an jeder Straßenecke. Preis bis hierhin inkl. Versand etwa 30€

von VW_1303 - am 29.04.2013 06:19
Hallo

Die UAA 180 sind abgekündigte Bauteil daher recht teuer.

Bevor du die bestellst erst mal die Versorgungsspannungen der Bauteile prüfen, auserdem die Versorgungsspannungen der Platine und die Ausgänge der Regler.

Es ist unwarscheinlich daß die UAA 180 alle kaputt sind.

Gruß

Roman

von R.M - am 29.04.2013 07:36
Versorgungsspannung ist da, auch die der Platine (12,45V und 37,4V). Wenn du mit den Reglern die Trigger meinst, die sind tot obwohl Versorgungsspannung anliegt (selbe Leiterbahn wie die 180.er). Werde erstmal nur die Dioden und die Trigger tauschen, und sehen ob es funktioniert.
Oder hat wer nen begründeten Einwand?

Ja, ich weiss das die 180.er aussterben. Aber für 1,89€ lege ich mir nen paar auf Lager, die fressen doch kein Brot.
Warum sterben die eigendlich aus? Sind doch super Bausteine.......

von VW_1303 - am 29.04.2013 08:36
I have new PCB´s without the counter and the front,and you need to take two resistors from the old,and move over to the new.they where adjusted on test in the factory.

gruss
alan
Danemark

von Alan Lyman - am 29.04.2013 18:02
Hi Alan.
Which resistors should be used?
Why the resistors do not exist on your PCB`s?
What should one cost?

von VW_1303 - am 29.04.2013 20:08
I dont remember which resistors,but you will see on my PCB they are missing.they were measured on test at the factory.one if for the speed LED´s,the other is for the kapacity LED´s.So that they show correctly,the speed and the kapacity.I have just taken resistors from the broken board.and put on the new board.

price is 20euros+shipping

gruss
alan

von Alan Lyman - am 30.04.2013 14:39
Hallo,

Du kannst prinzipiell beliebig große Speedwiderstände einbauen, der Compoundwicklung macht das nichts, im Gegenteil, deren Belastung ist ohne Speedwiderstand am größten. Allenfalls leiden die Kohlen etwas. Im Vergleich etwa zum Perm halten die trotzden ewig.

Die 94 Ohm hatte ich nur drin, weil ich gerade zwei Speedwiderstände da hatte, sonst hätte ich vielleicht 65 oder 70 Ohm probiert. Noch größere Widerstände dürften nichts wesentliches mehr bringen, jedenfalls im Vergleich zum voll offenen Compound. Das aber nur mit entsprechender Diode während der Fahrt schalten; da ich nicht weiß, was für eine und wie zu schalten, habe ich das nur mal ohne zu schalten getestet. Bei meinen Fahrstrecken ohne Nutzen, anders sieht das natürlich aus, wenn man z.B. Autobahnzulassung hat oder sonst längere Strecken ohne Notwendigkeit zu bremsen und wieder zu beschleunigen.

Grüße

Lothar

von el3331 - am 30.04.2013 19:47
@ Lothar,
ich habe mir noch ne Geschichte ausgedacht in der ich verschiedene Wiederstände nicht nach Geschwindigkeit sondern per Last schalte. Da bin ich aber noch am tüfteln wie ich rausfinde welche Widerstände bei welcher Last zugeschaltet werden. Oder besser eine Stufenlose Schaltung wie beim Curtis per Pulser nur umgekehrt oder so. Allerdings ist das dann nicht mehr so einfach.........
Wie gesagt: Es ist ne fixe Idee bei der ich nichtmal weiß wie genau ich das umsetzen soll, bzw. wie das Produkt überhaupt arbeiten soll. Ist halt alles noch in den Kinderschuhen.

von VW_1303 - am 30.04.2013 20:13
Hallo,

Gero hatte sowas mal in einem Demo-El. Über das Prototypstadium ist die Sache aber nicht hinausgekommen, wäre wohl zu teuer geworden und die Programmierung ist keinesfalls trivial.

Grüße

Lothar

von el3331 - am 30.04.2013 20:31
So, hab dann mal nen ganzen Tag geopfert und dioden und IC`s getauscht. Gerade in den Haufen eingebaut, und den Transistoren beim verschmoren zugesehen.
Ich gebe die Platine auf.:hot::mad:
Werde zunächt weiterhin ohne Tacho und Kappamesser fahren müssen bis sich was ergibt.:-(

von VW_1303 - am 02.05.2013 15:54
Hätte noch eine digitale Displayplatine hier....

von JB Elektronikdesign - am 08.05.2013 12:17
Hallo Jens,

den Kontakt zu dir hatte ich doch schon hergestellt!

mfG
Peter

von Peter End. - am 08.05.2013 12:38
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.