Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
25
Erster Beitrag:
vor 4 Jahren, 10 Monaten
Letzter Beitrag:
vor 4 Jahren, 10 Monaten
Beteiligte Autoren:
Sven Salbach, Multimegatrucker, Josef, Hobbyschrauber Mario, Christian s, el El, inoculator

Neuer Curtis verbaut, Strombegrenzer Platine wie pimpem?

Startbeitrag von Sven Salbach am 28.08.2013 19:52

so, neuer Curtis sit drin, auch ist er etwas leistungsstärker als der alte und für den PErm super, da er erheblich sanfter beim anfahren zu dosieren ist!
Nun habe ich aber Probleme mit dem Dynamischen Strombegrenzer..
Sobald der eingreift zickt der Curtis rum, da er denkt, das Poti währe defekt...
Möglichkeit 1 : Strombegrenzerplatine raus und einfach einen Widerstand parrallel zum Gastpoti zur Strombegrenzung..
Möglichkeit 2: Die Strombegrenzerplatine überabreiten damit sie schnelelr?! weniger ruckartig?! regelt und der Curtis so keine Probleme bekommt.
Ich ahtte das Prbolem damals auch bei meinem zweit EL, mit nem Kelly. Ist also ein generelles Problem..

Antworten:

3) Strombegrenzerplatine raus und gefühlvoll Strom geben? Meine dürfte der Vorbesitzer schon rausgeworfen haben..
Mein Curtis hat noch nie Probleme bekommen, selbst damals nicht als ich das El zusammen mit meiner Tochter rauf auf 1300m gejagt hatte.
Wie alt soll der Curttis denn werden? In 10 Jahren hat sich Dein letzter doch wirklich abbezahlt, oder?
LG Konstantin

von el El - am 28.08.2013 21:45
" Strombegrenzerplatine raus und gefühlvoll Strom geben?"
ist denke ich keine Option, ich muss nachher mal ohne testen, WIE gefühlvoll das wirklich geht, beim Thrige ist das kein Problem, der Perm reagiert eher sportlich auf Gaspeedalbewegungen..
Insbesondere bei Bodenwellen oder Schlaglöchern gibt man gerne kurzzeitig erheblich mehr Strom..dann sind die Schütze schnell platt und der Kommutator bekommt spuren...
Und wenn der TÜV Prüfer seine Runde dreht....nenene ohne Strombegrenzer geht gar nicht

von Sven Salbach - am 29.08.2013 06:19
Hallo Sven,

welchen Curtis hast Du verbaut?
Die Strombegrenzung arbeitet mir einer PWM ohne Dämpfung.

Dem alten orginal Curtis ist das egal. Bei neueren könnte es sich um einen Digitalen Eingang handeln, der reagiert da je nach Programmierung empfindlicher.

Du könntest es mit einem ELKO zwischen rot (+) und gelb (-) versuchen.
so 33uF könnte ein erster Ansatz sein.

Gruss

Carsten

von inoculator - am 29.08.2013 06:42
"Die Strombegrenzung arbeitet mir einer PWM ohne Dämpfung."
ah, danke, das ist die info die ich brauchte.
Dann könnte das mit den Elko natürlich passen...ich teste jetzt erstmal ohne Platine und evtl verwende ich dann auch nur nen Widerstand fürs Dampfrad...
Aber ist halt gut zu wissen, falls ich die doch drin lasse, woran es liegt...
Und ja, ider neue neue mit µc
Ich denke er denkt das Poti kratzt und schaltet dann zur Sicherheit ab.

von Sven Salbach - am 29.08.2013 07:02
Moin Sven,

hast du nun den "M"-Curtis?
Warum programmierst du den Curtis nicht einfach so, wie du ihn brauchst?
UND... Warum sollte der Curtis "denken" dein Poti würde kratzen?

Strombegrenzerplatine raus, Curtis richtig programmieren (acceleration auf 25%), fahren und während der Fahrt oder kurzehand vor Anfahrtests den Wert entsprechend programmieren.

Grüße
Johannes

von Multimegatrucker - am 29.08.2013 07:18
Weil ich die Software nicht habe und ihn daher so konfigurieren lasse, das es zum alten passt.
Er könnte denken, das das Poti kratzt, weil er die Spikes aus dem PWm als solches deutet, die würden durch die Kondensatorlösung abgeschwächt

Curtis ausbauen ist jetzt nicht mehr, habe jetzt alles wieder zusammen.
Wenn ich da rann will bin ich wieder gut 4 Stunden dabei!
Das ist bei mir arg verbaut, daher kahm keine Frickellösung in Frage...arbeitete gestern, bis es dunkel wurde am El, seit 16:30 oder so

So, habe das jetzt mal getestet.
Was mir an all diesen neuen Lösungen nicht gefällt, dieses Verhalten hatte ich beim Kelly auch beobachtet..
Wenn man seeehr vorsichtig anfahren will, schlägt der Motor gerne etwas!
Das ist bei den alten analogen Curtis nicht
Werde da jetzt mal was versuchen, mal schauen ob das Abhilfe bringt.
Gerade wenn die kettte nicht zu 100% gespannt ist, ist das ein PRoblem.
Und natürlich ist es dann nur eine Frage der Zeit mit sich das Ritzel vom Perm löst oder irgendwo Lagershäden auftreten (Also einlaufspuren)

von Sven Salbach - am 29.08.2013 07:39
habe eben mal was anderes mit dem Elkso versucht..was mir aber an der Idee nicht gefällt..
Bei Vollgas liegen dann 13V am Elko an, da das Poti dann auf 5K liegt, lasse ich jetzt schlagartig das Gaspedal los muss der Elko schnell vom Poti entladen werden...meinst Du nicht,d as könnte auf dauer Probleme geben?

von Sven Salbach - am 29.08.2013 07:51
Hast Du ev eine uralte nicht dynamische Begrenzerplatine , die Du einfach mal anstecktst u schaust ob diese weniger zackt ? Ist ja alles mögliche denkbar. bei Lions ist das dynamische ja wohl eh nicht mehr so wichtig.

von Christian s - am 29.08.2013 11:52
nein leider nicht.
Das stimmt schon, aber an sich war es dennoch nicht schlecht, im Falle der Fälle ausgebremst zu werden ;-)

von Sven Salbach - am 29.08.2013 11:56
so, allmählich scheint der neue Controller sich ans EL zu gewöhnen oder ich mich an den Controller :-)
Aber dieses Bocken beim Rangieren ist dennoch nervig, das scheint eine Angewohneit der digitalen zu sein?!

Und ohne Strombegrenzer geht wirklich nicht.
Gerade auf Schrägen, Rampen, Auffarten, dränglern an der Ampel etc. kommt man sehr oft deutlich über 100A..nenenene
Da muss ne Lösung her...
Auch wenn ich das Dampfrad nur noch selten benutze, ganz darauf verzeichten möchte ich noch nicht..nen schnitt mit 0,6AH/h schafft man so einfach viel leicher :-) wenn mal drauf ankommt als ohne

von Sven Salbach - am 29.08.2013 13:44

verdammt, kaputt.....

nein nicht der Curtis :-) :cheers:
Das ausgerechnet mir das passier...wie unangenehm....
Das Gummi von der Motorhalterung vom Perm ist hinüber....
Da sah noch nie wirklich gut aus, aber eben ist es komplett reingeflutscht....
Schuld ist natürlich diese Angebokke von Anfang an...vermute ich..oder bockte er weil das Teil bereits hinüber war...ich werde es sehen...also wieder Finger in Öl tunken..narf....son Zahnriemen hat doch seine Vorteile

von Sven Salbach - am 29.08.2013 14:24
Sven ?

Dein Zweit EL also mein Jetztzieges EL fuhr bei dir nur aus einem Grund Ruckartig an :

- Strombegrenzerplatine offen

- Kelly so eingestellt:

- 200 A als Limit eingestellt

- Poti Tastgrad von 20 - 80% (konnte nie unter 34A anfahren selbst bei minimal Stellung)

- Stromanstiegsrampe auch entsprechend knapp 0,4 Sek bis Maximal.

Ich denke mal das du jetzt verstehst warum es Ruckartig war :joke:

ich habe das nur im Detail geändert :

- Poti Tastgrad auf 10 - 90 % stehen. (da kann man auch mit 20A Anfahren)

- Stromanstiegsrampe 0,2 Sek ( weil ich ohne Schütze fahre )

Und nur am Berg komme ich mal an die 160-200A Aber scheinbar ist das eine Batterie und Kontroller Frage, weil Ni-cd und Blei Säure verschieden hohe ströme freigeben.

Ni-cd geben bis zu 220 A frei
Blei säure gaben maximal 160 A frei
Wie das bei Lifepo4 mit entsprechender Kapazität ist weiß ich nicht.

Bei der Einstellung 200 A Strom.

von Hobbyschrauber Mario - am 29.08.2013 15:43
nein das meine ich nicht.
Ich meine das Anbocken wenn man in macnhen Situationen plötzlich gas wegnimmt udn dann doch wieder gas gibt...das ruckt auch der alte analoge Curtis in seltenen Fällen mal.
Und ja, der Mikroschalter schaltet laange vor dem Potiregeln
Und so feinfülig wie der Thrige ist der Perm nunmal leider nicht...

von Sven Salbach - am 29.08.2013 18:00
so, habe Deine Elko Idee gerade mal getestet....
Allerdings mit 220µf..
Er Regelt jetzt deutlich softer ab, so das zumindest kurzzeitig nicht gleich Schäden zu ewarten sind, aber klappen tut es nicht :-(
Komme heute nicht mehr weiter zum testen.
Aber zu groß wird der Elko wohl nicht gewesen sein-oder?
noch größer macht wohl keinen sin, sonst nimmt das Poti sicher schaden, oder siehst Du das anders?
jetzt würde ich als nächstes zu dem Elko einen Widerstand auf die begrenzerplatine in Reihe löten..
wenn das auch nicht klappt, ist es wohl schneller und erinfacher ne neue Regelung zu bauen...

von Sven Salbach - am 29.08.2013 18:44
Zitat
Hobbyschrauber Mario
konnte nie unter 34A anfahren selbst bei minimal Stellung


Jetzt mal Hand aufs Herz Männers... :rolleyes:

Das ist doch wohl ein Scherz und nicht euer Ernst, oder?

Gefolgt vom nächsten Scherz :rolleyes:

Zitat
Hobbyschrauber Mario
Poti Tastgrad auf 10 - 90 % stehen. (da kann man auch mit 20A Anfahren)


Ich fahre mit meinem Sevcon Controller, ja ich weiß Sven davon willst du nichts wissen, mit popeligen 0,1 Ampere an... wenn ich das will. Butterweich und materialschonend.
Meine Gaspedalstellung entspricht exakt dem, was ich dem Motor zuführen möchte. Von 0 bis 100% und das Linear (und auch frei programmierbar).

20 Ampere bei 52V sind über 1kW. Das kann es doch nicht sein, oder?

Grüße
Johannes

von Multimegatrucker - am 30.08.2013 19:54
na, mit dem Perm und Curtis kann ich auch mit 1 A anfahren..an der Ampel wippe ich gerne :-)
aber dazu gehört bei dem Motor halt echt sehr viel Gefühl..
Ob das bei Dir am Motor oder am Controller liegt, k.A. mit was taktet deiner?

von Sven Salbach - am 30.08.2013 20:03
Mit 16 kHz taktet mein Sevcon Controller.

Zitat
Sven Salbach
an der Ampel wippe ich gerne


Na ja...Owehhh... das überlasse ich den 3er BMWs und den Freaks in ihren Verbrennerkisten gefolgt von staunenden Gesichtern wenn die Ampel GRÜN wird :D.

Grüße
Johannes

von Multimegatrucker - am 30.08.2013 20:14
Hallo Sven
Ich hatte das gleiche Problem beim Umbau auf den Mars Motor ME1003 mit den Controler von Kelly PM48401B.
Fleischman hat am Gaspoti ein drittes Kabel angelödet ( das Orginal abgezwickt wurde ) nach hinten zum Controler gelegt und bei den Einstellungen vom Controler auf Torque (Drehmoment) gestellt.
Und es ist wie beim Thrige ganz weich beim Anfahren und beim Gaswegnehmen.
Nur hat er was zwischen Steuerleidungen und Controler dazwischen gebaut .Ist so ne kleine Platine die die Signale analog auf digital verändern denk ich.
Kenn mich mit den elektrischen Sachen nicht so gut aus .Bin halt nur ein Schlosser :-) .
Auf jeden fall war es bei mir dan ganz weg das ruckeln.
Meine Begrenzungsplatine ist auser Funktion die darf ich nach den Umbau nichtmehr benutzen .

gruß josef

von Josef - am 30.08.2013 20:31
Der neue Curtis ist voll kompatibel zum alten, von den Anschlüsen, und ist daher auch nur für das zweipolige Poti ausgelegt.
Die Kellys haben zwar die Möglichkeit mit dem zweipoligen, nur funktioniert das oft nicht vernüftig..obwol mein Zweit El läuft wohl immer noch so-oder Mario?
Nein,. in diesem Fall liegt es wohl wirklich nur and der Begrenzer Paltine, habe jetz 133µf 4,7Ohm und 820nf eingelötet nun eght halbwegs..aber werde doch noch mal die software besorgen und das im Controller anpassen..blöd..wieder ein Samstag weg...wenn ich solche Arbeiten machen muss...nerven die Vielen großen Zellen :-(

von Sven Salbach - am 30.08.2013 20:52
Zitat
Sven Salbach
aber werde doch noch mal die software besorgen und das im Controller anpassen


Mit der Software ist es nicht getan, Sven. Du brauchst dann auch das passende Programmierkabel welches ich nach über einem Jahr der Verleihung :rolleyes:, wieder bekommen habe.

Persönliche Nachricht mit deiner Anschrift an mich, ein Ehrenwort, dass ich das Kabel innerhalb von drei Wochen zurück bekomme und Software nebst Kabel gehen RatzFatz an dich raus.

Grüße
Johannes

von Multimegatrucker - am 30.08.2013 21:00
ich kläre erstmal den Preis ab, nicht das ich spontan doch keine Lsut habe, und ne Verlängerung müßte ich auch noch basteln, damit ich von außen ran komme..melde mich ggfls.
Danke für das Angebot

von Sven Salbach - am 30.08.2013 21:09
Die Software gibt's bei mir Gratis.
Das Progammierkabel (ca. 5m lang) leihweise.

Zitat
Sven Salbach
Danke für das Angebot


Gern geschehen :spos:.

Grüße
Johannes

von Multimegatrucker - am 30.08.2013 21:25
Hast Du die Private Nachricht gesehen?

von Sven Salbach - am 02.09.2013 10:54
Ja Sven,

habe ich gesehen :spos:.
Schicke mir bitte noch deine Anschrift und es geht heute noch an dich raus.

Viele Grüße
Johannes

von Multimegatrucker - am 02.09.2013 10:58
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.