Mich hats auch erwischt..12V Sicherung fliegt...

Startbeitrag von Sven Salbach am 29.09.2014 08:33

So, nun hats mich auch erwischt..
heute morgen, Zünduing an..klicken..aber keine Cokpitanzeige....

Scheibenwischer geht nicht
Blinker geht nicht

Licht geht
Standlicht geht
Fahren geht (Kunststück, benötigt keine 12V puh)
BMS läuft, Bordcomputer läuft

Es handelt sich also offenbar um die 7,5A Sicherung...ist defekt....

und nu?

Daran hängt...
Blinker, Wischintervallsteuerung, Kabinenlicht?!, Warnblinker,

Ich möchte wetten, die PWM Steurung für den Wischer hat einen Schaden an der Intervallschaltung verursacht..

HAt sonst jemand noch eine andere Idee?
Kabel am lenkstockhebel scheinen nicht eingeklemmt,. da hatte ich letzte Woche nämlich alles zerlegt um die Lenkung zu Reinigen und neu zu Fetten

Antworten:

Fehler gefunden..

Überspannungsschutzdiode P6KE 15A wird nun ersetzt durch PKE6E 18A also 18V anstelle 15V
Es handelt sich um die etwas längere Diode ganz links auf der Relaisplatine



Bei der ersten Diagnose Behilflich,, als Tipp für weniger erfahrene BAstler..
Meine Lampensicherung :-)
um erstmal zu prüfen ob irgendwo Kabel angescheuert waren oder so.
Ansonsten erwischt es als nächstes natürlich den DC/DC durch die häufigen Kurschlüsse


von Sven Salbach - am 29.09.2014 09:29

PWM für den bitte was?!?!

Hallo Sven,

welche Sonderedition fährst Du denn, daß Du eine PWM am Wischermotor hast?

Gruss

Carsten

von inoculator - am 30.09.2014 07:25

Re: PWM für den bitte was?!?!

keien Sonderedition :-)
Hatte nur mal die Widerstände entfernt udn diese ebay PWM Motorsateuerung verbaut..aber schlussendlich ist die Widerstandslösung schon i.O.
da die PWM Steuerung sowieso nur halbherzig verbaut werden kann, da um alles darüber laufen zu lassen , eine Leitung auf der Realaisplatine durchtrennt werden müsste und dort Kabel rangeführt etc.pppalso gemäßt meiner devise..weniger technik beim el ist mehr..wird die auch wieder rausfliegen und durch widerstände ersetzt..
nebenbei tausche ich auch egrade die Relaisplatine durch die neue relaislose, wenn ich sowieso gerade meine zur Reparatur ausbauen muss
Sorge bereiten mir nur die Schalttransistoren für die Heizung, da ich ja noch das alte 36V Register drin habe.
Zwar hat die neue Platine größere Kühlkörper, aber ob die für die gepimpte 36V ausreicht...ich hoffe bessere Transistoren zu finden und vor dem einbau, die gleich zu ersetzen

von Sven Salbach - am 30.09.2014 07:47

Re: PWM für den bitte was?!?!

Bei diesen Fotos wird mir einiges klar. Meine sind wesentlich einfacher gestrickt.
Darum wußtest du auch nicht warum meine Reparatur so einfach war und ich nie Probleme mit einem durchlaufenden Wischer hatte. Die Platine auf dem Foto hat 15 tkm im El gesessen und nie Probleme gemacht. Die ich jetzt drin habe stammt aus einem geschlachteten und war halt defekt. Nach dem ich den 555 und die daran hängende Diode getauscht hatte habe ich sie nach dem Test gleich drin gelassen. Egal ob Nass oder Trocken, der Wischer bleibt immer passend stehen.
Gruß Uwe

von Helixuwe - am 30.09.2014 18:31
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.