Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
33
Erster Beitrag:
vor 2 Jahren, 9 Monaten
Letzter Beitrag:
vor 2 Jahren, 8 Monaten
Beteiligte Autoren:
Minik, Christian s, Richard, laase, thegray, Peter End., R.M, Rued

El fährt nicht keine Spannung an A1

Startbeitrag von Minik am 16.12.2014 08:56

Hallo zusammen.

Schön das es ein so gut sortiertes Forum zum El gibt.
Ich bin nämlich ganz neu mit dem El. Die Freude währte nicht lange. Bei der Erstfahrt aus der Garage ward es auf einmal still.

Vorgestern wollte ich aus der Garage die 10 Meter lange Rampe hochgefahren und bei Wiederanfahrversuch nach kurzem Rucken stehengeblieben.
Vorwärts nichts, Rückwärts auch nichts...


- Bremslichtschalter und Haubenschalter tun. -> Bei Unterbrechung der Leitung durch mich
-> kein Klacken mehr
- Haubenschalter überbrückt
- Akkus sind voll

- Schütze schalten beim Gasgeben sowohl vorn das Relais wie die Schütze hinten.
- Gaspedalschalter klickt und relais schaltet + Schütze

- Strombegrenzungsplatine auch schon mal zum testen ausgesteckt-> geht immer noch nicht


Im Stand ohne gedrücktes Gaspedal nur etwa 3V an A1 und A2
Beim Gasgeben die volle Akkuspannung 38V an A1 und A2


An den Restlich Motoranschlüssen liegt ohne Gas(nur dann gemessen) Akkuspannung an

Frage:
1. Muss beim Umschalten des Vorwärts oder Rückwärtsgang am Wahlhebel schon was an den Schützen schalten? Es ist dann nichts zu hören.
Da passiert nämlich erst was beim Gasgeben.

2. Soll nicht immer an A1 und A2 Spannung anliegen?


Hab ihr sonst noch Ideen wo der Fehler liegen kann?


Vielen Dank schonmal
Dominik

Antworten:

Hallo Dominik, Du hast wohl noch die volle Sicherheitskette und da schalten die Schütze tatsächlich erst mit dem Schalter im Strompedal. Wiederanfahren und AltEL ist fast eindeutig, aber da will ich noch nicht von reden. Wenn die Schütze anziehen hast Du die Verbindung A1A2 nach Fahrspannung. Daher die Messergebnisse. Die Spannung am Reihenschluss kommt Rückwärts über die Compoundwicklung. Im günstigsten Fall ist die Hauptsicherung gefallen. Dann hast du auch na A1 A2 etwas vom Compound gesehen. Die hochohmigen Messgeräte nehmen ja alles was kommt. Die Sicherung sitzt beim Curtis und den Schützen und ist eine ca. 7cm lange Streifensicherung.

von Richard - am 16.12.2014 10:09
Die Hauptsicherung habe ich mit Multimeterdurchgangsprüfer gecheckt.

-> piept!

Auch mechanisch bewegt da ist nix versteckt gebrochen... :(

von Minik - am 16.12.2014 10:34
Nur um es auszuschließen: Es gibt zwei Hauptsicherungen.
Schreib auch mal die ersten zwei Stellen der Seriennummer mit rein. An der Schützgruppe sind die beiden Einzelschütze mit einem Kreutz imder Mitte und mit zwei Bügeln außen herum verbunden. An dem Außenbügel auf der von der Bordwand entfernten Seite muss Fahrspannung anliegen, auch wenn die Schütze aus sind. Auf dem anderen Bügel mist du die Fahrspannung auch, aber wieder rückwärts über Compound.

von Richard - am 16.12.2014 12:01
Auch die 35a ANL Sicherung ist heile. (Die im rechten Winkel zur Hauptsicherung)

Seriennummer =FzgID?

WS09S04240T1C18...

von Minik - am 16.12.2014 13:39
Schade, wäre so schön einfach gewesen. Die Seriennummer ist vorne rechts eingebrannt in die Unterschale. Sieht man bei geöffneter Haube. Leider fallen nach längerem Stillstand immer mal wieder die Curtis Steuerungen aus, aber das muss ja noch nicht zwangsläufig bei dir so sein. Mal sehen, was die Anderen für Ideen haben.

von Richard - am 16.12.2014 13:51
Hallo Dominik,

du hast also bei durchgetretenen Stromedal die volle Spannung an den Motoranschlüssen A1 und A2. Ich denke da solltest du nochmals messen. Wenn dem so wäre hättest du ja bei stillstehendem Motor einen nahezu satten Kurzschluss verursacht. Das glaube ich nicht! könntest du mal bei abgeklemmten Motorwicklungen diese durchmessen? Also mit einem Ohmmeter die Wicklung A1/A2 und die Feldwicklung D2/D1E1.

Wie lange war das Fahrzeug denn gestanden bevor du deine erste Fahrt machen wolltest?

Sag" doch mal was über deine "elektrischen" Vorkenntnisse! Kannst du mit den Begriffen "Strom, Spannung Widerstand" was anfangen und diese auch messtechnisch bestimmen?
Solche Aussagen würden es uns leichter machen mit der Beschreibung bzw. Erklärung zu den möglichen Defekten.

Vielleicht gibt es auch den ultimativen Cityel-Schrauber der bei dir in der Nähe wohnt und gerade nichts zu tun hat. Ein Hinweis auf deine Heimat kann da durchaus sehr viel bewirken.

mfG
Peter

von Peter End. - am 16.12.2014 17:01
@ Pete und aller:

Danke für die schnelle Rückmeldung

Ich bin Mechatroniker im 2. Lehrjahr und wohne in Freiburg

Fahrzeug stand über 10 Jahre

Volle Spannung bei durchgetretenem Strompedal A1 und A2 jeweils zu Masse natürlich...

Ob es die volle Batteriespannung war kann ich nicht sagen vllt warens auch nur 36,5V


Widerstände A1/A2 und D2/D1E1 folgen...

Ich Tippe auf Curtis (Hochlast dann aus)
oder
Freigabe vom Gangwahlschalter oder Notaus
oder
Gaspoti

Wer bessere Ideen hat freu mich auf Meldung
Grüße

von Minik - am 16.12.2014 18:53
[www.vcb.de]

Der Thirge Titan ist ein Doppelschluss oder Compoundmotor


Soviel ich verstanden habe kommt die Spannung
A2 zu Masse über den Weg + dann E1 nach E2 /an Klemme D2/ durch D1 zustande.
hatte ich im Forum so gelesen und oben stehend Richard einfach mal so geglaubt...
Würde ja auch Sinn machen. Ob es stimmt kann ich ohne Erfahrung am EL nicht sagen.
Allerdings geb ich dir recht dass über die Compoundwicklungen etwas Spannung abfallen sollte...bin ich da richtig?

Wenn ich da falsch liege klärt mich bitte auf ich mag es gerne verstehen

Danke und Schönen Abend euch allen

von Minik - am 16.12.2014 19:30
Zitat
Minik
sagen.
Allerdings geb ich dir recht dass über die Compoundwicklungen etwas Spannung abfallen sollte...bin ich da richtig?

Wenn ich da falsch liege klärt mich bitte auf ich mag es gerne verstehen

Danke und Schönen Abend euch allen

Dein Voltmeter hat zwischen 200k bis 2M Ohm und bildet mit dem Motor einen Spannungsteiler, wenn Du mist. Der innenwiderstand am stehenden Motor ist seeehr gering. Da wirst du keinen Unterschied feststellen, der deutlicher ist als bei schlechtem Kontakt der Messspitzen z.B.. Selbst am Compound istbder Widerstand so gering, das hier ein Ruhestrom um 2A an 40V fließt. Fällt gegen das Messgerät also auch nicht auf.

von Richard - am 16.12.2014 20:29
Hallo Dominik,

ich denke als angehender Mechatroniker kannst du schon die Schaltpläne für"s El lesen und verstehen. Wenn du Diese noch nicht hast dann schicke mir doch mal eine Mail oder verstecke deine nicht.

Aber 10 Jahre gestanden!? Da ist erfahrungsgemäß ein neuer Curtis bzw. dessen Reparatur angesagt. Aber klar, du mußt erst mal alle anderen Fehlerquellen ausschließen.

mfG
Peter

von Peter End. - am 17.12.2014 10:02
Ich habe schon 2x gesehen daß ein curtis der in einer nicht frostsicheren Scheune viele Jahre gestanden ist noch 10 m vor u zurück gefahren ist, dann aber ohne knall und rauch völlig unspektakulär einfach nicht mehr gegangen ist

.. schade.

Vielleicht sind da Teile drin die das tiefgefrieren nicht mögen. In einem El und unter spannung wirds wahrscheinlich nie so kalt .. oder einfach das Alter . Sind da Kondensatoren die Hauptverdächtigen ? Die Leistungsteile würden doch eher spektakulär abrauchen oder so ?

von Christian s - am 17.12.2014 11:48
Im letzten Jahr war es mehrfach das Alu vom Kühlkörper, welches so lange vor sich hin blühte, bis es Kurzschlüsse gab.

von Richard - am 17.12.2014 12:47
Ich schau als nächstes in den Curtis rein und berichte dann...

von Minik - am 17.12.2014 13:32
Schütteln reicht oft schon. Wenn es klappert sind das z.B. die weggeflogenen Hälften der Leistungstransistoren. Öffnen ist recht arbeitsintensiv.

von Richard - am 17.12.2014 14:22
Und denk dran um den Fahrbetrieb zu simulieren und gleichzeitig
Messen oder beobachten zu können zwei Getränkekisten ... Eine Person hebt vorne an (Handbremse von Vorteil) dann Kiste drunter eine zweite damit das ganze stabiler steht.

Jetzt kannste fahren ohne zu fahren ;-)

Ach ja und um Spekulationen kosten nur Nerven und Zeit - für den Kurt gibt es auch eine einfache Testschaltung .....z.b. mit Bauscheinwerfer als Last.

von thegray - am 17.12.2014 14:22

Re: curtis zerlegen

falls Du doch curtis zerlegen wilst hier ein link [www.ferromit.com]

von Christian s - am 17.12.2014 17:00

Re: Curtis lüften ?

hab jetzt in den ersten der kaputten curtisse hineingeschaut

er war lange in einem feuchten zirkuszelt gelegen ich hab dann ihn innen so gut es ging gesäubert da recht viel rostig u oxidiert war ...er ist dann gegangen ich hab ihn ca 2 Jahre gefahren dann ging er nur noch vollgas oder viertelgas dazwischen hats geruckt... dann habe ich ihn ausgetauscht

In diesem hats so ausgesehen :
dort wo einer der 14 Elkos angelötet war ist jetzt ein schwarzes Loch in der Platine , den Elko, der selbst noch gut ausgeschaut hat konnte man einfach wegnehmen.
Eine der Dioden hat andere Widerstandswerte als alle anderen die gleich aussehen..
Ob am Logikteil auch was hin ist weiß ich nicht . Ich werde vielleicht nach und nach alle kaputten curtisse anschauen vielleicht kann man daraus wieder einen funktionierenden machen.

Richard hat ja gemeint Feuchtigkeit sei eher als Frost schuld. Auch wenn der Deckel noch so gut vergossen ist irgendwann kommts feucht rein oder es entsteht vielleicht nur kondensationsfeuchte wenn er jahrelang nicht unter Spannung ist.
Ob man nicht einfach doch über den eigenen Schatten springen sollte und die Vergußmasse zwischen den Anschlüssen ganz weglassen und gegenüber statt dem Typenschild ein Loch machen vor das man einen PC - CPU Ventilator baut den man einfach mit dem kleinen Klickthermostaten aus dem alten Ladeprint mit 12V betreibt. Dann würde immer wieder gelüftet u die Feuchtigkeit bleibt nicht drin.... Gegen den Dreck muß man halt doch die grausige Plastikabdeckung drübertun.

von Christian s - am 17.12.2014 20:01
Vorsorglich: Hätte jemand noch einen Curtis zu verkaufen?

von Minik - am 18.12.2014 13:38
War bei mir auch so, El stand 15 Jahre, ich habs reanimiert und der Curtis ist beim TÜV gestorben, als der Prüfer mehrmals schnell auf die Bremse trat.....
Besorg dir einen neuen (alten), aber am besten nicht den ganz alten wo die Schützsteuerung noch durchgeschliffen ist.

von Rued - am 19.12.2014 16:19
ODER du läßt dir hier von Einschlägigen Händlern deinen alten - nach dem du den getestet hast - aufarbeiten und zwar so das der auch gleich höhere Spannungen ab kann.

von thegray - am 19.12.2014 16:31
Also es gibt Neuigkeiten:


DER CURTIS IST DEFEKT

innen klappern die Dioden oder Leistungstranistoren


wer noch einen Funktiontüchtigen hat darf sich gerne melden
via Privatnachricht
Beste Grüße und Danke für die Hilfe

von Minik - am 21.12.2014 16:55
Hi Christian,
das schwarze Loch war auch bei mir drin! Zusätzlich die von Dir bescriebenen degenerierten Dioden.
Ich habe das Loch mehrfach aufgebohrt um die offensichtlich "halbleitende Kohle" wegzubekommen. Dann noch mehrfach mit Isolack drüber, als alle neuen Elkos, Dioden und andere BE montiert waren.
Ich denke, daß die Dioden wirklich durch schlechte Stromverteilung sterben. Aber nicht, wie hier öfter mal behauptet, dadurch, daß sie weit oder nah den Terminals sind, sondern weil m.E. der Kontakt Sammelschiene-Leiterplatte zunehmend unzuverlässig wird. Die mechanische Vorspannung einer Verschraubung durch 2mm Epoxy hindurch nimmt mit der Zeit ab, dann erhöht sich natürlich auch der Kontaktwiderstand und ein Teufelskreis beginnt: Wärme, "Fließen" des Harzanteils usw.
Ein Effekt, weswegen ich auch den "durchgeschraubten" BMS-Einzelboards auf den Li-Zellen auf Dauer nicht über den Weg traue. ..
weiter zum Curtis:
Bei mir war u.a. noch die Treiberstufe der Mosfets abgeraucht ( Vorwiderstand, kleiner Elko und ein Transistor. Jetzt geht aber alles wieder und er sollte "fest" bis ca. 70V sein.

von laase - am 25.12.2014 19:48

Re:Curtis reparieren

Hallo Laase ! Interessant hierjemanden zu finden der sich mit den Eigenheiten des Curtis beschäftigt.

Ich habe mir für diesen Winter vorgenommen ihn zu erforschen . Habe mittlerweile noch 2kaputte Curtisse geöffnet di e sich im lauf der Jahre bei mir angesammelt haben .
bei denen sind die Elkos noch in ordnung u fest aber bei beiden sind die meisten der Dioden zwischen B + und M- zerplatzt oder haben die Lasche der Leiterplatte an der sie festgelötet sind weggebrannt.

Die 3 Dioden an A2 haben bei allen gut
funktioniert

Ich habe die Mosfets eingelötet gelassen u nur den Kühlkörper abgeschraubt u entfernt so kann man sie doch einzeln beurteilen .. wenige haben dauernd durchgeschalten die habe ich rausgelötet.

Die anderen Mosfets reagieren fast alle mit Durchschalten für meine Prüflampe wenn ich ans gate ca 4 V gegen B- von einer kaputten taschenlampenbatterie lasse. bei 2 der Platinen bleiben die Mosfets an wenn ich die spannung wegnehme, u hören nur auf zu leiten wenn ich das gate (zB mit dem multimeter auf Volt geschalten ) kurz antippe wieder entlade. weiß nicht ob das so sein soll . bei einer Platine gehen die Mosfets nach ca 2 min wieder von selbst an bis ich das gate wieder entlade.

welche Ersatzmosfets hast Du verwendet? die originalen gibts ja nicht mehr.

von Christian s - am 29.12.2014 07:09

Re: Re:Curtis reparieren

So jetzt Curtis geöffnet

Erste offensichtliche Schäden:

Widerstände 82 Ohm hin

Transistoren hin
gibts als Ersatz IRF2807z

Dioden hin
Wo bekomme ich Erstatztypen für die ultrafast rectifier SR4180R her -> MR2406FR kann ich auch nirgends finden

Danke

von Minik - am 29.12.2014 09:32

Re: Re:Curtis reparieren

sind wirklich alle Transistorn (Fets) hin ? wora hast Du das gemerkt ? Bin wie gesagt erst beim Lernen .

von Christian s - am 29.12.2014 09:40

Re: Re:Curtis reparieren

Hallo


Auf jeden Fall alle Transistoren und Dioden sowie Gatewiderstände tauschen, die Teile sollten alle aus einer Charge sein sonst gibts gleich wieder Maleur und die freien Steckplätze mit bestücken.


Gruß

Roman

von R.M - am 29.12.2014 13:45

Re: Re:Curtis reparieren

Die Transistoren sind geplatzt... El stand ewig bei Inbetriebnahme nach ein paar Metern aus. Weiß wer wo man due kleinen Dioden herbekommt?

von Minik - am 29.12.2014 15:17

Re: Mosfet Treiber

Hallo Laase !

kannst Du mir beschreiben wo die Triberstufe der Mosfets sitzt ?
Woher weiß der Curtis, daß er jetzt bis 70 V spannungsfest ist ?

gibts da eine einstellung ( Trimmpoti ) für die höchstspannung auf der Logikplatine oder haben immer nur die Bauteile selbst den Curtis bei für sie zu hoher spannung abgeschalten ?

von Christian s - am 30.12.2014 13:42

Re: Curtis reparieren Dioden

Ich habe nun alle 4 defekten Curtisse die sich im Lauf der Jahre bei mir angesammelt haben geöffnet u unter die Lupe genommen .. es waren die alten 1204 x - 4201 mit der Schützsteuerungsplatine Serien Nr :
77260 code 4590, FETs : PMC-NE8D S T030 Delta Gate widerstände 83Ohm
77312 code 0191. FETs : PMC-NE 8 I>R 9106 6K 9C Gate Widerstände 130 Ohm
77807 code 4590 FETs PMC-NE 8 I>R 9106 6K 9A Gate Widerstände 130 Ohm
78442 code 5090 FETs : PMC -NE 8D S T024 delta und 3 Stück ST030 Delta Widerstände 83 Ohm

Von diesen allen Mosfets waren nur 2 kaputt. Von den in allen curtissen enthaltenen 24 Dioden ( SR 4180 ) an der Leistungsplatine waren 16! Kaputt. Als ich die defekten entfernte und mit den verbliebenen aus allen curtissen einen bestückt habe hat sich damit ein 200W Permanentmagnetmotor gut regeln lassen. Nach einigen Minuten ist aber wieder eine Diode mit einem Knall wie eine Knallerbse zerplatzt ,die Steuerung hat aber weiter funktioniert .. Alle defekte Dioden sind entweder in 2 Hälften zersprungen oder sie haben den Zipfel der Platine an dem sie festgelötet waren weggebrannt.

Die Freilaufdioden an A2 waren bei allen 4 noch in Ordnung

Nur bei einer der 4 hatten sich 2 Elkos mit schwarzem Loch aus der Platine ausgelötet
Das war der Curtis der lange feucht gelagert war.

Alle Logikplatinen haben noch funktioniert als ich sie an die reparierte Leistungsplatine angeschlossen habe. Die Logikplatine muß also merken wenn die meisten Dioden an der Leistungsplatine kaputt sind u dann die Schütze ausschalten.

Die Mosfets habe ich so getestet:
Alle Dioden u Mosfets vom Alukühlkörper abschauben ( rostige Schrauben ) aber auf der Platine angelötet lassen dann den Kühlkörper entfernen. Die Platine nach Vorladen der Elkos unter Spannung 24 V setzen mit B+ u. B- 2 in Reihe geschaltene 21W 12 V Birnen an B+ anschließen und der Reihe nach mit allen Schraubenlöchern der Fets antippen . sie leuchten nicht .. anschließend zwischen B- und irgendeinem Gate widerstand 4V einer kaputten Taschenlampenbatterie kurz anlegen.. Dann leuchten bei allen funktionierenden Fets die Glühbirnen .. Wenn man mit dem feuchten Finger oder einem Draht die Gates wieder entlädt verlöschen die Birnen.

Die Dioden habe ich ebenso mit den 21 W Birnen getestet ob sie in einer Richtung leuchten und in der anderen nicht.


Man sieht also bei meinen Curtissen sind die Schwachstellen die Dioden , nicht die Fets. Ich würde gern die fehlenden Dioden ersetzen und die 2 besseren Platinen mit neuen Dioden versehen und die überschüssigen Fets aus den anderen 2 Platinen mit den jeweils gleichen Gatewiderständen auf die freien Plätze löten. Weiß jemand wo man die Dioden herkriegt und welche man heutzutage nehmen kann ?

von Christian s - am 01.01.2015 19:03

Re: Mosfet Treiber

Hi Christian,
sehe gerade, daß Du Dich ja doch schon länger mit den Curtissen beschäftigst, insofern ist mir mein erhobener Zeigefinger aus meinem letzten Beitrag peinlich.
Hierdrauf hatte ich Dir noch nicht geantwortet: ... wie merkt der Curtis, daß er 70V kann. ...
Im wesentlichen "merkt" er das an einem Widerstand, der in dem ganzen OPV-Grab für eine Überspannungsabschaltung sorgt. Habe die Nummer jetzt nicht mehr im Kopf, aber in den Fotos, die ich Dir zuschickte, ist dieser Widerstandswechsel dokumentiert. Außerdem rate ich dringend zu einer Anderung der Stromversorgung der Curtis-Platinen: bis 36 oder gar 48V mag das mit dem Linearregler noch gehen, aber darüber würde ich einen DCDC-Wandler nehmen, weil sonst zu viel Wärme auf der Platine entsteht. Da gibts zb einen bei Conrad (78HBXX), der bis 72V Eingang kann, viele andere können leider nur bis max. ca. 40V.
Wenn Du nach fertigem Dioden, Elko (100V!!!) und Mosfettausch die Spannung langsam hochfährst, bekommst Du mit Deiner Nase und Fingerkuppe relativ schnell mit, welche Widerstände noch auf die höhere Spannung angepasst werden müssen. Ich kann mich noch an ein Widerstandspaar hinten auf der Leistungsplatine erinnern, sowie einige rund um den KSI (key switch input). Dokufotos dazu sind ebenfalls in Deinem Paket.
Wenn Du ganz sichergehen willst, kannst Du Dir ja vll auch noch beim Energieberater Deines Vertrauens eine Wärmebildkamera ausleihen und den frei auf dem Labortisch liegenden Curtis beim Betrieb an 70V, zb 5A auf einen geeignet gebremsten Testmotor damit beobachten. Ich selbst bin neben Finger und Nase nur punktuell mit der Pistole rübergegangen.

von laase - am 12.01.2015 11:04

Re: Mosfet Treiber

Das mit der Spannung hat mich nur theoretisch interessiert .

(Bei mir geht alles etwas langsamer und dauert dafür länger ... man kann nie genug übers El lernen ich habe vor noch 16 Jahre damit zu fahren da gibts dann wahrscheinlich keinen mehr außer mir wenn ich diverse unzufriedene Beiträge über die Qualität des Els richtig deute u deswegen gibts dann auch kein elweb mehr . ich muß also jetzt die Gelegenheit nutzen )

WENN meine Winstons brav bleiben bleib ich bei den 40 V 12 Winston 100

von Christian s - am 12.01.2015 11:51

Re: Mosfet Treiber

12x Winston hab ich auch am El; reicht für 45++ und sogar für Federbrüche. Hab damals extra nicht 13 oder 14 genommen, weil ich ein BMS für 12Z im Auge hatte. Das aktuelle BMS, der Batteriekorb und der (andere) Curtis könnten zwar auch 16Z, ich bin jetzt aber zu faul, das nochmal zu ändern.

von laase - am 12.01.2015 14:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.