Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
10
Erster Beitrag:
vor 3 Jahren, 5 Monaten
Letzter Beitrag:
vor 3 Jahren, 5 Monaten
Beteiligte Autoren:
Christian s, Minik, R, R.M

Schütze ziehen nicht an

Startbeitrag von Minik am 16.01.2015 22:00

Hallo zusammen.

gebrauchter Austauschregler ist drin.
Leider ziehen die Hauptschütze nicht an.
Nix fährt.
Es die Version mit nur 3 Flachsteckern.
Laut Schaltplan sind die unteren zwei Gas.
Der obere ist Plus ab 8V darf auch Bordspannung sein.

Also am breiten Multiflachstecker den Roten von der Zündung geholt.

Brauchen die Schütze (blau-rot zum Beispiel) noch Rückmeldung vom Curtis???

Oder hab ich mir eine defekte Steuerung geschossen?

Danke schonmal

Antworten:

Hallo


Die Schützspulen müssen noch direkt an die Masseleitung. also die Leitung die vorher die Freigabe vom Curtis war muß direkt an B-.


Gruß

Roman

von R.M - am 16.01.2015 22:22
Ja habe im Schaltplan gesehen, dass

lila/weiß
Masse ist und in der Sicherheitsschaltung des Curtis auf B- geschaltet wird.

also direkt auf B-

geht trotzdem nicht.

Woher kommt den der + für die Schütze?

für Vorwärts gelb/rot am sein

für rückwärts blau/grün

die losen Enden Abzweigungen für die Sicherheitsschaltung des alten Curtis sind dann über.

am S 5 also dem Fahrtichtungsschalter muss ich noch messen ob was kommt.
Falls der Schalter nicht defekt ist wo gehts dann weiter in der Sicherheitskette davor?
Dann kämen die 36 v ja nicht an

Hinten an den Schützen ist nichts zu messen.
Auch nicht gegen B-.

Die Dioden parallel zu den Schützanschlüssen scheinen hinüber zu sein, ist das ein Problem?
Widerstand der Spulen werde ich messen...

Danke

von Minik - am 17.01.2015 07:57
Die Frage ist

Wo kommen die 36v für gelb/rot her vor dem Richtungsschalter her?

von Minik - am 17.01.2015 08:03
ich schätze von der Relaisplatine am angelrahmen.... ist halt Teil derAbschalt schleife über Haubenschalter , relaisplatine, Ladeprint, Gaspedalmikroschalter , Kapameser.. an jeder diieser Stellen kann die Zuführung zum Fahrtrichtungsschalter unterbrochen werden



ich würde mal probeweise ein Schütz direkt am Fahr akku anschließen u schauen ob es anzieht Polarität mußt Du wenn Dioden sowieso kaputt nich tbeachten , da müssen aber wieder welche rein ! , wenn Ja dann nochmal curtis versuchen


wenn Du ein Schütz Dauerhaft angezogen läßt u denn den Zündungseingang am Curtis mit spannung versorgst müsste es fahren ohne Fehlerquelle im El selbst.

von Christian s - am 17.01.2015 09:24
ich hab vorhin bei der Auflistung noch den Not aus vergessen dessen kontakte gern grün pelzig oxidieren u nach einmaligem Ausschalten nicht mehr kontakt kriegen...

aber wie gesagt durch direktes Anschließen eines Schützes und des key switch einganges am Curtis kannst Du das alles ausschließen

von Christian s - am 17.01.2015 09:57
Hallo
Jetzt gibts weitere Informationen:

Curtis funktioniert EL fährt mit direkt angeschlossenen Schützen

+36v von der Relaisplatine geholt und zum Wahlhebel angeschlossen
Masse (lila/weiß) sonst über curtis geschalen jatzt direkt an B-


Folgendes Problem:

Häufig fällt 12V inkl. Capamesser und Heizung (36V) aus. Es funktioniert eher nicht als, dass es geht.
Eigendlich ist dann alles aus ausser Warnblinklicht und Standlicht
evtl. Hängen da dann auch die Schütze originalbeschaltet dran...


-Ladegerät läd nur Mist (Spannung zu hoch, brummt wie sau)
lade mein El via Einzellader

von Minik - am 19.01.2015 11:57
Hast du evtl. noch den original Kappa drin? Sind die Ausfälle immer einige Sekunden nach dem Start?

von R - am 19.01.2015 12:27

Re: kapamesser ladeprint

wenns der original kappa ist unbedingt brücken wie es in ralf wagners mini el seiten steht nur rate ich dauerhaft brücken ohne schalter.... wenn du extern ohne den trafolader lädst kapiert der kapa nicht daß strom in den akkus ist u schaltet alles bis auf standlicht u warnblink ab.

wenn der trafoladerzu hoch lädt ist meist der temparatursensor weg oder kaputt ...Der Temp sensor am Ladeprint blaues u gelbes kabel an braunem 2 poligen stecker sollte so um die 100 k ohm haben.

von Christian s - am 19.01.2015 20:49

Re:ladeprint

wenn Du das Ladeprint wegen untauglichkeit entfernt hast muß man auch daran etwas brücken da wie obern geschriebem auch das Ladeprint in dieser Ausschalterschleife drin ist.( damit man nicht mit der steckdose im Schlepptau wegfahren kann,)

von Christian s - am 19.01.2015 20:54
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.