Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
15
Erster Beitrag:
vor 1 Jahr, 6 Monaten
Letzter Beitrag:
vor 1 Jahr, 6 Monaten
Beteiligte Autoren:
lukasms123, R.M, weiss, el3331, wolfgang dwuzet, Richard

CityEL HF Lader "streikt"

Startbeitrag von lukasms123 am 05.04.2016 07:06

Hallo Liebe CityEl Gemeinde,
Nachdem ich mein Problem mit dem Spannungswandler lösen konnte, habe ich nun Probleme mit dem HF-Lader / BMS. Beim einstecken der 220V Versorgung scheint Display nur impulsweise anzugehen. Heißt es geht kurz an, wieder aus wieder an usw. Jemand Ideen/ Vorschläge? Leider steht der EL nicht an meinem Wohnort daher bin ich was Diagnostik angeht etwas eingeschränkt.

Antworten:

hallo lukas,
lädt er denn auch so schubweise???

helfen wird es wohl nicht,
aber
meine drei einzellader machen (sobald die aussentemperatur im zweistelligen bereich liegt)
genau dasselbe, sie laden quasi mit impulsstrom, .....
bye wolle

von wolfgang dwuzet - am 05.04.2016 11:00
Ne gehe ich nicht von aus. Das einzige was passiert ist, das dass BMS display kurz aufblinkt. Der Lüfter geht auch nicht wirklcih an (allerdings sind die impulse so kurz das er vllt einfach nicht genug zeit zum andrehen hat).
Das BMS und Ladegerät lief vor dem Zusammenbruch des DC/DC auch hervorragend mit den 15 LFP Zellen (90 Ah).
Mir ist auch nur ein Rätsel was jetzt schiefläuft. Da ich momentan auch nur an öffentlichen Zapfsäulen lade bin ich auch recht beschränkt was das durchmessen angeht.

EDIT: Nach etwas Überlegen habe ich die BMS Ladesteuerung im Verdacht, die sitzt rein räumlich leider sehr nahe an dem Kondensator, der auf dem alten DC/DC abgefackelt istl. Einige Widerstände scheinen auch etwas angeschmurgelt zu sein, beim ersten Durchmessen scheinen Sie jedoch in Ordnung. Hat jemand zufällig einen Plan welche Werte Widerstände und kondensatoren brauchen? Oder allgemein Erfahrung mit dem Teil?

Die Eckdaten des Els:
Erstzulassung 2008, 15 LFP Zellen a 90 Ah. Inzwischen neuer DC/DC Wandler.
Vor 2 wochen ist mir der alte abgeraucht siehe "cityel spannungswandler 48/12 V"

von lukasms123 - am 05.04.2016 11:34
In der Hoffnung, dass mir doch jemand helfen kann:

Ich konnte heute nochmal alles durchmessen.
- Sowohl an Steuergerät als auch an Lader liegen 220 V an
- An beiden DC Ausgängen des Laders liegen (passend zum Aufleuchten der BMS Anzeige und klicken eines Relais) ca. 17-20 V an, die sich aber schnell wieder abbauen.
- Der Lüfter für das Ladegerät (welcher am Steuergerät angelötet ist) läuft ebenfalls nicht.

Einen Fehler des BMS Hauptgerätes schließe ich aus, da der El ja fährt.
Meine Vermutung ist, dass das Steuergerät defekt ist und somit der Lader jedes mal angeschaltet wird und kurz danach vom BMS Gerärt wieder abgeschaltet wird weil es kein Signal von der BMS-Ladesteuerung bekommt.

Die Widerstände und Dioden des Steuergerätes sind i.o.. Somit würde ich es wohl ersetzen müssen.
Macht das ganze denn Sinn? Würde das Gerät nur ungerne tauschen um zu merken das es woanders dran liegt.

von lukasms123 - am 09.04.2016 16:42
hallo lukas :xcool:
ich würde zuerst mal den lader in betracht ziehen.
also den mal
alle kabelanschlüsse überprüfen ob die am lader dran sind und auch am anderen gerät angeschlossen sind.
ohne BMS starten lassen ---> gleiches verhalten dann weiter
die temperaturfühler überbrücken bzw. abhängen --->
auch wenn der kappamesser nicht mehr verbaut ist überprüfen ob die brücke noch da ist wo sie hingehört. --->
den sicherheitskreis abhängen. auch der hängt da drinnen.

erst dann würde ich
zuerst mal den DC-DC-wandler in betracht ziehen

steuergerät hat das el nicht! nur einen fahrtenregler, den curtis o. ä..

am rade bemerkt noch was: die beiden hauptsicherungen 40A(???) und die 120A sicherung kann man am besten im ausgebauten zustand überprüfen ob die noch ganz sind.
die haben gerne einen haarriss und der lügt einen gern an.

von weiss - am 09.04.2016 17:40
Hallo Werner,

Da muss ich dir widersprechen ;). In der neuer Variante mit Li-Ion Zellen ist der HF-Lader noch zusätzlich mit einer ladesteuerung versehen (http://www.emobilshop.de/docs/pd-903661762.htm).
Wie gesagt an Lader und Steuerung liegen 220 V an, und am Lader kommen hinten auch was um 20 V raus. Der scheint seinen Dienst zu tun. DCDC läuft nach dem Wechsel auch recht ordentlich. Die Sicherungen sind auch i.o.

von lukasms123 - am 09.04.2016 18:28
Zitat
lukasms123
Hallo Werner,

Da muss ich dir widersprechen ;). In der neuer Variante mit Li-Ion Zellen ist der HF-Lader noch zusätzlich mit einer ladesteuerung versehen (http://www.emobilshop.de/docs/pd-903661762.htm).

hallo lukas :xcool:
ja, das BMS braucht ne (zentrale)steuerung. die macht aus den vielen messergebnissen ein messergebniss.
auch die kann man versuchshalber abklemmen und schauen ob jetzt mehr als 20V aus dem lader raus kommen.
Zitat

Wie gesagt an Lader und Steuerung liegen 220 V an, und am Lader kommen hinten auch was um 20 V raus. Der scheint seinen Dienst zu tun. DCDC läuft nach dem Wechsel auch recht ordentlich. Die Sicherungen sind auch i.o.

in dem fall hast du nur noch 2 möglichkeiten zum austesten:
entweder der lader hat einen hau
oder eine zubehörteil (BMS-steuerung, temperaturfühler, sicherheitskreis usw.) hat einen hau.

von weiss - am 10.04.2016 08:19
Um die ganze misere mal aufzuklären:

Problem war die Pufferbatterie, wie schon in einem anderen Thread diskutiert liefert der neue 48-12V wandler nur eine Ausgangsspannung von 12.2 V, was scheinbar nicht genug für die ohnehin schon recht alte Pufferbatterie ist. Ohne eine passende Spannung scheint ein Relais nicht richtig zu schalten was dann das Laden des Els verhindert. Lösung war jetzt kurz vorm Laden einmal Zündung einzuschalten (um die Batterie kurz auf passende Spannung zu bringen) um dann schnell das Ladergerät einzustecken. Beim Laden ist der Wandler auch aktiv von daher reicht danach die Spannung aus.
Langfristig werde ich mir wohl was neues bzgl. der Batterie überlegen müssen

Gruß Lukas

von lukasms123 - am 18.04.2016 09:11
Stütze den DCDC doch masseseitig auf zwei fetten antiparallelen Dioden ab. Das hebt das Niveau um 0,7V. Du brauchst dort ja nichts exaktes. Wenn es nicht reicht nim das Doppelte. Dann geht übrigens auch ein Dicker Brückengleichrichter, bei dem Du plus und minus verbindest.

von Richard - am 18.04.2016 10:44
Hallo

Beim Umbau auf Lithium wird normalerweise auch der DCDC auf 13,8 V eingestellt.


Gruß

Roman

von R.M - am 18.04.2016 19:49
Hallo,
die richtige Abhilfe wäre aber eine Anpassung der DCDC-Ausgangsspannung auf 13,5-13,8V. M.W. ist das bei den Els, die die Pufferbatterie serienmäßig hatten, auch so eingestellt gewesen. Ist Dein El nachträglich auf Li umgebaut worden oder der DCDC mal ausgewechselt?
Abgesehen davon ist eine höhere Bordnetzspannung auch sonst (z.B. Scheinwerfer-Helligkeit) von Vorteil. Bei Verbrennern ist das grundsätzlich so.
Grüße

Lothar

von el3331 - am 18.04.2016 19:50
Hallo

Laut Umbauanleitung sollte das gemacht werden.

Gruß

Roman

von R.M - am 18.04.2016 19:56
Für den Originalwandler ist das auch richtig, der ist mir vor ein paar Wochen leider abgeraucht (http://67183441.foren.mysnip.de/read.php?363,430467). Habe dann einen nicht Originalen eingebaut, der lässt sich leider nicht regeln.

von lukasms123 - am 19.04.2016 07:15
Hallo

Dann hast du leider den falschen gekauft gibt welche die bei Zündschlüssel rumdrehen auf 13,8 V gehen.

Bei den neueren Fahrzeugen darf man nicht alles was an Tipps kommt glauben, die meisten hier haben noch nie ein Orginales Lithium El gefahren.


Gruß

Roman

von R.M - am 20.04.2016 05:29
Ganz so schlimm würde ich es jetzt nicht sehen. Rein Preis-Leistungstechnisch ist der neue Wandler nicht verkehrt. Im Vergleich zum Originalen (~300€) mit der richtigen Spannung kann ich bei meinem (~70€) und 12.2 V Spannung gut leben. Muss halt nochmal basteln aber das ist für mich durchaus ok.

von lukasms123 - am 20.04.2016 06:31
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.