Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
45
Erster Beitrag:
vor 1 Jahr, 2 Monaten
Letzter Beitrag:
vor 1 Jahr, 2 Monaten
Beteiligte Autoren:
Hardy1962, Richard, laase, thegray, Rued, wolfram_f4, Christian s, wolfgang dwuzet, R.M, zepol, ... und 3 weitere

Hallo Fachleute Anfahrproblem

Startbeitrag von Hardy1962 am 08.06.2016 19:04

Ich habe heute meinen gebrauchten el mit neuen Batterien versehen und alles funktioniert tip top
als ich jedoch wegfahren wollte bemerkte ich zu spät, das die handbremse angezogen war habe dann
3-4 mal versucht wegzufahren er wollte konnte aber nicht:)
Nun klackt es nur noch hinten am Motor gibt es da einen Motorschutz ( sicherung ) die ich gekillt habe?
Bitte HILFE bin el neuling danke
Grüsse
hardy

Antworten:

Kennt sich denn da keiner aus????
Es klackt nur el steht aber

von Hardy1962 - am 08.06.2016 19:26
Tach auch, es gibt eine Reihe von Möglichkeiten. Wichtig zu wissen ist immer für alle, welcher Motor und die ungefähre Seriennummer. Die ist vorne rechts in die Oberseite der Un terschale eingebrannt. Bei mir S043xx. Hast Du Dir vor dem Anklemmen der Batterien die entsprechenden Dinge im Wiki durchgelesen? Wie sind Deine Fähigkeiten im Umgang mit Multimeter und Schaltplan?

von Richard - am 08.06.2016 19:46
Hallo Richard
danke für die reaktion
Bin kein elekttiker
was ich nicht verstehe, der el wollte ja wegfahren aber ich hab eben gepennt und vergessen die
handbremse zu lösen

von Hardy1962 - am 08.06.2016 19:52
han dann alles ausgemacht und es funktioniert ja auch alles aber er fährt nicht weg es klackt nur
von hinten

von Hardy1962 - am 08.06.2016 19:53
Es gibt halt diverse Möglichkeiten, abhängig von der Konfiguration. Es gibt nicht das EL sondern mehrere Serien. Der Hauptstromkreis ist mit zwei Sicherungen abgesichert. Die sitzen im Motorraum unter der Abdeckung der Schütze und der Steuerung (Curtis). Die eine hat 35A. Wenn Du noch licht u d Schützgeklapper hast ist die i.O. die Andere hat 120A u d ist für den Motor. Die Dinger sind schwer zu erreichen. Man kann sie ganz gut indirekt messen. Das ist aber je nach Modell unterschiedlich. Deshalb die Fragen.

von Richard - am 08.06.2016 20:13
Hallo,
ja es geht sonst alles Licht Blinker Anzeige etc.
So wo find ich diese Sicherung?
Hast da ein Foto?

von Hardy1962 - am 08.06.2016 20:15
Kann das sein das ich durch die " Fahrt " mit der Handbremse diese gekillt habe?

von Hardy1962 - am 08.06.2016 20:17
Die Sicherung ist im Motorraum an der Wand zum Kofferraum unter der weißen Abdeckung. Da ist eine Menge Strom unterwegs, also pass auf. Ich würde aber eher indirekt messen. Heute aber nicht mehr.

von Richard - am 08.06.2016 20:40
Lach danke

von Hardy1962 - am 08.06.2016 20:42
Entweder Sicherung (120A) oder Schütze verbrannt, die waren dann aber sowieso schon am ende...welches Bj?
91? 92? Dann kann es auch den Controller zerlegt haben

von Sven Salbach - am 08.06.2016 20:47
hallo na super Bj 92 wie kann ich was prüfen?

von Hardy1962 - am 08.06.2016 20:57
aber wie gesagt es geht alles elektrik 100 % i.O.

von Hardy1962 - am 08.06.2016 20:58
Sagen wir 99%. Die Nebenfunktion "fahren" fehlt ja noch. 92er sollte einen Tt Motor haben. Länger als dick, orange, mit fünf Kabeln. An den drei Leitungen am Umfang solltest Du die Fahrspannung messen können. An den beiden rechten nicht. Alles bei ausgeschaltetem Fahrzeug.

von Richard - am 09.06.2016 04:48
wenn bj92, hast Du noch den "alten" Curtis mit Schützfreigabe. Wenn nicht später umgebaut.
Dh, wenn Schütze klacken, gehts dem Curtis erst einmal gut, dh Freigabespannung ("key switch") und Fahrtrichtungssignal liegt an.
Jetzt wäre noch zu prüfen, ob der Curtis auch pulst und wirklich Strom über die Schützkontakte fließt.
Ich würde 3x H4 Lampen (vorher iO getestete) zwischen M- und B+ an den Curtis hängen. Wenn Du Gas gibst, müssen zu Beginn die Schütze klacken, dann muß die Birnenkette je nach Gas aufleuchten. ("Curtis funktioniert") Dann das Ganze nochmal hinter den Schützen. ("Schütze iO")
Mach das mal und berichte uns.
Viele Grüße, Lars

von laase - am 09.06.2016 06:13
Hallo Lars,
super Danke für die Tips
Also der el ist BJ 09.1992 ich denke Original.
Wo finde ich den Schaltplan hier im forum?
Kann ich den Curtis nicht direkt messen? Messgerät habe ich
Wo sitzt das Teil und wo muss ich messen?
Gibts da ein Foto
Grüße
Hardy

von Hardy1962 - am 09.06.2016 07:06
Hallo Hardy,

--erste Empfehlung: Hektikmodus ausschalten !!!
--zweite Empfehlung: Wiki lesen !!! (Kopfleiste oben unter Info)
Gruß K.-F.

von Karlfred - am 09.06.2016 07:47
Hallo Karlfred,
wahrscheinlich haste Recht ! :)
Aber bin eben neu und doch nun schon ungeduldig ist halt so.
Danke für den Tipp!
Grüße
Hardy

von Hardy1962 - am 09.06.2016 08:13
So und jetzt bin ich auch noch blind wo finde ich WIKI??

eieiei

von Hardy1962 - am 09.06.2016 08:20
Gefunden !

von Hardy1962 - am 09.06.2016 08:44
Hallo Hardy,

Dein Curtis kann am Ausgang 275A bevor er sich wegen Überlast in die ewigen Jagdgründe verabschiedet. Direkt am Ausgang befindet sich aber eine 120A-Sicherung.

Also, was geht im Normalfall zuerst kaputt ?

Bitte bevor du irgendetwas probierst finde diese Sicherung und überprüfe sie.

mfG
Peter

von Peter End. - am 09.06.2016 10:57
rein logisch gedacht ists am wahrscheinlichsten daß die Sicherung für den Fahrstrom geflogen ist wenn man ordentlich Gas gibt u die Handbremse gezogen ist. Soll wahrscheinlich auch so sein.

von Christian s - am 09.06.2016 10:59
Wenn Du feine Ohren hast :

Geräusche von hinten aus dem Motorraum :

Klick bei gasgeben ( schließen ) u Klack bei vom Gas gehen (öffnen) .. Schütze arbeiten korrekt.

Doppelklack (einmal kurz schließen dann gleich wieder öffen ) obwohl man auf dem Gaspedal bleibt ...bei manchen alten Curtissen Zeichen daß er kaputt ist.

von Christian s - am 09.06.2016 12:07
Ich tippe mal: wenn die Schütze klacken, dann 120A Sicherung NICHT kaputt. Die Schützfreigabe im Curtis alter Schule würde wohl eher nicht freigeben, wenn die Fahrspannung fehlt.
@Hardy: Curtis sitzt mittig an der Rückwand im Motorraum. Bei Deinem Bj, wahrsch mit Anschlüssen nach oben. Besorg Dir die Anschlußbelegung, dann kannst Du wie vorhin von mir empfohlen prüfen.
Viele Grüße, Lars

von laase - am 09.06.2016 16:41
So Leute danke für all die Infos,
habe heute 2 Std gebraucht um die Sicherungen freizulegen, alle 4 Schrauben ein Rostklumpen.
Hat bei der Konstruktion auch ein INGENEUR aus Fernost geholfen??
Das ist ja wohl der allerletzte Platz wo ich Elektronik platzieren würde manno man unglaublich.
So nun zu den Fakten, die Sicherungen sind beide i.O.
habe eine 160 A Hauptsicherung drin.
Was kann ich nun noch prüfen den Tony Curtis :)
??
Wie genau??
Ich glaube der ist hin.
Oder kann man die Schütze auch noch gegenprüfen?
Hab jetzt einiges in WIKI gelesen, aber der Fall ist doch recht untypisch oder?
Gerne hoffe ich auf Hilfe
Gruß
Hardy

von Hardy1962 - am 09.06.2016 18:04
Achso noch folgende Daten Bj 09.1992
Nr 3425
2 Schütze
Scheint alles Original zu sein

von Hardy1962 - am 09.06.2016 18:05
Wenn alles schietert vor dem Komplettauseinandereissen.

evtl. Aufbocken aber richtig!

Und den Curtis an seinen Kontakten Direkt belegen; Also Sicherheitskreis außen vor; Versorgungen sicherstellen ; separates Poti verkabeln.

Wenn es dann nicht dreht - TROTZDEM Ersatzsicherung im Staplerservice besorgen; nochmals Testen wenn es dann nicht geht, Relais Gruppe Prüfen - und dann....

Könnte doch ein defekter Kurt....

Aber da gibt es im Wiki auch einen beschrieben Test ohne Fahrzeug.!

UND grade als Anfänger vor jedem losschrauben erstmal ein Foto mit Einstellung DATUM und UHRZEIT -Einblendung im Bild'! In der Regel läuft es über Tage und Nächte und am Ende ähm ich dachte ich hatte es mir gemerkt oder schlimmer Falsch gemerkt und dann ist erst was richtig abgebrannt.
Frei nach Motto: Schwester - Nadel; Faden; Sterbeurkunde
Also Operation gelungen Patient tot. (oh doch)

von thegray - am 09.06.2016 19:23
thegray
Kann man den Toni Curtis auch einfach testen??

von Hardy1962 - am 09.06.2016 19:33
Einfach

Definition Einfach?

Einfach wenig Arbeit
Einfach wenig zuverlässig im Sinne wenig aussage Kraft.

Oder Einfach gut - im Sinne Funktioniert in jeden Fall einwandfrei - weil viel auch Durchblick gewonnen hat.
? ;)

So könnte der Te­s‍taufbau aussehen im Schaltungssinn.
[elweb.info]

Aus:
[elweb.info][]=curtis&s[]=test

SEITE 33
Aus dem Original Dokument (achtung Verschiedene Typen)

Und eigentlich sehe Ich grade
HIER :
[elweb.info][]=curtis
ZWEITER ABSATZ: Fährt nicht Schütze klackern
LINK FOLGEN

Zwei Absätze unter Service + Reparatur Thema KONTAKTE


Irgendwo gibt es auch noch schön bebildert wie ein Te­s‍taufbau aussehen kann find ich mal wieder nicht !

Du kannst auch den Schütz und Zündschloß aus der obigen Grafik(Seite 33) weglassen und irgend ein Schalter statt Zündschloß....die Kabel können auch dünner sein als im EL wirken dann auch auch als sowas wie Sicherung falls der Curtis intern angeknackst einmal auf ganz durchgehen sollte.


UND ALLES IN RUHE und durchdacht weil vorher verstanden - sonst wird es auch mal teurer als nötig.

von thegray - am 09.06.2016 21:10
Hier mal ergänzend eine vereinfachte Testschaltung, um erstmal nur die Grundfunktion zu prüfen.
Das geht dann mit ein paar Krokolklemmen, Poti, und Halogenbirnchen:



Beim alten Curtis kommt dann der Anschluss des oberen linken Falchsteckers an PIN1 der Klemmleiste, wenn ich mich recht entsinne.

von wolfram_f4 - am 09.06.2016 21:51
hi hardy,
ergänzt sich ja wunderbar hier!
wie du siehst, brauchst Du auch einfach NICHTS abklemmen, schließt einfach deinen Lampenstring zwischen M- und B+ an, blockierst sicherheitshalber deine HA, trittst aufs Gas, vernimmst die Schütze und beobachtest, ob die lämpchen langsam aufleuchten.
Wenn nein, dann Multimeter an den heißen Potieingang (den oberen bzw den der intern nicht über 7xx Ohm mit B- verbunden ist) und ansteigende Spannung beim Gasgeben prüfen.
Wenn Schütze klacken, Lämpchen TROTZ ansteigendem Gassignal aber nicht aufleuchten, dann Curtis defekt.
Wenn da aber alles funktioniert, die Lämpchenkette nochmal HINTER den Schützen anklemmen. Wenn da mit Lämpchen auch alles funktioniett, dann Thrige oder Verkabelung prüfen; evtl defekt.
Viele Grüße, Lars

von laase - am 10.06.2016 06:03
So hallo wieder ein Tag mit dem EL verbracht.

Haber die gesamte Eletronik hinten nach oben geholt und mich wieder gewundert wie man ORIGINAL
so etwas verkaufen konnte einfach lächerlich.

Ok habe nun zwischen B+ und B- gemessen 37.8 V
Auch das mit den Lampen ging dann zwangläufig :)

ABER
Zwischen B+ und M - fließt kein Strom ??????

Wenn ich aber am Stecker zum Toni Curtis rot und gelb messe habe ich 0 KOhm bei 0 Gas und 2,5 +/- KOhm
bei Vollgas.

Jetzt bin ich mal gespannt was Ihr dazu meint.

Gruß
Hardy

von Hardy1962 - am 10.06.2016 18:30
Bei Vollgas sollten es fünf sein, haste richtig und sauber gemessen? Ansonsten ist der Curtis wohl tot, ist normal. Ich habe jetzt nach zwei gebrauchten und einem reparierten in sieben Jahren einen neuen Curtis1204M5203 eingebaut, funktioniert gut. Wenn du eh alles auseinander hast, schüttel den Curtis mal, wenn er raschelt, sind das da drinnen die geplatzten Bauteile...... ;)

von Rued - am 11.06.2016 07:18
Hallo Rued

Danke für die Info, ja ich habe mehrmals gemessen, immer die gleichen Ergebnisse.
Wo bekomme ich einen preiswerten curtis her ???
Ich habe da 600 e und mehr gelesen kann das sein

von Hardy1962 - am 11.06.2016 09:14
Ich habe meinen neu für 208 Euro aus den USA, Ebay... Kommen noch 21 Euro Versand und ca. 50 Euro Zoll hinzu. Mechanisch passt er mit kleinen Anpassungen weil 7mm höher, du brauchst dann noch jemand, der ihn programiert, ich war bei einer freundlichen Staplerfirma :spos:

von Rued - am 11.06.2016 09:50
Hm das hört sich ja super an.
Auf was muss ich da achten habe Modell Nr 3425 ab da aufwärts?
Oder geht auch ein Modell Vorher ( Curtis )
Wer kann noch programmieren?
Gibt es hier im Forum Speziallisten?

von Hardy1962 - am 11.06.2016 10:03
Hallo Leute

ich denke das ich einen neuen Curtis kaufen muss, habe in ebay gesehen das es da neue um ca 260 € aus den USA gibt, wer kann dann sowas programmieren und was kostet sowas.
Hardy

von Hardy1962 - am 11.06.2016 10:30
Hallo,

EDIT:zur Sicherheit: Ich habe iwie noch im Hinterkopf, dass dieser Curtis für den Thrige nur bedingt geeignet sein soll. :confused:
Sorry, das galt für den Perm.

Hier gibt es noch Original-Curtis zu imho gutem Kurs: [www.umittnacht.de]
Oder ggf. den alten bei Fleischmann in Reparatur geben.
Kostet, wenn ich mich recht entsinne, 180-200 EUR
Komischerweise ist die Web-Site von Fleischmann off ... sind die etwa auch ausgestiegen?? :(

von wolfram_f4 - am 12.06.2016 10:26
Das mit der Fleischmann-Seite ist mir gestern auch aufgefallen. Aber vor ein paar Tagen ging sie noch, war aber etwas umgestellt. Ist hoffentlich dann nur ein Seitenumbau. Ich hab letzte Woche noch Radlager aus Hirschhaid erhalten! Daher vielleicht mal telefonisch nachfragen wie es mit Curtis-Reparatur aussieht, wenn es noch geht dann kriegen die es hin.

Und nicht zu sehr verzweifeln. Vieles am CityEL wirkt unsinnig und verbaut (und ist es oft auch). Aber die Curtis ist schneller ausgebaut als bei manchem neuen Benziner die Scheinwerferbirne gewechselt ist. Und die Technik ist robuster als ich am Anfang gedacht habe, sonst hätte es keine 26 Jahre überlebt.
Ich hatte die gleichen Flüche als sich bei meiner Kiste nach kurzer Zeit der Batteriekorb komplett verabschiedete. Wenn es ersmal läuft dann ist die Such- und Bastelzeit schnell vergessen. Da muss man aber erst mal hinkommen. Viel Erfolg also.

Dirk

von zepol - am 12.06.2016 12:54
hast du bei fleischi unter:

[www.e-mobilcenter.de]

ich schreibs nochmal www.e-mobilcenter.de

geguckt?? die funzt bei mir, unter flrischmann findet sich nix mehr

von wolfgang dwuzet - am 12.06.2016 14:25
Hallo Leute vielen Dank, aber macht eine Reparatur Sinn?
Meiner ist nun 24 Jahre alt Reparatur 200 € ein neuer aus USA 250 € ev 50 € programmieren und wieder über Jahre Ruhe. Die in Deutschland angebotenen liehen ja bei min 490 € eieiei
Hardy

von Hardy1962 - am 12.06.2016 16:28
Hallo

19% Einfuhrumsatzsteuer und 10% Zoll dazu noch die Versandkosten. Da bist du auch schon bei über 400€


Gruß

Roman

von R.M - am 12.06.2016 16:34
Das mit der Steuer muss ich noch klären wenn mann in den USA war darf man Waren unter 400 e OHNE diese kosten einführen.
Muss da mal morgen beim Zoll anrufen, aber trotzdem danke
Hardy

von Hardy1962 - am 12.06.2016 16:43
Alternativ geht auch der Kelly 48400. Beim inländischen Händler für ~250€. Da muss man aber mechanisch einiges anpassen und verstehen, was sich elektrisch und mechanisch so tut. Wenn das gegeben ist hat man aber auch damit eine ordentliche Lösung. habe meinen zweiten um 20000 km gefahren. Den ersten habe ich ertränkt.

von Richard - am 12.06.2016 17:13
Zitat
Hardy1962
Das mit der Steuer muß ich noch klären wenn mann in den USA war darf man Waren unter 400 e OHNE diese ko­s‍ten einführen.
Muß da mal morgen beim Zoll anrufen, aber trotzdem danke
Hardy

ist den mit dier
ROMAN - was Los!
Krank ?
Unkonzentriert?


NICHT VERGESSEN - setze mal in USA deine Gewährleistung durch ! Was ist die dir Wert!

von thegray - am 12.06.2016 17:17
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.