Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
30
Erster Beitrag:
vor 8 Monaten, 3 Wochen
Letzter Beitrag:
vor 6 Tagen, 9 Stunden
Beteiligte Autoren:
spazi, planetplasma, el El, Richard, wolfgang dwuzet, Christian s, thegray, R.M, blafoo, Jan-EL, Rued

Chopper defekt?

Startbeitrag von spazi am 30.10.2016 15:54

Hallo liebe Leute,
habe mir vor drei Tagen ein gebrauchtes Mini el zugelegt. Mit dabei waren 3 neue Batterien.
Das El wurde als defekt verkauft. Ist mir ganz recht da ich mich in die Materie einarbeiten möchte.
Nach dem ausführlichen durcharbeiten der Reparaturanleitung ( El läuft nicht) denke ich das ich den Fehler beim Chopper eingekreist habe. Im Stecker J32 (aufgesteckt)messe ich auf J1 37Volt, auf allen anderen Lilaweiß, Blaugrau und gelbrot aber 33Volt. Die Vorwärts Rückwärts Relais ziehen nicht an. Gibt es eine sichere Messmethode mit einfachem Messgerät um
Zitat

dem Chopper den Segen Urbi et Orbi zuerteilen. Ich möchte nicht gerne das falsche Teil austauschen. Auf dem Weg zur Fehlerquelle habe ich mich einige Male verzettelt, durch Falschmessung usw. , deswegen bin ich mir nicht 100 sicher. Gibt es irgendwo eine Adresse für gebrauchte Ersatzteile? Und gibt es im Ruhrgebiet , Essen-MH-Duisburg vielleicht Sachverständige mit denen man sich, unterumständen auch gegen Bezahlung; austauschen kann?
Viele Fragen und ich bitte es mir nach zu sehen. Für Antworten bedanke ich mich im Vorfeld.
Grüsse spazi.

Antworten:

hallo spazi,
ich fahre seit über 10 jahren ein el,
das ich selber restauriert und modifiziert hab,
aber du mußt mir doch mal erläutern,
was du mit CHOPPER meinst, :confused:
denn sowas hat mein el nicht.....:rolleyes:
meinst du den motorcontroller??? meißtens curtis oder kelly???

da du schriebst, die schütze ziehen nicht an,
erstmal gucken ob noch haubenkontaktschalter eingebaut sind, und diese (falls welche da sind) überbrücken
zu deinen voltmessungen, werden die bestimmt noch einige antworten die es genauer wissen als ich,
da meines (als verunfallter brandschaden gekauft) fast nix mehr original ist,,,,,
bye wolle

von wolfgang dwuzet - am 30.10.2016 16:34
chopper ist der Fachausdruck für unseren Curtis

von Christian s - am 30.10.2016 16:48
zum Curtis testen sind eher 3 12 V Halogenlampen in Reihe geeignet als Meßgeräte .. Hast Du im wiki schon den Testaufbau gefunden ?

von Christian s - am 30.10.2016 16:52
In meiner Bedienungsanleitung steht Chopper. Ich kann mich nur genau nach der Reparaturanleitung richten da ich mich erst seit 3 tagen mit der Sache beschäftige.
Hauben kontakte und ähnliches kann ich ausschließen da ich in den 3 Tagen mehrmals die Reparaturanleitung von vorne bis hinten durchgelesen habe und so auch schon mehre Fehler wie defekte Gebläseschalter und ähnliches gefunden habe.

von spazi - am 30.10.2016 16:57
Zitat
Christian s
zum Curtis testen sind eher 3 12 V Halogenlampen in Reihe geeignet als Meßgeräte .. Hast Du im wiki schon den Testaufbau gefunden ?



Suche ich sofort. Danke.

von spazi - am 30.10.2016 16:58
Zitat
spazi
In meiner Bedienungsanleitung steht Chopper. Ich kann mich nur genau nach der Reparaturanleitung richten da ich mich erst seit 3 tagen mit der Sache beschäftige.
Hauben kontakte und ähnliches kann ich ausschließen da ich in den 3 Tagen mehrmals die Reparaturanleitung von vorne bis hinten durchgelesen habe und so auch schon mehre Fehler wie defekte Gebläseschalter und ähnliches gefunden habe.



Gefunden. Supi. genau danach habe ich gedürstet. Danke nochmal

von spazi - am 30.10.2016 17:06
Zitat
Christian s
chopper ist der Fachausdruck für unseren Curtis


12 jahre ellern und man lernt immer noch:hot:

von wolfgang dwuzet - am 30.10.2016 17:58
Sollte es wirklich der Curtis sein, dann wäre auch ein Controller/Chopper der Fa. Kelly eine Alternative.

von Richard - am 31.10.2016 06:47
Zitat
wolfgang dwuzet
Zitat
Chri­s‍tian s
chopper ist der Fachausdruck für unseren Curtis


12 jahre ellern und man lernt immer noch:hot:


Nun der Name kommt von dem Schaltungskonzept und dem was damit gemacht wird - im Englichen Chopper

Helikopter {m}

aviat.
chopper [coll.]
79
Hubschrauber {m}

automot.
chopper
27
Chopper {m}

electr.
chopper
27
Zerhacker {m}


gastr.
tools
chopper [with a curved blade]
22
Wiegemesser {n}

tech.
chopper
21
Häcksler {m}

aviat.
chopper [coll.]
21
Heli {m} [ugs.] [Hubschrauber]

aviat.
chopper [coll.]
18
Hubi {m} [Kindersprache] [Hubschrauber]
chopper [Br.] [vulg.] [penis]
15
Schwanz {m} [vulg.] [Penis]
chopper [Br.]
14
Hackebeil {n}
chopper [Br.]
10
Hackbeil {n}

med.
sports
chopper [coll.]
7
Pferdekuß {m} [ugs.]
chopper [Br.]
6
Hackmesser {n}

archaeo.
chopper Chopper {m} [Steinwerkzeug].

https://de.wikipedia.org/wiki/Chopper-Steuerung

von thegray - am 31.10.2016 11:20
Zitat
thegray


electr.
chopper
27
Zerhacker {m}


HY OLI;
nu weiß ich warum ich doch lieber nen curtis eingebaut habe;)
MEIN EL WIRD NICHT ZERHACKT:hot:
.

BYE WOLLE


von wolfgang dwuzet - am 31.10.2016 12:05
Zitat
Richard
Sollte es wirklich der Curtis sein, dann wäre auch ein Controller/Chopper der Fa. Kelly eine Alternative.


Hallo Richard, könntest du einen Link posten von dem Kelly Curtis?

von spazi - am 31.10.2016 16:41
So, habe alles nach der Anleitung durchgemessen:
Klemmt diese an den Curtis an.
Zunächst an B+ und B-. Hier sollten die Leuchten an gehen. Wenn nicht, dann ist wahrscheinlich die Sicherung deffekt.

Funktioniert

Dann dann B+ und M-. Hier sollten die Leuchten mit dem Gaspedal „gedimmt“ werden können. Wenn nicht, regelt der Curtis nicht auf.

Kann nicht gedimmt werden, Pedal Oben=Lampen aus, Pedal getreten= Lampen leuchten voll.

Mit einem Multimeter am roten Stecker die beiden Adern Gelb und Rot messen. Gaspedal oben = 0V Gaspedal unten= ~2,7V. Wenn nicht, dann bekommt das Fahrpoti kein Signal.

Gaspedal oben= 2,7 V Gaspedal getreten 5,8 V

Dann zwischen E1D1 und A1 mit den Leuchten. Hier sollte ebenfalls die Helligkeit über das Gaspedal gestellt werden können. Wenn nicht, dann sind die Schütze die Ursache.

A1 finde ich nicht.

von spazi - am 31.10.2016 17:59
Zitat
Christian s
zum Curtis testen sind eher 3 12 V Halogenlampen in Reihe geeignet als Meßgeräte .. Hast Du im wiki schon den Testaufbau gefunden ?


Hallo Christian, hab mir den Versuchsaufbau gebastelt. kannst du etwas mit den erhaltenen Info anfangen????

von spazi - am 31.10.2016 18:53
Hi,
wenn du schon in der Gegend wohnst schau doch mal hier vorbei:
[wiki.das-labor.org]

von blafoo - am 01.11.2016 13:47
So den Curtis habe ich ausgebaut. wenn man die Schütze brückt ziehen sie tadellos an.
Ich gehe davon aus das zu 99% der Curtis kaputt ist. Fzgnr. 2010 ist also die Sorte die falschherum eingebaut sind und ganz gerne mal hops gehen.

Leute ich weiß das euch solche Kinderkrankheiten nerven da ihr das warscheinlich schon bis zum erbrechen durchgekaut habt. Aber für einen Neuling ist die Fehlersuche ohne eure hilfe echt schwierig.

Also wenn ich doch auf dem Holzweg seinen sollte wäre ganz gut wenn mich noch einer warnen würde bevor ich einen neuen curtis kaufe.

Und dann kommt die Frage: wo kaufen und welchen?
Vielen dank im Vorraus.

von spazi - am 01.11.2016 20:28
Gibts einen El fahrer mit Leihcuris in deiner nähe da gibt es so viele Fallstricke. mit curtistauchen u es geht ist die sache klar

von Christian s - am 02.11.2016 09:56
Erstmal keine Hektik. Systematik in der Fehlersuche ist hier wichtig. Curtis mit B+ und B- unter Einhaltung der Vorladeregeln an eine geeignete Spannungsquelle mit 30..40V anschließen. Lampenkette zwischen B+ und M-. Ein 5k Poti an die beiden Flachstecker. Einen der Richtungseingänge an B+. Dann freigabe an B+. Jetzt sollte man dimmen können. Wenn nicht erstmal alle Verbindungen prüfen. Dann mit einer Lampenkette geringer Leistung zwischen B+ und der Schützfreigabe prüfen, ob diese auf gemacht hat. Falls nicht die Freigabe wieder ab und den anderen Richtungseingang mit 100...500 Ohm auf masse ziehen. Freigabe wieder dran und noch einmal probieren.
Habe ich etwas vergessen?

von Richard - am 02.11.2016 11:34
Falls der Curtis dann immer noch nicht will, das Poti in die andere Stellung drehen
und nochmal probieren.

Falls bei der Freigabe das Poti schon auf Vollgas steht, blockiert der Curtis aus
Sicherheitsgründen. Sieht dann so aus als wenn er defekt ist.

bis denne
Jan

von Jan-EL - am 02.11.2016 23:21
Wenn es der Regler war kann ich dir nur raten dir gleich einen neuen zu kaufen, sobald die älter sind und länger gelagert waren, halten sie auch nicht mehr lange nach der Reaktivirung. Ist einfach so, besser nur einmal Geld ausgeben und reinfummeln, danach läufts.
Gruss aus BO
Rüdiger

von Rued - am 19.11.2016 16:22
...schade geht gar nicht weiter hier...

Jetzt hab ich neue Mäntel aufgezogen und das El will plötzlich nicht mehr fahren. Ich bin vor dem Reifenwechsel noch gefahren ohne Probleme. Jetzt gerade wollte ich rückwärts aus der Garage, da ziehen die Schütze an, der Motor summt einmal kurz, es fährt etwa 20 cm, und das war es. Kommt nix mehr!

Vorwärtsgang, Schütze ziehen kurz an und nix mehr. Dann gar nix mehr. Kein Schütz gar nichts.

Nach überbrücken von notaus und Haubenüberwachung auch nix. Dann plötzlich wieder Schütze, aber nicht so wie sonst, irgenwie so zaghaft schaltend, und sofort wieder raus.

Das el ist ca 3/4 aufgeladen. Ich habe gerade nochmal das Ladegerät angeschlossen.

Vielleicht das besagte Poti defekt? Aber warum schalten die Schütze mal, und jetzt plötzlich gar nicht mehr?

Jemand eine Idee? SerNr. 34XX. Alles offenbar orginal...

Grüße,

Stefan

von planetplasma - am 10.07.2017 18:08
Sicherungen zwischen Curtis und Schützgruppe prüfen!

von el El - am 10.07.2017 18:39
Aber bei defekten Sicherungen wäre doch sofort Schluß, oder? Der hat ja noch gemuckt...

Wenn ich die Lüftung und Heizung einschalte, dann Gas drücke, höre ich ein Schütz im 12 V System klackern. Das ist doch auch merkwürdig. Das macht das nur mit Lüftung und Heizstufe 2, sonst nicht...

von planetplasma - am 10.07.2017 19:35
Hallo

Die 35 A Sicherung versorgt sowohl den DCDC als auch die Steuerung des 36 V systems.

Also schauen ob die Sicherung und die Anschlüsse fest sind.

Gruß

Roman

von R.M - am 10.07.2017 20:33
Als meine damalige 125A Sicherung die Tage defekt war gingen die Schütze noch tadellos, und die Compoundwicklung auch, das hörte man. Licht ect. sowieso.

von el El - am 10.07.2017 23:40
Hallo,

ich habe nochmal alles durchgemessen. Der Microschalter vom Gaspedal ist defekt. Manchmal ist man einfach zu blöd. Den hatte ich total vergessen und als ich hier so im Forum stöberte bin ich darauf gestossen...

Sorry, meine Blödheit! :(

von planetplasma - am 11.07.2017 10:00
Schön, manchmal darfs auch eine günstige Kleinigkeit sein :)
freut mich für Dich!

von el El - am 11.07.2017 10:51
Böser Schalter, nur halb kaputt. Das Klick, das Du hörtest, war die Abschaltung drr Heizstufe zwei. Die wird beim Fahren zur Akkuschonung weggeschaltet.

von Richard - am 11.07.2017 16:06
Ja, doofer Schalter. Aber besser der Schalter als die Sicherung :-)

Dann hat der Schalter noch die Heizstufe abgeschaltet? Ich habe den durchgemessen: An den beiden großen Kabelschuhen war nix mehr zu messen...Kein schalten mehr möglich...das rote Kabel hab ich nicht gemessen...

von planetplasma - am 11.07.2017 19:30
Zitat
planetplasma
Ja, doofer Schalter. Aber besser der Schalter als die Sicherung :-)

Dann hat der Schalter noch die Heizstufe abgeschaltet? ..


Der ist dafür das zu machen wenn er macht ! Nicht wie verstanden das evtl. noch via Siemenslufthaken......


ps. letzten gibt es wirklich

von thegray - am 14.07.2017 21:24
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.