Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
15
Erster Beitrag:
vor 8 Monaten, 4 Wochen
Letzter Beitrag:
vor 8 Monaten, 3 Wochen
Beteiligte Autoren:
Michael Bosshard, laase, Andi aus Bad Essen, el El, Christian s, inoculator, Sven Salbach, wolfgang dwuzet

"Geschwindigkeitsproblem"

Startbeitrag von Michael Bosshard am 22.11.2016 06:20

Guten Morgen zusammen

Ich bin sehr zufrieden mit meinem City El. Auch jetzt wo es kälter ist, tut er genau das was er/sie/es sollte -> mich zur Arbeit fahren.

Die Strecke ist ca. 12km lang. Etwa 8km lang fällt die Strecke ganz leicht und ich fahre 50-55km/h. Nun beim nach Hause weg ist es genau umgekehrt, da fahre ich teilweise 45-50km/h.

Ganz wichtig!
Auf der Ebene kann ich genau 50km/h fahren, das darf sich auch nicht ändern.

Gibt es eine Möglichkeit, dass ich auch bei geringen Steigungen (wie mein Arbeitsweg) die 50km/h fahren kann?

Hilft Da eine neuere Begrenzerplatine? Eher nein?!

Ich habe einen TT mit 36Volt LiPoFeY04. Alles Orginal.

Antworten:

Hallo,
nun theoretisch:
Die STrombegrenzerplatine begrenzt den Strom mit 2 Potis, einmal den max Strom und einmal die max Geschwindigkeit, dann wird bei Erreichen dieser der Strom zurückgeregelt. Du kanst das Strombegrenzer etwas raufdrehen damit er auch bei diesen leichten Steigungen noch für Deine 50 reicht, das geht auf jeden Fall, außer Du bist schon auf Anschlag. Theoretisch dürfte die Endgeschwindigkeit dann auch auf der Ebene nicht ansteigen. Für mich war das Thema noch nicht von Interesse, daher kann ich Dir nicht sagen, ob die beiden Potis wirklich so ganz voneinander unabhängig sind. Kannst Du ja leicht ausprobieren, ist keine Hexerei.http://elweb.info/dokuwiki/doku.php?id=cityel_strombegrenzungsplatine

von el El - am 22.11.2016 06:37
2. Möglichkeit: Mach den Compound abschaltbar.
Das ist dieser Lastwiderstand, der an der Motorkonsole aufgeschraubt sein sollte.
Einfach das Kabel zum Lastwiderstand auftrennen und nach vorne hin verlängern. Dann einen Schalter dazwischen bauen (ich habe einen aus dem KFZ bereich genommen 12v 10A) und bei Bergauf den Compound abschalten. Macht ca. 5 km/h aus, auch auf der Ebene :D

Dabei zu bedenken wäre, dass das die Kohlen etwas mehr beansprucht, gerade bergauf.
ICh fahre allerdings schon seit 40.000 km mit abschaltbarem Compi und habe immer noch gute Kohlen.
Ich schalte allerdings immer im Leerlauf um und auch nur bei Bedarf. Anfahren und Normalfahrten und bis Tempo 60 fahre ich immer mit Compound. Nur auf der Landstraße, wo er 70 fahren soll, schalte ich ihn ab 63 dazu.

3. Möglichkeit: Bau noch nen Akku dazu. Das kann dein System locker wegstecken und tut auch dem System gut. Dann fließt nicht soviel Strom. Allerdings musst du dann auch den Lader umstellen (lassen), kostet auch nochmal 50,-€ + Porto... alles andere kann so bleiben,

CU
Andi

von Andi aus Bad Essen - am 22.11.2016 07:11
[elweb.info]

von inoculator - am 22.11.2016 07:37
Hallo Konstantin

Habe auf dein Raten hin die Strombegrenzung von 125A auf ca 136A (mehr ging nicht) eingestellt. Nun habe ich ein Flottes Starten am Stopp, aber ich erreiche die 50 nicht.

Es hat sich nichts geändert.

Benötige ich eine neue Begrenzerplatine?

von Michael Bosshard - am 22.11.2016 15:46
am besten immer die Übersetzung anpassen..zweitbeste Lösung wäre am Compount spielen..bedeutet aber mehr Kohlenverschleiss mehr Akkuverschleiss geringere wirtschaftlichkeit

von Sven Salbach - am 22.11.2016 16:46
hy michael,
falls du zufällig zei hast,
versuch mal statt des einen "Speedwiderstand" 22Ohm/50W zwei in serie zu schalten, das bringt beim mir genug mehrleistung um unsere berge zu erklimmen... (mach ich über eine relaisschaltung , während der fahrt mal kurz vom gas und klick)
bye wolle

von wolfgang dwuzet - am 22.11.2016 19:03
Zitat
Michael Bosshard
Hallo Konstantin

Habe auf dein Raten hin die Strombegrenzung von 125A auf ca 136A (mehr ging nicht) eingestellt. Nun habe ich ein Flottes Starten am Stopp, aber ich erreiche die 50 nicht.

Es hat sich nichts geändert.


Ich fürchte ich weiß jetzt warum:
Zitat
Michael Bosshard
Ich habe einen TT mit 36Volt LiPoFeY04. Alles Orginal.

Die Begrenzerplatine ist nicht dran schuld.
Also wenn Du mit 12 Stück Akkus rumfährst, dann wird das wohl für 50 auf dieser Steigung halt einfach nicht reichen. Klar kannst Du den Compoundwiderstand vergrößern, ganz abschalten, ich würds nicht tun mit 12 Stück, die werden sehr gefordert und wenns kalt ist erst recht. 1-2 Zellen mehr wär besser.

von el El - am 22.11.2016 20:06
Hallo zusammen

Auf den 8km steigt die Strasse etwa 80Meter. Ich kann mir beim besten Willen nicht vorstellen, dass die 12 LiPoFeY04 Zellen Vollgeladen das nicht schaffen sollten.
Ich habe ca. 56A und er rollt dann nur 45km/h um dann im ganz flachen Teilstück wieder auf 51km/h zu "beschleunigen" .

Kann das wirklich an der Zellenzahl liegen? Ich hoffe nicht. Da ist nicht mehr Platz
[attachment 2050 IMG_0928.JPG]

von Michael Bosshard - am 22.11.2016 20:49
Ich habe auch 12 St 100 A Lifepos und die geschwindigkeitsverhältnisse bei Steigung sind ganz gleich
wie bei Dir
ich
fahre immer volles Compound wegen roter Nummerntafel.. bei LEICHTEN Steigungen wirds schon etwas schneller wenn ich ausnahmsweise den Speedwiderstand vorschalte als mit vollem Compoundstrom , bei starken Steigungen ist natürlich volles Compound besser

von Christian s - am 23.11.2016 07:08
Kann ich so bestätigen: mit 12s warens an kleinen Steigungen schnell mal unter 45km/h. Pro Zelle mehr gewinnst Du ca. 4 km/h. 13s geht ohne jegliche Anpassungen wie Vorwiderstände für Schütze etc. Lader ist bei mir mit Poti einstellbar, weiß nicht, was Du für einen hast.
Strombegrenzer würde ich an Deinet Stelle dringend wieder runternehmen, sonst dankt Dein Riemen schneller ab. Meine Begrenzung ist seit einigen Riemenproblemen jetzt sogar unter 100A. Seitdem alles stressfrei.
Compound zu automatisieren wäre wohl das Beste: unter 40km/h voll, darüber mit Speedwiderstand. Habe ich aber nicht (die Automatik). Gab mal Vorschläge, das im Kern über Optokoppler zu machen, die einfach mit Vorwiderständen parallel zu den entsprechenden Tacho-LEDs geklemmt werden. Findest Du bestimmt über die Suche, wenn Du es Dir zutraust und frickeln willst.
Viele Grüße, Lars

von laase - am 23.11.2016 07:45
Ich hab sogar 14 Stk. drin.
Man kann dann halt nach Volladung nur losfahren, wenn man 10 Sekunden die Heizung anmacht.
Sonst habe ich nix verändert.

3 Bleier raus, 14 LiFePo4 +BMS rein, Lader umgestellt... gut is.


Meine Umbaugeschichte:
1) 3 Bleier + Riemen = 40 - 50 km/h
2) 3 Bleier + offenes Compound + Riemen = 45 - 55 km h
3) 12 LiFePo4 + offenes Compund + Riemen = 50 - 55
4) 14 LiFePo4 + Riemen + offenes Compund = 58 - 63 km/h (am Berg das flotteste)
5) 14 LiFePo4 + Kette 13/70 + offenes Compound = 65 - 70 km/h (am Berg wieder langsamer)

von Andi aus Bad Essen - am 23.11.2016 10:38
Habe mal so eine simpel Schaltung skizziert, mit der der Speedwiderstand unter 40km/h überbrückt wird und ab 40km/h eben nicht mehr überbrückt wird.
simpler Compoundsteller an Tacho-LED
Habe das zwar noch nicht ausprobiert, könnte mir aber auf Grund ähnlicher Schaltungen vorstellen, daß das so funktioniert. Der Mosfet (statt IRLI540N kann man auch andere Typen mit >=100V und

von laase - am 23.11.2016 21:20
Uups, wie's so ist, gleich ein kleiner Nachsatz: der PC817 braucht ein Stromübertragungsverhältnis cr von wenigstens 100%. Das ist zwar heutzutage meist so, aber wenn nicht, sperrt der FET nicht richtig und bildet einen "parallelen Speedwiderstand".
Wenn man es nicht genau weiß, sollte man den Vorwiderstand des PC817 also von 820 auf 390 Ohm runtersetzen.

von laase - am 23.11.2016 21:37
Hallo zusammen

Ja, da ist ja einiges zusammen gekommen.

Besten Dank.
Michael

von Michael Bosshard - am 24.11.2016 05:57
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.