Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
9
Erster Beitrag:
vor 9 Monaten, 1 Woche
Letzter Beitrag:
vor 9 Monaten
Beteiligte Autoren:
maier1234, Peter End., laase, Sven Salbach, Martin Heinrich

Akkumonitor gesucht....

Startbeitrag von maier1234 am 13.02.2017 15:22

Hallo,
ich suche für meinen City-el einen Akkumonitor Chargery BM16, da Litrade keinen mehr hat frag ich mal hier so in die runde wer einen "übrig" hat:-) oder eine andere Seite kennt wo man das Ding kaufen kann. Unter den ersten 10 Ergebnissen bei google war nur mist. Oder kennt jemand etwas "besseres" oder gleichwertiges, was nicht unbedingt teurer ist?

MFG

maier1234/ Julian

Antworten:

Hallo Julian,

hier hab ich mal einen gekauft:

[shop.lipopower.de]

Gruß
Martin

von Martin Heinrich - am 13.02.2017 17:59
bei Ebay gibts welche für schmale 50E plus Versand! Musst aber auf den richtigen Zusatz "LFP" achten!

von laase - am 14.02.2017 06:58
Hallo Julian,
was ist mit deinem LITRADE-16S PMOS? Das erfüllt doch viel besser deine Anforderungen.

mfG
Peter

von Peter End. - am 14.02.2017 12:12
Ja schon, nur leider funktioniert die anzeige mit meinem tablet nicht, es hat ein halbes jahr funktioniert seitdem nie wieder.

Probiert hab ich:
- tablet neugestartet
-andere software von sven
- Computer auf werkeinstellungen zurückgesetzt
-software neu installiert 2x
-tablet zum Kundendienst gebracht (alles in Ordnung)(rechnung vonn 60euro für nichts):mad:
das war glaub ich alle

deswegen such ich einen Akkumonitor. Mit dem BMS bin ich ansonsten zufrieden und werkelt fröhlich unterm Fahrersitz. :-)

von maier1234 - am 14.02.2017 13:56
BM16 mußt Du aber auch erst umbauen, damit es "zufriedenstellend" einbauen kannst. Z.b. DCDC Wandler Recom 78HB.. von Z16 auf 5V. Interner 5V Regler müssen mind. die Beinchen ab. Sonst zieht das Ding dauerhaft von Zelle xyz mA von Zelle 3. Dazu hatten wir schonmal einen Fred mit mehreren Optionen.
Viele Grüße, Lars

von laase - am 14.02.2017 17:24
das war nur bei dem alten so, ist bei den neuen nicht mehr erforderlich, die haben einen extra Anschluss

von Sven Salbach - am 14.02.2017 18:07
Hallo Julian,

mein BMS16S funktioniert prima. Sogar unter Windof 10. Allerdings habe ich wahrscheinlich eine ältere Version als du.
Meines ist noch mit dieser komischen UART-Schnittstelle bei der jeder behauptet sie geht nur mit älteren Win-Versionen, weil es keine Treiber für Win10 gibt.
Deines müsste eigentlich schon die USB-Schnittstelle haben.
Ich würde es mit dem PMOS weiter probieren, zumindest probeweise mit anderen Anzeigen, um den Fehler zu lokalisieren. Es kann doch nicht sein, dass du trotz diesem Teil noch zusätzlich in eine "Billiganzeige" investieren musst. Funktioniert es bei dir wenigstens mit einem richtigem Laptop oder geht die Anzeige nur beim Tablet nicht?
Wie haben das andere die dieses BMS benutzen gelöst?

mfG
Peter

von Peter End. - am 14.02.2017 20:20
Nachdem Peter und ich die Tage privat geschrieben haben, haben wir tatsächlich den fehler gefunden. Der Curtis bzw bei mir der DCDC sendet so viele Störsignale das es nicht funktionierte. Mit einem USb-Kabel mit Ferritkern funktioniert jetzt einwandfrei. :D

von maier1234 - am 23.02.2017 17:51
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.