Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
19
Erster Beitrag:
vor 9 Monaten
Letzter Beitrag:
vor 9 Monaten
Beteiligte Autoren:
Geppi, Richard, thegray, H.Hobbie, R.M, el3331, Peter Ka, Jan-EL, Sven Salbach, wolfgang dwuzet

Zellplatine bei Akkuanschluss geschrottet. Wie geht's?

Startbeitrag von Geppi am 15.02.2017 04:45

Hallo,
beim Anschluss meines Akkupacks (15x100Ah LiFePOs, Fact4) bin ich so vorgegangen, wie im Wiki beschrieben. Glühlampe 60W) auf den Pol, Kabel ans Gewinde, langsam bis 10 gezählt, Kabel auf den Pol gedrückt.
Funkt.
Die nächste Zellplatine war danach hinüber.

Was lief schief?

Muss ich eine größere Last hinhängen? Auch beim Ansetzen der Schraube gab es nochmal einen kleinen Funken, ich glaube zwischen Schraube und Pol. Vielleicht war auch der das Problem.
Was muss ich also anders machen, um nicht auch die nächste Platine ins Nirvana zu funken?

Über Hinweise wäre ich dankbar.
Christof

PS: Es handelt sich um diese Platine hier
[www.boostech.de]

Antworten:

Beim wieder anschließen geht oft der letzte Balancer kaputt weil im Moment des drauf Legens des Minus ein Spannungsspitze entstehen kann.
Der Balancer muss vorher schon vollen Kontakt haben, hebt sich aber oft etwas ab ( papierdicke reicht) und das kann er dann nicht ab.( weil er ja am Plus fest verschraubt ist)
Ich habe daher am letzten Minus eine Verlängerung dran gebaut wo ich das Minus Kabel befestige damit mir dies nicht passiert.
So hat auch der letzte Balancer beim wieder anschließen immer vollen Kontakt.

[67183441.foren.mysnip.de]

von H.Hobbie - am 15.02.2017 07:06
Schlage folgendes Vorgehen vor: Akkusatz vom Fahrzeug trennen. Brücken und Ballancer montieren. Alle Masseverbindungen befestigen. Dann alle Datenverbindungen. Zuletzt mit Vorladungsprozedur Akku Plus anschließen. Meiner Meinung nach gehören die Ballancer auch immer über die Brücken.

von Richard - am 15.02.2017 07:55
Hallo Hobbie,
Danke, ich werde das so probieren, neue Platinen und Krokos sind bestellt (oder hast du das mit einem verbleibenden Ringkabelschuh gemacht?).

Richard, die Balancer sind über den Brücken. Die gemeinsame Befestigung ist das Problem. In dem Moment wo die 50 Volt verbunden werden, bekommt die Platine ihren Impuls.

Ich werde versuchen, den Kontakt vorher herzustellen und beizubehalten, auch wenn ich noch nicht genau weiss wie das mit nur 2 Händen funktionieren kann. :-)

Danke schon mal.

von Geppi - am 15.02.2017 08:14
Machst Du die letzte Verbindung etwa an der letzten Zelle? Wenn Du das freie Kabelende zum Fahrzeug hin verwendest, dann hast Du keine Probleme außer der Fumelei. Die fiel bei mir auch weg, weil ich nur bis zum Knochen musste.

von Richard - am 15.02.2017 09:27
Auf dem ersten und letzten Akku, GEwindestangen verwenden...die Platine fest mit dem Akku verschrauben..und als Einheit verwenden..der Balancer bleibt IMMER mit dem Akku verbunden..Darüber dann das Kabel anklemmen

von Sven Salbach - am 15.02.2017 17:06
Dann muss aber doch der Strom über die Schraube?!? Sollte der nicht über die Fläche der Pole und der Verbinder. Habe ich da etwas falsch gelernt.

von Richard - am 15.02.2017 17:29
Nun beide habt ihr recht - aber wenn es doch die Balancermodule so zuverlässig schützt ist der etwas mehr an Übergangswiderstand anders auch optimierbar.

Auf jeden Fall scheint mir dem Gedankengang nach Svens Ansatz - der zu sein, der immer bei jeder Person gewährleistet das benanntes Problem eliminiert ist.

von thegray - am 15.02.2017 17:35
hy geppi
willkommen im club der schrottis,
hab auch bereits 2 stück über die wupper gejagt..:hot:
kann mir (nachdem mir HIER beigebracht wurde warum) aber nicht mehr passieren,
da ich ja paralel geschaltet je 2x80Ah zellen hab, und nur auf je einer zelle der ballallallanzer sitzt,
wird nu immr an der anderen getrennt...
somit bleibt der balanzer an seiner zelle, und kann nix mehr passieren
bye wolle
allerdings, :rolleyes:
wer ausser mir fährt schon doppelte zellen:rolleyes: keiner,
also nutzt auch das jetzt nicht wirklich was
bye wolle

von wolfgang dwuzet - am 15.02.2017 18:42
so ähnlich hab ich das gelöst...
[attachment 2195 200AHBeis.jpg]

von H.Hobbie - am 15.02.2017 18:47
Schön zu Wissen, dass ich nicht der einzig Ahnungslose bin. Oder war. Danke.
Ich hoffe die neuem Platinen kommen Samstag, nach Einbau berichte ich. Die Gewindestangenvariante verstehe ich. Gefällt mir gut. Werde nochmal drüber schlafen.

von Geppi - am 15.02.2017 20:18
Hallo

Das wiki ist wie so oft nicht so ganz vollständig, was bei Blei und Nicd funktionierte genügt bei Lithium aufgrund der Zellplatinen nicht, deshalb immer Trennschalter oder Hauptschütz einbauen so daß man die Platinen ohne daß der Stromkreis geschlossen ist anschließen kann.

Vom direkten Anschluss rate ich ab der DCDC und der Curtis klauen ca. 3AH am Tag, kannst ja rechnen wie lange es dauert bis die Akkus defekt sind. 3 Wochen Urlaub reichen wenn das El nicht vollgeladen war.

Gruß

Roman

von R.M - am 15.02.2017 21:46
> wer ausser mir fährt schon doppelte zellen:rolleyes: keiner,

Das kann ich so nicht stehen lassen :)

Ich düs seit 6 jahren mit 13 x 180 AH LYP oder genauer
13 x 2 x 90 AH LYP durch die Gegend.

von Jan-EL - am 15.02.2017 22:33
Hallo,

und hier steht ein 2x16x90Ah EL! Der 2. Akkusatz steht hinten auf dem Deckel wie eine überdimensionale Bierkiste und kann abgenommen werden.
Es wäre also ein CityCom EL 9D ?!?!?

P.S.: Das mit der Zellplatine ist mir auch schon passiert.... Ärgerlich sind nur die Ersatzteilpreise.

Grüße Peter

von Peter Ka - am 16.02.2017 06:09
Hallo

Die Teile kann man auch reparieren lassen kostet dann nicht mal die Hälfte, die Ersatzteilpreise sind doch eigentlich ok.

Gruß

Roman

von R.M - am 16.02.2017 07:12
Hallo,
in meinem AX sind auch 40x2x60 Ah LYP drin.

Lothar

von el3331 - am 17.02.2017 17:17
Nun in einem 3/4 Jahr hatte ich auch schon mal 15.000 runtergespult, incl Winterzeit mit bis zu 10cm Neuschnee; Mühlen Treffen; Sinsheim; E-Treffen Treusdorf und 2mal Rupprichterroth.
- nun das mit dem Spulen war es dann nicht so - wenn das Ding von Anfang bis Ende hätte dürfen - hätte ich locker an die 20- 25 gekratzt.
Ist aber dann schon extrem gewesen mit Gewalt so häufig nutzten wie möglich - 1Stunde im unbeheizbaren EL bei fetten Minusgraden ist schon Extrem (schreibt der, der vormals als Biker bei minus20 Stunden mit dem Bike rumheizte wärend andere ihr Fahrzeug an der Ampel resigniert stehen ließen und zu Fuß versuchten weiter zu kommen ); Werkzeugkoffer und Materialien das ich auf kein Fahrrad und auch nicht auf meine alte Lead gepakt hätte - und das mit Schwermetall im Akkukasten.

von thegray - am 17.02.2017 18:46
Danke an alle für's Daumendrücken. Und insbesondere Sven für den Tipp mit der Gewindestange. Es hat sich gelohnt. Operation gelungen, Patient lebt.

Super. Bin erleichtert.
[attachment 2196 DSC_2252_jiw.jpg]

von Geppi - am 18.02.2017 10:41
Na Sven - manch mal machen einen die Leute es so einfach sie glücklich zu machen :cheers:

von thegray - am 19.02.2017 21:46
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.