Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
63
Erster Beitrag:
vor 3 Wochen, 3 Tagen
Letzter Beitrag:
vor 1 Tag, 7 Stunden
Beteiligte Autoren:
el El, Christian s, Michael Bosshard, Richard, Schrauber601, laase, R.M, wchriss, thegray, blafoo, ... und 3 weitere

Strombegrenzer treibt mich in den Wahnsinn

Startbeitrag von el El am 29.06.2017 15:08

Hallo,
mein neuer chinesischer Curtis ist heut Mittag gekommen und nach einigem Gefluche nun auch schon eingebaut. Doch was ist das? Das El hüpft wie ein Gaisbock? UuuuiP! Uuuuip! Man fährt an, eine Sekunde später begrenzt der Begrenzer den Strom, plötzlich, abrupt, fast ganz zurück. Eine Sekunde später gibt er wieder frei. So kann man nicht fahren. Ich hatte ja schon die Chinesen im Visier, aber es ist nicht der Curtis (wie ich nach Ausstecken des Begrenzers herausfand)

Also, mein 1204er ist eine 325A Version und der Begrenzer steht auf Anschlag. Ich habe das Fahrstrompoti (Gaspedal) in beiden Richtungen eingesteckt, kein Unterschied im Gehüpfe. Hat der alte Curtis den Begrenzer ev. mit in den Tod gerissen? Irgendeine Idee?

Momentan fahre ich ohne Begrenzerplatine, da geht alles tadellos. Man muß halt sehr sehr feinfühlig anfahren, sonst reißts die Achse ab.

PS: Diese Version ists:

Die 50 interessantesten Antworten:

womöglich sind die Impulse des strombegrnzers ( der hat ja angeblich sowas pulsweitenmoduliertes ) für den neuen curtis nicht kompatibel ?? Der hat ja eine etw ander Bauart .

Hauptsache es fährt überhaupt wieder daß Du nicht in den Entzug kommst..Aber paß beim Bergfahren auf die Hauptsicherung auf.

Vielleicht kann man an diesem neuen Curtis selbst den Strom begrenzen ?

von Christian s - am 30.06.2017 06:18
Reservestrombegrenzer hätte ich für Dich falls er wirklich hin ist... bezweifle ich aber daß der mit dem curtis kaputtgeht

von Christian s - am 30.06.2017 06:33
Oh beim Bergauffahren! 50 wo früher nur 40 ging, das hat schon was.
Doch woran kann das liegen? Du meinst der Begrenzer geht davon nicht kaputt, aber es ist zeitgleich eingetreten. Hm.

von el El - am 30.06.2017 07:44
Epilog:
ich hätte noch so eine Platine:

Jedoch steht da im Elwiki dass die nur bis 43V geht? STimmt das?

von el El - am 30.06.2017 09:16
Die mom. Verbaute Version hat einen Geschwindigkeitsbegrenzer und die andere zumindest lt. Elwiki nicht. Aber diese Geschwindigkeitsbegrenzung hatte ich immer auf "offen" und die kann doch beim Wegfahren noch nicht greifen?

von el El - am 30.06.2017 12:32
Vor Urzeiten, also vor vielen Jahren ist bei mir an meinem 13% Reifenberg mal die Hauptsicherung gefallen, weil die Strombegrenzung nicht funktionierte. Ganz kurz gesehen am DCC4000: Strom war über 400 A. Dann nix mehr. Curtis hats nix gemacht, nur die Hauptsicherung war weg.

Ursache damals:
Die Strombegrenzung bekam keine Versorgungsspannung, weil die entsprechende Sicherung gefallen war. Eine kleine 5A Sicherung oder so ähnlich. Da war - wenn ich mich recht erinnere - auch noch irgendein Licht mit dran.

Nachdem beides repariert war, also neue kleine Sicherung nur wieder eingesetzt und Hauptsicherung dann durch einen ETA 80V 125A DC-Automaten ersetzt, was alles wieder ok. Bis heute, fahr aber kaum noch. Der ETA Automat dient auch als Hauptschalter bei längeren Standpausen.

Gruss, RR

von EL-2129 - am 30.06.2017 16:25
Konstantin, das liegt sehr wahrscheinlich an der Eingangsbeschaltung Deines neuen Motorreglers: "hinter" dem Gaspotieingang hängt wahrscheinlich gleich ein "dicker" Kondensator. Der glättet nicht nur Deine Ruckler am Gaspedal, sondern macht auch sanfte Rampen beim Beschleunigen und Gas wegnehmen.
Der Optokoppler auf der Begrenzerplatine schaltet, wie wir hier schon irgendwo mal erörtert haben, digital, anstatt linear seinen Widerstand zu ändern. Wahrscheinlich ist es nun aber so, daß bereits beim ersten Regelpuls des Strombegrenzers der Kondensator fast komplett entladen wird. Heißt abruptes Stillstehen. Strombegrenzer merkt Nullstrom und schickt keinen neuen Entladepuls. Fuß steht noch aufm Gas, Rampe geht wieder hoch bis Stromlimit, Begrenzer setzt wieder ein, Komplettentladung des Kondensators usw usf.
Diese ungünstigste Anpassung von Eingang des Motreglers zu Ausgang des Strombegrenzers durchbrichst Du nur, indem Du entweder den Kondensator innen drin abmachst bzw. "hinter" einen Widerstand vrrlegst (im orig Curtis ist er hinter einem Widerstand, nicht direkt am Gaseingang), oder indem Du außen noch einen Widerstand in Reihe vorschaltest. Das geht aber nur in 3-Draht-Technik des Potianschlusses gut, mit 2-Draht-Anschluss wirst Du die nötigen Pegel für min und max dann evtl nicht mehr erreichen. Hmm, am besten ist für Simulationsprogramm wie zB Simetrix oder LTSpice. Da könnte man versuchen, das ist-Problem nachzustellen und die ungefähre Größe eines Vorwid zu ermitteln.
Wenn in 3-Draht Technik angeschlossenes 5 oder 10k Poti, dann fang mit 10k zum Steuereingang hin an. Der Ausgang vom Strombegrenzer bleibt dann am Schleifer und kann den Kondensator nicht mehr so schnell entladen.
Viel Ergolg, Lars

von laase - am 30.06.2017 23:32
Hallo
klingt schlüssig, ja aber ich kann doch nicht den neuen Curtis aufschrauben. :-(
Ich hab beim Poti zwar 3 Drähte, aber ich wüßte nicht, wohnin ich den 3. verbinden sollte.
Langsam fürchte ich, ich hab dem Verkäufer wohl aus Unwissenheit falschen Angaben zur Programmierung des Curtis gegeben. Schaut mal bitte, ist da der Fehler drinnen?

1204M-5305
Voltage 48V
current limit 325A
plug braking (variable Plug) on
HPD on
Max speed 100%
accel Rate 1,5sec
quick start 1,0sec
throttle type 2-wire rheostat, 0k=Stop/5k=max
Throttle Deadband 6%
Throttle Max 90%
Throttle Map 50%
Undervoltage Cutback 43V
Undervoltage Cutback Rate 20
Undervoltage Cutoff 39V
Contactor Protection on
Boost on


siehe Seite 16 in diesem manual

Liebe Grüße, Konstantin

von el El - am 01.07.2017 06:04
Ist ziemlich ähnlich dem, was ich im Kelly gefahren bin. Nur Rampe (accel. Rate) hatte ich immer bei 3s. Wenn ein Current Limit programierbaar ist, dann sollte man das, denke ich, im Controller machen um solche Konflikte zu vermeiden. Eventuell könnte es helfen die Strombegrenzerplatine zu modifizieren. Der Schaltplan war hier irgenwo mal in den letzten paar Monaten. Wenn ich mich recht erinnere, dann beginnt alles mit einem OPAmp. den kann man ein Wenig in Richtung Integrator verändern. Das nimmt dem Begrenzer das hektische Verhalten. Sind nur zwei Teile, die geändert werden müssen. Ich such mal wo das war. Du vielleicht auch und wer es zuerst findet, hat gewonnen.

von Richard - am 01.07.2017 06:56
Hallo Konstantin ! wie ich schon in meiner ersten Antwort geschrieben habe :

kann man nicht diesenCurtis umprogrammieren von den 325 A auf passende 150 oder so?
hat da vielleicht jemand so ein progarmmiergerät was man an den 4 poligen stecker anstecken kann ?

Das wäre eigentlich die sauberste und unverbastelste Lösung und Du kannst Dir den Strombegrenzer sparen.

Die Erklärung von Lars klingt wie immer logisch . sowas hab ich mir schon gedacht.

von Christian s - am 01.07.2017 08:41
Christian, die 325A hätt ich - bei Bedarf - schon gerne zur Verfügung, das Fahrverhalten bergauf ist ein Wahnsinn und meist fahre ich nun auch überland mit vollem, normal gepoltem Compoundfeld.

Dieses Umprogrammiergerät kostet auch gebraucht auf Ebay so viel wie 2-3 Curtisse. Ich steh jetzt praktisch dort, dass ich nur versuchen kann, einen Widerstand in serie (Wert?) in das Poti einzuschleifen, das aber nur 2 Kabel hat. Oder den neuen Curtis aufzureißen um ihn seines Kondensators zu berauben. Richtig? Zweiteres mach ich nicht, da lass ichs lieber so.

von el El - am 01.07.2017 08:51
Wenn ich das richtig sehe, ließt OP 2 den Strom. Ein RC-Glied von Pin 7 nach 6 sollte schon reichen.
Also probeweise 10k und 10myF in Reihe von P7 nach 6 einlöten und dann mal mit den Werten Spielen.

Der Curtis wird vermutlich aber auch im Stromregelmodus arbeiten (controll by torque). Dann kann man mit einem zusatzwiderstand am Gaspoti schon viel erreichen. Den kann man ja auch schaltbar machen.

von Richard - am 01.07.2017 09:09
Richard, pin6, pin7? Sprechen wir von der 4eckigen als J4 bezeichneten Buchse unter den 3 Flachsteckern am Curtis?
Dankeschön

von el El - am 01.07.2017 09:24
Nicht um Dich zu ärgern, denn Du hattest ja Deine mechanischen Gründe, aber für alle die noch VOR der Entscheidung stehen. Das Programiergerät für Kelly kostet 8€. Eine Einstellung von zwei umschaltbaren Parametersätzen ist ebenfalls möglich. Aber der mechanische Aufwand beim Umbau ist in der Tat nicht unerheblich. Ist also nur etwas, wenn man z.B. ohnehin einen Umzug in den Kofferraum plant.

von Richard - am 01.07.2017 09:28
Richard, der Kofferraum ist bei mir ein Beifahrersitzplatz ;)
..und nächstes jahr wohnen dort 15 weitere Zellen.
Zurück zur Frage: Wo befinden sich die von Dir angesprochenen pins 6 u 7?
Danke

von el El - am 01.07.2017 09:29
es sind die ic pins gemeint. Jedes IC hat eine Markierung. Ein Punkt, Strich, eine Bohrung oder Kerbe. Gezählt wird mit Marke links
14......8
IC-Körper
1.......7
Löten würde ich nicht am IC sondern der Leiterbahn folgend am nächsten Lötpad eines Widerstandes.

von Richard - am 01.07.2017 10:51
Hallo
plug Braking muss auf off, sonst schließt der Curtis den Motor kurz wenn du vom Gas gehst, und genau das macht der Strombegrenzer, der schliest einfach das Poti kurz.

Gruß

Roman

von R.M - am 01.07.2017 13:04
Hallo

Gibts auch als Programm dann musst du dir nur noch ein Adapterkabel basteln, den Stecker kannst von einem PC Netzteil nehmen.

Wenn du das Programm brauchst schick mir ne Mail.

Gruß

Roman

von R.M - am 01.07.2017 13:08
Ja Christian, ohne Begrenzer läufts tadellos, das einzige was mich stört ist die wirklich brutale Beschleunigung beim Abfahren.

Roman, ja bitte ich würd mich sehr über das Programm freuen, bitte an meine Emailadresse
(ist hinterlegt). Auch weitere Einstellungstips wären klasse!
Wie bastle ich mir das Kabel? An Rs-232?
Dankeschön :spos:

Beim Ex-gehen des Curtis hats einiges mitgenommen, und so fürchte ich doch dass meine Begrenzerplatine auch defekt ist, und nicht nur die.. Kann es sein, dass so ein Curtis in seinen letzten Zuckungen irgendeinen ganz schädlichen Impuls rausläßt?

von el El - am 01.07.2017 15:01
Nachdem was Lars u Richard geschrieben haben ist die Strombegrenzerplatine nicht hin.sondern harmoniert nicht.

Ich würd auch nicht verstehen warum : hängt ja nur mit optokoppler an der Potileitung.

Falls sie doch hinüber wäre hab ich ja eine für Dich !

Ichglaub die einzige saubere Lösung ist wenn Du mit Romans Hilfe den Curtis runterprogrammierst u den Strombegrenzer ganz wegläßt

von Christian s - am 01.07.2017 15:56
Ja den Curtis umprogrammieren, das wird wohl die Lösung sein. Könnte auch mit diesem Parameter accel Rate 1,5sec zu tun haben, wenn ich den hochsetze dürfte es nicht mehr so schnell loszischen denk ich.

von el El - am 01.07.2017 16:29
als Ersatz für den Strombegrenzer sind NUR die Amperes maßgeblich Z B am Berg .. diese accel rate dürfte wohl die Rampe sein ( wie schnell der Curtis Deinen nervösen Gasfuß nachvollzieht )

von Christian s - am 02.07.2017 08:33
Genau diese Rekation auf den Gasfuß ist zu nervös. Auch wenn ich den Fuß aufs Pedal draufstreichle zischt es zu schnell weg, das muß ich wirklich extrem sanft machen. Deshalb dachte ich mir, es wäre gut die Rampe auf max zu stellen. Die AMP muß ich reduzieren, das ist mir jetzt auch klar, die 125er hats seit gestern auch hinter sich... Werde ich nach draußen verlegen.

von el El - am 02.07.2017 09:00
Ich bin zum netten Gabelstaplerservice gefahren und habe mit deren Handheld programmiert, immer wieder ne kleine Runde gefahren und dabei die typischen Situationen durchgespielt. Hat prima geklappt - Kaffeekasse :spos: Und der ganze alte Krams vom El ist nicht mehr an Bord :xcool:

von Rued - am 03.07.2017 16:36
Hallo Konstantin,

der Einsatz einer Begrenzer-Platine an einen programmierbaren Motorcontroller tut schon etwas weh. So eine Zusatzfehlerquelle wäre das erste, was man beim Umbau entsorgt.

Du hast ja 100Ah LiFePO4 als Basis - da sehe ich auch kein Problem die 325A voll nutzbar zu halten. In dem Fall tut es sicher ein 250A-300A Hauptsicherung. Da ich einen Perm fahre, ist es zwar nicht direkt vergleichbar aber ich bekomme eh nie mehr als kurz mal 240A in der Beschleunigungsphase aus dem Akku (400A im Motor). Bei sehr langen Anstiegen kann man ja immer noch per Strompedal etwas begrenzen - nur beim Perm ist es eh nicht gut: Der braucht Drehzahl ;-)

Um das Regelverhalten fein einstellen zu können, ist die Programmiersoftware obligatorisch. Gerade um das Strom-Poti zu nutzen: Man bastelt sich eine ohmische Last (Heizelement, Lampen o.Ä.) als Motorersatz und verbindet (evtl. Spannungsteiler) ein Oszilloskop am Ausgang. Jetzt kann man mit den Parametern experimentieren.

Ich habe so herausgefunden, das ich beim Kelly einen Poti-Bereich von 0-100% einstellen kann (bei mir eh umgebaut auf 3-Pin 0..5V) und auch das Regelverhalten ist so leichter veränderbar. Eine Rampenzeit (0-100%) von elend langen 1.5s ist schon extrem... So kann man ja kaum noch regeln... Geht man vom Gas (rollen) und gibt dann wieder Strom, "schleppt" sich der Controller langsam zu dem vorgegebenen Soll, bis du dann merkst: "Hoppla, war zu viel" ;-) Man sollte hier kleinere Werte wählen - bei mir sind es 0.2s. Den ersten Ruck beim anfahren bekommt man beim CityEl leider nicht ganz weg (bei mir u.A. das Kettenspiel). Deswegen aber sich mit langen Rampen zu quälen muss ja nicht sein.

MfG
Jan

von Schrauber601 - am 04.07.2017 08:59
Danke für Deine Rückmeldung Jan!
Also nicht die Rampe? Ich glaub auch ich hab das Poti mit den Einstellungen unnötig beschnitten und werde damit wohl als erstes spielen.

Die 325A sind schon geil und ein Wahnsinn am Berg :)
Ja die gehen nur kurz und dann regelt der Curtis zurück, aber die 25mm² Kabel haltens aus und die 100Ah Zellen auch (nächstes Jahr, wenn ich beim Rauchen standhaft bleibe: 200Ah)
300A Sicherung hab ich besorgt, kommt direkt gleich nach Batterie + und nicht mehr unerreichbar an den Curtis.

Ein Vögelchen hat mir gezwitschert, ich würde ev. ein Handgerät leihweise bekommen, das wär wunderbar :)
Gabelstaplerservice gibts hier leider keinen.
oder das hier?
http://www.ebay.at/itm/122563446033
Wenn ichs richtig verstehe könnte ich damit und mit einem kleinen Tablet den Curtis sogar während der Fahrt überwachen? Fahrstrom überwachen, begrenzen ect.

von el El - am 04.07.2017 09:49

Re: 325 A

Hallo Konstantin ! Du mußt Dir eine neue Signatur ausdenken z B ...Der mit den 300 Ampere tanzt ...

Was macht dabei Deine Kette ? hälts die aus ? oder verbiegts Dir nicht die Hinterachse ? oder rutscht vorher der Reifen ?

von Christian s - am 04.07.2017 17:46

Re: 325 A

Hallo Konstantin,

Meinst Du als "Mittelmotorfahrer" mit 3-Gang die Compount Geschichte? Hast Du denn überhaupt eine Duplexkette?

@Christian:
Eigentlich sind auch 400Apeak Motorstrom kein Problem beim Perm-Antrieb. Die Duplexkette packt das. Einmal hat sich jedoch die Taperbuchse am Ritzel gelöst - die Neue hält jetzt aber. Die Original Motoraufhängung im 2003er Fact4 hat schon den normalen Curtis nicht ausgehalten: Das auf Zug belastete Motorlager ist gerissen. Nach dem Umbau ist dort jetzt alles unkritisch.

Jan

von Schrauber601 - am 05.07.2017 07:47

Re: 325 A

Jan,
ja die Compoundgeschichte, Volles Feld, kein Compound, Gegencompound = Dreigang.
300A, sicher könne man wenn man wollte den Antriebsreifen bis zum Platzen druchdrehen lassen, oder eben die Achse abreißen, beides im Stand. Aber wer will das schon? Ein gewisser Sicherheitszugewinn beim Reinrutschen in Lücken im Stadtverkehr oder beim Fliehen vor dem LKW der einen übersieht, so seh ichs. Und ich fahr jetzt fast nur noch mit vollem Compound so gut geht das :)

von el El - am 05.07.2017 08:11
Hallo Konstantin,
kannst du deinen Curtis nicht vom "Speed Mode" auf "Current mode" umstellen ?
Dann hast du deine Probleme beseitigt.
Gruß
Christian

von wchriss - am 05.07.2017 10:25
momentan kann ich mangels Kabel/software/Handgerät leider noch gar nichts umstellen, aber das ist im Werden :)
"Speed Mode" auf "Current mode"? Dazu find ich im manual nix. Was wär denn das für eine Einstellung?
Dankeschön, Konstantin

von el El - am 05.07.2017 10:40
Bei meinem Kelly kann ich das umstellen.
Beim "speed mode" stellst du mit dem Pedal die Ausgangssapnnung ein, dabei wird immer vollstrom gegeben bis die Spannung erreicht ist.
Beim "currend mode" stellst du mit dem Pedal den Motorstrom ein unabhängig von der Spannung.
Gruß
Christian

von wchriss - am 05.07.2017 11:14

Speed / Current Mode

Hallo

@wchriss:
in der Anleitung (PDF) zum Curtis ist nirgends so ein Parameter zu finden. Auch die Einstellung des Begrenzungsstroms findet ja in 50A Schritten statt. Es ist davon auszugehen, das der Curtis keine Stromregelung kann.
Mein Kelly betreibe ich in dem Balanced-Mode (eine Mischung aus Beidem). Das kommt dem "natürlichen" Pedal-Verhalten am nächsten: Man kann gut die Geschwindigkeit je nach Stellung halten und je nach Änderung gefühlvoll beschleunigen oder eben mit Wumms.

@Konstantin:
Ich bezweifle, das man mit 300A sich "die Reifen von der Felge rubbelt"... Je nach Übersetzung bringt der Motor ein maximales Drehmoment - es fließt ja nicht beliebig Strom... Ich kann mir aber gut vorstellen, das der Thrige etwas mehr Wumms beim Anfahren bringt als der Perm.

Jan

von Schrauber601 - am 06.07.2017 11:11

Re: Speed / Current Mode

Zitat
Schrauber601

Ich bezweifle, das man mit 300A sich "die Reifen von der Felge rubbelt"... Je nach Übersetzung bringt der Motor ein maximales Drehmoment - es fließt ja nicht beliebig Strom... Ich kann mir aber gut vorstellen, das der Thrige etwas mehr Wumms beim Anfahren bringt als der Perm.

Jan


bringt er, bringt er,
und du kannst damit locker einen schwarzen kreis auf den asphalt zaubern, indem du eine rechtswende mit durchdrehendem antriebsreifen vollführst
bye wolle
PS: ich hasse es, wenn an kreuzungen etwas sand auf der straße liegt:hot:

von wolfgang dwuzet - am 06.07.2017 17:04
Hi Konstantin,
nur für den Fall, daß Du doch kein Programmiergerät bekommst und Deine (oder eine) externe Begrenzung am Potieingang wünschst:
Hier mal die Situation am "original analogen" Curtis:
Curtis Eingang original
Man sieht sehr schön, daß ein auf 0k gedrehtes Poti das Potential an "Pot Hi" absenkt (gegen B- zieht). Dadurch kommt kein Signal aus dem OPV zur PWM und der Motor wird nicht bestromt. Bei 5k im 2-Draht Poti liegt dagegen eine sehr viel höhere Spannung an Pot Hi und man hat volle PWM.
Wenn das Poti einmal einen Wackler und damit evtl. mehr als 5k hat, so wird das von anderen Schutzschaltungen im Curtis erkannt und die PWM nicht freigegeben. Ist die Spannung an "Pot Hi" also irgendwann mal "höher als hoch", dann fließt auch kein Strom durch den Motor.
Die auch im alten Curtis analog einstellbare Rampe sitzt noch hinter dieser Eingangsbeschaltung.

Der Optokoppler im Ausgang der Strombegrenzerplatine ist in der Originalbeschaltung des CityEl direkt über das Poti geklemmt, also von Pot Hi nach Pot Lo. Die Begrenzung funktioniert nur dann, wenn der Kollektor des Optokopllers auch wirklich am höheren Potential, also an Pot Hi liegt.
Der Optokoppler kann hier auch im Impulsbetrieb statt linear arbeiten, denn schon das RC-Glied 10k/100n integriert die Impulse und sorgt für eine "ruhige" Spannung. Ziemlich wahrscheinlich gibt es hinter dem OPV noch mehr integrierende Elemente (da habe ich leider noch keine Schaltung aufgenommen).

Wenn Du nun, wie von mir vermutet, im neuen Curtis einen "dicken" Kondensator direkt hinter den Potieingängen hast:
Curtis neu EIngang vermutet
würde ohne "R_ext" der Optokoppler im Strombegrenzer einfach bei jedem Impuls den internen Kondensator entladen. Ruckelnde Strombegrenzung wäre die Folge.
Um dem bei annähernd gleich bleibender externer Beschaltung zu entgehen, bleibt Dir eigentlich nur, einen Widerstand "R_ext" einzufügen. Aber Vorsicht: R_ext darf nur so groß sein, daß der Gesamtwiderstand von Pot Hi zu Pot Lo nicht wesentlich über 0k liegt, ansonsten kriegst Du Deinen Motorstrom nie auf Null! Ich denke, 220 Ohm werden noch unkritisch sein, aber 470 Ohm oder gar 1k sind möglicherweise schon zu viel. Hier mußt Du probieren!
Wenn es im neuen Curtis noch einen Widerstand 976 Ohm oder ähnliche Größenordnung von "Pot Lo" nach B- gibt (messen!), hilft es evtl. auch, den Emitter des Optokopplers nicht wie original [3], sondern nach B- [4] anzuschließen. Das ist für das Zusammenspiel des Strombegrenzers mit der Eingangskapazität C_int wie eine Erhöhung von R_ext, nur daß sich dadurch die untere "Losfahrschwelle" nicht kritisch ändert.
Letztere geänderte Anschlußmöglichkeit des Strombegrenzers lohnt natürlich nur dann, wenn C_int auch wirklich "über" Pot Hi und Pot Lo liegt (1) und nicht direkt an B- (2).
Wenn Du mit 100 oder 220 Ohm für R_ext schon merkst, daß es "in die richtige Richtung" geht, Du aber zu knapp an oder gar schün über der Losfahrschwelle bist, kannst Du auch noch einen Parallelwiderstand von Pot Lo nach B- verbauen (Größenordnung 1k), der senkt Dein Potential an Pot Hi und verschafft Dir hier wieder mehr Spielraum.
Ich weiß, wie nervig eine zu abrupt ansprechende Strombegrenzung ist und hoffe, Du bekommst das irgendwie hin!

Viele Grüße, Lars

von laase - am 08.07.2017 15:43
Danke Lars, danke an alle!
Hab heute das Curtsi handheld (danke PETER!!) bekommen und wäre, weils der Brauch ist, auch damit schon fast verzweifelt:
Der Stecker paßt nicht rein, der Stecker paßt einfach nicht in die Buchse des Curtis, ohne das Mistding wieder auszubauen, die Schützgruppe und das Kabelgedöns verhinderns zuverlässig.
Doch was ist das? Ich hatte ja das Strompoti ausgebaut, hm, ich werd das doch nicht irgendwie falsch wieder eingebaut haben? Doch. war verdreht. Eine leichte Drehung des Trompotis und nun läßt es sich wieder sehr gefühlvoll anfahren, das war wohl alles, jetzt gehts wieder :)
Vielen lieben Dank für Eure Tips!!

Bei der heutigen Heimfahrt ist mir der Tacho, der Bilnker, alles bis auf den Motor ausgefallen. Obs durch den Versuch, den Stecker in die Buchse des Curtis zu stecken irgendwie locker geworden ist? Der dc/ dc grade verreckt? kA. Hab dann das Licht eingeschalten, dann ging plötzlich wieder alles. Hm, die Zeit wirds zeigen.
Ein schönes Wochenende!

von el El - am 08.07.2017 16:32
Ich hatte das gleiche Problem und den Strombegrenzer einfach rausgeschmissen. Die Eingebaute Strombegrenzung des Curtis steht auf 200A.

von blafoo - am 09.07.2017 22:54
Hi Konstantin,
nggrr, ich ringe mir hier tierisch einen ab und Du hast nur das Poti falch angeschlossen, ....
Naja, freut mich trotzdem; Hauptsache Deine Kiste läuft wieder geschmeidig! ;-)
Viele Grüße, Lars

von laase - am 12.07.2017 06:09
Hallo Lars,
nein das Poti war nicht falsch angeschlossen, so einfach wars nun auch wieder nicht, es war verdreht, dadurch war der Zugwinkel anders.
Aber ich habs seither noch nicht wieder mit der Begrenzerplatine probiert, mag es sein, dass sie trotzdem nicht geht, aber es funktioniert nun so gut ohne :)

Hab mir einen Adapter für das Curtis Handgerät gebaut, Schrumpfschläuche, ATX Netzteilstecker, der ist um die hälfte kürzer. Werd mich ein Bisserl damit spielen.

Danke an alle für die Hilfe!

von el El - am 12.07.2017 06:55
Guten Abend Konstantin

Ich habe mir auch einen China Curtis gekauft und heute eingebaut.

Mein CityEl hat beim Probefahren (Teststrecke 100 Meter) komische "Hobser" gemacht und immer wieder gepfiffen. -> ich habe daraufhin die Strombegrenzerplatine abgesteckt, so wie das hier beschrieben wurde. -> Keine Veränderung.

Nach dem Abendessen macht der Curtis nun nichts mehr. Ich bin fertig mit den Neven.
Ich drehe den Schlüssel, Stromverbrach ca. 2A. Ich gebe "Gas", klick und klack und der Stromverbrauch steigt auf 12A. Vor und Rückwärts dasselbe. Wer hat mir einen Tipp?

Gruss
Michael

von Michael Bosshard - am 14.07.2017 20:07
125A Hauptsicherung? 100m bin ich mit der Begrenzerplatine gar nicht gefahren, ich weiß dass das schon ganz ordentliche Spitzen sind.

Hast Du den gleichen Curtis gekauft, also vom gleichen Anbieter? Ich bin wirklich sehr zufrieden damit.

von el El - am 14.07.2017 20:42
Hallo Konstantin

Ja, ich denke, dass ich eine 125A habe. Aber ich habe nur eine Sicherung, wenn die defekt ist, dann geht ja nichts mehr.
Aber ich habe nicht Vollgas gegeben. Ich sehe im Display wieviel Strom ich gerade verwende. Ab 50 bis 70 A hat jeweils der Curtis gepfiffen und heruntergeregelt. Gas loslassen und wieder beschleunigen hat dann funktioniert.

Der Anbieter war auf eBay [www.ebay.ch]

von Michael Bosshard - am 14.07.2017 20:53
Ja das ist der gleiche Anbieter. Moment, Batterie + geht zu einer Verzweigung, und dort erstens über die 125A Sicherung zum Curtis B+ und auf der anderen Seite über eine weitere Sicherung nach vorne, "unter den Sitz". Was da halt sonst noch so dran hängt. Bei mir zB die compoundwicklung, Licht ect. Alles bis auf die hauptwicklungen. Als meine Hauptsicherung durch war, und das war sie sehr schnell mit dem 325A Curtis, ging alles andere noch, auch der Compound (hört man leise), die Schütze, Licht, alles, nur gefahren ist es nicht.

Also, miss besser mal nach, könnte gut sein daß Du sie auf den 100m mit dem Gehopse durchgebraten hast. ;)

PS: Hab nun mit dem Curtis Handgerät gespielt, das ist echt super, die Begrenzerplatine bleibt draußen.

von el El - am 14.07.2017 21:31
Teile 143 aber vor allem 144 direkt zwischen Curtis und Schützgruppe auf einem weißen Plastikteil. Unter der Abdeckung der Schützgruppe.

von el El - am 14.07.2017 21:39
Ach.. die alte Version. Die kenn ich nicht, tut mir leid.

Zitat
Michael Bosshard
Ich sehe im Display wieviel Strom ich gerade verwende. Ab 50 bis 70 A hat jeweils der Curtis gepfiffen und heruntergeregelt. Gas loslassen und wieder beschleunigen hat dann funktioniert.


Hast Du die Version passend zu Deiner Batteriespannung gewählt? Jetzt mal angenommen der Curtis geht auf Unterspannungsabschaltung?
Ich hatte dem Verkäufer einige Einstellungen angegeben, die er (wohl sein Zulieferer) praktisch alle ignoriert hatte.. Das muß man wohl selbst einstellen. Man kann mit dem Curtis Handgerät auch Fehler auslesen (mit der Softwareversion wohl auch) aber ich kann es Dir leider nicht borgen, ich habs selbst ausgeborgt. Oliver, hast Du Deines ev. auch schon gefunden?

von el El - am 14.07.2017 21:56
Guten Morgen Konstantin

Ich hatte vor Inbetriebnahme ein Labornetzteil als Baterieersatz. Ich konnte mein CityEl bereits mit 32V "fahren" der Motor hat sich ein wenig gedreht. Vor- und zurück.

Meine Batterien haben jetzt 45V. Ich denke nicht dass es an Unterspannung liegen kann.

Ich habe die Schützte im Verdacht. Beim Einbau des neuen Controllers habe ich auch gleich 25mm2 Kabel eingebaut. Nach der kleinen Testfahrt war ein Kabel (ca. 1km) Handwarm????

Gruss
Michael

von Michael Bosshard - am 15.07.2017 07:07
Also habe wieder einige Messungen gemacht:

KSI (J1) Wenn Schlüssel aus 0V, bei Schlüssel ein 45V
Poti (J2 und J3) Ohne Betätigung Gas 0Ohm beim Betätigen bis ca. 5kOhm. Mit und ohne Strombegrenzer.

Zwischen B- und B+ 45V gemessen.

J4 so verdrahtet (J4-1,J4-2,J4-4) zusammengehängt und eine LED daran (inkl. Vorwiderstand, auch Widerstand). J4-3 anderes Bein der LED. Habe die LED auch mal gedreht. LED nach dem Test mit Labornetzteil getestet - leuchtet noch.
Die LED leuchtet oder blinkt nie im Curtis.

Ist der Curtis defekt. Er sollte ja den Status per LED ausgeben.

von Michael Bosshard - am 15.07.2017 08:16
Michael, ich kanns Dir beim besten Willen nicht sagen. Das einzige was mir jetzt noch einfiele, wär dass Du mir den Curtis schickst, zur Kontrolle mit dem Handgerät, da könnte ich Dir auch Einstellungen anpassen. Bin aber die nächsten 2,5 Wochen auf Urlaub.. Hoffe jemand anderem fällt was gscheiteres ein.
lg Konstantin

von el El - am 15.07.2017 10:18
Hallo zusammen

Defekter Curtis ist auf dem Weg nach China. Ich bekomme einen neuen Curtis. Kabel habe ich in der Bucht bestellt und ist bereits angekommen. Software ist verfügbar.

Gruss
Michael

von Michael Bosshard - am 20.07.2017 09:29
Ach, ok. Bitte berichte weiter, hattest Du den 30€ Sonderversand? Wie lange dauerte es? Zollherausforderungen? Bei mir hatte es mit dem Sonderversand eine Woche gedauert und der Zoll hat rund 45€ genommen. Bin am Überlegen, mir einen 2. auf Lager zu legen, Preis/Leistung stimmt für mich, Dein Defekt ist halt blöd, Endkontrolle ist bei den Preisen wohl nicht drinnen.

von el El - am 22.07.2017 13:41
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.