Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
8
Erster Beitrag:
vor 16 Jahren, 1 Monat
Letzter Beitrag:
vor 16 Jahren, 1 Monat
Beteiligte Autoren:
Harald Meyer, Bernd Degwer, Harald Schwieger, Stefan Burri, Werner Weiß, Bernd Kürten

Ladezustand Banner 109

Startbeitrag von Harald Meyer am 02.05.2002 05:23

Hallo Ihr,
ich habe jetzt endlich mal die Säuredichte in meinen Banner nach dem Laden gemessen. Alle Zellen hatten so ca. 1,22. Ist das normal? Was kann ich ändern? Ich habe den orig. EL-Lader, modifiziert auf Banner 109. Ich habe auch beobachtet, dass der Lader auf 46 Volt hochgegangen ist und die Batt's gegast haben (ca. 1 Stunde). Vielleicht ist ja auch nur mein Säureheber Schrott :-)
Gruß
Harald

Antworten:

hallo harald! :-)
es könnte bei dir genau die "10.-ladung" gewesen sein. da hat der orgi. lader eine etwas höhere spannung wegen dem sufat. also immer 2 ladungen konntrollieren! :-) . ansonnsten weisst du nie, ob du gerade die eine ladung erwischt hast :-)
wegen dem säureheber kann ich dir nur soviel sagen, so lange der "schwimmende teil " ganz ist und sich frei bewegen lässt ist er in ordnung:-).
wegen des säuredichte muß dir einer der banner hat angaben liefern oder du suchst in diesem forum danach .
euer el- flitzer weiss:D

von Werner Weiß - am 02.05.2002 05:58

Re: Ladezustand Banner 109 + Frage an Harald

Hallo Harald

ich habe bei Banner Schweiz bezüglich Ladung / Säuredichte bereits nachgefragt und folgende Antwort erhalten:

"Esgibt viele verschiedene Ladekurven, diese Batterien ideal zu laden. Die beste Kontrolle ob ihre Ladung gut ist, ist die Säurekontrolle nach der Ladung.
Wert geladen: 1.27° - 1.29° Säuredichte."

Nun habe ich in deinem Beitrag gelesen, dass du das Ladegerät modifiziert hast, ich habe bereits verschiedene Leute angefragt aber niemand konnte oder wollte mir Auskunft geben. Kannst du mir sagen was du genau angepasst hast für deine Banner und hast du ev. eine Ladekurve von einer Banner Batterie ?

Du kannst mich gerne auch per Mail kontaktieren.

Gruss Stefan

von Stefan Burri - am 02.05.2002 06:47

Re: Ladezustand Banner 109 + Frage an Harald

Hallo Stefan,
erstmal vielen Dank für die Dichte-Info von Banner.
Zu Deiner Frage:
Was da modifiziert ist, weiß ich nicht. Ich habe das bei der Fa. Kürten machen lassen. Dazu den Ladeprint ausbauen und einschicken. Hat ca. 100 DM gekostet. Adresse von Kürten in den Links.
Vielen Dank nochmal und immer volle Batt's
Harald

von Harald Meyer - am 02.05.2002 07:05
Hallo Herr Meyer,

ich habe gerade im Forum von Ihren Problemen mit der Säuredichte gelesen.
Zunächst einmal: Die eingestellte Ladekennlinie entspricht den Originalangaben der Firma Banner, 14,4 Volt pro Block Gasungsspannung und 5 Ampere pro 100 Ah C5 Kapazität also 5,5 Ampere Gasungsstrom. Gasungszeit gleich halbe Hauptladungszeit. Bei den 139 Ah Blöcken sind wir damit auch gut gefahren.
Nachdem die Firma CityCom mit diesen Einstellungen bei der 109 Ah deutlich zu niedrige Säuredichten erreicht hat, kam von der Firma Banner die Anweisung, die Gasungsphase auf mindestens 4 Stunden auszudehnen.
Seit Anfang des Jahres haben wir in eigenen Fahrzeugen die 109 Ah im Einsatz und mussten selber auch feststellen, dass die Säuredichte nicht hochkommt. Bereits bei neuen Batterien ist die Säuredichte erst bei 1,26. Erst nach längerem Nachladen mit kleinem Strom (2 Ampere über ca. 50 Stunden) ging die Säuredichte auf über 1,28. Bei der Einstellung die für die 139 Ah in Ordnung ist, wir die 109 Ah nicht voll. Scheinbar sind die Platten deutlich anders konstruiert. Mittlerweilen regeln wir das Ladeprint auf 14,6 bis 14,7 Volt pro Block ein und erreichen damit wieder volle Säuredichte.
Die Säuredichte von 1,22 ist aber nur oberhalb der Platten. Die durchschnittliche Säuredichte dürfte dann bei etwa 1,25 liegen.
Um die Ladekennlinie etwas zu erhöhen bitte wie folgt vorgehen:
Nach vollständiger Ladung die Batterien einige Zeit ruhen lassen und dann das Standlicht einschalten um die Batterien und somit das Ladegerät leicht zu belasten. Jetzt mit dem Poti P2 die Erhaltungsspannung um ca. 0,6 - 0,8 Volt erhöhen oder uns das Ladeprint zum kostenfreien nachgleichen zuschicken.
Um die Säuredicht erst einmal wieder hoch zu bringen, kann man jetzt den Temperatursensor (zweipoliger Stecker) für einige Stunden abklemmen, dann steigt die Spannung auf über 45 Volt und die Batterien gasen. Wenn die Säuredichte über 1,28 liegt oder die Batterien handwarm geworden sind, den Temperatursensor wieder aufstecken. Nach dem nächsten normalen Zyklus sollte die Säuredichte wieder über 1,28 liegen.

Wir hoffen mit diesen Angaben gedient zu haben und stehen für Rückfragen selbstverständlich zur Verfügung.

Mit sonnigen Grüßen
Dipl.-Ing. Bernd Kürten
Technischer Betriebsleiter

von Bernd Kürten - am 02.05.2002 19:14
Hallo H. Kürten,
vielen Dank für die Tips. Ich werde die Einstellungen wahrscheinlich selber vornehmen. Falls irgendwas noch unklar ist, werde ich mich bei Ihnen melden.´
Bis demnächst
mit sonnigen Grüßen
Harald Meyer

von Harald Meyer - am 03.05.2002 05:52

Re:auch Ladezustand Banner 109

Hallo EL-tis

Fahre auch banner 109(knapp 4000 km) und die geben mir immer wieder Rätsel auf:

Beim laden mit dem Standardlader geht bis 43,4 Volt alles glatt, an jeder Batterie fällt die gleiche Spannung ab.(14,3 V)

Ab 43,4 Volt trennen sich jedoch die Wege z.B.
Batt 1: 15,4 V......... Batt 2: 16,1 V.........Batt 3: 16,3 V

Dabei hatt natürlich Batt 3 stark gegast.
Nach 31 Km war anschließend seltsamerweise Batt 2 zuerst leer.
Die Säuremessung am Vortag war bunt gemischt zwischen 1,26 und 1,29
Vielleicht sollte ich mehr fahren und weniger messen. :-) :-) :-)

Grüße aus den Alpen Harald (Schwieger)

P.S. Bastle immer noch an meinen PC-Ladern herrum

von Harald Schwieger - am 05.05.2002 21:45

Re:auch Ladezustand Banner 109

Hallo Harald,

solche Schwankungen hatten meine Banner auch mal zwischenzeitlich, hat sich dann aber wieder von selbst eingeregelt :-) Fahre mittlerweile über 8000km Banner 109 und die halten immer noch sehr gut (ca. 50km Reichweite von anfänglich 70km)

Gruß
Bernd

von Bernd Degwer - am 06.05.2002 20:13
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.