Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
3
Erster Beitrag:
vor 11 Jahren, 5 Monaten
Letzter Beitrag:
vor 11 Jahren, 5 Monaten
Beteiligte Autoren:
bastelwastel24, Sinus

Elektrolyse im Schaltnetzteil

Startbeitrag von bastelwastel24 am 19.06.2006 19:33

Hallo,

heute hat es bei uns kräftig gewittert.
Dabei ist mir einer der drei Einzellader zum U-Boot mutiert.
Da die Batterie angeschlossen war, kam es zur Elektrolyse im Gehäuse.
Die Kontroll-LED leuchtet Unterwasser aber besonders schön!

*#&#%$§$# !!! = Zensiert!

Hat jemand eine Idee? Außer mit Dest-Wasser ausspülen und trocknen?

Gruß Peter J. 3 (2) Einzellader Dryfit 12V 18A

Antworten:

Hallo Peter,

am besten mit Spiritus ausspülen, der nimmt das Wasser und gut troknen lassen.
Wenn die 230V nicht dran waren, hast Du gute Chancen das die Kiste noch geht.



von Sinus - am 20.06.2006 07:14
Hallo Jürgen,

der Saft ist nicht mehr mit mir ( dem Schaltnetzteil ).
Ein Kurzschluß liegt nicht vor. 12V sowie 220V können ohne
indianische Verständigungszeichen zugeführt werden.
Die Batterieerkennung leidet aber unter Verdunkelung..
Das Netzrelais zieht nicht an.
Die Baugruppen um das Steuereprom ( SMD-Teile ) sehen auch arg gebeutelt aus.
Ich werde eine würdevolle Bestattung vornehmen und es zum Ersatzteilspender
degradieren.

Merksatz:
Schaltnetzteile sind als U-Boote nicht zu gebrauchen! Besonders hinterher!
Obwohl... geleuchtet hat´s schon schön!

Gruß Peter J.

von bastelwastel24 - am 20.06.2006 19:34
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.